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Adobe Photoshop CS5 Extended Project 2 guide


How to understand color management
In working with images, you'll likely move color images from device to device. For example, you might scan an 
image, view the image on your monitor at home, print the image on an inkjet printer to preview it, and then have it 
printed professionally by a print vendor.



At each stage in this process, you can end up with color variations. The reason is this: These devices all have a limited 
color gamut. Color gamut refers to the range of colors a device displays. After all, no device can reproduce the full 
range of colors the human eye can see.



For example, monitors use RGB color. This color is created through a mix of red, green, and blue light. Because it 
depends on light, RGB tends to be better at bright colors—like those in a neon sign—and less adept with dull 
colors—blacks and some pastels. CMYK, in contrast, is used by four-color printers, and is a mix of cyan, magenta, 
yellow, and black. Because it depends on light being reflected off a page, CMYK tends to be better at pastels and pure 
black.



Colors might vary for one of the following reasons:



• Differences in image sources—whether the image is from a camera or scanned in.



• The way software applications define color.



• Your choice of print media. For example, newsprint paper reproduces a smaller gamut than magazine-
quality paper.



• Natural variations between devices—monitors differ based on manufacturer and monitor age.



Each device operates within a specific color space that can produce a certain range, or gamut, of colors. Because of 
these varying color spaces, colors can shift in appearance as you transfer documents between different devices. For 
example, a shade of blue with the values R 25, G 200, B 225 might appear slightly different when you scan an image 
with this color than when you view it on a monitor or print it.



Monitor profiles describe how the monitor is currently reproducing color. You should create this profile first, because 
you need to view colors accurately on your monitor to make design decisions. If what you see on your monitor does 
not represent the actual colors in your document, you will not be able to maintain color consistency. For more 
information on creating monitor profiles, see Monitor Profiles in Photoshop Help.



Input device profiles describe what colors an input device is capable of capturing or scanning. If your digital camera 
offers a choice of profiles, Adobe recommends selecting Adobe RGB. Otherwise, use sRGB (this is the default for 
most cameras).



Output device profiles describe the color space of output devices such as a desktop printer or a printing press. If 
you're printing to your desktop printer, you can set this through the Print dialog box. When you print, the color 
management system uses output device profiles to properly map the colors in a document to the colors within the 
gamut of an output device's color space. Ideally, the output profile should also consider specific printing conditions, 
such as the type of paper and ink. For example, glossy paper can display a different range of colors than matte paper. 
Most newer inkjet printers include profiles to handle a range of such conditions, and you can often use these profiles 
to best effect.



Managing color when you open files



You can solve the problem of working with different color spaces by using a color management system, such as the 
one included with Adobe Photoshop CS5 Extended. This color management system handles a lot of these choices 
automatically, but it's useful to understand color management so you can address problems as they crop up. 
Photoshop provides options for you to manage the way color profiles are interpreted when you open files. You set 
these options through the Color Settings dialog box, available through the Edit menu.
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The settings you choose in the Color Settings dialog box determine the way colors are applied for both RGB and 
CMYK. When you choose RGB or CMYK in the Images > Mode menu, the colors displayed in these modes are 
determined by the Color Settings dialog box.



Pretested sets of options in the Color Settings dialog box



Although you can customize the options in the Color Settings dialog box, Adobe provides pretested sets of options 
you can use. These are available in the Settings menu at the top of the Color Settings dialog box.These settings have 
been tested by Adobe to work with most monitors (for screen output) and printers (for print output) in North America.



Here are three sets of settings you will find useful:



• North America General Purpose 2 works well if you are exporting to both web and print formats. For 
example, this setting group uses the sRGB IEC61966-2 setting for the RGB working space. This working 
space reflects the settings on most computer monitors, low-end printers, and scanners.



• North America Prepress 2 works well if you are exporting to a printing press. For example, this setting 
group uses the Adobe RGB (1998) setting for the RGB working space. This working space reflects an RGB 
range that corresponds more closely to CMYK (which is what printing presses use).



• North America Web/Internet works well if you are exporting to the Internet only. All images are converted 
to the sRGB IEC61966-2 working space.



How Photoshop handles color spaces in opened files



When you open a file, Photoshop compares the colors in the file's color space with the colors defined in the Color 
Settings dialog box. By selecting the Ask When Opening option, you can have Photoshop ask you how to proceed 
when it encounters a different color space. If this option is not selected, Photoshop automatically converts these 
colors to the working space settings in the Color Settings dialog box. For example, if the image you're opening has 
been created by using an sRGB IEC61966-2 B color space, and the Color Settings dialog box has Adobe RGB (1998) 
working space for RGB, Photoshop converts the sRGB colors to Adobe RGB.



To use the Color Settings dialog box:



1. Start Photoshop.



2. Choose Edit > Color Settings. 



The Color Settings dialog box appears (Figure 1).



In the Settings menu, you can choose from a series of 
preset settings. For most print purposes, you can choose 
North America General Purpose 2.



These settings have been tested by Adobe to work with 
most monitors (for screen output) and printers (for print 
output) in North America.



3. Move the pointer over the menus in the Color Settings 
dialog box to view more information on these options. 
Information appears in the Description box at the bottom 
of the dialog box.



4. Change the Settings to North America Prepress 2 and 
observe the results. Remember, North American Prepress 
2 is best for exporting to a printing press, so Photoshop 
changes RGB to Adobe RGB (1998). With North 
American Prepress 2, Ask When Opening is selected to 
preserve the integrity of colors as you import them.



Figure 1 Color Settings dialog box
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Using soft proofing



You can use soft proofing to proof on-screen. Soft proofing refers to changing on-screen colors to mimic the colors at 
actual printing.



To use soft proofing:



1. Start Photoshop and open an image. If possible, open an 
image with a wide color range, so as to best observe the 
effects of soft proofing.



First, you're going to soft proof the image as it would 
appear with CMYK printing.



2. Choose View > Proof Setup > Working CMYK 
(Figure 2). As you do, look carefully at the image's 
colors. You should notice a slight shift.



Note: The amount of color shift depends on the current 
settings in the Color Settings dialog box, the image's 
colors, and other factors.



Now you're going to soft proof an inkjet printer.



3. Choose View > Proof Setup > Custom.



The Customize Proof Condition dialog box appears 
(Figure 3).



4. Confirm the Preview option is selected. 



This lets you view changes on-screen as you make them.



5. Select Kodak 5205/7205 Printing Density (By Adobe) 
from the Device To Simulate menu.



Photoshop soft proofs the image as it would appear when 
printed with Kodak 5205/7205 film (Figure 4).



Observe the results in the image.



6. Click Cancel to close the Customize Proof Condition 
dialog box without keeping changes.



Figure 2 Sample CMYK proof 



Figure 3 Customize Proof Condition dialog box



Figure 4 Sample Kodak 5205/7205 proof 
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Managing colors when printing



You can also set options for color management when you print to your printer. In the Color Management area of the 
Print dialog box, you can configure whether colors are managed by Photoshop or your printer and specify preferences 
for how colors are handled.



Most new inkjet photo printers come with fairly accurate profiles built into the driver. You may end up with the best 
results—and save time—by letting the printer select the profile.



To view the Color Management area of the Print dialog box:



1. Open an image in Photoshop.



2. Choose File > Print. (You do not need to have a printer 
currently connected to your printer for this exercise.)



The Print dialog box appears (Figure 5).



The Color Management area should be active on the right 
side of the dialog box.



3. If Color Management is not selected, select it from the 
pop-up menu.



4. Move the pointer over the menus in the sections labeled 
Color Handling, Printer Profile, and Rendering Intent.



Information on the option selected in each menu appears 
in the lower-right section of the dialog box. For example, 
in the section Color Handling, you should see Printer 
Manages Colors selected in the menu. This option asks 
your printer to determine how colors are printed.



5. When you've reviewed these options, click Cancel to 
close the Print dialog box.



Figure 5 Print dialog box



Rendering intent



Rendering intent refers to the way colors are converted from one system to another. When you print, you're 
converting from one colorspace (Photoshop) to another (your printer). Rendering intents set the rules that determine 
how colors are adjusted. The product of a rendering intent depends on the colors in your image and the current 
settings in the Color Settings dialog box. Some profiles produce identical results for different rendering intents.



Photoshop sets a default rendering intent according to the profile you've selected in the Color Settings dialog box. For 
example, if you chose a color setting for North America or Europe, the default rendering intent is Relative 
Colorimetric. Generally, it's a good idea to go with these defaults, especially if you're still learning about color 
management.
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Bitmap and vector images
Bitmap images (also called raster images) combine different-colored pixels to make the image. When you create 
bitmaps, you (using your graphics program) essentially decide the color for each pixel. Graphics and photographs 
saved as GIFs or JPEGs are bitmapped formats. Because bitmaps assign colors pixel by pixel, they are very good at 
representing gradations of shade and color. If you import a GIF or JPEG, it will remain bitmapped in Adobe 
Photoshop.



Bitmap images are resolution-dependent. This means the size and quality of the image depends on the number of 
pixels per inch in the image. Images saved for on-screen display have a resolution of 72 pixels per inch because that's 
all most monitors can handle. Images saved for print should have at least 300 pixels per inch.



In contrast to bitmaps, vector images are not created pixel by pixel. Instead, vector graphics make use of 
mathematical equations to calculate a line's shape. These equations are stored in the image and determine the image's 
dimensions, color, shape, and thickness. The actual shape is rendered (or drawn) on the screen at view time.



Because they use equations and not pixels, vector images are not resolution-dependent. As a result, vector images are 
great for illustrations and logos that need to be scaled to different sizes. When you import images from Adobe 
Illustrator, these are generally vector images. You also create vector images in Photoshop when you draw shapes on 
shape layers.



Scaled bitmap and vector images



Because bitmaps are composed of individual pixels, they tend to scale poorly. That is, when you try to increase their 
size, their edges become blurry (Figure 1).



Figure 1 Bitmapped image scaled



Vector images, on the other hand, scale well, because they rely on mathematical equations to determine their 
appearance (Figure 2).



Figure 2 Vector image scaled
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How to add text to images
In Adobe Photoshop CS5 Extended, you add text directly to an image. As with shapes, you add text in its own layer, 
which is named after the first few words of your text. Once you add text, you can modify it by using the Character 
and Paragraph panels, by transforming the text box, and by applying layer styles to the text's layer.



Figure 1 Text options bar



Adding text to an image



1. Start Photoshop and open an image.



2. Select the Type tool (Figure 2).



3. In the Text options bar, set a font family, font style, size, 
alignment, and color for the text (Figure 1).



Note: When you're working with a font on-screen, you 
may observe that it seems smaller or larger than its point 
size. This is because the on-screen appearance of fonts 
depends on the document size and magnification. To see 
the font sized as it will appear when printed, choose View 
> Print Size.



4. Select an anti-aliasing option from the Anti-aliasing pop-
up menu.



5. Drag on the image to draw a text box (Figure 3). When 
you are satisfied with the size of the box, release the 
mouse.



6. Click in the text box you've created and type to add text 
(Figure 4).



Figure 2 Tools panel



Figure 3 Drawing a text box



Figure 4 Adding text to a text box



Tool Preset picker Set the font family Set the font size



Set the text alignment



Set the text color



Change text 
orientation



Set the font style
Set the anti-aliasing option



Create warped 
text



Toggle the Character 
and Paragraph panels



Selection tool



Type tool
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Modifying text by using the Character and Paragraph panels



You can change textual characteristics through the Character and Paragraph panels. These options are similar to those 
found in many word-processing and layout applications.



Modifying text by using the Character panel



To set an option in the Character panel, you first open the panel and select the text you want to change. For each 
option in the panel, choose a value from the pop-up menu (Figure 5) or type a value. When you type a value directly, 
press Enter (Windows) or Return (Mac OS) to apply it.



Figure 5 Character panel



The options in the Character panel include the following:



• Font size: Depends on document size. You set this in points.



• Leading: Space between lines. You set leading in points.



• Tracking: Space between characters. You set tracking in points. You can also fine-tune the space between 
any two characters by selecting them and adjusting kerning. Usually you only need to adjust kerning for 
large font sizes—at least 16 points.



• Horizontal scale: Height of the letters. You set this as a percentage.



• Vertical scale: Width of the letters. You set this as a percentage.



Anti-aliasing



Anti-aliasing produces smooth-edged type by partially filling the edge pixels so the edges of the type blend into the 
background. For print jobs, you will generally want to apply anti-aliasing to your text, especially for larger text. For 
smaller text or for web images, you may want to leave anti-aliasing turned off.



• None: Applies no anti-aliasing.



• Sharp: Type appears at its sharpest. (This option is set by default.)



• Crisp: Type appears somewhat sharp.



• Strong: Type appears heavier.



• Smooth: Type appears smoother.



Note: When you use anti-aliasing, type may be rendered inconsistently at small sizes and low resolutions (such as the 
resolution used for web graphics). To reduce this inconsistency, deselect the Fractional Widths option in the Character 
panel menu.



Font size



Kerning



Vertical scale



All caps



Small caps



Leading



Tracking



Horizontal scale



Font color



Anti-aliasing



Panel menu
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To modify text by using the Character panel:



1. Choose Window > Character.



The Character panel appears (Figure 5).



2. Apply changes to the text



In the example (Figure 6), the following changes have 
been applied:



• Font style set to Bold



• Font size set to 43 pt.



• Small Caps is selected



• Anti-aliasing set to Crisp



Figure 6 Text formatted in Character panel



Modifying text by using the Paragraph panel



You can make further changes to the text in the Paragraph panel. Most importantly, you can change the text's 
alignment—whether the text lines up with the right, left, or center of the text box. You can also justify the text. 
Justification means spacing the text so it meets both margins.



To modify text by using the Paragraph panel:



1. Choose Window > Paragraph.



The Paragraph panel appears (Figure 7).



2. Apply changes to the text.



In the example (Figure 8), the text has been center-
aligned inside the text box.



Figure 7 Paragraph panel



Figure 8 Text formatted in Paragraph panel
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Transforming a text box



As with most objects in Photoshop, you can transform text boxes. After you apply transformations, the text remains 
editable.



To transform a text box:



1. Choose Windows > Layers and confirm the text layer is 
selected (Figure 9).



2. Choose Edit > Free Transform.



3. Drag a transform control to change the shape of the text 
box.



4. Move the pointer over a corner of the text box until the 
pointer changes into a rotation tool (Figure 10).



5. Drag the rotation tool to rotate the text box.



6. Choose the Type tool in the Tools panel.
A message appears asking if you want to apply the 
transformation.



7. Select Yes (Windows) or Apply (Mac OS).



8. Click in the text box.



Observe that the text remains editable even while rotated. 
If you resize the text box vertically, the font size changes 
accordingly.



Figure 9  Layers panel



Figure 10 Text rotated



Warping text



You can also curve, or warp, text by using the Create Warped Text option.



To warp text:



1. Select the Type tool.



2. Select the text you wish to warp.



3. Click the Create Warped Text icon in the Text options 
bar.



The Warp Text dialog box appears (Figure 11).



4. Select a style, such as Wave.



5. Choose Horizontal or Vertical to determine a direction for 
the warp.



6. Select a degree of bend for the warp.



Figure 11  Warp Text dialog box



Rotation pointer
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7. Change the Horizontal Distortion and Vertical Distortion.



These settings let you create asymmetrical warps in either 
a horizontal or vertical direction. You can experiment 
with these settings later, but for now, keep the warp 
straightforward.



8. Click OK to apply the warp (Figure 12).



Figure 12  Text with Wave warp applied



Modifying text by using layer styles



Because text is added to its own layer, you can also change the appearance of text by using layer styles. You can add 
a drop shadow to the text, make the text appear embossed or beveled, or outline each letter with a stroke.



To modify text by using layer styles:



1. If  the Layers panel is not already visible, choose 
Window > Layers.



2. Double-click the text layer to open the Layer Style dialog 
box (Figure 13).



Layer styles appear in a column on the left. To apply a 
style, check its box. You can also modify a style by 
clicking its name.



3. Apply one or more layer styles to the text. 



Outer Glow, Bevel, Contour, and Stroke have been 
applied to the text in the example (Figure 14). 



Figure 13 Layer Style dialog box



Figure 14 Layer effects applied to text



Check a box to 
apply style



Click a style's name to 
modify options for it
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How to generate different file formats
Different mediums—print, web and video—require different file formats. This guide describes how to generate 
appropriate file formats for these mediums by using Adobe Photoshop CS5.



When generating any image in Photoshop, it’s important to remember that when you save an image, Photoshop saves 
the image as it appears onscreen. That is, if you have hidden some layers, they will not appear in the saved image.



Saving files for the web



For web pages, you will generally want to save photos in JPEG format. JPEG is used more than any other format for 
photos on web pages. (Other web formats include GIF—usually used for images with limited colors—and PNG—a 
less often used, but flexible format.)



JPEG is popular because it compresses well—that is, you can make files smaller without sacrificing quality. 
However, if you compress too much, file quality will suffer; the trick is to find the right balance between image 
quality and compression.



Photoshop makes this process easier through a command called Save For Web & Devices. You can use Save For Web 
& Devices to preview JPEGs with different compression settings before you save them.



Note: When you save a file for the web, it appears at its full pixel size. The document size does not affect how the 
image appears in a browser. For example, an image whose pixel size is 640 x 480 displays at that size in a browser. 
The document size affects only how the image prints.



To save a file as a JPEG:



1. Start Photoshop and open an image.



2. Choose File > Save For Web & Devices.



The Save For Web & Devices dialog box appears 
(Figure 1).



3. In the Optimized File Format pop-up menu, choose 
JPEG, if it is not selected. (Figure 2).



Figure 1 Save For Web & Devices dialog box



Figure 2 Optimized File Format menu 



Optimized File 
Format menu
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4. Click the 2-Up tab to display both the original and a 
preview of the file to be saved (Figure 3).



5. Adjust quality by using either the Compression Quality 
pop-up menu or the Quality slider (Figure 4).



As you change settings, observe how the quality of the 
lower (preview) photo appears compared to the file size. 
Ideally, you want to find the right balance between 
preserving compressed image quality against smallest file 
size.



6. When you are satisfied, click Save.



Clicking Save automatically saves a copy of the image as 
a JPEG with the settings you indicated. The original 
image is left unchanged. For working purposes, you may 
want to incorporate some of the settings into the 
filename, such as “banner_high.jpg” for an image saved 
as a high-quality JPEG.



After you save, the original file stays open in Photoshop.



Note: If the original image is also a JPEG (many digital 
cameras use JPEG as a format), you need to save the 
copy in a different location from the original (or give it a 
different name) to avoid confusion.



Figure 3 Save For Web & Devices dialog box, 2-
up mode



Figure 4 Save for web settings



Generating files for print



Generating files for print use is different from saving images for the web: you use an uncompressed file format and 
you must be sure the file is at a high enough resolution (preferably 300 ppi) before you save it. It is always good to 
import the image into Photoshop at the highest possible resolution to give more flexibility in the kinds of images you 
can generate.



Note: You can print to a printer directly from any computer running Photoshop. The options described here are for 
sending an image to a printer, to another computer to be printed, or to another application.



Generating files for print involves three steps:



1. Setting the image resolution to 300 ppi.



2. Converting the image to CMYK (if the image is going to an offset print vendor).



3. Generating a print-friendly (compression-free or lossless) format, such as TIFF.



Compression 
Quality menu



Quality sliderOptimized File  
Format menu
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Setting resolution to 300 ppi



Setting a higher resolution is important to maintain flexibility and quality.



To set resolution to 300 ppi:



1. Open an image in Photoshop.



2. Choose Image > Image Size.



The Image Size dialog box appears (Figure 5).



3. Make sure the Resample Image option is not selected.



When you leave this option unselected, you ensure that 
you’re only changing the image’s resolution, not 
removing or adding pixels.



4. Enter 300 in the Resolution text box (Figure 5).



Make sure pixels/inch is selected as the units for 
Resolution.



5. Click OK.



Figure 5 Image Size dialog box



To preview an image at the size it will appear when printed, choose View > Print Size (you may need  first to select 
View > Show All Menu Items).



Converting images to CMYK



Computers use combinations of red, green, and blue (RGB) to display photos. Offset printing presses print full-color 
photos, using cyan (blue), magenta (red), yellow, and black. This is known as CMYK printing. If you are printing to 
an inkjet printer, you can leave the image in RGB mode, but if you are sending the image to an offset print vendor, 
you need to convert the image to CMYK.



To view how the image will appear in CMYK, choose View > Proof Setup > Working CMYK. (For some images, you 
may not observe any difference at all.) This preview is called a soft proof.



Note: Soft proofs are approximations. What you see onscreen depends on the quality and settings of your monitor as 
well as the lighting conditions of your work environment. You may observe different results when you actually print. 
Nevertheless, soft proofs can be useful.



Photoshop also enables you to preview how the image will appear on a range of different printers, including most 
Epson models and offset printing. To view these, choose View > Proof Setup > Custom.



To convert an image to CMYK:



1. Save a copy of the image.



2. Choose Image > Mode > CMYK Color.



3. If the image has layers, Photoshop asks whether you wish 
to flatten these. Click Yes.



(Because you saved a copy of the file, you can open the 
saved copy to recover the layers.)



Resolution text box


© 2010 Adobe Systems Incorporated How to generate different file formats 3











Project 2 guide Adobe Photoshop CS5 Extended



4



Generating TIFFs



After you convert the image to CMYK and make sure it is at the correct resolution, you can save it in a print-friendly 
format (a format with no compression, known as a lossless format). In this exercise, you will choose the TIFF format.



Note: Although TIFF is the most common lossless image format, you can also use EPS or an Adobe PDF.



To generate a TIFF:



1. Choose File > Save As.



The Save As dialog box appears (Figure 6).



2. In the Format box, choose TIFF (*.TIF, *.TIFF)  
(Windows) or TIFF (Mac OS).



3. Click Save. 



The TIFF Options dialog box appears (Figure 7).



4. Because the image is going to a printer, you do not need 
to compress it. Leave Image Compression set to None. 
Leave Pixel Order set to Interleaved.



Note: In practice, TIFF files are seldom compressed.



5. Set Byte Order to your operating system (Windows or 
Mac OS). 



6. Because the image is going to a printer, you also don’t 
need to save the layers. Make sure Discard Layers And 
Save A Copy is selected. This option flattens the layers in 
the image.



7. Click OK.



Note: If the image has only the Background layer, the 
option Discard Layers  And Save A Copy is not 
available.



Figure 6 Save As dialog box



Figure 7 TIFF Options dialog box



Format pop-up menu
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Printing images and saving print dialog settings



There may be occasions where you want to print a copy of your image to a local printer. Photoshop provides many 
printing options, including the following printing commands:



Page Setup Displays options specific to your printer, printer drivers, and operating system. 



Print Displays the Print dialog box, where you can preview the print job and select the printer, number of copies, 
output options, and color management options. 



Print One Copy Prints one copy of a file without displaying a dialog box.



Once you have established a preferred combination of format and color management options, you can save the print 
dialog settings as a preset for use later.



To set Photoshop print options and print:



1. Choose File > Print.



The Print dialog box appears (Figure 8).



2. Do one or more of the following:



• Use the Printer menu to select a printer.



• Set the paper orientation to portrait or landscape.



• Select the number of copies to print.



• Adjust the position and scale of the image in relation to the selected paper size and orientation. 



• From the pop up menu: 



◦ Set the Output options



◦ Set the Color Management options



3. Do one or more of the following:



• To print the image, click Print.



• To close the dialog box without saving the options, click Cancel.



• To preserve the options and close the dialog box, click Done.



• To print one copy of the image, choose File > Print One Copy.



• To save the print options without closing the dialog box, hold down Alt (Windows) or Option (Mac OS), and 
click Done or Print.



Note: If you get a warning that your image is larger than the printable area of the paper, click Cancel, choose File 
> Print, and select the Scale To Fit Media option. To make changes to your paper size and layout, click Print 
Settings, and attempt to print the file again.
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Figure 8 Print dialog box



Creating images for video



Photoshop can create images of various aspect ratios so that they appear properly on devices such as video monitors. 
You can select a specific video option (using the New dialog box) to compensate for scaling when the final image is 
incorporated into video.



Safe zones



The Film & Video preset also creates a document with nonprinting guides that delineate the action-safe and title-safe 
areas of the image (Figure 9). Using the options in the Size menu, you can produce images for specific video 
systems—NTSC, PAL, or HDTV.



Safe zones are useful when you edit for broadcast and videotape. Most consumer TV sets use a process called 
overscan, which cuts off a portion of the outer edges of the picture, allowing the center of the picture to be enlarged. 
The amount of overscan is not consistent across TVs. To ensure that everything fits within the area that most TVs 
display, keep text within the title-safe margins, and all other important elements within the action-safe margins.



Set printer and print job 
options



Position and scale imagePreview print



Set paper 
orientation



Specify prepress 
output options



Specify color 
management and 
proofing options
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Figure 9 Video preset file size guides  in a new document



To create an image for use in video:



1. Create a new document.



The New document dialog box appears (Figure 10).



2. From the Preset menu in the New dialog box, choose the 
Film & Video preset.



3. Choose the size that is appropriate for the video system 
on which the image will be shown. In this case, the 
NTSC DV option is selected (Figure 11).



4. Click Advanced to specify a color profile and specific 
pixel aspect ratio.



Important: By default, nonsquare pixel documents open 
with Pixel Aspect Ratio Correction enabled. This setting 
scales the image so it appears as it would on the 
nonsquare-pixel output device (usually a video monitor).



5. Click OK to close the New document dialog box.



6. Click OK to accept the “Pixel aspect ratio correction is 
for preview purposes only. Turn it off for maximum 
image quality” message.



The new document opens (Figure 9).



Figure 10 New document dialog box



Figure 11 Film and video size preset options



Action safe area (outer 
rectangle)



Title safe 
area (inner 
rectangle)
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7. To view the image as it would appear on a computer 
monitor (square pixel), choose View > Pixel Aspect Ratio 
Correction.



For example, in Figure 12, a circular image is shown 
displayed with Pixel Aspect Ratio Correction turned on 
and then turned off.



Note: You can simultaneously view an image with the 
Pixel Aspect Ratio Correction turned on and off. With the 
nonsquare pixel image open and Pixel Aspect Ratio 
Correction enabled, choose Window > Arrange > New 
Window For [name of document]. With the new window 
active, choose View > Pixel Aspect Ratio Correction to 
turn off the correction.



8. If you have a display device, such as a video monitor, 
connected to your computer via FireWire, you can 
preview the document on the device:



• To set output options before previewing the image, 
choose File > Export > Video Preview.



• To view the image without setting output options, 
choose File > Export > Send Video Preview To 
Device.



Note: When creating images for video, you can load a set 
of video actions (included with Photoshop) that automate 
certain tasks—such as scaling images to fit video pixel 
dimensions and setting the pixel aspect ratio.



Figure 12 Circle in NTSC DV (720 x 480 pixels) 
document viewed on computer (square pixel) 
monitor with Pixel Aspect Ratio Correction turned 
on (top) and Pixel Aspect Ratio Correction turned 
off (bottom)
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How to use painting tools
Previous guides describe how to use Adobe Photoshop CS5 Extended to modify an existing image. In this guide, you 
create new content by using Photoshop's painting tools.



The Brush tool and the Pencil tool work like traditional drawing tools by applying color with brush strokes.The 
Gradient tool, Fill command, and Paint Bucket tool apply color to large areas. Tools such as the Eraser tool, Blur tool, 
and Smudge tool modify the existing colors in the image.



Photoshop gives you a remarkably wide set of options for brush tools. You can select from a number of brush tips and 
then modify these further by using the Brushes panel. You can even create your own brush settings and save these for 
later use.



This guide is a basic introduction to painting. After learning the basics, you should experiment with the other painting 
tools to find the settings that work for you.



This guide covers four tools:



• Brush tool Paint the current foreground color on an image and create soft strokes of color.



• Pencil tool Paint the current foreground color on an image and create hard-edged lines.



• Mixer Brush tool Simulate realistic painting techniques such as mixing colors on the canvas, combining 
colors on a brush, and varying paint wetness across a stroke



• Pattern Stamp tool Paint with the pattern selected in the Pattern picker.



Setting brush options



With each brush, you set one or more of the following options in the options bar (Figure 1). A preset brush is a saved 
brush tip with defined characteristics, such as size, shape, and hardness.



Figure 1 Brush options bar



• Tool Preset picker Save settings for the current tool, such as Airbrush Soft Round 50% Flow. As you change 
settings for the Brush tools, you can save your settings for later use.



• Brush Preset picker Select from a series of preset brushes. There is a wide range of these preset brushes, and 
you can also create your own.



• Mode Describe how painted colors will blend with the underlying image. See the Photoshop Help topic "List 
of blending modes" for more detail.



• Opacity Set the transparency for painted lines, from 0% (invisible) to 100% (opaque). As you paint over an 
area, the color's transparency remains the same until you release the mouse button, no matter how many 
times you move the pointer over the area. When you release the mouse button and then paint over the same 
area, you apply additional color at the same opacity.



Brush only options



• Flow Set the rate at which color is applied as you paint. For example, if you set the opacity to 100% and the 
flow to 33%, the color moves 33% toward 100% opacity each time you move over an area.



Tool Preset picker



Brush Preset picker



Mode



Opacity



Airbrush mode



Flow



Toggle Brush panel
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• Airbrush mode Simulate painting with an airbrush. Paint builds up as you hold down the mouse button. 
Brush hardness, opacity, and flow options control how fast and how much paint is applied. Click the button 
to toggle this option on or off. 



Pencil only option



• Auto erase Paint the background color over areas that contain the foreground color.



Mixer Brush only options



• Current Brush Load swatch From the pop-up panel, click Load Brush to fill the brush with the reservoir 
color, or Clean Brush to remove paint from the brush. To automatically perform these tasks after each stroke, 
click the Load or Clean buttons.



• Preset pop-up menu Apply popular combinations of Wet, Load, and Mix settings.



• Wet Control how much paint the brush picks up from the canvas. Higher settings produce longer paint 
streaks.



• Load Specify the amount of paint loaded in the reservoir. At low load rates, paint strokes dry out more 
quickly.



• Mix Control the ratio of canvas paint to reservoir paint. At 100%, all paint is picked up from the canvas; at 
0%, all paint comes from the reservoir. (The Wet setting, however, continues to determine how paints mix on 
the canvas.)



• Sample All Layers Pick up canvas color from all visible layers.



Note: The options bar presents only a subset of brush options. Many other options-brush tips, settings, and so on-are 
available through the Brushes panel. See Photoshop Help for more information on these options.



Painting with the Brush tool



Use the Brush tool to create soft strokes of color.



To paint with the Brush:



1. Open a new document in Photoshop.



2. From the painting tools, select the Brush tool (Figure 2).



3. Choose a color for the brush by using one of the 
following methods:



• To open the Adobe Color Picker, click the 
Foreground Color selection box in the Tools panel. 
Select a color and click OK.



• To open the heads-up-display (HUD) color picker in 
Windows, hold down Shift+Alt while you Right-
click. Then drag to select a color hue and shade, and 
release (Figure 3).



• To open the heads-up-display (HUD) color picker in 
Mac OS, hold down Control+Option+Command 
while you click and hold. Then drag to select a color 
hue and shade, and release.



Figure 2 Painting tools



Figure 3 HUD color picker
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4. Choose a relatively large brush, such as 50 px, from the 
Brush Preset picker.



Note: You can also set the diameter and hardness 
manually in the Brush Preset picker. Hardness determines 
the softness of the line's edges.



5. In the options bar, leave Mode set to Normal.



6. Set Opacity to 100%.



7. Set Flow to 20%.



When you set Flow to 20%, the darkness of the line 
moves 20% closer to full opacity each time you overlap 
lines.



8. Draw freehand by dragging in the image. Without lifting 
the pointer, drag back over the line you just painted 
(Figure 4).



Where the lines overlap, the paint becomes darker 
because you set Flow to 20%. In that area, the traced-
over line has an opacity of 40%



Note: As you did with the Pencil, you can draw a straight 
line with the Brush by holding down the Shift key.



9. To draw a new line, release the mouse button and click on 
the image again.



Figure 4 Drawing with Brush, Opacity 100%, 
Flow 20%



Painting with the Pencil tool



Use the Pencil Tool to create hard-edged lines.



To paint with the Pencil:



1. Create a new Photoshop document.



2. From the painting tools, select the Pencil tool (Figure 2).



3. Choose a color for the Pencil tool by using one of the 
following methods:



• To open the Adobe Color Picker, click the 
Foreground Color selection box in the Tools panel. 
Select a color and click OK.



• To open the heads-up-display (HUD) color picker in 
Windows, hold down Shift+Alt while you Right-
click. Then drag to select a color hue and shade, and 
release (Figure 3).



• To open the heads-up-display (HUD) color picker in 
Mac OS, hold down Control+Option+Command 
while you click and hold. Then drag to select a color 
hue and shade, and release.



Overlap area is at 40% opacity
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4. From the Brush Preset picker, manually adjust the  
Diameter (brush size) to create a small-sized brush, 
perhaps 20 px  (Figure 5).



Note:  You can also select a preset size and shape in the 
Brush Preset picker. Hardness determines the softness of 
the line's edges.



5. In the options bar, leave Mode set to Normal.



6. Make sure Opacity is set to 100%.



7. Draw by using one of the following methods:



• To draw freehand, drag in the image (Figure 6).



• To draw a straight line, click a starting point in the 
image. Shift-click an ending point for the line 
(Figure 7).



8. Change Opacity to 50% in the options bar and draw 
another line that overlaps the first line (Figure 8).



Observe that the line is half as dark as the first line and 
that the first line shows through wherever you overlapped 
it.



Figure 5 Brush options in the Brush Preset picker



Figure 6 Draw freehand with the Pencil tool



Figure 7 Draw a straight line with the Pencil tool



Figure 8 Overlap lines with opacity set to 50%



Painting with the Mixer Brush tool



Use the Mixer Brush to create realistic painting techniques such as mixing colors on the canvas, combining colors on 
a brush, and varying paint wetness across a stroke.



The Mixer Brush has two paint wells, a reservoir and a pickup. The reservoir stores the final color deposited onto the 
canvas and has more paint capacity. The pickup well receives paint only from the canvas; its contents are 
continuously mixed with canvas colors.



To paint with the Mixer Brush:



1. Open Photoshop and create a new document.



2. From the painting tools, select the Mixer Brush tool 
(Figure 2).
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3. To load paint into the reservoir, Alt-click (Windows) or 
Option-click (Mac OS) the canvas. Or, choose a 
foreground color.



Note: When you load paint from the canvas, the brush tip 
reflects any color variation in the sampled area. If you 
prefer brush tips of uniform color, select Load Solid 
Colors Only from the Load menu in the options bar.



4. From the Brush Preset picker, manually adjust the  
Diameter to create a medium-sized brush, perhaps 25 px.



Note:  You can also select a preset size and shape in the 
Brush Preset picker. 



5. In the options bar, select a Mixer Brush preset option 
from the pop-up menu (Figure 9). 



6. Do one or more of the following:



• Drag in the image to paint (Figure 10). Notice how 
the paint dries out towards the end of the stroke.



• To draw a straight line, click a starting point in the 
image, and then Shift-click an ending point 
(Figure 11).



• When using the Brush tool as an airbrush, hold down 
the mouse button without dragging to build up color 
(Figure 12).



Figure 9 Preset pop-up menu in the options bar



Figure 10 Dragging the Mixer Brush tool



Figure 11 Shift-click to paint a straight line



Figure 12 Using the Mixer Brush as an airbrush


© 2010 Adobe Systems Incorporated How to use painting tools 5











Project 2 guide Adobe Photoshop CS5 Extended



6



Using specialty brush tips



A large number of brush tips are included with Photoshop and are available across all of the painting tools. These 
range from artistic brushes—wet or calligraphic brushes—to specialty brushes such as starbursts or snowflakes. In 
the Brush panel, you can select preset brushes from the Brush Presets panel, but you can also modify existing brushes 
and design new custom brushes. The Brush panel contains the brush tip options that determine how paint is applied to 
an image.



The brush stroke preview at the bottom of the panel shows how paint strokes look with the current brush options.



You can choose from two types of brush shape options from the Brush panel: Standard tip and bristle tip. 



Standard brush tip options



For standard brush tips, you can set the following options in the Brush panel:



• Diameter (Size) Control the size of the brush. Enter a value in pixels or drag the slider.



• Use Sample Size Reset the brush to its original diameter. This option is available only if the brush tip shape 
was created by sampling pixels in an image.



• Flip X Change the direction of a brush tip on its x axis.



• Flip Y Change the direction of a brush tip on its y axis.



• Angle Specify the angle by which an elliptical or sampled brush’s long axis is rotated from horizontal. Type 
a value in degrees, or drag the horizontal axis in the preview box.



• Roundness Specify the ratio between the brush’s short and long axes. Enter a percentage value, or drag the 
points in the preview box. A value of 100% indicates a circular brush, a value of 0% indicates a linear brush, 
and intermediate values indicate elliptical brushes.



• Hardness Control the size of the brush’s hard center. Type a number, or use the slider to enter a value that is 
a percentage of the brush diameter. You can’t change the hardness of sampled brushes.



• Spacing Control the distance between the brush marks in a stroke. To change the spacing, type a number, or 
use the slider to enter a value that is a percentage of the brush diameter. When this option is deselected, the 
speed of the cursor determines the spacing



Bristle tip options



Bristle tips let you specify precise bristle characteristics, creating highly realistic, natural-looking strokes. Set the 
following bristle tip shape options in the Brush panel:



• Shape Determine the overall arrangement of bristles.



• Bristles Control overall bristle density.



• Length Higher settings simulate the extended, trailing strokes of long bristles; lower settings produce more 
abrupt strokes.



• Thickness Control the width of individual bristles.



• Stiffness Higher settings provide more precise control; lower settings produce more fluid strokes.



• Angle Determine the brush angle with painting with a mouse.



• Spacing Control the distance between the brush marks in a stroke. To change the spacing, type a number, or 
use the slider to enter a value that is a percentage of the brush diameter. When this option is deselected, the 
speed of the cursor determines the spacing.
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To use brush tips:



1. Choose Window > Brush.



The Brush panel opens (Figure 13).



2. In the Brush panel, select a brush tip shape.



3. Select Brush Tip Shape on the left side of the Brush 
panel, and set options.



In the example (Figure 14), the #36 Flat Fan bristle brush 
is used.



Note: Some brushes present a thumbnail profile of the 
brush tip shape to help you select the appropriate brush.



4. Drag in the image to paint with the specialty brush 
(Figure 14).



5. To lock brush tip shape attributes (retaining them if you 
select another brush preset), click the unlock icon . To 
unlock the tip, click the lock icon .



6. To save the brush for use later, choose New Brush Preset 
from the Brush panel menu.



Note: To save your new brush permanently or distribute 
it to other users, you must save the brush as part of a set 
of brushes. Choose Save Brushes from the Brush Presets 
panel menu, and then save to a new set or overwrite an 
existing set. If you reset or replace the brushes in the 
Brush Presets panel without saving it in a set, you could 
lose your new brush.



Figure 13 Brush panel



Figure 14 Painting with a specialty brush tip



Using the Pattern Stamp tool



A pattern is an image that is repeated, or tiled, when you use it to fill a layer or selection. Photoshop comes with a 
variety of preset patterns. 



To use the Pattern Stamp tool:



1. Click the Clone Stamp tool, and hold down the mouse 
button, and select the Pattern Stamp tool (Figure 15).



Observe that the options bar is slightly different than it is 
for the Brush tool. 



Figure 15 Tools panel



Brush 
panel 
menu



Lock icon
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2. In the options bar, open the Pattern picker (Figure 16).



Initially, the selection of patterns in the Pattern picker 
may be limited. You can choose to load additional 
patterns or to replace the current patterns.



3. Open the panel menu to see the available pattern libraries 
(Figure 17).



4. Select the library file you want to use, and click Load.



5. Click OK to replace the current list, or click Append to 
add the library to the current list.



6. Select a pattern from the Pattern picker.



7. Select the Aligned option to keep the pattern aligned with 
your original starting point.



Otherwise, the pattern starts anew each time you lift the 
pointer.



8. Leave the Impressionist option deselected.



With this option on, the pattern appears in blocks of 
color.



9. Drag on the image to draw with the Pattern Stamp tool 
(Figure 18).



Figure 16 Pattern picker



Figure 17 Panel menu in the Pattern picker



Figure 18 Painting with the Pattern Stamp tool



Selected pattern



Panel menu
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Design principles



Name: _______________________________________________________ Date: ________________________



Emphasis/contrast



Proximity/groupings



Balance



Alignment
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Visual Design


Harmony/proportion



White space



Repetition



Color



Other design principles
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How to create a new document
When you create a new document in Adobe Photoshop CS5, you set options such as resolution, color type, and size. 
Your choices depend on the type of image you're creating. Although you can change these options later, setting them 
right at the beginning is best. Sometimes changing the options later can affect the appearance of your image.



To create a new document:



1. Start Photoshop.



2. Choose File > New. 



The New dialog box appears (Figure 1).



3. First, assign the document a name, such as "Logo."



4. Set a width and height for the images in inches.



To set inches as the measurement unit, click the menus to 
the right of the Width and Height text boxes and select 
inches. 



Note: You can select from a number of default document 
sizes by using the Preset pop-up menu. Observe that the 
names of open documents also appear in the Preset menu. 
When you choose one of these, Photoshop fills in the 
settings for the document. This lets you quickly create a 
number of images with the same settings.



5. Enter a resolution for the image. 



If you plan to generate images for print, 300 pixels/inch 
is a good standard. (It's best to set the resolution at the 
highest you need. If you're planning to create a logo for 
use in print and the web, use 300 ppi, which is what print 
requires.)



6. Set Color Mode to RGB Color. 



You can also work in Grayscale or CMYK. 



You should generally select CMYK Color only if you 
know you are using an offset print vendor. Even if you 
choose RGB at this stage, you can convert the image to 
CMYK later before sending the image to the print 
vendor.



Figure 1 New dialog box
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7. Set a background color in the Background Contents 
menu (you can change this setting later):



• White fills the background with white, the default 
background color. 



• Background Color fills the background with the 
current background color. 



• Transparent makes the background transparent (it 
appears as a gray checkerboard). This option is 
useful when you want to create an image for transfer 
into another background. For example, you might 
want to create a circular logo with a transparent 
background so you could later place the logo on a 
colored background



8. Click OK to create the new document.
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Review and redesign of logos



Student name:_________________________________________________ Date: ________________________



The questions on this worksheet will help you think about reviewing and redesigning your logo.



Questions are in the following four categories:



• Meeting initial goals



• Requiring new goals



• Reflecting good design principles



• Planning redesign changes



Meeting initial goals



What were your initial goals for the logo?



Does the logo you have match the initial goals? Why or why not?



Requiring new goals



Do you have new goals in mind for the logo? If so, what are these and why are you changing your goals?
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Visual Design


Reflecting good design principles



What design elements and principles did you originally incorporate into the logo?



Do you want to include new design elements or principles in your logo? If so, what are they and why do you want to 
include them?



Planning redesign changes



What changes do you need to make to account for the new design elements and principles? Sketch your changes 
below in addition to writing about them.
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How to use drawing tools
In addition to its photo-editing features, Adobe Photoshop CS5 has a full suite of drawing tools. This guide teaches 
you how to draw shapes in Photoshop. If you've used other drawing tools, such as Adobe Illustrator CS5, you will see 
that Photoshop's approach to drawing is slightly different. Everything in Photoshop is based on the idea of film 
exposure, of letting light show through rather than placing things onto a canvas.



Photoshop uses both bitmapped and vector images. Bitmapped images are made up of individual pixels and do not 
scale well; vector images are constructed from mathematical formulas and scale very well.



Types of shapes



This guide addresses adding shapes as shape layers, which gives you the most flexibility in determining how your 
shapes appear. However, adding shapes as separate layers adds to your image's file size and may eventually affect 
Photoshop's speed. Shape layers are added as vector masks—that is, they are vector shapes through which only part 
of the background shows.



If you're creating very simple shapes that do not need to be scaled, you can create bitmaps by using the Fill Pixels 
option. This option creates shapes that are rasterized or created from individual pixels. Because Fill Pixels shapes 
don't require additional layers, they can improve performance.



You set shape options in the Shape options bar (Figure 1).



Figure 1 Shape options bar



Drawing shape layers



Shape layers are essentially vector masks that hide a background. They consist of two parts: a mask and a background 
color.



Shape layers offer the most flexibility in determining a shape's appearance, position, and visibility. Because the shape 
masks are vector shapes, you can transform these shapes without loss of clarity.



To draw a shape in a shape layer:



1. Start Photoshop and create a new file or open an image.



2. Click one of the shape tools in the Tools panel, such as 
the Polygon tool.



By default, the Tools panel shows the Rectangle tool. To 
access other shapes, click the Rectangle tool and hold 
down the mouse button (Figure 2).



Figure 2 Tools panel



Shape Layera



Paths



Options for shape (polygon)



Style for shape layer background 
Fill Pixels



Pen tools



Color picker for shape Shape tools



Shape area optionsShape tool 
options menu



Create new 
shape layer
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3. In the options bar, make sure Shape Layers and Create 
New Shape Layer are selected (Figure 1).



4.  Hold down Shift+Alt while you Right-click (Windows) 
or hold down Control+Option+Command while you 
click and hold (Mac OS).



The heads-up-display (HUD) color picker appears 
(Figure 3). You can release the keys after the HUD 
appears.



5. Then drag to select a  color hue and shade, and release the 
mouse button.



Note: Temporarily press the spacebar to maintain the 
selected shade while you select another hue, or vice 
versa.



Note: To quickly select a color from the canvas to apply 
to a shape, Alt-click (Windows) or Option-click (Mac 
OS) and drag the eyedropper.  



6. From the Shape Tool Options pop-up menu (Figure 1), 
select options for the shape you chose.



In the example (Figure 3), the polygon is set to Star, 
leaving the Indent Sides By setting at its default of 50%.



7. Draw the shape by dragging the pointer across the canvas 
(Figure 4).



When the mouse is released, the shape fills with the 
selected color (Figure 5).



8. If the Layers panel is not already visible, choose Window 
> Layers.



Observe that the shape is on a separate layer with the 
default name of Shape 1 (Figure 6). The link icon 
between the shape and fill indicates the two are linked.



Figure 3 HUD color picker



Figure 4 Shape appearance as you draw it



Figure 5 Shape filled with color



Figure 6 Shape layer in Layers panel



Fill thumbnail Mask thumbnail
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Adjusting a shape's path



A path is the edge of a vector shape. By changing the path, you change the appearance of the vector mask and thus 
the appearance of the shape. One way to change the shape's path is by moving one of its anchor points. Anchor points 
appear at the shape's corners.



To adjust a shape's path:



1. Click the Path Selection tool, hold down the mouse 
button, and select the Direct Selection tool (Figure 7).



2. Click the edge of the shape to select its path.



Anchor points—small hollow squares—appear at the 
corners of the shape .



3. Move the pointer over an anchor point.



4. Click to select the anchor point. 



Observe that the anchor point changes from a hollow 
square to a solid square when you select it (Figure 8).



5. Drag to change the shape.



In example (Figure 9), a corner of the star has been 
moved down by dragging its anchor point.



Figure 7 Tools panel



Figure 8 Moving a point with the Direct Selection 
tool



Figure 9 Path change completed



Selected anchor 
point
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Adding to and subtracting from shape areas



You can add to or subtract from a shape layer to show more or less of the background. You set add and subtract 
options in the Shape options bar (Figure 10).



Figure 10 Shape area options in the options bar



• Create New Shape Layer Create a new shape layer.



• Add To Shape Area Add to the existing shape.



• Subtract From Shape Area Subtract from the existing shape. You will only observe the effect of subtracting 
if you draw over an existing shape.



• Intersect Shape Areas Show only those areas where the last two shapes drawn intersect.



• Exclude Intersecting Shape Areas Show all parts of a shape except where the last two drawn shapes 
intersect.



To add to a shape layer:



1. Click the shape thumbnail in the Layers panel to select 
the shape.



2. Select a shape tool, such as the Ellipse tool.



3. Click the Add To Shape Area icon in the Shape options 
bar.



4. Draw a shape that adds to the image (Figure 11).



Observe that the new shape appears in the shape layer 
(Figure 12).



Figure 11 Adding to a shape layer



Figure 12 Layer panel 



Create new 
shape layer



Add to 
shape area



Subtract 
from shape 
area 



Intersect shape 
areas



Exclude overlapping 
shape areas
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To subtract from a shape layer:



1. Click the mask thumbnail in the Layers panel to select 
the shape.



2. Select a shape tool, such as the Ellipse tool.



3. Click the Subtract From Shape Area icon in the Shape 
options bar.



4. Draw a shape that overlaps the image (Figure 13).



5. Observe that the shape has been modified in the shape 
layer.



Figure 13 Subtracting from a shape layer



Controlling shape appearance with layer styles



Because shapes are on a layer, you can change their appearance by using layer styles. You can add a drop shadow to 
the shape, make the shape appear embossed or beveled, or outline the shape with a stroke.



To modify a shape by using layer styles:



1. If it is not already visible, choose Window > Layers to 
open the Layers panel.



2. Double-click the shape's layer to open the Layer Style 
dialog box (Figure 14).



3. One of the simplest things you can do is apply a stroke or 
outline to the shape. Select the Stroke option to apply a 
stroke. Make sure the Preview option is selected so you 
can observe the effects of applying the stroke.



4. Now, set options for the stroke by clicking the word 
itself. You can set the size, position, blend mode, opacity, 
fill type, and color of the stroke.



5. Click OK to apply the stroke (Figure 15).



Figure 14 Layer Style dialog box



Figure 15 Stroke applied



Check this box to 
apply Stroke



Click here to set 
options for Stroke
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6. Apply one or more additional layer styles to the shape.



The example (Figure 16) shows the shape with the Bevel 
style, to give the shape a slightly raised appearance, and 
the Drop Shadow style, to make the shape appear slightly 
above the page.



Note: You can apply layer styles to rasterized shapes as 
well. However, the advantage of creating shapes on shape 
layers is that you can resize them without loss of 
resolution.



Figure 16 Bevel and Drop Shadow applied
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How to use selection tools
When using Adobe Photoshop CS5, you will frequently need to select only parts of an image. Then you can make 
changes only to those parts. You can also cut and paste a selection to a new background. Practice using the selection 
tools. They can be tricky, but learning them is well worth the effort. The better you are at using them, the more 
flexibility you have with changing parts of images.



This guide covers the basics of using three different types of selection tools:



• Quick Selection and Magic Wand tools: Select parts of an image that have similar colors.



• Marquee tools: Select a geometrically shaped area, such as a rectangle or circle.



• Lasso tools: Define a selection area by hand.



After you make your selection, you can place the selection on a new layer mask. You can use masks to hide portions 
of a layer and reveal portions of the layers below. Two types of masks are available: layer and vector. Layer masks are 
resolution-dependent bitmap images you can edit with the painting or selection tools in our list. Vector masks are 
resolution independent; you can create them with a pen or shape tool. This guide looks at creating a vector mask by 
using a shape tool.



About the Quick Selection and Magic Wand tools



You can use two similar yet related selection tools to select parts of an image: the Quick Selection tool and the Magic 
Wand tool (Figure 1).



You can use the Quick Selection tool  to quickly “paint” a selection using an adjustable round brush tip. As you drag, 
the selection expands outward and automatically finds and follows defined edges in the image.



You can use the Magic Wand tool to select an area of consistent color (for example, a sky background) without 
having to trace its outline.You specify the color range, or tolerance, for the Magic Wand tool’s selection, based on 
similarity to the pixel color you click. 



Figure 1 Selection tools



To use the Magic Wand tool:



1. Click the Magic Wand tool in the Tools panel.



The pointer changes to a magic wand.



2. Specify one of the selection options in the options bar. 
The pointer changes, depending on which option you 
select (Figure 2).



Figure 2 Selection options



New



Add to



Intersect with



Subtract from
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3. In the options bar, specify any of the following options:



Tolerance determines the similarity or difference of the 
pixels selected. Enter a value in pixels, ranging from 0 to 
255. A low value selects the few colors very similar to 
the pixel you click. A higher value selects a broader 
range of colors.



Anti-aliased creates a smooth-edged selection.



Contiguous selects only adjacent areas that use the same 
colors. Otherwise, all pixels in the entire image that use 
the same colors are selected.



In the example illustrated in Figure 2, the Add To button 
is selected, the tolerance is set to 32, and the Anti-alias 
and Contiguous options are selected.



4. In the image, click the color you want to select 
(Figure 3).



Figure 3 illustrates what happens when the background 
of the waterscape image is clicked with the settings 
shown in Figure 2.



Note: After your initial click the pointer changes to a 
magic wand with a plus (+) symbol. This indicates that 
more clicks will add to the selected area. Continue 
clicking until you have selected the entire area.



5. After you select the entire area, you can make changes to 
it, such as creating a Color Balance adjustment layer to 
alter the sky background color (choose Window > 
Adjustments, and then click the Color Balance button) 
(Figure 4).



Figure 3 Using the Magic Wand tool



Figure 4 Color Balance Adjustment layer applied to selection
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Using the marquee tools



The marquee tools enable you to select rectangles, ellipses, and 1-pixel rows and columns (Figure 5).



• Rectangular Marquee: Makes a rectangular selection (or a square, when used with the Shift key).



• Elliptical Marquee: Makes an elliptical selection (or a circle, when used with the Shift key).



• Single Row or Single Column Marquee: Defines the border as a 1-pixel-wide row or column.



Figure 5 Marquee tools with Rectangular Marquee tool selected



Using the Rectangular Marquee tool



1. Click the Rectangular Marquee tool in the Tools panel.



The pointer changes to a cross.



2. Drag the pointer across the area you wish to select 
(Figure 6).



3. When you have completed your selection, release the 
mouse.



The area remains selected.



Note: To adjust the location of the selection slightly, 
press the arrow keys.



Any changes you make now apply only to the selection. 
For example, you can alter the lightness of the selected 
area (choose Window > Adjustments, and then click the 
Brightness/Contrast button) by adjusting the sliders 
(Figure 7). 



Figure 6 Rectangular selection



Figure 7 Photo Filter applied to selection
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Smoothing the edges of selections



Often you can improve results by softening the edges of selections, especially if you plan to copy them to a new 
background. You can use two options to smooth edges: feathering and anti-aliasing. Both options are available 
through the options bar when you choose selection tools (Figure 8).



Figure 8 Elliptical Marquee tool options bar 



• Anti-aliasing smoothes the edges of a selection by softening the color transition between edge pixels and 
background pixels. Because only the edge pixels change, no detail is lost. The effect of anti-aliasing is slight, 
but it can be effective in many situations. You can apply anti-aliasing to selections made by the Lasso tool, 
the Polygonal Lasso tool, the Magnetic Lasso tool, the Elliptical Marquee tool, and the Magic Wand tool. 
(Note: You must select anti-aliasing before using the tool. After you make a selection, you cannot add anti-
aliasing.)



• Feathering blurs a selection’s edges by adding a transition boundary between the selection and its 
surrounding pixels. You can set the width of this boundary in the options bar. In many cases, a boundary of 
3–5 pixels is sufficient. (This blurring can cause some loss of detail at the edge of the selection.) The effect 
of feathering is more dramatic than anti-aliasing, but you may prefer the results when you move objects to a 
markedly different background. You can define feathering for the Lasso tool, the Polygonal Lasso tool, the 
Magnetic Lasso tool, and the marquee tools as you use each tool, or you can add feathering to an existing 
selection. (Note: You will not see the effects of feathering until you move, cut, copy, or fill the selection.)



The Refine Edge option improves the quality of selection edges, letting you view the selection against different 
backgrounds for easy editing. Click the Refine Edge button in the options bar to access the advanced options 
(Figure 9). 



Figure 9 Refine Edge dialog box 



View Mode



Refine Radius and Erase 
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The options available from the Refine Edge dialog box include:



• View Mode: From the pop-up menu, choose a mode to change how the selection is displayed. Show Original 
displays the image without a selection preview. Show Radius displays the selection border where edge 
refinement occurs.



• Refine Radius and Erase Refinements tools: Let you precisely adjust the border area in which edge 
refinement occurs. 



• Smart Radius: Automatically adjusts the radius for hard and soft edges found in the border region.



• Radius: Determines the size of the selection border in which edge refinement occurs. Increase the radius to 
create a more exact selection boundary in areas with soft transitions or fine detail. The ideal radius depends 
upon selection size and content, so experiment with different settings.



• Smooth: Reduces irregular areas (“hills and valleys”) in the selection border to create a smoother outline.



• Feather: Create a soft-edged transition. 



• Contrast: Sharpen selection edges and remove fuzziness. Typically, however, the Smart Radius option and 
refinement tools are more effective.



• Shift Edge: Shrink or enlarge the selection boundary. Enter a positive value to expand or a negative value to 
contract. Most useful for making subtle adjustments to soft-edged selections. Shrinking the selection can 
help remove unwanted background colors from selection edges.



• Decontaminate Colors: Replaces color fringes with the color of the subject. 



Note: Because this option changes pixel color, it requires output to a new layer or document, preventing 
unexpected changes to the current layer.



• Amount: Changes the level of decontamination and fringe replacement.



• Output To: Determines whether the refined selection becomes a selection or mask on the current layer, or 
produces a new layer or document.



Using the lasso tools



Photoshop has three lasso tools, so named because you can enclose a selection in a flexible shape—just like a rope.



• Lasso selection tool: Useful for drawing freeform segments of a selection border. The most difficult 
selection tool to use but the most precise.



• Polygonal Lasso tool: Slightly easier to use, enabling you to select areas by using straight lines and selection 
points.



• Magnetic Lasso tool: Automatically snaps to the borders of defined areas in the image. Best used with 
objects that contrast sharply with their background.



This guide explains how to use the Polygonal Lasso tool. Using the Lasso tool is similar, but the selection is entirely 
freehand. Experiment with all three lassos after you are comfortable with the Polygonal Lasso.
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To use the Polygonal Lasso tool to create a cutout image on a new background:



1. Click and hold the Lasso in the Tools panel, and select 
the Polygonal Lasso tool from the menu (Figure 10).



The pointer changes to a polygon.



Note: Once you select the Polygonal Lasso, it appears by 
default in the menu until you select a different lasso tool.



2. In the options bar, make sure Add To Selection is selected 
and set Feather to 3 px (Figure 11).



When you increase Feather slightly, you ensure that the 
edges of the selection will be soft and the object will 
blend well into a new background.



3. Click the border of the object you wish to select.



It may help to increase the object’s magnification.



4. Next, move the pointer a short distance away along the 
object’s border and click again.



As you do so, you form a connected segment with 
endpoints.



5. Continue creating small segments until you enclose the 
entire object. 



When you move the pointer over your original starting 
point, a closed circle appears next to the Polygon lasso 
pointer (Figure 12).



6. Click to close the selection. 



7. Click the Refine Edge button in the options bar.



The Refine Edge dialog box opens (Figure 9).



8. Select a View Mode option (Figure 13) so that the edges 
of the selection are easy to isolate against the 
background. 



For example, a dark background will be more useful for 
defining the edges of the lighthouse illustrated in the 
example.



Note: For information about each mode, hover the 
pointer over it until a tool tip appears. Press F to cycle 
through the View Mode options, or press X to 
temporarily disable all views.



Figure 10 Lasso tools in the Tools panel



Figure 11 Polygonal Lasso options



Figure 12 Click to create selection segments until 
the loop is closed



Figure 13 View Mode options



Add To Selection Set Feather



Closed circle



View Mode 
pop up menu
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9. In the Edge Detection area, select the Smart Radius 
option.



10. Adjust the Radius slider to change the size of the 
refinement area and soften the edges of the border 
region..



Observe the results of the edge refinement (Figure 14).



Occasionally you may have to fine-tune an edge selection 
beyond using the Smart Radius. To do this, use the Refine 
Radius tool.



11. Click the Refine Radius and Erase Refinements tools 
button and select the Refine Radius tool (Figure 15).



The pointer changes to a circle brush with cross hair.



12. Drag along the edge to refine the edge selection 
(Figure 16).



Observe the results of the edge refinement (Figure 17). 



Note: To change the brush size, press the bracket keys, or 
use the Size slider in the Control panel .



13. In the Output area, select the Decontaminate Colors 
option and set the Output To option to New Layer With 
Layer Mask.



14. Click OK.



The selection is placed on its own masked layer 
(Figure 18).



15. Click on the square beside the original layer (the 
background layer) to activate the eyeball icon and make 
the layer visible. 



16. If the image layer is the background layer, double-click 
the image layer in the Layers panel to convert it from a 
background layer into a regular layer.



17. Click OK in the New Layer dialog box.



18. Click the Background layer itself to select it.



19. Choose Select > All.



20. Press Delete to remove the original background.



21. With the background layer still selected, click the Paint 
Bucket tool.



22. Click the Set Foreground button in the Tools panel and 
choose a color to lay down behind the selection. 



Figure 14 Edge radius adjustment, before and after



Figure 15 Refine Radius and Erase Refinements 
Tools



Figure 16 Refine Radius tool



Figure 17 Refine Radius Tool results



Figure 18 New layer with layer mask
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23. Click in the background layer to add a new background 
color (Figure 19).



Observe that the object’s layers blend into the 
background. This is because of the refined radius you 
added to the selection.



Figure 19 Object with a new background



About vector mask layers



In the previous section, you used a polygonal lasso to select an area of an image so you could paste it into a new layer. 
You can also use a vector mask to create a cutout image. A vector mask creates a sharp-edged shape on a layer and is 
useful any time you want to add a design element with clean, defined edges. After you create a layer with a vector 
mask, you can apply one or more layer styles to it.



Vector masks are resolution independent and are created with a pen or shape tool. Vector masks are nondestructive, 
which means you can re-edit the masks later without losing the pixels they hide. In the Layers panel, a vector mask 
appears as an additional thumbnail to the right of the layer thumbnail. The vector mask thumbnail represents a path 
that clips out the contents of the layer.



The Masks panel (Figure 20) provides additional controls to adjust a mask. You can change the opacity of mask to let 
more or less of the masked content show through, invert the mask, or refine the mask borders, as with a selection 
area.



Figure 20 Masks panel 
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Pixel mask button



Vector mask button
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Apply mask Disable/Enable mask Delete mask
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To create a vector mask layer:



1. Open the image file to which you want to add a vector 
mask layer.



2. Click the Layers tab to bring the Layers panel to the front 
or, if the panel isn’t visible, choose Window > Layers.



3. If the image layer is the background layer, double-click 
the image layer in the Layers panel to convert it from a 
background layer into a regular layer (Figure 21). If the 
image is already a regular layer, skip ahead to step 5.



Note: Because background layers are locked, you can’t 
move them in the Layers panel. You need to convert 
background layers to regular layers to unlock them.



The New Layer dialog box appears (Figure 22).



4. In the New Layer dialog box, you can rename the layer. 
Click OK to close the dialog box and convert the image 
layer from a background to a regular layer.



5. Choose Window > Masks.



The Masks panel opens (Figure 20).



6. To create a mask that hides the entire layer, Alt-click 
(Windows) or Option-click (Mac OS) the Vector Mask 
button in the Masks panel.



The entire layer disappears.



7. Select one of the shape tools, such as the Ellipse tool 
(Figure 23).



The pointer appears as a cross hair.



8. Shift-drag the shape tool to draw one or more shapes over 
the image.



The vector mask creates sharp-edged shapes on a layer 
that reveals the parts of the image within the shapes 
(Figure 24).



Figure 21 Layers panel



Figure 22 New Layer dialog box



Figure 23 Shape tools in the Tools panel



Figure 24 Parts of the image revealed within two 
shapes
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9. Drag the Density slider in the Masks panel to adjust the 
mask opacity.



At 100% density, the mask is completely opaque and 
blocks out any underlying area of the layer. As you lower 
the density, more of the area under the mask becomes 
visible. In the example (Figure 25), the mask density is 
set to 30% so that the area under the mask is partially 
visible.



10. To create a background layer with a solid fill color, click 
the Layers panel menu (Figure 26) and choose New 
Layer.



The New Layer dialog box appears.



11. Click OK to close the New Layer dialog box and create a 
new layer.



12. In the Layers panel, drag the new layer below the vector 
mask layer and confirm that the new layer is selected.



13. Choose Edit > Fill.



The Fill dialog box appears (Figure 27).



14. In the Fill dialog box, choose one of the following 
options for Use, or select a custom pattern:



Foreground Color, Background Color, Black, 50% Gray, 
or White: Fills the selection with the specified color.



Color: Fills with a color you select from the Color Picker.



Pattern: Fills the selection with a pattern. Click the 
inverted arrow next to the pattern sample, and select a 
pattern from the pop-up palette. You can load additional 
patterns by using the pop-up panel menu. Select the name 
of a library of patterns, or choose Load Patterns and 
navigate to the folder containing the patterns you want to 
use.



History: Restores the selected area to a state or snapshot 
of the image set as the source in the History panel. 



Note: If you fill a CMYK image by using the Black 
option, Photoshop fills all the channels with 100% black. 
This may result in more ink than is allowable by the 
printer. For best results when filling a CMYK image, use 
the Foreground option with the foreground color set to an 
appropriate black.



15. Specify the blending mode and opacity for the paint.



16. Choose the Preserve Transparency option.



Figure 25 Adjusting the mask density



Figure 26 Layers panel



Figure 27 Fill dialog box



Panel menu
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17. Click OK to apply the fill.



18. (Optional) To crop the image, select the Crop tool from 
the Tools panel (Figure 28).



19. Drag over the part of the image you want to keep to 
create a marquee. The marquee doesn’t have to be 
precise—you can adjust the cropping marquee as needed.



20. To complete the crop (Figure 29), press Enter (Windows) 
or Return (Mac OS).



21. Click the Apply Mask button in the Mask panel.



Figure 28 Tools panel



Figure 29 Completed image crop



Crop tool
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Speaker’s Notes



Graphic design elements

Graphic design elements are the building blocks of graphics.

Line

Color 

Shape 

Texture 
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Speaker’s Notes



Lines

Lines can be straight or curved.

How are lines used in the composition on this slide?
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Speaker’s Notes



Color definitions

Hue is another word for color.

Chroma is the intensity or purity of color.

Tint is a color mixed with white.

Tone is a color mixed with gray.

Shade is a color mixed with black.
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Speaker’s Notes



Color and contrast

Using color can enhance or detract from a composition.
www.lighthouse.org/color_contrast.htm

Color wheels help determine which colors are in greatest contrast.







	Use Kuler from Adobe Labs to try out new color schemes:

	http://kuler.adobe.com/
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Speaker’s Notes



Color wheels

Analogous colors are adjacent to each other on the color wheel.

Complementary colors are opposite each other on the color wheel.
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Speaker’s Notes



Color in design

Use color to label or show hierarchy.

Use color to represent or imitate reality.

Use color to unify, separate, or emphasize.

Use color to decorate.

Use color consistently.
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Speaker’s Notes



Shapes

Shapes are enclosed objects that can be created by line or created by color and value changes that define their edges. 
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Speaker’s Notes



Texture

Texture is the surface look of an object created by varying dark and light areas.

Roughness

Smoothness

Depth
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Speaker’s Notes



Graphic design principles

Graphic design principles are ways in which elements are used together.

Movement 

Balance 

Emphasis 

Unity 
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Speaker’s Notes



Movement

Movement is the use of lines, color, and repetition to create the illusion of motion.

Curved forms or lines 

Repetition of geometric forms 

Fuzzy lines or outlines
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Speaker’s Notes



Lines

Lines can indicate motion or direction.

How are lines used in the composition on this slide?
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Speaker’s Notes



Balance

Balance is the act of comparing or estimating two things, one against the other, and the contrast between:

Empty space (white space) and filled space

Text and images

Color and no colors and different colors

Textures against flat colors
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Ask students if they can think of other types of balance: texture and no texture (smooth), size and scale, elements of a composition.

Speaker’s Notes



Balance in composition

There are three different types of balance when using color, shape, and position:

Symmetry

Asymmetry

Radial symmetry
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Speaker’s Notes



Symmetrical or formal balance

You can usually identify at least one of three lines of symmetry.

Horizontal

Vertical

Diagonal
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Speaker’s Notes



Symmetrical balance
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The rectangle has three lines of symmetry: Horizontal (blue), Vertical (red), Diagonal (yellow).

The triangle has only one line of symmetry: center or, in this orientation, Vertical. You can draw two other lines of symmetry from any of the vertices to the center of the opposite side.



Speaker’s Notes



Examples of symmetrical balance
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Speaker’s Notes



Examples of asymmetrical balance
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Speaker’s Notes



Examples of radial balance
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Speaker’s Notes



Unity

Unity: The correct balance of composition or color that produces a harmonious effect.

What is the focus of the message?
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Speaker’s Notes



Emphasis

Emphasis: To express with  particular stress or force.

What message is stressed here?
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Speaker’s Notes



Summary

The basis of good graphic design is use of design elements and their thoughtful application in the form of design principles.

Clearly identify what you are trying to accomplish — use design to convey your message.

Brainstorm alternatives.
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Speaker’s Notes
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Project 2


Logos
Timing: 4 to 7 hours


Project overview


Logos can evoke immediate associations with companies or specific products. Organizations and 
corporations use logos to identify themselves and set up brands. A logo should be unique, functional, and 
versatile. In this project, students view sample logos and discuss color theory and design principles used in 
the logos. Students plan, create, and build a logo for use in other publications, such as business cards, 
menus, or advertisements. Students learn about file formats, resolution, and image size and select 
appropriate settings for a variety of final product scenarios.


Student product: Digital logos optimized for web, print, and video.


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Planning and creating a logo


• Managing and organizing graphics elements 
and illustrations


Design skills


• Understanding and employing design 
principles


• Understanding and employing color theory


• Identifying the difference in color modes


• Understanding color management


• Sketching


• Creating and editing graphical elements and 
illustrations


• Designing for a specific audience and purpose


Research and communication skills


• Investigating logos


• Critiquing designs


• Communicating purpose and goal


• Communicating and presenting design 
decisions


• Giving feedback on a project


Technical skills


Photoshop


• Using guides and rulers


• Understanding vector and bitmap graphics


• Using swatches


• Drawing lines


• Drawing and modifying shapes


• Creating vector masks


• Adding text to images


• Outputting for web


• Outputting for print


• Outputting for video
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Project materials
• Adobe Photoshop CS5 Extended installed on 


all machines


• Presentation: Introduction to graphic design


• Worksheet: Design principles


• Guide: How to understand color management


• Worksheet: Review and redesign of logos


• Photoshop guide: How to create a new 
document


• Photoshop guide: How to use painting tools


• Photoshop guide: How to use drawing tools


• Guide: Bitmap and vector images 


• Photoshop guide: How to use selection tools


• Photoshop guide: How to add text to images


• Photoshop guide: How to generate different file 
formats


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Visual Communication objectives


Project steps


Color theory and design
(Suggested time: 50-75 minutes)


1. Tell students they will be creating a logo they can use as an identifying element for themselves, for a 
fictional organization, or for a school group. Explain the goals of this project:


• Explore color theory and design principles


• Investigate selection, drawing, and painting tools in Photoshop


• Understand and incorporate image-optimization strategies and file formats


• Identify aspects of redesign and its importance in the design process


2. Show students examples of print-, web-, and video-based logos and discuss with students the types of 
design principles used in these logos. Ask students to use the design principles worksheet to define 
design principles. As you introduce each principle, allow students time to fill in their worksheets. At 
the conclusion of the discussion, select a few students to share their documents and explain why the 
logo they chose represents a particular design principle. Some principles to cover include: 


• Emphasis/contrast (focal point)


• Proximity/groupings


• Balance


• Alignment


• Harmony/proportion


• White space


• Repetition
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• Color


Presentation: Introduction to graphic design


Worksheet: Design principles


Note: You might want to gather logos in a presentation to lead students through this exercise.


3. Show students examples of print-, web-, and video-based logos and ask them to identify visual cues 
and design principles that help the logos stick in their minds. Discuss how these logos are appropriate 
for the organizations they represent. Discuss how the designs reach the organization's target audience 
and meet the goals of the company or individual.


4. As students begin to think about their logos, explain that they will select the colors, layout, and 
elements that will bring their logos to life. Some principles to cover include:


• Brightness: The quantity of light reaching the viewer's eye


• Contrast and the color wheel


• Using color in design


• The differences between RGB and CMYK


• Color management: Ensuring that viewers see the same color across different devices


5. To help students understand the importance of color management, explain why color variations occur 
between devices. Describe solutions to help them create consistency across devices. Some things to 
discuss include:


• Causes of color variation


• Monitor profiles


• Input device profiles


• Output device profiles


• Manage color by using color settings


• Soft-proof to prevent color variation from screen to print


• Manage color when printing


Guide: How to understand color management


6. Instruct students to select the person, group, or organization they will create their logo for and 
brainstorm a set of words and goals that best describe that person, group, or organization. Ask students 
to determine design principles they can use to evoke descriptive words as they sketch concepts for this 
logo on paper. Explain that they can incorporate any images from Project 1. Ask students to record 
their initial goals in the review and redesign worksheet.


Worksheet: Review and redesign of logos


Constructing the logo
(Suggested time: 100-150 minuites)


7. Discuss possible canvas sizes for logos. Typical sizes are 79 x 51 pixels (very small), 150 x 25 pixels, 
125 x 144 pixels, and 243 x 103 pixels. Introduce how to create a new document in Photoshop and 
explain the options they can alter, including:


• Document size


• Resolution
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• Color mode (CMYK, RGB, grayscale, and so on)


• Background color


Guide: How to create a new document


8. Introduce how to use guides and rulers in Photoshop, including how to change the measurement unit 
on rulers.


9. Introduce painting, drawing, and image-editing tools such as the Paint, Line, Shape, and Eraser tools. 
Discuss the differences between vector and bitmap graphics. 


Guide: How to use painting tools


Guide: How to use drawing tools


Guide: Bitmap and vector images


Note: If students are preparing to take the Visual Communication certification exam, introduce the 
concept of color blending and using the Mixer Brush to define multiple colors on a single tip and mix 
and blend them into the underlying colors on the canvas, or use a dry brush to blend the colors into 
your photo to create a beautiful painting.


10. Introduce using vector masks as a useful tool for hiding selected parts of an image.


Guide: How to use selection tools


11. Introduce text-effect tools such as Bevel and Emboss.


Guide: How to add text to images


12. Allow students time to build their logos.


Review and redesign 
(Suggested time: 20-30 minutes)


13. Through a class discussion, define review and redesign. Explore what redesign means for student work 
and why it might be a useful step in the overall design process. Develop class definitions and discuss 
possible steps or questions that will help in redesigning a product. Some possible categories for review 
include:


• Meeting initial focus, purpose, and audience


• Changing focus, purpose, or audience


• Applying good design principles


14. Ask students to individually review their own logos against their initial goals and intended design 
principles.


Worksheet: Review and redesign of logos


15. After the review, allow students time to redesign their logos if needed.







© 2010 Adobe Systems Incorporated Logos 5


Optimizing and finalizing images 
(Suggested time: 50-100 minutes)


16. Explain to students that they need to prepare multiple versions of their logos for use in color and in 
black-and-white printed documents, as well as for use on the web and in videos. Discuss image 
optimization and the importance of file formats. Discussion topics might include:


• The difference between printed and on-screen images (inches versus pixels, size variation, scaling 
versus resampling, and ink dots versus RGB values)


• File formats (such as GIF, JPEG, TIFF, EPS, and PDF)


• Image resolution (such as pixels versus inches; ppi and dpi for printing, pixels for the web, and line 
screen frequency for commercial printing)


• Preserving image quality when manipulating images


• Broadcast standards for video (such as NTSC and HDTV) to help select the appropriate TV image 
preset


• Avoiding thin lines (thinner than 2 pixels) because interlacing can create flicker when the image is 
displayed in video


• Using the NTSC Colors filter when working with color for video use because saturated or bright 
colors can cause bleeding when displayed in video


Note: In discussing file formats, it may be helpful to identify the best file formats for the web (JPG, 
GIF, PNG), for photos (PSD, TIFF, JPG, PDF, DICOM, large document format), for commercial 
printing (TIFF, EPS, PDF, PSD, DCS), for video (PSD, TGA, PICT), and for PowerPoint/Word 
(PNG).


Guide: How to generate different file formats


17. Allow students time to prepare their logos for web, print, and video then save their settings as presets 
for future use.


Presenting their work 
(Suggested time: 50-100 minutes)


18. Explain that each student will present three logos to the class and include the following in their 
presentation: 


• Their design decisions in creating each logo and their rationale for preparing the images for each 
medium (web, print, video), including the file type, size, and resolution for each version and 
situation.


• Explanations of any changes they made during the review and redesign stage.


• What they learned in the project and what they want to learn next.


Extension activities


You can extend the project in the following ways:


• Design activity: Ask students to explore the color schemes posted on Kuler in Adobe labs: http://
kuler.adobe.com. Ask students to, in small groups, select their favorite color scheme and articulate 
where they might use such a color scheme and why it is useful for that purpose.
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• Design challenge: Select a student logo that incorporates complex colors and effects. Have the 
students in the class optimize this logo, trying to achieve a smaller file size than the creator's original 
web version while maintaining the look and quality of the logo. Ask students to vote on the versions to 
select the one with the best quality and the smallest file size.


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• To view video tutorials aligned with the skills required to complete this project, visit the Visual Design 
CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/


• For an overview of the user interface and for more information on the technical aspects of Photoshop, 
see Photoshop Help.


• You might supplement this project with the following design book:


◦ Lawler, B. (2006). The Official Adobe Print Publishing Guide, Second Edition. Berkeley: Adobe 
Press.


Logos


• You might want to download and prepare sample logos from the following kinds of organizations: 


◦ Nonprofit organizations


◦ Large businesses


◦ Small local businesses


◦ Sports teams


◦ Media organizations


◦ Web-based companies


• A short article on making logo designs: www.webdesignfromscratch.com/logos.cfm


• Types of logos and their construction: www.grantasticdesigns.com/logos1.html.


Graphic design


• Review the Introduction to graphic design presentation.


• An article on design principles: http://www.digital-web.com/articles/principles_of_design


• Before-and-after formats illustrating design principles: 
http://desktoppub.about.com/od/designprinciples/l/aa_pod2.htm


• A short introduction to graphic design theory, explaining the aspects of design to consider when 
composing a piece of fine art or producing a graphic layout: 
http://www.usask.ca/education/coursework/skaalid/theory/cgdt/designtheory.htm


• A brief discussion of the main principles of design: 
http://char.txa.cornell.edu/language/principl/principl.htm


• Definitions and examples of elements and principles of design: http://www.johnlovett.com/test.htm


• Definitions for graphic design principles: http://www.msu.edu/~glazered/tc801/graphic.html
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Color theory


• An overview of color theory and the color wheel:
www.colormatters.com/colortheory.html


• A color theory tutorial: www.worqx.com/color/


• A site to spur discussion and terminology of color selection: http://kuler.adobe.com


Design process


• This article from design-lib.com design libraries discusses the design process: 
http://www.design-lib.com/guidelines-to-graphic-design-process-gd.php


Key terms
• Logo


• color wheel


• hue


• saturation


• chroma


• tint


• tone


• shade


• brightness


• RGB


• CMYK


• color gamut


• color profiles 


• color management


• file format


• resolution


• optimize


• review


• redesign


• vector


• bitmap


• proximity/groupings


• balance


• alignment


• harmony/proportion


• white space


• repetition


• pixels
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ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


c. evaluate and select information sources and digital tools based on the appropriateness to specific 
tasks. 


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students:


b. plan and manage activities to develop a solution or complete a project. 


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


c. demonstrate personal responsibility for lifelong learning..


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.
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Adobe Certified Associate,  Visual Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing image(s).


2.1 Demonstrate knowledge of image resolution, image size, and image file format for web, video, and 
print.


2.2 Demonstrate knowledge of design principles, elements, and image composition.


2.5 Demonstrate knowledge of image-generating devices, their resulting image types, and how to access 
resulting images in Photoshop.


2.6 Understanding key terminology of digital images.


3.2 Demonstrate knowledge of layers and masks.


3.3 Demonstrate knowledge of importing, exporting, organizing, and saving.


3.5 Demonstrate an understanding of and select the appropriate features and options required to implement 
a color management workflow.


4.1 Demonstrate knowledge of working with selections and measurement.


4.2 Use Photoshop guides and rulers.


4.4 Adjust or correct the tonal range, color, or distortions of an image.


4.6 Demonstrate knowledge of drawing and painting.


4.7 Demonstrate knowledge of type.


5.1 Demonstrate knowledge of preparing images for web, print, and video.
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Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Brainstorm Absent or incomplete. Identifies person, group, or 
organization for which to 
design logo. Provides 
descriptive words and 
sketch of logo with a 
purpose and goal.


Identifies person, group, or 
organization for which to 
design logo. Provides 
descriptive words and 
sketch of logo with clear 
purpose and goal.


Logo - 
content


Absent or incomplete. Logo communicates a 
purpose and goal for 
person, group, or 
organization it is designed 
for.


Logo clearly and 
effectively communicates 
a purpose and goal for 
person, group, or 
organization it is designed 
for.


Logo for print 
- color


Absent or incomplete. Creates logo in appropriate 
file format and size for 
printing in color. Employs 
appropriate color theory 
and design principles.


Creates logo with a clear 
purpose and goal. The logo 
is in appropriate file format 
and size for print in color. 
Clearly and efficiently 
employs appropriate color 
theory and design 
principles.


Logo for print 
- black & 
white


Absent or incomplete. Creates logo in appropriate 
file format and size for 
printing in black & white. 
Employs appropriate color 
theory and design 
principles.


Creates logo with a clear 
purpose and goal. The logo 
is in appropriate file format 
and size for print in black 
& white. Clearly and 
efficiently employs 
appropriate color theory 
and design principles.


Logo for web Absent or incomplete. Creates logo in appropriate 
file format and size for the 
web. Employs appropriate 
color theory and design 
principles.


Creates logo with a clear 
purpose and goal. The logo 
is in appropriate file format 
and size for the web. 
Clearly and efficiently 
employs appropriate color 
theory and design 
principles.


Logos for 
video


Absent or incomplete. Creates logo in appropriate 
file format and size for 
video. Employs 
appropriate color theory 
and design principles.


Creates logo with a clear 
purpose and goal. The logo 
is in appropriate file format 
and size for video. Clearly 
and efficiently employs 
appropriate color theory 
and design principles.
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Presentation Absent or incomplete. Presentation includes 
rationale for the selected 
file format, size, and 
resolution for each final 
product scenario. 
Presentation explains how 
the logos communicate a 
purpose and details 
changes made in the 
review and redesign cycle. 
Presentation reflects on 
what they learned and what 
they would like to learn 
next.


Presentation is clear and 
compelling. Rationale for 
the selected file format, 
size, and resolution for 
each final product scenario 
is succinct and logical. 
Presentation clearly 
explains how the logos 
communicate a purpose 
and details changes made 
in the review and redesign 
cycle. Presentation reflects 
on what students learned 
and identifies what they 
want to learn next and 
why.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Project 3


Business cards
Timing: 5 to 8 hours


Project overview


It can be exciting to get and use a business card, especially the first time. Often, however, people don’t 
have control over the design of the card that represents them. In this project, students create a business 
card, and in the process, they learn about typography and layout design. Students also investigate how 
tone, audience, and purpose impact design decisions, whether they’re representing themselves or an 
organization. Finally, students engage in a formal review and redesign process to help them improve and 
expand their design skills.


Student product: Business cards and PDF slideshow presentation


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Planning and managing projects with multiple 
steps


• Incorporating different types of assets


• Conducting a review workshop


• Identifying audience(s)


• Selecting and using appropriate applications


• Practicing safe, responsible use of copyright 
information when using outside graphic 
elements


Design skills


• Understanding the impact of typography


• Understanding the relationship between color, 
typography, layout, and tone


• Designing for readability


• Redesigning based on feedback


• Understanding different print formats


• Understanding sustainable design techniques


• Applying principles of print design


• Designing for audience(s)


• Creating an original work 


Research and communication skills


• Evaluating and analyzing business cards


• Providing insightful critiques and feedback


• Demonstrating personal responsibility by 
incorporating feedback


• Presenting a design layout to a group


• Planning strategies to guide inquiry


• Communicating business card redesign 
effectively to peers and instructors


Technical skills


Photoshop


• Exporting to InDesign


• Applying filters, such as the Lighting Effect or 
Lens Flare


InDesign 


• Understanding the InDesign interface


• Setting document properties, including 
dimensions and margins


• Adding and modifying text


• Using alignment tools, ruler, guides, and grid


Acrobat Pro


• Creating PDF slideshows







2 Business cards © 2010 Adobe Systems Incorporated


Project materials
• Adobe Photoshop CS5 Extended installed on 


all machines


• Adobe InDesign CS5 installed on all machines


• Adobe Acrobat 9 Pro installed on all machines


• Guide: Understanding typography concepts


• Presentation: Introduction to typography 
design


• Worksheet: Analyzing business cards


• Worksheet: Review and redesign of business 
cards 


• Photoshop guide: How to resize, rotate, and 
crop images


• Photoshop guide: How to use filters 


• InDesign guide: Overview of InDesign CS5 
workspace


• InDesign guide: How to set up a document


• InDesign guide: How to use text


• InDesign guide: How to use the ruler, grid, 
guides, and the Align panel


• InDesign guide: How to prepare files for print


• Acrobat guide: How to create a PDF 
presentation


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Visual Communication objectives


Project steps


Planning and designing a business card
(Suggested time: 50–100 minutes)


1. Introduce students to goals of the project.


• Design and create a business card.


• Understand typography and layout design.


• Identify aspects of redesign and its importance in the design process.


2. Share examples of print business cards with students and discuss the following information about 
typography concepts: 


• Serifs: Short lines at the end of characters.


• Kerning: Space between two letters; becomes very important with large typeface and might need 
to be adjusted manually.


• Tracking or letter spacing: Adjusting overall space between all letters, not just pairs of letters.


• Leading: Space between two lines of text; can affect readability.


• Baseline shift: Lowest point of most letters (except those that go below it, such as “y” and “g”); 
can be used to create interest.


Note: You might want to gather business cards to share with the class or ask students to bring in their 
parents’ business cards for this activity.


Guide: Understanding typography concepts
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3. Continue to view examples of business cards and turn the discussion toward typography, layout, and 
design principles. Encourage students to take notes and complete the Analyzing business cards 
worksheet. In your discussion, you might want to include the following:


• Readability: Be aware of line length, spacing, correct hyphenation, causing reader fatigue by using 
too much colored text, caps, or curvy, swooshy type.


• Visual Hierarchy: Create an organized system for comprehension and to emphasize certain 
information.


• Fonts: For readability in print and online, compare sans serif to serif and consider size, font 
families, and the dangers of using too many font combinations.


• Rule of thirds: Divide the page into thirds and place points of interest in the intersections of the 
lines such that objects such as images and page layouts are balanced and focused. 


• Alignment: Align everything to create cohesion and unity; use grids when possible.


• Sustainable design: Be sensitive to the environmental impact of your design and make an effort to 
comply with economic, social, and environmental sustainability principles. (For more information 
on sustainable design, see the Background preparation resources.)


Presentation: Introduction to typography design


Worksheet: Analyzing business cards


4. To help students begin planning their business cards, discuss how tone, audience, and purpose impact 
design and readability. Questions to propose and discuss include: 


• What information needs to be on the card?


• What do you want to communicate about yourself or the organization?


• Who is the intended audience?


• What impact do you want the business cards to have when they are handed out? 


• What is the most important information to be conveyed?


• How does your audience impact the font family you will use?


5. Applying what they know about graphic design, ask students to sketch their business cards and identify 
the content for the card (name, address, etc.) and any additional graphics elements they might include. 
Remind students to use their logos from Project 2 on their business cards. Remind students that if they 
use any outside graphics elements, they must use appropriate copyright and fair use guidelines.


6. Instruct students to use what they have learned about typography and layout design to identify possible 
fonts and colors. Remind them to assess how each decision they make will impact the overall tone and 
goals of their business card. Ask students to write out their goals and design decisions, explaining the 
design principles they are employing—have them fill out this information on the Review and redesign 
of business cards worksheet (the first questions in the “Meeting initial goals” and “Reflecting good 
design principles” sections). 


Worksheet: Review and redesign of business cards


Building business card elements
(Suggested time: 100–150 minutes)


7. Explain that students will first build the graphics elements they plan to use in Photoshop and then bring 
them into InDesign to assemble the business card. Explain that they will learn to work with filters in 
Photoshop to enhance their logos and any other graphics elements they plan to include. 
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8. To use their logos from the previous project might require resizing and enhancement to fit within the 
constraints of a printed business card. Describe the common business card size and its implications for 
the logos or other graphics used on it. Explain that they will be given time to enhance their logos if 
they so choose.


Photoshop Guide: How to resize, rotate, and crop images


9. Using the “I do, we do, you do” method, demonstrate how to use filters in Photoshop.


Photoshop guide: How to use filters


10. Allow students time to do some or all of the following to prepare the graphics elements in Photoshop: 


• Further enhance their logo if necessary


• Resize, resample, or crop their logo if necessary


• Create or gather any additional graphics elements


Note: If students plan to use outside graphics elements, have them consider the copyright or fair use 
policy the graphics might be under and obtain permission to use them.


Building a business card
(Suggested time: 100–150 minutes)


11. Once the graphics elements are prepped and ready to use, students begin to lay out and build the 
business card in InDesign. Introduce the basics of the InDesign interface.


12. Ask students to create the basic layout from their earlier sketch and incorporate the text content they 
planned. Using the “I do, we do, you do” method, demonstrate how to set up a document, create text, 
and use the grids, rulers, and guides in InDesign.


InDesign guide: Overview of InDesign CS5 workspace


InDesign guide: How to set up a document


InDesign guide: How to use text


InDesign guide: How to use the ruler, grid, guides, and the Align panel


Note: To ensure that all assets added to an InDesign document have the desired print or export 
settings, you might introduce and demonstrate continuous preflighting. Detailed instructions on setting 
up continuous preflighting are available in the How to prepare files for print guide.


13. Finally, students import the graphics elements and logo. Using the “I do, we do, you do” method, 
demonstrate how to import files into InDesign. Instruct students to import their logo and any other 
graphics elements they created in Photoshop.


14. Allow students time to complete their business card layout and insert graphics elements in InDesign, 
based on their initial sketches.


15. Ask pairs of student to review their business cards with each other to be sure they met the initial goals. 
Ask students to take notes on the Review and redesign worksheet to assess the goals and gather 
feedback.


Worksheet: Review and redesign of business cards


16. Allow students time to redesign their business cards, if needed.
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17. Once students have implemented any changes, they can print their cards. Using the “I do, we do, you 
do” method, demonstrate how to prepare the business cards for print in InDesign and ask students to 
print their business cards if resources allow. 


InDesign guide: How to prepare files for print


Note: Design and cost constraints exist for commercial printing. You might discuss these constraints 
as they relate to this and future projects (for instance, printing in more than two colors is very costly 
and will impact color design decisions).


Redesigning and presenting a business card 
(Suggested time: 100–150 minutes)


18. Assign students to small groups and instruct them to select one business card design and create three 
redesign versions of each for the following scenarios:


• Serious


• Creative


• Entertaining


19. Allow student groups time to create the three business cards


20. Instruct each group to prepare a presentation that will include a PDF slideshow of their three business 
cards in which they explain and identify the design elements they changed to redesign and change the 
tone of their original cards.


21. Demonstrate how to create a PDF slideshow, and allow each group time to prepare a slideshow with 
the original business card design and the three new designs.


Acrobat guide: How to create a PDF presentation


22. Ask groups to present their PDF slideshows and explain what design principles they used and 
decisions they made to change the tone of their business cards. Ask students to also explain the one 
key concept they learned in this project and what they would like to learn next.


Extension activities


You can extend the project in the following ways:


• Ancillary materials: After students have completed their business cards, have them design and create 
the other materials they might need for the business, such as envelopes and letterheads for when they 
apply for jobs and provide their business cards. If they designed the business card for an organization, 
have them create ancillary materials the organization might need.


• Real world experiences: Recruit interested local businesses and organizations for which the student 
groups might create a business card design. Each group could act like its own design firm and create 
designs for the organization. 


• Reviewing with clients: When working with clients each group could post their work to the web to 
conduct client reviews by creating PDF documents in Adobe Acrobat 9 Pro or uploading content onto 
a review website such as Acrobat.com.
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Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• To view video tutorials aligned with the skills required to complete this project, visit the Visual Design 
CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/


• For an overview of the interface and for more information on the technical aspects of Photoshop, see 
Photoshop Help.


• For an overview of the interface and for more information on the technical aspects of InDesign, see 
InDesign Help.


• You might supplement this project with the following design and typography books:


◦ Lupton, E. (2004). Thinking with Type: A Critical Guide for Designers, Writers, Editors, & 
Students. New York: Princeton Architectural Press. 


◦ Lawler, B. (2006). The Official Adobe Print Publishing Guide, Second Edition. Berkeley: Adobe 
Press.


◦ Williams, R. (2007). Robin Williams Design Workshop, Second Edition. Berkeley: Peachpit Press.


Typography


• A general introduction to typography on the web: www.wpdfd.com/wpdtypo.htm


• Guidelines for print typography: www.utexas.edu/visualguidelines/vg_p_type.html 


• How to work with text in Photoshop: www.adobe.com/go/ps_dc_typo


• What typography is, featuring type used on letterhead, envelopes, business cards, flyers, and 
brochures: www.vipprinting.com/typetips.html 


• The difference between type on the web and in print and how to bring the two together: 
www.graphicpush.com/webpage-printing-typography-and-usability-considerations


• A tutorial on type and page layout: www.typography-1st.com/typo/txt-lay.htm


• Typography for web design: 
www.markboulton.co.uk/journal/comments/five_simple_steps_to_better_typography/ 


Business card layout:


• Guidelines and templates for layout design: www.utexas.edu/visualguidelines/vg_p_grid.html 


• General guidelines for page layout: http://desktoppub.about.com/cs/pagelayout/f/layout_rules.htm 


• The 11 parts of a business card: http://desktoppub.about.com/od/businesscards/a/bcard_parts.htm 


• Links on business card layout, design, and tone: 
http://desktoppub.about.com/od/businesscards/Business_Cards.htm 


• Cost benefits and design considerations of business cards: 
http://ezinearticles.com/?Business-Cards-Design-Guidelines&id=462128


Graphic design:


• Review the Introduction to Graphic Design presentation.


• An article on design principles: www.digital-web.com/articles/principles_of_design/
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• Before and after formats illustrating design principles: 
http://desktoppub.about.com/od/designprinciples/l/aa_pod2.htm 


• A short introduction to graphic design theory, explaining the aspects of design to consider when 
composing a piece of fine art or producing a graphic layout: 
www.usask.ca/education/coursework/skaalid/theory/cgdt/designtheory.htm


• A brief discussion of the main principles of design: 
http://char.txa.cornell.edu/language/principl/principl.htm 


• The design process: www.design-lib.com/guidelines-to-graphic-design-process-gd.php 


Sustainable design:


• An independent online toolkit for sustainable graphic design: www.re-nourish.com


• The document library of the AIGA Center for Sustainable Design:
http://sustainability.aiga.org/pdflibrary


• The resource library of the AIGA Center for Sustainable Design: 
http://sustainability.aiga.org/sus_resources


• The Living Principles for Design: 
http://sustainability.aiga.org/discussion/2009/10/the_living_prin.cfm


• You might supplement this project with the following sustainable design books:


◦ Dougherty, B. (2009). Green Graphic Design. New York: Allworth Press. 
www.greengraphicdesign.net/


◦ Jedlicka, W. (2009). Packaging Sustainability: Tools, Systems and Strategies for Innovative 
Package Design. Hoboken, New Jersey: John Wiley & Sons, Inc.


Key terms
• typography


• serifs


• kerning


• leading


• tracking


• baseline shift


• font families


• readability


• hierarchy


• alignment


• filters


• grids


• rulers


• sustainable design
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ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


d. contribute to project teams to produce original work and solve problems.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


c. evaluate and select information sources and technology tools based on appropriateness of specific 
task.  


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students::


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit positive attitudes toward technology uses that support collaboration, learning, and 
productivity.


c. demonstrate personal responsibility for lifelong learning.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.
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Adobe Certified Associate, Visual Communication objectives


2.1 Demonstrate knowledge of image resolution, image size, and image file format for web, video, and 
print.


2.2 Demonstrate knowledge of design principles, elements, and image composition.


2.3 Demonstrate knowledge of typography.


4.3 Transform images.


4.7 Demonstrate knowledge of type.


4.8 Demonstrate knowledge of filters.


5.1 Demonstrate knowledge of preparing images for web, print, and video. 


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Analyzing 
business 
cards


Absent or incomplete. Analyzing business cards 
worksheet is complete and 
draws examples from the 
class discussion, 
typography guide, and 
presentation on 
typography.


Analyzing business cards 
worksheet is clearly and 
thoughtfully completed. 
Worksheet includes 
specific and clear 
examples from the class 
discussion, typography 
guide, and presentation on 
typography. Worksheet 
also includes specific and 
clear examples from 
previous discussions, 
guides, and presentations 
on design principles, color 
theory, and layout.


Review and 
redesign


Absent or incomplete. The review and redesign 
process analyzes and 
critiques whether the first 
version of the business 
card meets the initial goals, 
requires new goals, and 
reflects good design 
principles. The review and 
redesign process details 
changes needed for final 
business card. 


The review and redesign 
process clearly and 
explicitly analyzes and 
critiques how the first 
version of the business 
meets or does not meet the 
initial goals, whether the 
business card requires new 
goals, and how the 
business card reflects good 
design principles. The 
review and redesign 
process insightfully 
analyzes changes for the 
final business card and 
identifies new design 
principles and 
technological techniques to 
incorporate.
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Business 
card – 
content


Absent or incomplete. Business card incorporates 
a variety of assets and is 
designed for and 
communicates to multiple 
audiences. Any outside 
graphics elements are 
properly cited with 
copyright or fair use 
guidelines.


Business card has a clear 
tone and purpose and 
effectively communicates 
information to multiple 
audiences. Any outside 
graphics elements are 
properly cited with 
copyright or fair use 
guidelines.


Business 
card – design


Absent or incomplete. Business card incorporates 
the logo and uses 
appropriate typography 
design, layout design, and 
color selection. Business 
card assets employ use of 
filters, and graphics 
elements are properly 
aligned.


Business card incorporates 
the logo and clearly and 
elegantly incorporates 
typography design, layout 
design, and color selection. 
In planning and designing 
the business card, 
appropriate technological 
techniques were employed, 
such as use of filters on 
graphics elements, proper 
alignment of graphics, and 
appropriate document 
dimensions, such as 
margins.


PDF 
slideshow 
presentation


Absent, incomplete, or 
unfocused.


Slideshow presentation 
includes an original 
business card. Slideshow 
presentation highlights 
three redesigned business 
cards with explanations 
and analysis of the design 
process, decisions, and 
implemented changes 
(typography design, color 
selection, layout design, 
technologies used, and so 
on) made to each card for 
use in a serious, creative, 
or entertaining situation.


Slideshow presentation 
includes an original 
business card. Slideshow 
presentation highlights 
three redesigned business 
cards with clear and 
detailed explanations and 
analysis (including 
examples such as sketches) 
of the design process, 
decisions, and 
implemented changes 
(typography design, color 
selection, layout design, 
technologies used, and so 
on) made to each card for 
use in a serious, creative, 
or entertaining situation.


Teamwork Absent or incomplete. Student collaborates with 
other students as required 
to provide feedback or 
assistance. Contributes 
equally to project work but 
makes minimal effort to 
help others build skills.


Student collaborates freely 
with other students to 
provide feedback or 
assistance. Contributes 
equally to project work. 
Consults with other team 
members on major project 
decisions and voluntarily 
helps others build skills to 
complete the project.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Project 1


Collages and photography
Timing: 3 to 5 hours


Project overview


To produce quality images for print, web, and video, students need to understand essential graphic design 
principles and how digital images are created. Adobe Photoshop CS5 Extended is an image-manipulation 
tool that can help students analyze, enhance, and edit images. In this project, students learn the basics of 
photography, image composition, and elements of visual design as they create a collage.


Students take photos and gather images from various sources, identifying elements of visual design that 
reflect good composition. They use Photoshop to retouch and manipulate these photos and images to build 
a collage. Through this process, they learn about copyright issues and document their learning by using 
Adobe Acrobat 9 Pro.


Student product: Collage


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Planning and creating a collage


• Organizing and managing images


• Managing files and using file-naming 
conventions


Design skills


• Understanding image composition


• Understanding color correction and effects


• Understanding file formats, resolution, and file 
size


• Understanding image source


• Understanding techniques used to create visual 
hierarchy


Research and communication skills


• Communicating information clearly, using 
correct terminology


• Understanding copyright issues and fair-use 
guidelines


• Analyzing and critiquing photographs


Technical skills


General


• Using a digital camera


• Scanning images


Photoshop


• Understanding the Adobe Photoshop interface


• Importing and working with various file 
formats


• Working with layers


• Retouching photos by using selection tools


• Adjusting brightness and contrast


• Adjusting levels and colors


• Cropping, resizing, and straightening images


• Combining multiple images


• Transforming images


Acrobat Pro


• Understanding the Acrobat interface


• Creating PDFs
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Project materials
• Adobe Photoshop CS5 Extended installed on 


all machines


• Adobe Acrobat 9 Pro installed on all machines


• Digital cameras


• Scanners


• Guide: Introduction to digital photography


• Photoshop guide: Overview of Adobe 
Photoshop CS5 workspace


• Guide: How to scan images


• Photoshop guide: How to correct color


• Photoshop guide: How to retouch photos


• Photoshop guide: How to generate different file 
formats


• Photoshop guide: How to resize, rotate, and 
crop images


• Photoshop guide: How to use selection tools


• Photoshop guide: How to use layers in 
Photoshop


• Photoshop guide: How to combine images in 
Photoshop


• Guide: Principles and rules of copyright


• Acrobat guide: How to use the Acrobat 
interface and basic navigation


• Acrobat guide: How to create a PDF


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Visual Communication objectives


Project steps


Introducing photography, color, and design
(Suggested time: 50–100 minutes)


1. Introduce students to the goals of the project.


• Use digital cameras to learn the basics of photography.


• Explore image composition and elements of visual design through photography.


• Use photo manipulation to investigate the potential of color enhancement and retouching.


• Incorporate a variety of image file types into a collage of images.


2. Let students know they will be taking two types of photos: portraits and landscapes. Explain how to 
use a digital camera. Review tips on good image composition and elements of visual design and 
explain their impact by showing examples. Some tips include: 


• Framing: When framing the picture, try to fill the frame with relevant and interesting elements.


• Emphasis: Include a focal point of the photograph, a subject that is emphasized.


• Angle of view: Take pictures from the subject’s eye level to capture it realistically, or change the 
angle to alter the point of view.


• Balance: Create a sense of weight for the elements within the frame; some objects will have a 
large sense of weight and some will have a small sense of weight.


• Rule of thirds: Offset your picture to help focus the viewer’s eyes on the subject.
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• Close-ups: Take close-up pictures to capture details and highlight specific objects.


• Tone and sharpness: Use light and shadow to focus attention on or draw attention away from your 
subject. Have your subject in focus and blur the extraneous elements to draw viewers to the 
subject.


• Arrangement: Remove objects not essential to the composition, or eliminate them by changing the 
camera’s perspective.


• High dynamic range (HDR) imaging: Use exposure bracketing and take several pictures at 
different exposure settings. These images can be combined later to achieve the artistic HDR effect. 


Guide: Introduction to digital photography


Note: The Background preparation resources section includes additional information on using a 
digital camera.


3. Ask students to take pictures of each other, objects in the classroom, and landscapes outside the school. 
Ask students to download their images and compare them to your examples. Use this comparison to 
continue the discussion of image composition.


4. Explain that students will create and construct their collages in Photoshop. Have them select a theme 
for their collages.


Note: To help students focus, you might select a theme for them. For example, you might have them 
build a collage in the model of artwork (surrealism, impressionism, etc.) or one that represents a day at 
school.


5. Instruct students to retake their photographs, trying to improve on their initial efforts by applying their 
knowledge of image composition and elements of visual design.


6. Explain that in addition to photographs, their collages can include images from magazines, 
newspapers, and videos.


Note: You might want to make sure specific magazines or videos are available so students don’t spend 
too much time looking for appropriate images.


Constructing the collage
(Suggested time: 100–150 minutes)


7. Because students will be using a variety of images, discuss digital cameras, scanners, Camera Raw, 
and video stills as sources. Point out the differences between scanned images, digital camera images, 
and Camera Raw. Briefly explain how scanners work.


Note: Working with Camera Raw and video stills are somewhat advanced skills in Photoshop. It is 
recommended that you mention these features to your students, though you may decide to postpone 
teaching them in greater depth.


8. Introduce students to the interface, terminology, and basic panels in Photoshop. Discuss and 
demonstrate the purpose of layers in Photoshop. 


Phototshop guide: Overview of Adobe Photoshop CS5 workspace
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9. Demonstrate how to open and save an image from a digital camera and an image from a scanner in 
Photoshop, using the photographs students shot and scanned. Discuss the advantages of manipulating a 
saved copy of an image and explain the various file formats used to save images.


Guide: How to scan images


10. Explain that most images need to be edited. Using the “I do, we do, you do” method, discuss and 
demonstrate the following techniques to help students make their pictures the best they can be for their 
collages:


• Navigating images: Demonstrate the tools for navigating images, rotating the canvas, and panning 
and zooming.


• Assessing color: Use the histogram to determine whether to use the levels, curves, and brightness 
sliders to adjust color in a photograph.


• Adjusting color: Use the tools in the adjustment panel to automatically correct color.


• Retouching: Use the Clone Stamp to remove unwanted elements, use the Spot Healing Brush to 
touch up small areas, or use the Red Eye tool to remove red eye.


• Selecting: Use selection tools such as the Lasso and Magic Wand tools to correct a blemish. Refine 
your selection with the Auto-radius and Touch-up brushes to select a certain element of an image 
to copy and paste into a collage.


• Layers: Use the Layers panel to create, select, hide, move, group, nest, and delete layers. Drag and 
drop a file into Photoshop to create a new layer. 


• Cropping and straightening: Use the Crop tool to remove unwanted elements of a photograph.


• Resizing: Use the image and canvas size tools to adjust the size of the image.


• Resolution: Use Resolution Check to prepare the collage for printing on the designated size of 
paper (minimum for printing for 8 x 10 is 1600 x 1200 pixels).


• Experimenting: Experiment and keep track of your changes by using the History panel and remove 
unwanted steps with the Undo panel.


• Combining images: Compositing images, using Photomerge to create panoramic images, and use 
Exposure Merge 32 bit HDR to combine images with multiple exposures.


• Transforming photos: Using transform tools to scale, rotate, or skew a selection.


Photoshop guide: How to correct color


Photoshop guide: How to retouch photos


Photoshop guide: How to generate different file formats


Photoshop guide: How to resize, rotate, and crop images


Photoshop guide: How to use selection tools


Photoshop guide: How to use layers in Photoshop


Photoshop guide: How to combine images in Photoshop


Note: As you demonstrate the editing tools, discuss the idea of non-destructive editing and emphasize 
to students the importance of using adjustment layers, filters, and other methods for making edits to the 
photo without changing the original image.
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11. Explain that students will begin with a blank document that is a certain size and resolution (usually 8.5 
x 11 inches and 300 dpi). They need to prep their images to make sure the lighting and color is 
corrected using techniques learned above. Have them use batch processing techniques to adjust 
multiple images. 


12. Discuss the concept of visual hierarchy in document design to use as they move their images into the 
document and resize and manipulate them individually. Give students time to manipulate their images 
and construct their collages.


13. Emphasize the importance of copyright and protecting one’s work by discussing copyright rules, fair-
use guidelines, and intellectual property. Instruct the students to investigate whether they need 
permission to use any of their scanned or video imagery. Have them provide the appropriate type of 
copyright citation and have them copyright their own work.


Note: Depending on your students’ knowledge of copyright issues, you might want to discuss some or 
all of the following: knowing when permission must be obtained; the difference between copyrighted 
material, fair use, intellectual property, and derivative works; and how to indicate that content is 
copyrighted.


Guide: Principles and rules of copyright


Creating and presenting their work
(Suggested time: 25–50 minutes)


14. Introduce the Acrobat workspace and explain that students will turn their collages into PDF 
documents. Explain that the documents should include 1–2 paragraphs identifying what they learned 
and what elements of visual design and image composition they employed in taking and selecting 
images and constructing their collages. 


Acrobat guide: How to use the Acrobat interface and basic navigation


Acrobat guide: How to create a PDF


15. Have a few students present their documents to the class and explain the design choices they made for 
selecting images and creating their collages. Ask students to demonstrate one new technique they 
learned during this project.


Extension activities


You can extend the project in the following ways:


• Composition: Engage students in deeply exploring composition elements by using Camera Raw files 
or video stills to manipulate the image and its metadata (such as zoom, hand, white balance, cropping,  
color samplers, Camera Raw workflow options, FilmStrip format, and non-square pixels).


• Design principles: Ask students to research design principles as they apply to photography, graphic 
design, and fine art. Have them distinguish the ways these principles are applied and represented in the 
different areas and then present their findings.


• Photographers: Ask students to research famous photographers and their work to understand the field 
of photography. Have them present their findings to the class.







6 Collages and photography © 2010 Adobe Systems Incorporated


• Community links: Ask professional photographers, graphic designers, and artists to discuss their work 
and career paths, giving students a real-world view of the areas they are studying.


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• To view video tutorials aligned with the skills required to complete this project, visit the Visual Design 
CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/


• If you do not have enough digital cameras or scanners, have half the class use the digital cameras while 
the other half is using the scanners. Switch groups during the next class period so all students have a 
chance to learn both types of equipment.


• For an overview of the interface and for more information on the technical aspects of Photoshop, see 
Photoshop Help.


• For an overview of the interface and for more information on the technical aspects of Acrobat, see 
Acrobat Help.


• If needed, review this site with more information on copyright: http://fairuse.stanford.edu.


Photography


• Information on image composition for beginners: 
www.connectedphotographer.com/issues/issue200411/00001426001.html.


• Tips on digital photography composition: 
http://digital-photography-school.com/blog/digital-photography-composition-tips. 


• A variety of information about digital cameras: 
www.malektips.com/digital_cameras_help_and_tips.html. 


• Links to tips for taking great pictures: 
www.kodak.com/eknec/PageQuerier.jhtml?pq-path=2/3/38&pq-locale=en_US. 


• Tips for image composition and definitions on the elements of visual design: 
http://photoinf.com/General/Robert_Berdan/Composition_and_the_Elements_of_Visual_Design.htm. 


Scanning


• A comprehensive look at scanning and graphics: www.scantips.com


• Modify the How to scan images guide instructions to be specific to your scanner.


Collages


• Tips for working with layers in Photoshop when creating collages: 
www.creativepro.com/story/feature/17023.html?origin=story. 


• Secrets to creating compelling photo collages in Photoshop: 
www.adobepress.com/articles/article.asp?p=438833&seqNum=7
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Key terms
• framing


• angle of view


• rule of thirds


• close-ups


• tone and sharpness


• arrangement


• emphasis


• balance


• High dynamic range (HDR) imaging


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students::


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.
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Adobe Certified Associate, Visual Communication objectives


1.2 Demonstrate knowledge of standard copyright rules for images and image use.


1.3 Demonstrate knowledge of project management tasks and responsibilities.


2.1 Demonstrate knowledge of image resolution, image size, and image file format for web, video, and 
print.


2.2 Demonstrate knowledge of design principles, elements, and image composition.


2.4 Demonstrate knowledge of color correction using Photoshop CS5.


2.5 Demonstrate knowledge of image-generating devices, their resulting image types, and how to access 
resulting images in Photoshop.


2.6 Understand key terminology of digital images.


3.1 Identify elements of the Photoshop CS5 user interface and demonstrate knowledge of their functions.


3.2 Demonstrate knowledge of layers and masks.


3.3 Demonstrate knowledge of importing, exporting, organizing, and saving.


4.1 Demonstrate knowledge of working with selections and measurement.


4.3 Transform images.


4.4 Adjust or correct the tonal range, color, or distortions of an image.


4.5 Demonstrate knowledge of retouching and blending images.







© 2010 Adobe Systems Incorporated Collages and photography 9


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Images Absent or incomplete. Creates original images 
that employ good image 
composition and elements 
of visual design.


Creates original images 
with a point of view, 
clearly employing good 
image composition and 
elements of visual design.


Image 
manipulation


Absent, incomplete, or 
unfocused.


Correctly uses color 
correction, selection tools, 
and retouching tools to 
manipulate images and 
focus the composition on 
the subject. Alterations to 
the image support the 
original meaning of the 
image.


Correctly and 
appropriately uses color 
correction, selection tools, 
and retouching tools to 
manipulate images and 
focus the composition on 
the subject. Alterations to 
the image support the 
original meaning of the 
image.


Collage Absent, incomplete, or 
unfocused.


Collage is creative and 
communicates a visual 
story. Collage includes at 
least three effective image-
manipulation techniques 
(adjusting color, 
retouching, selecting, 
cropping, resizing, and so 
on) using Photoshop. 
Images used in the collage 
have adequate permissions 
and are cited correctly. 
Collage is copyrighted as 
original material.


Collage is creative, clear, 
compelling, and 
communicates a visual 
story. Collage includes 
three or more impressive 
image-manipulation 
techniques (adjusting 
color, retouching, 
selecting, cropping, 
resizing, and so on) using 
Photoshop. Images used in 
the collage have adequate 
permissions and are cited 
correctly. Collage is 
copyrighted as original 
material.


PDF 
document


Absent, incomplete, or 
unfocused.


Provides 1–2 written 
paragraphs reflecting on 
what the student learned 
and how they used image 
composition and elements 
of visual design in the 
collage.


Provides 1–2 clear and 
precisely written 
paragraphs reflecting on 
what the student learned 
and how they used image 
composition and elements 
of visual design in the 
collage.
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Peer Review



Name: _______________________________________________________ Date: ________________________



Project: _____________________________________________________



Overview



Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, you can also benefit from peer review. Additionally, peer review occurs in many professional 
environments and it will be good practice to start on this essential skill now.



When giving peer review, be sure your points are both positive and negative. Give your critiques as suggestions, not 
commands. When receiving peer review, do not be disenchanted or feel that you did a bad job based on one review. 
Every review is different, and what one person does not approve of, the next person may find exemplary.



Process for presenting work for peer review



• When presenting your work for peer review, state the purpose, audience, and goals of your document and 
point out any concerns you have.



• To conclude, summarize the reviewer’s suggestions and offer a plan for revision.



Guidelines for giving comments and suggestions



• Before making any comments, review the entire document and make sure you understand the designer’s 
intentions. Or, if being presented work by a designer, your first response should be to reiterate the designer’s 
purpose, audience, and goals.



• After the designer’s purpose, audience, and goals are clear, ask questions of the designer, make comments, 
and offer suggestions.



• Point out both the strengths and the weaknesses of the document (design, layout, typography, and so on).



• Offer suggestions, not commands. For instance, do not use “should,” as in “You should do this….” Instead, 
use “I” statements, such as “I see that…” or “I’m confused about....”



• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to 
receive yourself—there is no reason to be rude.



• Make sure your comments are clear and specific so your peer knows what you are referring to. It is 
important to give specific examples and point to design principles, image composition, layout guidelines, 
and so on to make your point. Such comments as “this is unclear” or “this is too vague,” are too general to be 
helpful. Rather make a comment like, “I’m confused by this image because there is no caption identifying 
what it is”).



• If you are writing your comments, reread them before passing them on to your peer. Make sure all your 
comments make sense and are easy to follow.








			Peer Review


			Overview


			Process for presenting work for peer review


			Guidelines for giving comments and suggestions
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How to create an e-portfolio flowchart
The content and purpose of portfolios can vary widely. Student portfolios typically contain examples of work, with 
text descriptions and reflections on each piece. Whereas traditional portfolios move in one direction—start to 
finish—you can use Adobe Acrobat to create a PDF with an interactive table of contents and clickable links. To plan 
for your e-portfolio, you should make a flowchart like one of the flowcharts at the end of this guide.



Planning e-portfolios



Adding files to a PDF Portfolio is so easy that you  may be tempted to jump right in. Take the time to consider these 
questions and create a flowchart before you begin:



What is the purpose of the e-portfolio? The answer to this question will determine what documents and media to 
put into the e-portfolio and help identify gaps in the available content.



Who will view the portfolio? This bears on the visual layout selected (see “How to create and personalize a PDF 
Portfolio”) and, again, on the content to be included.



Does the e-portfolio have a narrative? What story is this collection of documents and media trying to tell? 
Should documents be presented in a particular order?



What variety can be provided in the types of media included? With an e-portfolio, you can provide visual 
documentation and sound recordings. A wider range of media provides more ways for viewers to engage with the 
story the e-portfolio is telling.



Where will the e-portfolio live? If the e-portfolio will be posted to a website that can be accessed publicly by 
anyone, take into account government regulations, school policies, and best practices with regard to student 
identification. It’s appropriate to consider what personal information to include or exclude, since an e-portfolio 
may be forwarded by e-mail to unknown individuals.



What’s the best way to navigate through this content? If you have just a few large documents, take advantage of 
one of the visual layouts. If there are many documents, consider organizing these files into folders. If many 
documents have the same kind of content, the e-portfolio may be easier for viewers to navigate if you rely more 
heavily on list view (see “How to create and personalize a PDF Portfolio” to find out more about choosing a 
view).



How are the files named? The filenames of documents are exposed to viewers. Even a particularly efficient 
naming system may be difficult for viewers to figure out. Make sure the filenames of documents clearly indicate 
their contents.



Because an e-portfolio constantly evolves, be sure you plan the portfolio structure to allow for easy changes and 
additions. Identify your audiences and consider how you expect an e-portfolio to change over time or how you might 
create several versions of the e-portfolio to accommodate different audiences.
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Showcase e-portfolio



A showcase e-portfolio highlights its owner’s expertise by showing examples of best work. A student showcase 
would include a selection of finished images and designs. The showcase might also provide a reflection or document 
describing the process you followed to create it. Following is a sample category outline with associated files:



Image work



• Digital camera photographs



• Optimized images



Design work



• Collage



• Logo



• Business card



• Advertisement



This is a sample flowchart for a showcase e-portfolio:
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Skill-growth e-portfolio



A skill-growth e-portfolio shows multiple samples of work from the same project to demonstrate increasing skill. For 
example, you could include several versions of your advertisements to show how the design evolved. This e-portfolio 
can also include reflection and discussion of redesigns. Following is a sample flowchart for a skill-growth e-portfolio:








			How to create an e-portfolio flowchart


			Planning eportfolios


			Showcase e-portfolio


			Image work


			Design work


			This is a sample flowchart for a showcase e-portfolio:





			Skill-growth e-portfolio
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How to prepare and organize files for a PDF Portfolio  
There is a difference between a PDF Portfolio and a PDF document. A PDF Portfolio is a container for documents, 
but it isn’t a document itself. Each of these enhancements must be made in each document contained in a PDF 
Portfolio.



With a PDF document, you can:



• Attach sticky notes to the document



• Create links from one part of a document to another



• Create links to external websites



• Add bookmarks to a document



• Add video, audio, and Flash movies to a PDF



• Manage reader rights for viewers with Acrobat Reader



Although you can also make many more enhancements, we will cover these main ones that will help you prepare the 
documents for PDF Portfolios. For other enhancements, see Acrobat online help for more information or visit the 
Acrobat in Education blog at http://blogs.adobe.com/acrobatineducation/.



Converting files to PDF format



You create a PDF by converting other documents and resources to Portable Document Format. You can usually 
choose from several PDF creation methods, depending on the type of file you start with and your requirements for the 
PDF.



There are a number of ways to create PDFs. For instance, if a file is open in its authoring application (such as a 
spreadsheet that is open in Microsoft Excel), you can usually convert the file to PDF without starting Acrobat. 
However, every PDF strikes a balance between efficiency (small file size) and quality (such as resolution and color). 
When that balance is critical to your task, you’ll want to convert the files by using Acrobat, because that method 
includes access to various conversion options.



To convert a file to PDF:



1. In Adobe Acrobat 9 Pro, do one of the following:



• Choose File > Create PDF > From File.



• In the toolbar, click the Create button and choose 
PDF From File.



2. In the Open dialog box (Figure 1), select the file. 



You can browse all file types or select a specific type 
from the Files Of Type menu (Windows) or Show menu 
(Mac OS).



Figure 1 Open dialog box 



Settings button
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3. Optionally, click Settings to change the conversion 
options. 



The options available vary, depending on the file type, 
and include such settings as adding bookmarks 
automatically, implementing security settings, and 
managing color or compression.



Note: The Settings button is unavailable if you choose 
All Files as the file type or if no conversion settings are 
available for the selected file type.



4. Click Open to convert the file to a PDF.



Depending on the type of file you are converting, the 
authoring application starts automatically or a progress 
dialog box appears. If the file is in an unsupported 
format, a message appears telling you the file cannot be 
converted to PDF.



5. When the new PDF opens, choose File > Save or choose 
File > Save As. Then select a name and location for the 
PDF.



When naming a PDF that’s intended for distribution via 
the web or e-mail, consider limiting the filename to eight 
characters (with no spaces) and include the .pdf 
extension. This ensures that email programs or network 
servers don’t truncate the filename and that the PDF 
opens as expected.



Converting Web pages to PDF format



You can include web-based materials in a portfolio. You can use Acrobat to link to web pages or capture them and 
convert them into a PDF for viewing offline. When you convert a web page to PDF, the HTML file and all associated 
files—such as JPEG images, Adobe Flash files, cascading style sheets, text files, image maps, and forms—are 
included in the conversion process.



The resulting PDF behaves much like the original web page. For example, the images, links, image maps, and most 
media files appear and function normally within the PDF. (Animated GIF files appear as still images, showing the last 
frame of the animation.)



In preparing to convert web pages to PDF, consider the following factors, which affect how you approach the 
conversion process:



• How much do you want to convert? If you want to convert several levels or all of a multipage website to 
PDF, work within Acrobat.



• Do you want to create a new PDF from the web pages or to append the converted pages to an existing PDF? 
You can do both in either Acrobat or Internet Explorer, but you choose different buttons or commands to 
accomplish these things.



• How complicated is the web page? Some web pages display differently in different browsers, and a web 
page that uses unconventional code or media may not convert the way you expect it to. If you have difficulty 
converting a particular web page to PDF, consider linking to the web page instead (see “Creating links in a 
PDF document”).











Adobe Acrobat 9 Pro Project 5 guide



© 2010 Adobe Systems Incorporated How to prepare and organize files for a PDF Portfolio 3



Here’s how to use Acrobat to convert one or more pages from a website into a PDF.



To convert a web page to PDF:



1. Choose File > Create PDF > From Web Page.



2. In the Create PDF From Web Page dialog box (Figure 2), 
enter the complete path to the web page or click Browse 
and locate an HTML file.



3. To change the number of levels in the website to convert 
(that is, the depth of links Acrobat should follow), 
expand Capture Multiple Levels. Enter the number of 
levels to include, or select Get Entire Site to include all 
levels from the website.



Note: Some websites have hundreds or even thousands 
of pages. Converting a large website can make your 
system slow and unresponsive and can even use up 
available hard-drive space and memory, causing a system 
crash. A good idea is to begin by downloading one level 
of pages and then go through them to find particular links 
to download.



4. If Get Only N Level(s) is selected, select one or both of 
the following options:



• Stay On Same Path: Downloads only web pages 
subordinate to the specified URL. Select this option 
if you want to capture only a particular section of a 
website.



• Stay On Same Server: Downloads only web pages 
stored on the same server. Select this option if you 
want to avoid capturing web pages from other 
websites. your target website links to.



5. Click Settings, change the selected options in the Web 
Page Conversion Settings dialog box as needed (typically 
you can use the default settings), and click OK.



6. Click Create.



Note: You can view PDF pages while they are 
downloading; however, you cannot modify a page until 
the download process is complete.



7. If you closed the Download Status dialog box, choose 
Advanced > Web Capture > Bring Status Dialogs To 
Foreground to see the dialog box again.



Figure 2 Create PDF From Web Page dialog box



Capture Multiple Levels button
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Adding media to a PDF document



Inserting a media file into a PDF document has different results than adding media files directly to a PDF Portfolio.



The advantage to placing a video or audio file in a PDF document is that Acrobat converts the file to a format that can 
be played by Reader. This conversion process greatly reduces the file size of the PDF Portfolio that includes this 
document compared to adding the file in its original format, and anyone with Reader can view and/or hear the media 
without additional software.



However, when such files are placed directly into a PDF Portfolio, they are not converted. To view the files, viewers 
must have whatever application was used to create them; choose this option if you want viewers to have access to the 
original file format. The original files retain their individual identities but are still part of the one PDF Portfolio file. 
Viewers can open, read, edit, and format each component file independent of the other component files in the PDF 
Portfolio (provided they have the native applications that created those files).



PDFs can include Flash, QuickTime, MP3, MPEG, and Windows Media files, among others. You can play these files 
directly from the page or activate them from a link or a bookmark. Each multimedia file includes a play area from 
which you can activate the media. The play area typically appears on the PDF page as an image or a rectangle but can 
also be invisible.



Any computer that has Adobe Reader 9 can play these files:



• Media files created in Flash (FLV format)



• Media files that comply with the H.264 standard for video compressions



Media files in other formats require the necessary hardware and software to play.



When you add a media file to a PDF document, Acrobat Pro Extended automatically converts video to FLV files. 
This format ensures both high-quality viewing and compatibility across computer platforms. FLV files are also 
compact, so converting multimedia to this format helps reduce the size of multimedia PDFs. Acrobat converts the 
following file formats to FLV format: ASF, ASX, AVI, 3GPP, MOV, MP4, MPEG, MPG, QT, and WMV files. MP3 
audio files can also be added to a PDF for playback on any platform.



Note: All multimedia developed in Adobe Flash® and any multimedia that is H.264 compliant can be played back in 
Adobe Reader® 9 and later. (H.264, also known as MPEG-4 part 10, is a video compression standard that provides 
high-quality video without substantially increasing file size.) Video files of varying formats and filename extensions 
can be H.264 compliant.



To add video to a PDF document:



1. Open the PDF document.



If the document is in a PDF Portfolio, right-click 
(Windows) or Control-click (Mac OS) the document and 
choose Open. Double-clicking a document in a PDF 
Portfolio allows you to preview (rather than open) the 
document. You will not be able to proceed with this 
activity in a previewed document.



2. Choose Tools > Multimedia > Video Tool.



3. Drag or double-click to select the area on the page where 
you want the video to appear.



The Insert Video dialog box appears (Figure 3).



If you double-click the page, Acrobat places the upper-
left corner of the video where you clicked. If you drag an 
area on the page, the media is placed within the area. The 
play area of the video is the exact size of the video frame 
(if Acrobat is able to read the video clip dimensions).



Figure 3 Insert Video dialog box
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4. Insert a URL in the File text box, or click Browse 
(Windows) or Choose (Mac OS) to find the video file.



For URLs, use the full file address, including the video 
filename extension, such as .flv or .mp4.



5. (Optional) To specify which playback controls will be 
displayed for the video, select Show Advanced Options. 
Then select the Controls tab. In the Skin menu, select 
which set of controls to use.



6. (Optional) To select an image to be displayed when the 
video isn’t playing, select Show Advanced Options. Then 
select the Video tab. Move the marker above the slider 
bar to the frame you want to use, and then click Set 
Poster Image From Current Frame.



7. Click OK to close the Insert Video dialog box.



The video may take a few seconds to process before it 
appears in the location you specified.



8. To play the video, use the Hand tool or the Select tool to 
click the play area of the video file. When the pointer is 
positioned over the play area, it changes to the play mode 
icon .



To add Flash to a PDF document:



1. Open the PDF document.



If the document is in a PDF Portfolio, right-click 
(Windows) or Control-click (Mac OS) the document and 
choose Open. Double-clicking a document in a PDF 
Portfolio allows you to preview (rather than open) the 
document. You will not be able to proceed with this 
activity in a previewed document.



2. Choose Tools > Multimedia > Flash Tool.



3. Drag or double-click to select the area on the page where 
you want the Flash movie to appear.



The Insert Flash dialog box appears (Figure 4).



If you double-click the page, Acrobat places the upper 
left corner of the video where you clicked. If you drag an 
area on the page, the media is placed within the area. The 
play area of the movie is the exact size of the video frame 
(if Acrobat is able to read the video clip dimensions).



4. Insert a URL in the File text box, or click Browse to find 
the Flash movie file, and then click Open.



For URLs, use the full file address, including the 
filename extension.



5. Click OK.



The movie appears in the PDF document.



Figure 4 Insert Flash dialog box
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6. (Optional) To specify advanced options (such as whether 
to display a border around the movie or make the movie’s 
background transparent), select Show Advanced Options.



7. To play the movie, use the Hand tool or the Select tool to 
click the play area of the video or sound file. When the 
pointer is positioned over the play area, it changes to the 
play mode icon. 



To add sound to a PDF document:



1. Open the PDF document.



If the document is in a PDF Portfolio, right-click 
(Windows) or Control-click (Mac OS) the document and 
choose Open. Double-clicking a document in a PDF 
Portfolio allows you to preview (rather than open) the 
document. You will not be able to proceed with this 
activity in a previewed document.



2. Choose Tools > Multimedia > Sound Tool.



3. Drag or double-click to select the area on the page where 
you want to place the sound.



The Insert Sound dialog box appears (Figure 5).



If you double-click the page, Acrobat places the upper 
left corner of the sound play area where you clicked. If 
you drag an area on the page, the media is placed within 
the area.



4. Insert a URL in the File text box, or click Browse to find 
the media file, and then click Open.



For URLs, use the full file address, including the 
filename extension.



5. (Optional) To specify advanced options (such as what 
image, or “poster,” to display in the sound play area), 
select Show Advanced Options.



6. Click OK.



A play area representing the sound appears in the PDF 
document.



7. To play the audio, use the Hand tool or the Select tool to 
click the sound play area. When the pointer is positioned 
over the play area, it changes to the play mode icon. 



Figure 5 Insert Sound dialog box



Note: Converted media require Adobe Reader 9 or Acrobat 9 for playback. Viewers who attempt to play converted 
media in earlier versions of Adobe Reader or Acrobat are prompted to upgrade to Adobe Reader 9 or Acrobat 9.



Note: You can delete or move media that has been inserted. Choose the media tool for that type of media again and 
move or delete the embedded media.
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Managing reader rights



You may wish to create a portfolio that allows viewers to comment and respond to its contents. If you enable 
commenting rights in a PDF, peers can offer feedback even if they do not have a copy of Adobe Acrobat. Enabling 
these rights allows viewers using Adobe Reader 8 or later to participate in reviews of that PDF. When a PDF with 
commenting rights opens in Reader, it includes a document message bar and commenting tools that are otherwise 
unavailable. 



To enable commenting rights, open the PDF and choose Comments > Enable For Commenting And Analysis In 
Adobe Reader.



Note: If you enable commenting for Reader in a digitally signed document, the signature is invalidated.



Adding bookmarks to a document



Bookmarks are navigational links—located in the Bookmarks panel in the navigation pane of Adobe Acrobat 9—that 
display specific document pages when clicked. You can also set up bookmarks to link to other documents (not only 
PDFs) and to web pages. Organized in a hierarchy, bookmarks display the organizational structure of a document for 
readers (Figure 6).



When you export PDFs from some programs, Acrobat creates bookmarks automatically. You can also create them by 
using the Adobe Acrobat 9 interface. 



Figure 6 Bookmarks in a document



Initially, a bookmark displays the page that was in view when the bookmark was created, which is the bookmark’s 
destination. In Acrobat, you can set bookmark destinations as you create each bookmark. However, it is sometimes 
easier to create a group of bookmarks and then set the destinations later.



To create a bookmark:



1. Open the page where you want the bookmark to link to, 
and click the Bookmarks button to view the existing 
bookmarks in the document (Figure 6).



Bookmarks button



New Bookmark 
button



Navigation pane



Selection tool
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2. Use the Select tool to create the bookmark:



• To bookmark a single image, click in the image, or 
drag a rectangle around the image.



• To bookmark a portion of an image, drag a rectangle 
around the portion.



• To bookmark selected text, drag to select it. The 
selected text will be the label of the new bookmark 
(Figure 7).



3. In the Bookmarks panel, click the New Bookmark button 
(Figure 8).



The new bookmark is added to the bookmarks list. 



Figure 7 Select text to create a new bookmark.



Figure 8 New Bookmark button and editable label



To rename a bookmark:



1. Do one of the following:



• Double-click the bookmark you want to rename in 
the Bookmarks panel.



• Click the bookmark and select Rename Bookmark 
from the options menu.



2. Type a new name and press Enter (Windows) or Return 
(Mac OS) (Figure 9).



Figure 9 Renaming a bookmark



To delete a bookmark:



1. Select the bookmark or range of bookmarks you want to 
delete.



Note: To select multiple book marks, hold down Control 
(Windows) or Command (Mac OS).



2. Select Delete Bookmark(s) from the options menu or 
press Delete on the keyboard.



Deleting a bookmark deletes all child bookmarks but 
does not delete any document text.



New Bookmark 
button



Options menu
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To change a bookmark’s destination:



1. In the Bookmarks panel of the navigation pane, select the 
bookmark for which you want to change the destination.



2. Using the Select tool, select the new bookmark location 
in the document.



3. With the new text selected in the document, select Set 
Bookmark Destination from the options menu in the 
Bookmarks panel (Figure 10).



4. Select Yes when the message appears asking you to 
confirm the change.



Figure 10 Options menu



Adjusting the appearance of a bookmark



You can change the size, color, and style of a bookmark and wrap the text of long bookmarks in the navigation pane.



To change the text size of all bookmarks:



1. Display the Bookmarks panel in the navigation pane.



2. Select Text Size from the options menu and select a text 
size for the bookmarks (Figure 11).



Figure 11 Options menu



To change the text style and color of selected bookmarks:



1. Display the Bookmarks panel in the navigation pane.



2. Select a bookmark or range of bookmarks and select 
Properties from the options menu.



The Bookmark Properties dialog box appears 
(Figure 12).



3. Click the Appearance tab.



4. Select a style and color for the bookmark text.



5. Click OK.



Figure 12 Bookmark Properties dialog box
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To wrap the text of long bookmarks:



1. Display the Bookmarks panel in the navigation pane.



2. Select Wrap Long Bookmarks from the options menu.



The full text of long bookmarks will now be displayed, 
regardless of the width of the navigation pane.



Organizing the structure of bookmarks



You can easily move bookmarks around in the Bookmark panel by dragging and realeasing. An arrow and dotted line 
indicate the destination of the bookmark. Organizing bookmarks is useful in the case of nested bookmarks which can 
be used to create a logical topic structure that helps readers navigate a document. Nesting creates a parent/child 
relationship that can also be expanded and collapsed to show more or less of the hierarchical structure.



To nest one or more bookmarks under another bookmark:



1. Select the bookmark or range of bookmarks you want to 
nest.



2. Drag the bookmark icon(s) below and to the right of the 
parent bookmark icon.



A line appears to show where the bookmark(s) will go 
(Figure 13).



3. Release the mouse button to nest the bookmark(s) at the 
new location.



4. If you find it difficult to nest bookmarks by dragging: 



• Select the bookmark or bookmarks you want to nest 
and select Cut from the options menu.



• Click the bookmark you want to make the parent of 
the cut bookmark(s), and select Paste Under Selected 
Bookmark from the options menu.



Figure 13 Nested bookmark



Creating links in a PDF document



Links in a PDF document can be visible or invisible and can have one or more actions associated with them. They can 
be linked to initiate actions such as playing multimedia, accessing the web, reading articles, showing and hiding 
comments, and performing menu commands.



You can link from one part of a PDF document to another part of the same document. You can also use the same 
method to link one PDF document to another PDF document in the same PDF Portfolio. 



To link from one page in a PDF document to another or link from one document to another in the PDF Portfolio:



1. If you have created a PDF Portfolio, you can create a link 
from one document to another document in the PDF 
Portfolio. Make sure both the PDF document you want to 
link from and the PDF document you want to link to are 
in the PDF Portfolio.



2. In the PDF Portfolio, open the document that will contain 
the link.



Line icon



Drag bookmark here
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3. Choose Tools > Advanced Editing > Link Tool.



The pointer changes to a cross hair.



4. Draw a rectangle around the text or object you want 
viewers to click to activate your link.



The Create Link dialog box appears (Figure 14), 
showing the properties you can assign to the link.



5. Use the Link Appearance section of the Create Link 
dialog box to set the appearance of the link.



6. In the Link Action section of the dialog box, select Go To 
A Page View and click Next.



The Create Go To View dialog box appears (Figure 15).



7. With the Create Go To View dialog box displayed, do one 
of the following:



• If you are linking from one page to another page in 
the same document, navigate to the page you want 
the link to open.



• If you are linking from one document to another 
document, navigate to the document you want the 
link to open, using the PDF Portfolio navigational 
controls or the scroll bars and mouse.



• If you want the link to open a page other than the 
first page of the document, navigate to that page in 
the document.



8. Use the zoom controls to set the zoom level of the 
document that viewers see when they open the document.



9. In the Create Go To View dialog box, click Set Link.



10. To test the link, choose Tools > Select & Zoom > Select 
Tool. Then click the link.



11. To change the appearance or behavior of the link, choose 
Tools > Advanced Editing > Link Tool. Then double-
click the link and change the link settings in the Link 
Properties dialog box.



Figure 14 Create Link dialog box



Figure 15 Create Go To View dialog box



You can also use the Link tool to create links that direct your viewer to web-based resources.



To link to an external site:



1. Open the document that will contain the link.



2. Choose Tools > Advanced Editing > Link Tool.



The pointer changes to a cross hair.
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3. Draw a rectangle around the text or object you want 
viewers to click to activate your link.



The Create Link dialog box appears (Figure 14), 
showing the properties that can be assigned to the link.



4. Use the Link Appearance section of the Create Link 
dialog box to set the appearance of the link.



5. In the Link Action section of the dialog box, select Open 
A Web Page and click Next.



The Edit URL dialog box appears (Figure 16).



6. In the Edit URL dialog box, enter the web address of the 
web page or website you want the link to open. Then 
click OK.



7. To test the link, choose Tools > Select & Zoom > Select 
Tool. Then click the link.



8. To change the appearance or behavior of the link, choose 
Tools > Advanced Editing > Link Tool. Then double-
click the link and change the link settings in the Link 
Properties dialog box.



Figure 16 Edit URL dialog box
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How to create and personalize a PDF Portfolio
A PDF Portfolio contains multiple files assembled into an integrated PDF unit. The files in a PDF Portfolio can be in 
different formats and created in different applications. For example, suppose you have a project that includes text 
documents, email messages, spreadsheets, CAD drawings, and PowerPoint presentations. You could combine all of 
these documents into a PDF Portfolio. The original files retain their individual identities but are assembled into one 
PDF Portfolio file. Users can open, read, edit, and format each component file independently of the other component 
files in the PDF Portfolio.



Creating and organizing a PDF Portfolio is a simple process—as simple as dragging and dropping files from one 
folder to another.



To drag files into an empty PDF Portfolio:



1. Start Adobe Acrobat 9 Pro.



2. Select File > Create PDF Portfolio.



The PDF Portfolio work area appears (Figure 1).



3. From the open PDF Portfolio, do one of the following:



• Choose File > Modify PDF Portfolio > Add Files, 
and select one or more files.



• Choose File > Modify PDF Portfolio > Add Existing 
Folder, and select a folder.



• On the desktop or from a folder, drag any files or 
folders into the PDF Portfolio work area.



The documents or folders you included appear in the 
PDF Portfolio work area (Figure 2).



Figure 1 PDF Portfolio work area



Figure 2 Documents and folders in the PDF 
Portfolio work area



As viewers drill down into the folder hierarchy, Acrobat automatically builds breadcrumb trails to help keep track of 
where they are in the PDF Portfolio and help them find their way back up the folder hierarchy (Figure 3).



Figure 3 Breadcrumb trail



Breadcrumb trail
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You can also create folders inside the PDF Portfolio, enabling you to organize (or reorganize) your documents even 
after they have been added to the PDF Portfolio.



To create a new folder in a PDF Portfolio:



1. Open the PDF Portfolio.



2. From the Modify menu in the PDF Portfolio toolbar, 
choose Create New Folder (Figure 4).



The New Folder dialog box appears (Figure 5).



3. Type a name for the new folder. 



4. Click OK.



The new folder appears in the PDF Portfolio work area. 
You can add files to the new folder by dragging them 
either from within the PDF Portfolio or from the 
computer desktop.



Figure 4 Modify menu in the PDF Portfolio 
toolbar



Figure 5 New Folder dialog box



Closing and opening the Edit Portfolio pane



Once you have created a PDF Portfolio, you can switch quickly in and out of editing mode.



To open or close the Edit Portfolio pane:



1. Open the PDF Portfolio.



2. From the Modify menu in the PDF Portfolio toolbar, 
choose Edit Portfolio (Figure 6).



The Edit Portfolio pane appears on the right side of the 
workspace.



3. If the Edit Portfolio pane is open, you can close it by 
choosing Close Edit Portfolio from the Modify menu.



Keep in mind that anyone with Acrobat can edit any 
portfolio unless it has been secured with a password. For 
more about securing a PDF Portfolio, see “Securing the 
PDF Portfolio.”



Figure 6 Modify menu in the PDF Portfolio 
toolbar
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Personalizing a PDF Portfolio



The robust PDF Portfolio features in Acrobat make it easy to create a sophisticated presentation package. When users 
first open a PDF Portfolio, they see the Edit PDF Portfolio pane on the right side of the PDF Portfolio work area. 
Every PDF Portfolio can be viewed either in a customizable visual layout or in a list view. First, we will cover 
creating a visual layout.



In the Edit PDF Portfolio pane, you can quickly customize the appearance of the PDF Portfolio. You can choose:



• A visual layout



• A welcome page



• A color scheme



You can also specify the details to display about the contents of the PDF Portfolio.



To choose a layout for a PDF Portfolio:



1. Open the PDF Portfolio.



2. In the Edit PDF Portfolio pane, open the Choose A 
Layout section (Figure 7).



3. Select one of the basic layout options:



• Basic Grid: Arrange files as thumbnails with text.



• On An Image: Arrange files on top of any image you 
want. Use the Pick An Image button to select the 
image to use as a background for your portfolio.



• Revolve: Bring one file into focus at a time.



• Sliding Row: Display several files in a row.



Figure 7 Choose A Layout section
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Creating a welcome page



Portfolios posted to the web may be encountered by a variety of people. The welcome page provides context for the 
audience. It typically provides contact information and other useful details for the audience, such as instructions 
about what they can find in the portfolio and how to navigate it. 



To create a welcome page:



1. In the Edit PDF Portfolio pane, open the Add Welcome & 
Header section.



The Add Welcome & Header section has two parts: the 
Welcome pane and the Header pane. Make sure the 
Welcome pane is open (Figure 8).



2. Select one of the options for the welcome page:



• No Welcome Page: Select this option if you don’t 
want a welcome page or if you want to remove a 
welcome page you previously added to the PDF 
Portfolio.



• Text Only: Select this option for text. Acrobat 
provides a text area with text formatting options such 
as those found in a word processor.



• Image Only: Select this option to display a single 
image as your welcome page. Images can be JPG, 
GIF, or PNG formats. You can control the size and 
transparency of the image.



• Image & Text: Select this option to combine text and 
a single image. You can adjust the layout of the 
image and the text area.



• Flash Movie: Select this option to use a Flash movie 
as the welcome page.



3. If you selected text for your welcome page, click the text 
block and type the text you want displayed. Use the text 
options to format your text.



4. If you selected an image or a Flash movie for your 
welcome page, click the image object or the Flash movie 
object and select the file that contains the image or movie 
that should appear. Use the display options to modify 
how the object appears.



Figure 8 Add Welcome & Header section



Anyone who opens the PDF Portfolio will first see the welcome page, with a Get Started button at the bottom. 
Viewers click the Get Started button to see the contents of the PDF Portfolio.



Creating headers



A PDF Portfolio header provides a consistent banner (and by extension, a persistent context) over the PDF Portfolio 
content. You can use the header to give your PDF Portfolio a name, offer contact information, or display images, such 
as a logo or photograph.



Note: Acrobat also enables you to create headers and footers within a PDF document—such headers appear on every 
page of the PDF they belong to. However, a PDF Portfolio header is different. The PDF Portfolio header is visible 
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when viewers are navigating the PDF Portfolio but not when they have opened one of the documents the PDF 
Portfolio contains.



To create a header:



1. In the Edit PDF Portfolio pane, open the Add Welcome & 
Header section.



2. In the Add Welcome & Header section, click Header to 
open the Header pane (Figure 9).



3. Select one of the options for the header:



• No Header: Select this option if you don’t want a 
header or if you want to remove a header you 
previously added to the e-portfolio.



• Simple Text: Provides a text block you can format by 
using the text options.



• Structured Text: Provides several text blocks you can 
format by using the text options, including a text 
block you can use to provide a linked e-mail address 
and another (labeled URL text) you can use to 
provide a linked web address.



• Logo & Text: Displays an image next to the text 
block in your header.



• Logo & Structured Text: Displays an image next to a 
structured text block in your header.



• Image Only: Displays an image in your header but 
no text.



• Text & Background Image: Displays an image 
behind the text in your header.



4. If you selected text for the header, click the text block and 
type the text you want displayed. Use the text options to 
format the text.



5. If you selected an image or a logo for the header, click the 
image object or the Flash movie object and select the file 
that contains the image or movie that should appear. Use 
the display options to modify how the object appears.



Figure 9 Header pane



The structured text option provides a text field for an e-mail address and another for a web address (the URL text) 
(Figure 10). You can also use the Text Formatting Tools  to change the appearance of the text.Acrobat automatically 
links the information in these fields so viewers can use them to create an e-mail message.



Figure 10 Structured text header
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Adding headers or footers to documents



Headers and footers present consistent information in the page margins throughout a PDF. The information could be 
the name of the project, a date, automatic page numbering, the title of the PDF document, or the name of the author. 
You can add headers and footers to one or more PDFs, including component PDFs in a PDF Portfolio.



After applying a header and footer, you can edit, replace, or delete them in the PDF. You can also preview headers and 
footers before applying them and adjust the header and footer margins so they don’t overlap other page content.



To add headers or footers to multiple documents in a PDF Portfolio:



1. Open your PDF Portfolio. Select the PDF documents in 
the PDF Portfolio for which you want to have headers or 
footers.



To select multiple documents in a PDF Portfolio, do one 
of the following:



• To select a range of documents, click the first 
document and then Shift-click the last document. All 
documents between the two are selected.



• To select individual noncontiguous documents, Ctrl-
click (Windows) or Command-click (Mac OS) each 
document.



• To deselect an individual document, Ctrl-click 
(Windows) or Command-click (Mac OS) that 
document.



2. Choose Document > Header & Footer > Add.



The Add Header And Footer dialog box appears 
(Figure 11).



3. As needed, specify the Font and Margin values.



These text properties apply to all header and footer 
entries that are part of this setting definition. To apply 
different settings to different documents, open each 
document individually to add the header and footer, and 
follow steps 2–6.



To prevent the new header or footer from overlapping 
with the content of the PDF document, click the 
Appearance Options button and select Shrink Document 
To Avoid Overwriting The Document’s Text And 
Graphics.



4. Type the text in any of the header and footer text boxes.



• To insert page numbers, click the Insert Page 
Number button.



• To insert the current date, click the Insert Page 
Number button.



You can combine text with dates and page numbers. You 
can also add several lines of text to an entry.



Figure 11 Add Header And Footer dialog box
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5. To specify the pages on which the header and footer 
appear, click the Page Range Options button. Then 
specify a page range and choose a Subset option as 
needed.



6. Examine the results in the Preview area, using the 
Preview Page option to see various pages of the PDF.



7. Click OK.



To edit headers or footers, choose Document > Header & 
Footer > Update. Then make the appropriate edits.



To remove headers or footers:



Do one of the following:



• Open a single PDF, or select one or more component PDFs in a PDF Portfolio. Then choose Document > Header 
& Footer > Remove.



• To remove headers and footers from multiple PDFs, close any open documents and portfolios. Then choose 
Document > Header & Footer > Remove. In the dialog box, click Add Files, choose Add Files or Add Open 
Files, and select the files. Click OK, and then in the Output Options dialog box, specify your folder and filename 
preferences.



Selecting a color scheme



PDF Portfolios can be personalized by selecting a color scheme. Select one of the preconfigured color schemes 
provided in Acrobat or create your own customized color scheme. Consider visiting Adobe Kuler at http://
kuler.adobe.com/ for additional help with selecting a color scheme.



To select a preset color scheme:



1. In the Edit PDF Portfolio pane, open the Select A Color 
Scheme section.



2. In the Select A Color Scheme section, click one of the 16 
preset color schemes (Figure 12).



Your PDF Portfolio color scheme changes to match the 
preset colors. Documents remain unaltered by changes to 
the PDF Portfolio color scheme.



Figure 12 Select A Color Scheme section



Preset color 
schemes
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To customize a color scheme:



1. In the Edit PDF Portfolio pane, open the Select A Color 
Scheme section.



2. In the Select A Color Scheme section, click Customize 
Color Scheme.



The Customize Color Scheme pane appears (Figure 13). 
It contains a Lightness & Saturation control, a Hue slider, 
and five color categories.



3. Click one of the color categories. The categories are:



• Primary Text Color: The color used for the names of 
documents. This color should contrast sharply with 
both the card color and the secondary card color so 
document names are easy to read.



• Secondary Text Color: Used for document 
descriptions and when text is being selected. This 
color should also provide a comfortable reading 
contrast with both the card color and the secondary 
card color.



• Background Color: The primary color of the PDF 
Portfolio work area.



• Card Color: Cards are blocks that hold documents 
and folders. Card color refers to the color displayed 
on these cards when they are not selected.



• Secondary Card Color: The color displayed on cards 
when they are selected.



4. Drag the Hue slider to select a base color for the category.



5. Click or drag in the Lightness & Saturation control to 
choose a shade for the color.



6. Repeat steps 3–5 for all of the color categories you wish 
to change.



Figure 13 Customize Color Scheme pane



Hue slider



Lightness and 
Saturation 
Control
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Using list view



An alternative to a visual layout is list view (Figure 14). Acrobat automatically creates a list view for a PDF 
Portfolio, showing a list of files by name, size, date the file was created and last modified, and any other details the 
PDF Portfolio author has added to the view. Also, you can add your own columns to list view. For instance, 
presenting a collection of work by various people involved in a project, you might add a column for authors’ names to 
identify which documents were created by each person. 



Figure 14 PDF Portfolio in list view



Navigate through files visually



Navigate through files using file details
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To add a column to list view:



1. In the Edit PDF Portfolio pane, open the Specify File 
Details section (Figure 15).



2. To add a column, click in the Add A Column text box and 
type a label for the column.



3. In the pop-up menu beside the text bpx, indicate the type 
of column you want (choices are Text, Number, Date).



This choice determines the sorting rules for the column.



4. Click the + button to add the column to the list view.



5. In the list of columns to display, make sure the column is 
selected.



You can remove columns from list view by deselecting 
them. You delete them permanently by using one of the 
following methods:



• Drag the column name to the trash icon at the bottom 
of the Columns To Display pane.



• Click the name of the column to select it. Then click 
the trash icon.



6. To add content to the new column, double-click the cell 
in the column for each item in the list, and type whatever 
you want displayed in the cell. Then press Enter 
(Windows) or Return (Mac OS).



7. If you want the new column to be the column by which 
the documents are sorted in list view, use the Initial Sort 
pop-up menu to select the column.



Figure 15 Specify File Details section



Publishing a PDF Portfolio



Publishing a PDF Portfolio is the simplest part of the process. Publishing is no more complicated than saving the 
document. You have multiple publishing options. The one you choose depends on how you plan to distribute the PDF 
Portfolio. You can:



• Save the PDF Portfolio (choose File > Save) and then copy it to a location where viewers can readily access 
it (say, a website).



• Send the PDF Portfolio via e-mail.



• Share the PDF Portfolio on Acrobat.com (a free service that makes it easy to create, share, and collaborate 
with others on documents).











Adobe Acrobat 9 Pro Project 5 guide



© 2010 Adobe Systems Incorporated How to create and personalize a PDF Portfolio 11



To share a PDF Portfolio via e-mail:



1. Open the PDF Portfolio.



2. In the PDF Portfolio toolbar, choose Email from  the 
share menu (Figure 16).



Acrobat uses your default e-mail client to open a new 
e-mail message with your PDF Portfolio attached.



3. Complete the e-mail message with a subject, a message, 
and the e-mail addresses of those you wish to receive it. 
Then send the message.



Figure 16 Share menu in the PDF Portfolio toolbar



Navigating the PDF Portfolio



Anyone who opens the PDF Portfolio can explore it by using either list view or the PDF Portfolio’s visual layout. 
Viewers can use the PDF Portfolio toolbar (Figure 17) to switch between the two views. The PDF Portfolio toolbar 
consolidates all of the key ways to interact with a PDF Portfolio.



Figure 17 PDF Portfolio toolbar



• Home: Navigate through files visually, using the layout you selected in the Edit PDF Portfolio pane. If you 
have opened a PDF document in the PDF Portfolio, click this button to close the document preview and 
return to the PDF Portfolio.



• List view: Navigate through files by using file details.



• Preview: Preview the selected file.



• Welcome: Open the welcome page.



• Save: Save the PDF Portfolio as a whole or save the files individually.



• Print: Print some or all of the PDF files in the PDF Portfolio.



• Share: Share the PDF Portfolio with others, either by e-mail or by posting the file to Acrobat.com.



• Modify: Edit the contents of the PDF Portfolio. From this menu, you can add files or folders, delete items, 
convert documents to PDF or Flash, compress the PDF Portfolio’s file size, or secure the PDF Portfolio with 
a password. You can toggle the PDF Portfolio editing mode.



Share 
menu



Search



ModifyShare SavePreviewHome



L:ist view Welcome Print
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Securing the PDF Portfolio



If you want to be selective about who can view the content of the PDF Portfolio, it should be secured. You can secure 
a PDF Portfolio by locking it with a password. Anyone who wants to view the contents must have the password to 
view it.



To secure a PDF Portfolio with a password:



1. Open the PDF Portfolio.



2. In the PDF Portfolio toolbar, choose Secure Portfolio 
from the Modify menu (Figure 18).



The Document Properties dialog box appears, open to the 
Security tab.



3. In the Security Method pop-up menu, choose Password 
Security (Figure 19).



The Password Security Settings dialog box appears 
(Figure 20).



Figure 18 Modify menu in the PDF Portfolio 
toolbar



Figure 19 Security tab in the Document Properties 
dialog box



Figure 20 Passport Security Settings dialog box
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4. In the Compatibility pop-up menu, choose the version of 
Acrobat you want the security settings to accommodate 
(later versions provide more security).



5. In the Select Document Components To Encrypt section 
of the dialog box, select Encrypt All Document Contents.



6. Select Require A Password To Open The Document.



7. In the Document Open Password text field, type the 
password you want viewers to use to allow access.



8. If you want to control who can edit and print the 
document, select Restrict Editing And Printing Of The 
Document.



When this option is selected, you can select more specific 
permissions with regard to printing, copying, and editing 
the contents of the PDF Portfolio.



9. Click OK.



10. If you changed the Document Open Password, the 
Confirm Document Open Password dialog box appears 
(Figure 21). Type the Document Open Password again, 
exactly as you did in the Password Security Settings 
dialog box.



You may see a warning about the limitations of third-
party software with regard to Acrobat security settings. If 
so, read the warning and click OK.



11. If you changed the Permissions Password, the Confirm 
Permissions Password dialog box appears. Type the 
Permissions Password again, exactly as you did in the 
Password Security Settings dialog box.



Note: If you set a Document Open Password, the 
Permissions Password will also open the document and 
bypass the security settings.



12. A warning may appear indicating that security settings 
are not saved until the document is saved. If so, click OK.



13. Save the PDF Portfolio to apply the security settings.



Figure 21 Confirm Document Open Password 
dialog box
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How to add a watermark to images
When showing others your work, it’s a good idea to apply a watermark to your images so your intellectual property 
(the image you worked hard to create) is protected. A watermark is a partly visible message that marks the image as 
belonging to you.



You can apply a watermark in several ways. Most of these involve placing the watermark in a layer above the image 
itself and then formatting the watermark’s layer so the image is visible through the watermark. One way to format the 
layer is by reducing its opacity. Opacity refers to a layer’s degree of transparency. You set layer opacity through the 
Layer Style dialog box.



Adding a watermark to an image



1. Start Photoshop and open an image.



2. Select the Type tool from the Tools panel (Figure 1).



When you select the Type tool, the Options bar changes 
to the Type options bar. The Type options bar should 
appear at the top of the workspace (Figure 2). If you do 
not see the Type options bar, choose Window > Options.



3. In the Type options bar, set a font family, font style, size, 
alignment, and color for the text. Make the font size 
relatively big and the font color elatively contrasting 
(dark on a light background, or light on a dark 
background), so readers will be able to see the text over 
the image.



4. Drag on the image to draw a text box.



5. Click in the text box you’ve created and type a copyright 
message, such as “Copyright 2010 Stubbs Island Whale 
Watching”.



Next, you’re going to make the message translucent so 
viewers can still see the image. You’ll do so by changing 
the style of the type layer.



6. Choose Layer > Layer Style > Blending Options.



The Layer Style dialog box opens (Figure 3).



Note: You can also double-click on the layer in the 
Layers panel to open the Layer Style dialog box.



7. Select the Preview option.



This option lets you view the effects of your changes as 
you make them.



8. Drag the Opacity slider to the left until you are satisfied 
with the visibility of the copyright message.



Figure 1 Type tool in the Tools panel



Figure 2 Type options bar



Figure 3 Layer Style dialog box



Type tool
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9. Select OK to close the Layer Style dialog box.



The watermark appears over the image (Figure 4). 
Observe that the image is still partly visible through the 
text. This is because you reduced the text’s opacity.



Figure 4 Watermark added to image
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Client interview: Advertisements



Team name: __________________________________________________ Date: ________________________



Client name: _________________________________________________



Interview topics



• Goals and target audience



• Content



• Design requirements



• Distribution



Goals and target audience



Identify some immediate goals for your advertisement.



Describe three long-term goals for your advertisement.



Describe the primary audience for your advertisement.
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Use a few adjectives to describe how you want the target audience to perceive your advertisement. (Examples: 
prestigious, friendly, corporate, fun, forward-thinking, innovative, cutting-edge, serious, crazy.)



What should the advertisement inspire the audience to do after they view it? (What is the “call to action?”)



Describe the product or service you are advertising.



What are the features, or “selling points,” of the product or service you are advertising?



Visual Design
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List some reasons why/how your audience will benefit from your product or service.



Use a few adjectives to describe how you want the target audience to perceive your product or service. (Examples: 
time-saving, efficient, tasty, easy-to-use, sleek, hip, cutting-edge, fast.)



Who or what is the primary competition for this product or service?



What is the single most important point you wish to convey in your advertisement?
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Other questions for the client.



Content



Do you have content you want to reuse in this advertisement? For example, you might have content from previous 
advertisements, brochures, posters, websites, and so on. How will you get this content to the designers?



Visual Design
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Can you give examples of the content or “selling points” of an advertisement for a similar product that you found 
especially successful? Why do you like this advertisement?



What contact information do you want included in your advertisement, if any?



Other questions for the client.
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Design requirements



Should certain organization colors, fonts, graphics, or logos be included in the design? Describe these. Can you 
provide them?



Are there any colors or fonts you don’t want used on this advertisement?



What are some advertisements you like? Describe the design elements you like about each advertisement, such as 
colors, layout, fonts, and other design elements.



Describe the content of advertisements you like. Do they feature only the product or service itself, people using the 
product or engaging in the service, animations, or other kinds of content?



Visual Design
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Other questions for the client.



Distribution



How will you distribute your advertisement?



If the advertisement is printed, will you mail the printed piece? Publish it in a newspaper or magazine? If so, where? 
Are there size requirements?



If you will have a static web version, what kind of connection speed will your target audience have? What size 
limitations should be considered (dimensions and resolution)?
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If you will have a static web version, will you distribute it as a banner ad? 



If you will have a static web version, will you distribute it via email? 



If you have a version for the web, will it need any dynamic (interactive) components? For example, some web 
advertisements use Adobe Flash or JavaScript to add interactivity. Describe the desired interactivity.



If you have a version for inclusion in a video, what resolution does your video require? Describe any other 
requirements for the video component.



How long do you expect to use this advertisement?



Visual Design
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Other questions for the client.
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How to combine graphics frames and text frames
Although you can arrange layouts in any number of ways by using Adobe InDesign CS5, you are essentially laying 
out two types of content: text frames and graphics frames.



In arranging frames, you can follow some general principles:



• First, follow the rule of threes: Whenever possible, divide the space into three segments.



• Leave space between frames. Layout designers call these spaces alleys. The alleys should be consistent 
throughout your layout. For example, if you leave quarter-inch alleys between the top text frame and a key 
graphic, you should use quarter-inch alleys throughout the page.



• Arrange frames on a grid. Frames should line up along vertical and horizontal lines. (This is different from 
the document grid in InDesign, although you can use the document grid to set up your layout grid.)



• Make one graphic the focus of attention. This can be the largest graphic or an especially interesting graphic.



InDesign gives you layout tools for setting up your layout. This guide teaches you how to use ruler guides to set up 
frames in threes along the same grid.



To create a layout grid:



1. Create a new document in InDesign.



2. If rulers are not visible, choose View > Show Rulers.



3. Drag ruler guides onto the page to create a grid. (Position 
the pointer inside a ruler and drag into the document.)



Be sure to leave alleys between the areas for graphics 
frames and text frames.



In Figure 1, guides are established at 



• 2.86 inches from the left margin



• 3.1 inches from the left margin



• 5.4 inches from the left margin



• 5.6 inches from the left margin



• 3.7 inches from the top margin



• 3.9 inches from the top margin



• 7.1 inches from the top margin



• 7.3 inches from the top margin



Figure 1 Drawing a layout grid with guides
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4. Select the Rectangle Frame tool in the Tools panel 
(Figure 2).



5. Drag the pointer to create frames, using the guides to size 
the frames (Figure 3).



6. Choose the Selection tool from the Tools panel.



7. Choose a frame you want to make a text frame.



8. (Optional) To hide the grid, choose View > Grids & 
Guides > Hide Guides.



9. Choose Object > Content > Text.



The crossbar disappears from the frame (Figure 4).



Figure 2 Tools panel



Figure 3 Rectangular frames along guides



Figure 4 Some frames converted to text frames 



Rectangular Frame tool



Graphics frameText frame
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10. Add images and text to the frames.



The content lines up along the grid and generally falls 
into thirds (Figure 5).



Figure 5 Content added to frames
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Project plan



Team name: __________________________________________________ Date: ________________________



Client name: _________________________________________________



Think through the phases of your client project and identify the estimated time and the date when each task will be 
finished. Identify an owner for each task who will make sure the task is completed.



Define



Design



Tasks Estimated hours Date due Owner



Compile client interview 
questions



Determine product or service



Determine benefits of product or 
service



Determine goals and target 
audience



Define assets to be repurposed



Determine content and style 
information



Research product or service 
competitors



Determine delivery method



Tasks Estimated hours Date due Owner



Sketch layouts



Design comps



Add watermark to images
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Build



Delivery



Print Delivery



Present design comps to clients 
for feedback



Review and redesign



Tasks Estimated hours Date due Owner



Produce graphics



Write copy



Design layout



Incorporate copy and design into 
layout



Add watermark to design



Prepare focus group 
presentation
(if applicable)



Do final revision



Tasks Estimated hours Date due Owner



Preview documents on printer 
before sending to print vendor



Review paper, color, and print 
choices with print vendor



Package for printing



Generate file formats required 
for print vendor (either native 
InDesign files or PDF X1)



Tasks Estimated hours Date due Owner



Visual Design
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Web delivery(if applicable)



Video delivery(if applicable)



Review proofs



Tasks Estimated hours Date due Owner



Prepare files for web delivery



Generate HTML and graphics 
files



Tasks Estimated hours Date due Owner



Package for video



Generate image stills for 
video



Total time: = Final deadline



Tasks Estimated hours Date due Owner
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How to place images on a page
To add images to an Adobe InDesign CS5 page, you need to place them on the page within a graphics frame. 
InDesign supports most major image formats. Commonly used formats include TIFF, BMP, JPEG, PDF, PSD, and AI. 
You can place any of these formats on a page.



You can resize an image and its graphics frame independently. This gives you a wide degree of control over how your 
image appears on the page.



When you place images on a page, you are actually placing a link from the page to the graphics file. When the page is 
printed, InDesign prints the image on the page according to your specifications.



Placing images on a page without first creating a graphics frame



You use the Place command to put images and other objects on a page. You can put images and other objects on a 
page either within a frame or without first creating a frame. You may find it more precise to first create a graphics 
frame and then place the image within the frame. If you place an image on a page without first creating a frame, 
InDesign automatically creates a graphics frame around the image.



To place an image on the page without a graphics frame:



1. Create a new document in InDesign.



2. Choose File > Place.



The Place dialog box appears (Figure 1).



3. Browse to the location of the file you want to place.



4. Make sure the Show Import Options and Replace 
Selected Item options are deselected.



You can use the Show Import Options option to manage 
advanced options for placed images. This option 
becomes more important when you place image formats 
such as Adobe Photoshop and Adobe Illustrator files.



When you select the Replace Selected Item option, 
InDesign replaces whatever content is in the currently 
selected frame with your new image.



5. Make sure the Preview option is selected (Windows).



A thumbnail of the image appears in the lower-right 
corner of the Place dialog box (Windows).



6. Select the file and click Open.



The Place dialog box closes and the pointer changes to a 
Loaded Graphics icon, with a thumbnail of the image.



Figure 1 Place dialog box



Replace Selected Item option Preview option
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7. Click the page where you want to place the image.



The image is inserted into the page, at its current size 
(Figure 2). The image may overlap margins.



To minimize RAM use, InDesign displays images at a 
minimal quality by default.



8. To display the image at full quality, choose View > 
Display Performance > High Quality Display.



The image’s quality changes.



Note: This setting does not change how the image 
appears when printed.



9. Click the Selection tool in the Tools panel.



10. Click the image.



Observe that selection handles appear around the image, 
indicating that the image is in a graphics frame.



11. Choose Object > Select > Content.



This command selects the image inside the graphics 
frame.



12. Press the Delete key.



The image is deleted and the graphics frame sized to fit 
the image remains (Figure 3).



Figure 2 Image placed on page



Figure 3 Empty graphics frame



Placing images into graphics frames



Generally, you will want to create a graphics frame before placing an image. This gives you more control over the 
location of the image than when you place an image without first creating a frame.



To place an image into a graphics frame:



1. Select the Rectangle Frame tool in the Tools panel 
(Figure 4).



2.  Drag it across the page to create a graphics frame.



The frame is selected when you finish drawing it. 
Observe the selection handles at its edges.



3. Choose File > Place.



The Place dialog box appears (Figure 1).



4. Browse to the location of the file you want to place.



Figure 4 Tools panel



Rectangular Frame tool
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5. Make sure the Show Import Options option is deselected.



The Show Import Options option lets you manage 
advanced options for placed images. This option 
becomes more important when you place image formats 
such as Adobe Photoshop and Adobe Illustrator files.



6. Select the Preview option (Windows), and select the 
Replace Selected Item option.



When the Preview option is selected, a thumbnail of the 
image appears in the lower-right corner of the Place 
dialog box (Windows).



When you select the Replace Selected Item option, 
InDesign replaces whatever content is in the currently 
selected frame with your new image.



7. Select the file and click Open.



The image is added to the graphics frame.



If the image is larger than the frame, only a portion of the 
image appears (Figure 5).



8. Select Object > Fitting. 



This menu provides several options for fitting the content 
to the frame or the frame to the content (Figure 6).



If the new image is smaller or larger than the frame, you 
can refit the frame by choosing Object > Fitting > Fit 
Frame To Content. 



The frame is fit to the placed object (Figure 7).



Figure 5 Portion of image in frame



Figure 6 Object fitting options



Figure 7 Image fitted to frame
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How to create layer comps
Designers often create multiple compositions or “comps” of a design layout to show clients. You can create comps 
out of your image’s layers by using the Layer Comps panel. Using this panel, you can create, manage, and view 
multiple versions of a layout in a single Adobe Photoshop CS5 file.



A layer comp is a snapshot of current layer visibility, position, and appearance. Layer comps capture the document as 
it currently appears.



• Layer visibility refers to whether a layer is showing or hidden.



• Layer position refers to the layer’s position in the Layer panel, above or below other layers. In your 
documents, content in upper layers appears over content in lower layers.



• Layer appearance refers to whether a layer style is applied to the layer. It also refers to the layer’s blending 
mode. For more information on layer styles and blending modes, see Photoshop Help.



When you create a layer comp, you can choose to capture one, two, or three of these attributes.



Layer comps are best employed with images that have many layers. You will find it much easier to create layer comps 
if you are in the habit of giving layers meaningful names, such as “image_main” or “border” or “blue background.” 
When you give layers names, you can more easily identify them later.



To create a layer comp:



1. Open a file with multiple layers in Photoshop.



2. Choose Window > Layer Comps to display the Layer 
Comps panel (Figure 1).



3. Click the Create New Layer Comp button at the bottom 
of the Layer Comps panel.



This creates a new comp that shows layers as they 
currently appear.



The New Layer Comp dialog box appears (Figure 2).
Figure 1 Layer Comps panel



Figure 2 New Layer Comp dialog box



Create New Layer Comp
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4. Type a name for the comp and add descriptive comments.



5. Select Visibility, Position, and Appearance (Layer Style).



Selecting all three options ensures that the layer comp 
will appear exactly as you want it to appear.



6. Click OK.



The current state of the layers has been saved as a layer 
comp. This means that the image’s current appearance 
has been saved as a layer comp (Figure 3).



7. Using the Layers panel, make changes to the image: hide 
some layers, show others, or add more images. Your goal 
is to make the image appear significantly different than it 
appears now so you can save a different layer comp 
(Figure 4).



Note: To show or hide a layer, click the Eye icon to the 
left of it.



Next you’re going to create a new layer comp by saving 
the changes you just made in the Layers panel.



Figure 3 Original layout layer comp



Figure 4 Layers panel with layers selected for 
purple background highlighted



Eye icon
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8. Repeat steps 3–6 to save your changes as another layer 
comp. In Figure 5, the new layer comp is called “Purple 
background version.”



9. In the Layer Comps panel, click the left column next to 
the layer comp you first created (Figure 6).



When you do so, the Apply Layer Comp icon appears 
next to the layer comp, indicating it is selected.



The image changes to the first layer comp (Figure 6). 
You can now easily toggle between Layer Comps to 
compare changes.



Observe that layer visibility has now changed in the 
Layers panel. Figure 5 Purple background version layer comp



Figure 6 Selecting a layer comp



Updating layer comps



After you’ve created them, you can also update layer comps.



To update a layer comp:



1. Select a layer comp in the Layer Comps panel.



2. Open the Layers panel and make changes to layer 
visibility or position.



Once you make changes to the Layers panel, the Apply 
Layer Comp icon disappears from the selected layer 
(Figure 7). The layer comp has not yet been updated, and 
the document’s current layer visibility is different from 
that saved in the layer comp.



3. Click the Update Layer Comp button to save your 
changes.



Figure 7 Layer Comps panel



Apply Layer Comp icon



Update Layer Comp button
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Exporting layer comps



You need to export your layer comps in a form your clients can view. Photoshop generates a different PDF document  
for each layer comp. 



To export multiple layer comps as PDF documents:



1. Choose File > Scripts > Layer Comps To Files.



The Layer Comps To Files dialog box appears 
(Figure 8).



2. Click Browse to set a location on your system for the 
output file.



The Choose Folder dialog or Choose A Folder dialog box 
appears (Figure 9).



3. Click OK (Windows) or Open (Mac OS) to set the 
destination.



4. In the Layer Comps To Files dialog box, enter a name for  
File Name Prefix.



5. Deselect Selected Layer Comps Only. 



This ensures that all of the layer comps in the Layer 
Comps panel will be included in the PDF.



6. From the File Type drop down menu, select PDF.



7. Click Run.



Photoshop creates individual PDF files according to your 
specifications in the location you indicated. A success 
message appears when the file creation is complete.



8. In your system, open the folder containing the PDFs.



9. Double-click a PDF file to open it (Figure 10). 



Figure 8 Layer Comps To Files dialog box 



Figure 9 Choose Folder dialog box



Figure 10 PDFs output to selected folder
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How to work with graphics frames
In Adobe InDesign CS5, you locate all graphics within frames. A graphics frame determines what parts of the frame’s 
content (such as TIFFs, JPEGs, PDFs, PSDs, and AIs) appear on a page. You can also change the size and shape of 
the frame’s content.



This guide covers the following topics:



• Drawing graphics frames



• Adding content to a graphics frame



• Applying a stroke to a graphics frame



• Changing the size or shape of a graphics frame



• Changing the size or shape of graphics frame contents



Creating a rectangular graphics frame



1. Start InDesign and create a new document.



2. Select the Rectangle Frame tool in the Tools panel and 
drag the pointer to create a graphics frame (Figure 1).



The frame has a crossbar through it, indicating that this 
frame is a graphics frame.



Figure 1 Tools panel



Creating a nonrectangular graphics frame



To create nonrectangular graphics frames, such as ellipses or polygons, use the Ellipse Frame tool or the Polygon 
Frame tool.



To create an elliptical graphics frame:



1. Click the Rectangle tool in the Tools panel and hold 
down the mouse to select the Ellipse Frame tool 
(Figure 2).



Figure 2 Ellipse Frame tool



Rectangular Frame tool



Selection tool



Direct Selection tool
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2. Drag the pointer to create an elliptical frame (Figure 3).



Observe that the frame has a crossbar through it, 
indicating that this is a graphics frame.



Figure 3 Elliptical frame



Adding an image to a graphics frame



The Place command is the primary method used to import graphics into InDesign because it provides the highest 
level of support for resolution, file formats, multipage PDFs, and color. 



To add an image to a graphics frame:



1. Select the Selection tool in the Tools panel (Figure 1).



2. Select a graphics frame.



3. Choose File > Place.



The Place dialog box appears (Figure 4).



4. Browse to the location of the file you want to place.



5. Make sure the Show Import Options option is deselected.



The Show Import Options option is generally 
unnecessary for images such as JPEGs and TIFFs.



6. Select the Preview option (Windows), and select the 
Replace Selected Item option (Figure 4).



When the Preview option is selected, a thumbnail of the 
image appears in the lower-right corner of the Place 
dialog box (Windows).



When you select the Replace Selected Item option, 
InDesign replaces whatever content is in the currently 
selected frame with your new image.



7. Browse to the location of the file you want to place. Figure 4 Place dialog box



Replace Selected Item option Preview option
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8. Select the file and click Open.



The graphic is added to the graphics frame. If the graphic 
is larger than the frame, only a portion of the graphic 
shows.



9. Select Object > Fitting. 



This menu provides several options for fitting the content 
to the frame or the frame to the content (Figure 5).



If the new image is smaller or larger than the frame, you 
can refit the frame by choosing Object > Fitting > Fit 
Frame To Content. 



The frame is fit to the placed object (Figure 6).



Figure 5 Object fitting options



Figure 6 Placed object fit into graphic in frame



Applying a stroke to a graphics frame



A stroke is the border around a frame. By default, frames have no stroke. You add one by using the Stroke panel. You 
can also change the color of the stroke by using the Stroke box in the Tools panel.



To add a stroke to a graphics frame:



1. Select the Selection tool in the tools panel (Figure 1).



2. Click the edge of a graphics frame to select it.



If you do not have a graphics frame created, create one by 
using one of the Frame tools.



3. Choose Window > Stroke to display the Stroke panel 
(Figure 7).



Note: You can display the Stroke panel with either 
limited options or expanded options (as is shown in 
Figure 7). To hide or expand the options, choose Hide 
Options or Show Options from the Stroke panel menu.



Figure 7 Stroke panel



Stroke panel 
menu
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4. Enter 5 pt in the Weight text box.



A 5-point stroke is applied to the graphics frame 
(Figure 10). The more you increase point size for the 
stroke, the thicker the stroke will be.



5. Double-click the Stroke box in the Tools panel 
(Figure 8).



The Color Picker appears (Figure 9).



6. Choose a color in the Color Picker by clicking 
somewhere in the square on the left side.



7. Click OK to close the Color Picker.



The stroke is now the color you chose in the Color Picker 
(Figure 10).



Figure 8 Tools panel



Figure 9 Color Picker



Figure 10 Stroke applied to graphics frame



Fill 



Apply Color 



Stroke
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Changing the shape of a graphics frame



InDesign provides a number of options for changing the shape of a graphics frame. As you change the shape of a 
graphics frame, it restricts the view of the image contained in the frame.



To change the shape of a graphics frame:



1. Select the Direct Selection tool in the Tools panel 
(Figure 1).



2. Drag one of the corners to change the shape of the frame 
(Figure 11).



3. Release the mouse button to accept the change. 



The frame’s shape has changed what part of the image 
you see.



4. Move the pointer over one of the frame’s edge segments 
(not over a selection handle).



The pointer changes to an arrow with a bar (Figure 12).



5. Drag the edge of the frame to change its shape .



6. Release the mouse to accept the change (Figure 13). Figure 11 Dragging a corner to change frame 
shape



Figure 12 Move Segment pointer



Figure 13 Move edge applied
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Changing the shape of an image without changing the frame



You can change the shape of a frame’s content—its image—independent of the frame itself.



To change the shape of an image but not the frame:



1. Select the Selection tool in the Tools panel (Figure 1).



2. Select the frame.



3. Choose Object > Select > Content to select the graphics 
frame’s content (Figure 14).



A brown bounding box appears in the shape of the 
original image.



4. Drag a corner of this bounding box to change the size of 
the image independent of the frame (Figure 15).



To change the image uniformly, hold down the Shift key 
as you drag the corner.



5. Release the mouse to accept the change (Figure 16).



Figure 14 Frame content selected



Figure 15 Dragging a corner to change frame 
shape



Figure 16 Image shape changed
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How to work with text frames
In Adobe InDesign CS5, you locate all text within frames. You can change the margins, number of columns, color, 
and other settings for these text frames.



This guide covers the following topics:



• Changing text frame settings



• Changing the shape of text frames



• Changing the fill of a text frame



• Applying a stroke to a text frame



Changing text frame settings



Text frame settings determine the number of columns in the text frame; the inset, or margin, of the text frame; and the 
vertical orientation—top, middle, or bottom—of the text in the frame.



By default, InDesign measures in increments of picas. Pica is a print term; one pica measures 1/6 of an inch. You may 
prefer to change the measurement unit to inches.



To change the unit of measurement:



1. Choose Edit > Preferences > Units & Increments 
(Windows) or InDesign > Preferences > Units & 
Increments (Mac OS).



The Units & Increments category of the Preferences 
dialog box appears (Figure 1).



2. Select a unit of measurement, such as Inches, in both the 
Horizontal and Vertical pop-up menus.



3. Click OK.



Now, when you set text frame settings, measurements 
will appear in inches, for example, instead of picas.



Figure 1 Units & Increments category of the 
Preferences dialog box
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To change general text frame settings:



1. In InDesign, create a new document. 



2. Click the Type tool in the Tools panel (Figure 2).



3. Drag the pointer to create a text frame.



4. Click the Selection tool in the Tools panel.



Make sure the text frame is selected and selection 
handles appear around its edges. If you do not see 
selection handles, click the edge of the text frame.



5. Choose Object > Text Frame Options.



The Text Frame Options dialog box appears (Figure 3).



6. Change the following settings in the Text Frame Options 
dialog box:



• Under Columns, enter 2 in the Number box.



• Under Columns, enter .25 in in the Gutter box.



• Under Inset Spacing, enter .25 in in the Top box. 
Inset spacing refers to the distance between the edge 
of the text frame and the text; you can think of inset 
spacing as the text frame’s “margins.”



Make sure the Make All Settings The Same icon 
looks like a solid chain. This makes spacing the 
same on all sides.



• Under Vertical Justification, choose Center from the 
Align pop-up menu.



7. Click OK to close the Text Frame Options dialog box.



The text frame options have been applied (Figure 4). 
While the text frame is still selected, you will be able to 
see where the text frame’s inset spacing appears—the text 
frame’s margins. Columns are indicated by lines in the 
middle.



8. With the text frame still selected, choose Type > Fill With 
Placeholder Text.



The placeholder text appears within the columns 
(Figure 5).



Figure 2 Tools panel



Figure 3 Text Frame Options dialog box



Figure 4 Text frame options applied



Figure 5 Text frame filled with placeholder text



Type tool



Selection tool



Make All Settings The Same icon











Adobe InDesign CS5 Project 4 guide



© 2010 Adobe Systems Incorporated How to work with text frames 3



Creating a nonrectangular text frame



When you use the Type tool to create text frames, they are rectangular by default. To create nonrectangular text 
frames, such as ellipses or polygons, use the Ellipse Frame tool or the Polygon Frame tool and then set the frame’s 
contents to text.



To create an elliptical text frame:



1. In InDesign, create a new document. Click the Rectangle 
Frame tool in the Tools panel and hold down the mouse 
to select the Ellipse Frame tool (Figure 6).



2. Drag the pointer to create an elliptical frame (Figure 7).



The frame has a crossbar through it, indicating that this 
frame is currently a graphics frame.



Make sure the elliptical frame is still selected and 
selection handles appear around its edges. If you do not 
see selection handles, click the Selection tool and then 
click the edge of the elliptical frame.



3. Choose Object > Content > Text to change the frame 
from a graphics frame to a text frame.



The crossbar disappears.



4. With the text frame still selected, choose Type > Fill With 
Placeholder Text.



The placeholder text conforms to the elliptical shape of 
the frame (Figure 8).



Figure 6 Ellipse Frame tool



Figure 7 Elliptical frame



Figure 8 Elliptical text frame filled with 
placeholder text
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Changing the text frame fill color



When you change the fill color for a text frame, you change the background against which the text appears. Using text 
frames with different fills can help you add interest to pages and divide them into differently colored sections.



To change the text frame fill color:



1. In InDesign, open a document that contains a text frame. 



2. Click the Selection tool in the Tools panel.



3. Click the edge of a text frame to select it.



If you do not have a text frame created, create one by 
using the Type tool.



4. Double-click the Fill tool in the Tools panel (Figure 9).



The Color Picker appears (Figure 10).



5. Choose a color in the Color Picker by clicking 
somewhere in the square on the left side.



6. Click OK to close the Color Picker.



The text frame is now filled with the color you chose in 
the Color Picker (Figure 11).



Note: In Figure 11, the text frame’s inset spacing forms a 
margin around the text. The actual text frame is bordered 
by the outside line.



Figure 9 Tools panel



Figure 10 Color Picker



Figure 11 Fill applied to text frame
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Adding a stroke to the text frame



You can add a stroke to a text frame to create a border around your text. You can use strokes to distinguish one text 
frame from another and to add visual interest.



To add a stroke to the text frame:



1. Continuing from the previous exercise, click the 
Selection tool in the Tools panel.



2. Click the edge of a text frame to select it.



If you do not have a text frame created, create one by 
using the Type tool.



3. Choose Window > Stroke to display the Stroke panel 
(Figure 12).



Note: You can display the Stroke panel with either 
limited options or expanded options (as is shown in 
Figure 12). To hide or expand the options, choose Hide 
Options or Show Options from the Stroke panel menu.



4. Enter 5 in the Weight pop-up menu.



The stroke of the text frame is more visible because it is 
now 5 points wide.



5. With the text frame still selected, double-click the Stroke 
box in the Tools panel (Figure 9).



The Color Picker appears (Figure 10).



6. Choose a color in the Color Picker by clicking 
somewhere in the square on the left side.



7. Click OK to close the Color Picker.



The stroke is now the color you chose in the Color Picker 
(Figure 13).



Figure 12 Stroke panel



Figure 13 Stroke applied to text frame



Stroke panel 
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Review and redesign of advertisement



Team name: __________________________________________________ Date: ________________________



Answer the following questions, which will help you think about reviewing and redesigning your advertisement.



• Meeting initial goals



• Requiring new goals



• Reflecting good design principles



• Redesign changes



Meeting initial goals



What were your initial goals for the advertisement? What were your client’s initial goals for the advertisement?



Does the advertisement you have match the initial goals? Why or why not?



List some reasons why/how your audience will benefit from your product or service. How does the advertisement 
reflect these?
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Requiring new goals



Do you have new short-term goals in mind for the advertisement? If so, what are these and why are you changing 
your goals?



Do you have new long-term goals in mind for the advertisement? If so, what are these and why are you changing your 
goals?



Reflecting good design principles



What design concepts and principles did you originally incorporate into the advertisement?



What typographical principles did you originally incorporate into the advertisement? Describe how your 
typographical choices work with your other design choices.



Visual Design
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Is there a clear hierarchy of information in the advertisements? Describe how you could improve this hierarchy in the 
new version of the advertisements.



Do you want to include new design concepts or principles in your advertisement? If so, what are they and why do you 
want to include them?



Do you want to include new typographical principles in your advertisement? If so, what are they and why do you 
want to include them? How will these changes work with your other design changes?



Redesign changes



What changes do you need to make to account for the new design concepts and principles? Sketch your changes on 
the next page,  in addition to writing about them.
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How to analyze advertisements



Name: _______________________________________________________ Date: ________________________



Advertisement: ________________________________________________



Layout



Describe the layout of the advertisement. How is content arranged? For example, are elements arranged 
symmetrically or asymmetrically?



Describe the relationship between the written (copy) and graphic elements of the advertisement.



How does the advertisement use page space? Is the advertisement full of text and graphics or does it have a lot of 
white space?
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How does the advertisement use alignment to organize its information?



Colors and graphics



Describe the colors used on the advertisement. Do they work well together? Is there a high contrast ratio between text 
and background?



Does the color scheme add to the purpose or tone of the advertisement? What tone or message do these colors 
convey?



Is a photograph used in the advertisement? If so, what kind of shot is it? What angle is it taken from? What is the 
lighting like? How is color used?



Visual Design
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If people or animals are in the advertisement, how would you describe them? What are they doing?



What is the background of this advertisement? That is, where does it “take place”?



What “story” do you think this advertisement is trying to tell?



Typography



Describe the font(s) used for each element of the advertisement. How does the advertisement use typography to 
distinguish among different elements (create hierarchy or emphasize a message)?
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Describe the font families used (name them if you can). What messages do these font families convey?



Can you see what kind of typographical formatting has been applied (tracking, kerning, leading, and so on)? What 
impact do these formatting elements have on the advertisement?



Tone



How would you describe the overall feeling of this ad? What word would you use to describe it? For example, is it 
playful? Serious? Urgent? Hip? Glamorous? Friendly? Patriotic?



Who is this advertisement aimed at? What message does the design convey about the audience and the client that 
commissioned it? About the product or service? 



Visual Design
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How does the graphic design (balance, emphasis, color, tone, and so on) communicate the content?
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Project 6


Brochures
Timing: 12 to 15 hours


Project overview


Brochures can be found everywhere, describing tourist destinations, providing information about services, 
or giving an overview of an organization. A brochure is traditionally a paper collateral that informs people 
about a product, service, or location. Informing with a brochure can be quick and cost-effective. In 
working with clients, students will further enhance their design and technical skills by creating a brochure, 
using advanced image manipulation techniques and page layout design. Students will create a paper 
brochure for physical distribution and an interactive digital brochure for distribution on the web. You 
might choose to limit the scope of this project by being the client or selecting a client in the school for each 
student group. You might also choose to work with local businesses and organizations.


Student product: Brochure


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Designing for a client


• Conducting review sessions


• Tracking milestones


• Managing files and using file-naming 
conventions


• Repurposing content


Design skills


• Designing tri-fold layouts


• Designing interactive brochures


• Redesigning based on feedback


• Reusing content


• Creating designs that meet client requirements


• Creating comps


• Understanding sustainable design principles


Research and communication skills


• Analyzing and evaluating brochures


• Questioning to focus and clarify


• Presenting designs to a client


• Gathering and synthesizing information from a 
client 


• Creating compelling brochure content


• Giving and receiving peer review comments


• Reflecting on how to improve product


• Conducting focus groups


Technical skills


Photoshop


• Using color management tools


• Using filters


• Using blending tools


• Transforming images


• Retouching images


InDesign 


• Understanding InDesign frames


• Using placeholder text


• Designing in columns


• Using character and paragraph styles


• Wrapping text around objects (including using 
anchors)
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• Applying effects to text


• Placing objects on page


• Creating shapes and borders


• Creating interactive documents


Acrobat Pro


• Using commenting tools


CS Review


• Using CS Review for collaborative document 
reviews


Project materials
• Adobe Photoshop CS5 Extended installed on 


all machines


• Adobe InDesign CS5 installed on all machines


• Adobe Acrobat 9 Pro installed on all machines


• Worksheet: Client interview: Brochure


• Guide: How to use CS Review for 
collaborative review and redesign


• Worksheet: Review and redesign of brochure


• Acrobat guide: How to use comment tools


• Photoshop guide: How to use gradient maps


• Photoshop guide: How to use advanced color 
techniques


• Photoshop guide: How to use the Vanishing 
Point filter


• Photoshop guide: How to blend, feather, and 
smooth


• Photoshop guide: How to warp images


• InDesign guide: How to work with layers


• InDesign guide: How to use placeholder text


• InDesign guide: How to apply effects to text


• InDesign guide: How to wrap text around 
objects


• InDesign guide: How to use character and 
paragraph styles


• InDesign guide: How to import files


• InDesign guide: How to create interactive 
documents with InDesign


• Worksheet: Client debriefing


• Guide: Peer review


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Visual Communication objectives


Project steps


Planning and designing a brochure   
(Suggested time: 220–320 minutes)


1. Introduce students to goals of the project:


• To create and build a tri-fold brochure for a client.


• To build an interactive web-based version of your client brochure.


• Use color management, filters, and retouching tools to create a graphics element.


• Conduct a client review of brochure project.


• Write a short reflection on the process of creating the brochure.
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2. Share examples of tri-fold brochures and discuss the following with students:


• Use of tri-fold layout with six panels and tips for constructing a tri-fold such as:


◦ The first panel, or cover, should be grab attention, like an advertisement.


◦ The second, third, and fourth panels (the inside of the brochure) should contain the bulk of the 
content. Headlines, graphics, images, and content can spread across all three interior panels, 
not just each individual panel.


◦ The fifth panel is usually a good place for customer testimonials or endorsements.


◦ The sixth panel is a good place for a “call to action”: a statement that tells the audience what 
they should or need to do.


• Purpose of the brochure: Is it clear and effective?


• Graphics: Make sure they are compelling.


• Design principles: Use white space, typography, and color effectively.


• Cost of printing: How is it affected by color choice?


• Sustainable design principles: Does the brochure make an effort to comply with economic, social, 
and environmental sustainability principles? 


• Content: Is it well written, copy-edited, succinct, and to the point?


Note: You might want to gather examples of tri-fold brochures for the class discussion.


3. While the web-based version of the brochure will contain the same content and should align to the 
previously discussed best practices, there are additional issues to consider with the web-based format. 
Share examples of interactive web-based brochures and discuss the following with students:  


• Effective uses of animation and interactivity to add interest and engagement, while not 
overwhelming viewers.


• Usability issues in navigating through the brochure and viewing the content.


• Tranferring content from the tri-fold layout to a structure more conducive for the web. 


Note: You might want to gather examples of interactive brochires for the class discussion.


4. In preparation for the client interview, discuss information the teams need from their clients about the 
client’s goals and target audience of the brochure. Have each design team discuss the interview 
questions and add other questions they feel might be necessary to build their understanding of their 
client’s needs.


Note: Depending on the level of your students, you might want to review and approve the interview 
questions or ask students to practice interviewing to refine their interview style and questions. You 
might also choose to facilitate interviews that are conducted with clients outside the school.


Worksheet: Client interview: Brochure


5. Ask students to meet with clients to interview them. From the results of their interviews, ask students 
to create a project plan. Remind students to plan contingencies based on their past experience with 
clients. These contingencies might include:


• Adding more time for review cycles


• Limiting the number of review cycles


• Identifying where scope should be limited if certain milestones aren’t met


• Agreeing upon paper type, color, and cost for final products
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6. Ask students to create three design comps for their client, using Photoshop, and present these comps in 
PDF format or through the CS Review online service. In addition to the PDF comps, explain that the 
students must research paper choices and costs and present options to the client to gain approval of 
paper type and budget.


Note: Encourage students to use CS Review1, a new online service, integrated into Adobe Photoshop 
CS5 Extended and Adobe InDesign CS5. With CS Review, students can collaborate online with their 
clients, ensuring a streamlined and efficient review and redesign process. 


Guide: How to use CS Review for collaborative review and redesign


7. Ask students to engage in review and redesign cycles with their clients as in the previous project, until 
a final design is agreed on.


Worksheet: Review and redesign of brochure


Building a brochure 
(Suggested time: 400–450 minutes)


8. Allow students time to research content for their brochure. As they research content, ask them to 
evaluate the validity, currency, and bias of the content they are including, specifically when they find 
the information on the web. Some items for them to consider include:


• Content bias


◦ Can you tell why the site was created? Is an organization associated with the site, and if so, 
what type of organization? 


◦ Is it clear which portions of the site’s content are fact and which are opinion?


◦ Is any bias presented in the information? Is there a hidden purpose?


• Content currency


◦ When was the information first placed on the page?


◦ When was it last revised?


◦ Are there any other indications that this information is current? What is the quality of the 
related links?


• Content source


◦ Who is responsible for this site?


◦ What qualifications or expertise does the author have to write about the topic on this site?


◦ Does the site include a way to verify the legitimacy of the author, such as an e-mail address, 
phone number, or mailing address?


◦ Who sponsors this site? Has the site been reviewed or won any awards?


◦ Are any other sources cited on this site?


◦ What is the domain extension of the site? What does this extension tell you about the site?


• Content corroboration


◦ What other sites have information on this topic?


◦ Is the information the same?


◦ Are these other sources valid?


1. Adobe’s online services are not intended for, and may not be used, by anyone under the age of 13. 
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Note: You might determine how much to make a research and writing assignment of this project. For 
instance, in the interviews, the teams could collect previous brochures or marketing material from 
clients so they can synthesize information, repurpose it, and apply it.


9. Ask students to write the brochure content according to their client’s needs. Explain that they should 
conduct a review cycle within their team and encourage them to use the Acrobat comment tools for 
this review. Explain that each team should be reviewing for content and copy-editing. They might want 
to make specific team members responsible for reviewing different components of the writing. Ask 
students to get approval for their final copy from the client.


10. To help students utilize the commenting tools in Acrobat for their content review cycle, demonstrate 
how to use the commenting tools, using the “I do, we do, you do” method.


Acrobat guide: How to use comment tools 


11. As students implement their designs, they might need to use one or more of these advanced image-
manipulation techniques, depending on the needs of the client. Demonstrate these techniques to help 
students implement their designs:


• Using gradient maps


• Using advanced color techniques


• Using the Vanishing Point filter


• Using blending, feathering, and smoothing


Photoshop guide: How to use gradient maps


Photoshop guide: How to use advanced color techniques


Photoshop guide: How to use the Vanishing Point filter


Photoshop guide: How to blend, feather, and smooth


Note: As you demonstrate these advanced image-manipulation techniques, discuss the idea of non-
destructive editing and emphasize to students the importance of using adjustment layers, filters, and 
other methods for making edits to the photo without changing the original image.


12. Allow students time to use Photoshop to create any needed graphics elements identified in their final 
comp.


13. Ask students to create a rough prototype of both formats of the brochure and plan a focus group 
session to test the brochure focus and content appropriateness with the target audience. Ask students to 
synthesize feedback from focus groups to incorporate into their brochure.


Note: You might review techniques from Project 4: Advertisements.


14. As students prepare to create their brochure layout design and combine their content and graphics 
elements in InDesign, they might find advanced layout techniques helpful. Using the “I do, we do, you 
do” method, demonstrate the following in InDesign:


• Using frames and layers


• Creating placeholder text


• Creating text effects and wrapping text
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• Creating shapes and borders


InDesign guide: How to work with layers


InDesign guide: How to use placeholder text


InDesign guide: How to apply effects to text


InDesign guide: How to wrap text around objects


InDesign guide: How to use character and paragraph styles


15. Allow students time to create a tri-fold layout in InDesign and build their brochures, incorporating any 
graphics elements they created earlier.


InDesign guide: How to import files


16. Instruct students to print a draft and fold their brochure to make sure they have the correct paper size 
and layout dimensions for their design. Allow students time to make any necessary corrections. 


17. Once students have the brochure properly aligned and folded instruct them to print the finalized 
brochure on the paper approved by the client. 


18. In order to create the interactive web-based version of the brochure, students will need to use the 
interactive documents features in InDesign. Using the “I do, we do, you do” method, demonstrate the 
following in InDesign:


• Creating buttons for navigation between pages


• Adding page transitions between pages


• Inserting audio clips and movies in the brochure


• Creating simple animations


• Adding hyperlinks to websites or other pages in the document


InDesign guide: How to create interactive documents


19. Allow students time to create the interactive web-based version of the brochure. Ask students to test 
each page of their interactive brochure by using the Preview panel in InDesign. 


20. Once students have created the interactive brochure, have them export a Flash Player (SWF) file to 
show their client.


Reviewing a brochure  
(Suggested time: 100–150 minutes)


21. Advise the students to have a debriefing session with their client for reviewing the final brochure and 
discussing their experiences. Some areas you might ask students to focus on include:


• Communication: Considering the different methods of communication, which was the most 
effective? Was there enough communication during the project cycle? In what ways were 
communication challenges resolved? What are ways communication with clients should change 
(or not) the next time a project is started?


• Deliverables: Was there a schedule of deliverables established? Did the client receive the expected 
deliverables on time? Were the deliverables the quality they expected? Were they in the expected 
format? Can the client suggest ways to improve the process of delivering materials? 
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• Feedback: Did the client feel they were given enough time and consideration for their feedback? 
Did the design team consider their feedback? How could the feedback process be improved?


• Final product: Does the final product address the target audience? Is the final brochure what the 
client expected? Why or why not? 


Note: You might want to have the students brainstorm client interview questions, this time focusing on 
debriefing questions.


Worksheet: Client debriefing


22. After the process and product have been reviewed with the client, partner the student groups and ask 
students to hold a peer review session in which each student group presents its brochure. Review the 
peer review process:


• When presenting the group’s work for peer review, state the purpose, audience, and goals of the 
document and point out any concerns.


• After being presented work by a designer, the reviewing group’s first response should be to 
reiterate the purpose, audience, and goals as they understand it.


• After the designing group’s purpose, audience, and goals are clear, ask questions of the designing 
group, make comments, and offer suggestions.


• To conclude, the designing group will summarize the suggestions and offer a plan for revision.


Guide:  Peer review


23. Instruct students to write a 1- to 2-page reflection paper about the process of creating their product, 
identifying areas for improvement for their product and process. Encourage students to reflect on how 
they employed design, project management, and technical skills they have learned in this and previous 
projects and what they learned from the client debriefing. Encourage students to reflect on what skills 
and techniques they want to learn next to further their knowledge of design and print production.


Extension activities


You can extend the project in the following ways:


• Peer teaching: Ask students to learn the techniques in the Photoshop advanced image-manipulation 
guides and hold a mini-seminar to teach the rest of the class. Their presentation should include the 
following:


◦ A working example


◦ A short explanation of when and where to use the feature (design challenges it helps to solve)


◦ A step-by-step demonstration of how to create the feature


• Blue sky client scenario: Have each student group create an exaggerated and fun organization and 
product or service that needs a brochure. Have each team place their idea in a hat, and then have teams 
draw an idea to determine who will be their client. Encourage your students be creative and take 
advantage of the features and effects in Photoshop and InDesign to create visual interest and clearly 
communicate product or service information in the brochure.  


• Teacher-led client scenario: If outside clients are not available, you can be the client mimicking a local 
organization such as a boys and girls club. Ask students to design a brochure for the boys and girls club 
highlighting programs, recruitment, and values to the community.
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Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• To view video tutorials aligned with the skills required to complete this project, visit the Visual Design 
CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/


• For an overview of the interface and for more information on the technical aspects of Photoshop, see 
Photoshop Help.


• For an overview of the interface and for more information on the technical aspects of InDesign, see 
InDesign Help.


• For an overview of the interface and for more information on the technical aspects of Acrobat, see 
Acrobat Help.


• For detailed information on how to use CS Review, see CS Review help: 
www.adobe.com/go/learn_shr_csreview_help_en


• You might supplement this project with the following design books:


◦ Lawler, B. (2006). The Official Adobe Print Publishing Guide, Second Edition. Berkeley: Adobe 
Press.


◦ Williams, R. (2007). Robin Williams Design Workshop, Second Edition. Berkeley: Peachpit Press.


Tri-fold layout


• A collection of links to articles and resources on designing brochures: 
http://desktoppub.about.com/od/brochures/Brochures.htm. 


• Effective content and design techniques used in creating a tri-fold brochure: 
www.myprofessionaladvertising.com/Effective%20Brochure%20Design.htm. 


• Ten tips for creating a brochure: 
www.bham.wednet.edu/technology/TechWeb/Desktop_Publishing/PblBroc10Tip.htm. 


• Six tips for writing brochure content:
 http://advertising.about.com/gi/dynamic/offsite.htm?zi=1/XJ/
Ya&sdn=advertising&cdn=money&tm=10&f=00&tt=14&bt=0&bts=0&zu=http%3A//
www.levison.com/copywriter.htm.


• Tips on brochure folding options: www.designspice.com/main/tutorials/articles/art_folds.php. 


Sustainable design


• An independent online toolkit for sustainable graphic design: www.re-nourish.com


• The document library of the AIGA Center for Sustainable Design: 
http://sustainability.aiga.org/pdflibrary


• The resource library of the AIGA Center for Sustainable Design: 
http://sustainability.aiga.org/sus_resources


• The Living Principles for Design: 
http://sustainability.aiga.org/discussion/2009/10/the_living_prin.cfm


• You might supplement this project with the following sustainable design books:


◦ Dougherty, B. (2009). Green Graphic Design. New York: Allworth Press. 
www.greengraphicdesign.net/
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◦ Jedlicka, W. (2009). Packaging Sustainability: Tools, Systems and Strategies for Innovative 
Package Design. Hoboken, New Jersey: John Wiley & Sons, Inc.


Key terms
• tri-fold


• gradient maps


• vanishing point


• blending


• feathering


• smoothing


• placeholder text


• interactive brochure


• sustainable design


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


d. contribute to project teams to produce original works or solve problems.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry. 


c. evaluate and select information sources and technology tools based on appropriateness of specific 
task.  


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students::


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students: 
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a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit a positive attitude toward using technology that supports collaboration, learning, and 
productivity.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Visual Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing image(s).


1.3 Demonstrate knowledge of project management tasks and responsibilities.


1.4 Communicate with others (such as peers and clients) about design plans.


2.2 Demonstrate knowledge of design principles, elements, and image composition.


2.4 Demonstrate knowledge of color correction using Photoshop CS5.


3.1 Identify elements of the Photoshop CS5 interface and demonstrate knowledge of their functions.


3.2 Demonstrate knowledge of layers and masks.


4.1 Demonstrate knowledge of working with selections and measurement.


4.4 Adjust or correct the tonal range, color, or distortions of an image.


4.5 Demonstrate knowledge of retouching and blending images.


4.8 Demonstrate knowledge of filters.
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Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Interview Absent or incomplete. The interview identifies 
the client’s goals, the target 
audience, and the intended 
purpose of the brochure. 
The interview identifies 
the content and 
information crucial to the 
brochure. The interview 
identifies the client’s 
preferred design 
requirements and includes 
any additional relevant 
questions.


The interview clearly 
identifies the client’s goals, 
the target audience, and the 
intended purpose of the 
brochure. The interview 
clearly identifies the 
content (both original and 
repurposed) and 
information crucial to the 
brochure. The interview 
identifies the client’s 
preferred design 
requirements and 
documents specific 
examples. The interview 
includes additional 
relevant and thorough 
questions to get or clarify 
specific information.


Project plan Absent or incomplete. Project plans are thorough 
and complete and 
document all the phases 
and tasks for the project.


Project plans are thorough 
and complete and 
document all the phases 
and tasks for the project. 
Milestones and deadlines 
reflect appropriate 
timeframes and learnings 
from previous projects.


Focus group Absent or incomplete. Focus groups are well 
planned and well run. 
Student questioning probes 
effectively at 
understanding audience 
needs. Data gathered from 
focus groups is synthesized 
and informs the brochure 
design.


Focus groups are well 
planned and well run. 
Plans and process reflect 
learning from previous 
sessions. Student 
questioning probes 
effectively at 
understanding audience 
needs. Data gathered from 
focus groups is synthesized 
and informs the brochure 
design.
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Review and 
redesign


Absent or incomplete. The review and redesign 
process identifies whether 
the design comp meets the 
initial goals, requires new 
goals, and reflects good 
design principles. The 
review and redesign 
process details redesign 
changes for the final 
brochure.


The review and redesign 
process clearly and 
explicitly identifies how 
the design comp meets or 
does not meet the initial 
goals, whether the 
brochure requires new 
goals, and how the 
brochure reflects good 
design principles. The 
review and redesign 
process details changes for 
the final brochure and 
identifies new design 
principles and 
technological techniques to 
incorporate. In the course 
of reviewing the design 
comps, students use 
commenting tools and 
placeholder text to help 
them select the final layout 
design. 


Brochures – 
content


Absent, incomplete, or 
unfocused.


The brochure is 
appropriately written and 
communicates information 
to the target audience(s). 
Brochure content reflects 
accurate information 
gathered from reliable 
sources.


The brochure is original, 
creative, and eye-catching. 
The brochure is well 
written and communicates 
information effectively to 
the target audience(s). The 
brochure’s content 
synthesizes information 
from the interview and 
through research, and 
conveys a specific 
message. Brochure content 
reflects accurate 
information gathered from 
reliable sources.


Tri-fold 
brochure – 
design


Absent, incomplete, or 
unfocused.


The brochure employs 
design principles through 
the layout and uses such 
techniques as wrapped 
text, columns, and borders. 


The brochure clearly and 
efficiently employs 
appropriate color theory, 
page layout, and design 
principles to help 
communicate the purpose 
and goal. The brochure 
incorporates such 
techniques as wrapped 
text, headlines, text effects, 
columns, shapes, and 
borders. Selected images 
use photo-manipulation 
techniques such as filters 
and blending tools.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Interactive 
brochure - 
design


Absent, incomplete, or 
unfocused


The brochure employs 
design principles through 
the interactivity and uses 
such techniques as buttons 
and page transitions. 


The brochure clearly and 
efficiently employs 
appropriate design 
principles through the 
interactivity. The brochure 
incorporates such 
techniques as buttons, page 
transitions, movies and 
audio clips, hyperlinks, 
and animations. 


Reflection 
paper


Absent, incomplete, or 
unfocused.


The reflection paper 
explains the brochure 
design and production 
process. The reflection 
paper explains what 
students learned from the 
client debriefing. 


The reflection paper 
clearly and concisely 
explains the brochure 
design and production 
process and makes relevant 
and clear connections to 
using and expanding upon 
the design, project 
management, and technical 
skills students have learned 
in the current and in 
previous projects. The 
reflection paper clearly 
analyzes what they learned 
from the client debriefing 
and identifies what they 
want to learn next to 
further their design and 
print production skills.


Team work Absent or incomplete. Student collaborates with 
other students as required 
to provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Sometimes 
consults with other team 
members on major project 
decisions but makes 
minimal effort to help 
others build skills. Teams 
plan and manage multiple 
steps to ensure delivery 
and approval for design 
comps, content, and a final 
product to client.


Student collaborates freely 
with other students to 
provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Consults 
with other team members 
on major project decisions 
and voluntarily helps 
others build skills to 
complete the project. 
Teams efficiently and 
effectively collaborate and 
interact with peers, 
experts, or others to create 
design comps and final 
brochure. Teams 
efficiently and effectively 
plan and manage multiple 
steps to ensure delivery 
and approval for design 
comps, content, and a final 
product to client.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Time 
management


Absent or incomplete. Student allots time for each 
phase of the design and 
development process. 
Completes most phases on 
schedule.


Student thoughtfully and 
effectively allots time for 
each phase of the design 
and development process. 
Completes all phases on 
schedule.


Client 
debriefing


Absent or incomplete. Teams debrief with the 
client to access the level 
and degree of 
communication, the 
satisfaction with 
deliverables, the 
experience with feedback, 
and perceptions of the final 
product.


Teams debrief with client 
and access: 
• Effective forms and 


appropriate level of 
communication.


• Communication 
challenges and ways to 
improve 
communication.


• Schedule and 
expectation of 
deliverables.


• Ways to improve 
deliverable process.


• Time and ability to 
give and receive 
feedback.


• Expectations of the 
final product.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Project 7


Newsletters
Timing: 11 to 16 hours


Project overview


Newsletters are publications that are distributed on a regular basis (weekly, monthly, yearly, and so on) to 
target a particular audience who share a common interest. Newsletters usually cover a main topic, or 
theme, with various articles or advertisements related to the topic or theme. They can be used to promote 
products or services; to maintain relationships, as in club or alumni newsletters; to offer information to 
experts on a particular topic; or to offer information on a particular organization. Newsletters can be sent 
via e-mail or standard mail or distributed manually. In this project, students work in teams to create the 
theme, purpose, and content of a newsletter and to design the layout and graphic elements with Adobe 
Photoshop CS5 Extended, Adobe InDesign CS5, Adobe Illustrator CS5, and Adobe Acrobat 9 Pro.


Student product: Newsletter


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Organizing into print production roles


• Managing tasks based on roles


• Identifying asset needs


• Working with copy


• Creating and managing a project plan


• Engaging in full print production process


Design skills


• Designing a nameplate


• Using design to differentiate content


• Designing multi-column and multi-page 
layouts


• Incorporating color and layout consistently 
(using themes)


• Integrating imagery and text to express story 
content


• Providing clear navigation


• Using design techniques to provoke interest


Research and communication skills


• Analyzing newsletters


• Using design tools to communicate between 
team members


• Accessing, evaluating, and synthesizing 
content from multiple sources


• Reviewing and revising content to match goals


• Collaborating with teammates


• Presenting a newsletter


• Understanding the journalistic code of ethics
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Technical skills


InDesign 


• Creating templates


• Reusing objects with the Library


• Putting text on a path


• Creating multi-page spreads


• Transforming objects


• Managing text flow between frames and 
columns


• Importing text from Microsoft Word


• Adding page numbers


• Adding captions


Illustrator


• Understanding the Illustrator interface


• Adding text and creating a text outline


• Drawing in Illustrator


• Drawing in perspective


• Comparing vector and bitmapped images


• Understanding Illustrator filters


• Creating polygons


• Smoothing and simplifying paths


• Selecting stroke and fill


Photoshop


• Using measurement tools


Acrobat Pro


• Packaging a newsletter for distribution


Project materials
• Adobe Photoshop CS5 Extended installed on 


all machines


• Adobe InDesign CS5 installed on all machines


• Adobe Illustrator CS5 installed on all machines


• Adobe Acrobat 9 Pro installed on all machines


• Worksheet: Project plan


• Guide: How to use CS Review for 
collaborative review and redesign 


• Illustrator guide: Overview of Adobe Illustrator 
CS5 workspace


• Illustrator guide: How to draw in Illustrator


• Illustrator guide: How to draw in perspective 
with Illustrator


• InDesign guide: How to reuse objects stored in 
libraries


• InDesign guide: How to use document 
templates


• InDesign guide: How to transform objects


• InDesign guide: How to manage text flow 
between frames


• InDesign guide: How to add page numbers


• InDesign guide: How to create captions


• Photoshop guide: How to use measurement and 
analysis tools


• InDesign guide: How to import text from 
Microsoft Word


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Visual Communication objectives
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Project steps


Planning a newsletter   
(Suggested time: 50–100 minutes)


1. Discuss the goals of this project:


• Create a newsletter.


• Understand the basics of Illustrator.


• Identify standard newsletter publishing practices and cite sources.


2. Show students examples of newsletters; include examples from businesses, schools, and community-
based organizations.


Note: You might want to gather some examples of newsletters to share with students.


3. For each example, discuss its purpose and audience. Ask students to identify the theme of the 
newsletter and analyze the design techniques used to integrate that theme across the newsletter content 
to meet the audience and purpose.


4. Ask students to examine each newsletter and identify common elements that all newsletters use. 
Discuss how the following elements vary based on the theme of the newsletter:


• Nameplate


• Content (and number of articles or entries)


• Table of contents


• Masthead


• Titles and headers


• Page numbers


• Bylines


• Continuation lines


• Pull quotes


• End signs


• Photos/illustrations


• Mailing panels


5. As students view the newsletters, also discuss the journalistic code of ethics and the following 
concepts:


• Truth: Journalists should be honest in gathering, reporting, and interpreting information.


• Accountability: Journalists are accountable to their audience and colleagues.


• Fairness: Journalists should present the news impartially and fairly, clearly representing various 
perspectives in a story.


• Harm and Safety: Journalists should treat sources, subjects, and colleagues with respect. They 
should assess any potential danger they risk for themselves, sources, subjects, or colleagues in 
getting a story.


Note: For more information, review the websites in the background resources section on the 
journalistic code of ethics.
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6. Form student teams of two or three people. Where possible, mix members with different strengths, 
such as visual design or technical skill. Discuss the concept of working as a team and roles in 
newsletter production. Some roles to cover include: 


• Editors


• Writers


• Photographers


• Designers


Note: Explain to students that they are responsible for managing the tasks that fall under their assigned 
role; however, all students will do work across the roles. Because this is a class simulation, students 
will use the roles to help them manage the project better. You can combine or split roles as necessary to 
accommodate the number of members on a team.


7. Introduce the guidelines for the newsletters. Guidelines might include:


• Length should be 3–4 pages.


• Include the various elements of a newsletter (nameplate, masthead, pull quotes, etc.).


• Include 3–4 distinct sections.


• Include 2–3 articles.


• Include 3–4 photographs.


• Create a 3- or 4-column layout.


• Create a comp for review and one for redesign.


• If appropriate, include the advertisement from Project 4.


• Apply copyright and fair use guidelines for any applicable content or assets.


• Follow the journalist code of ethics in the creation of newsletter content.


• Follow sustainable design principles and make an effort to comply with economic, social, and 
environmental sustainability principles.


Note: You might want to ask students to create the newsletter for a particular organization in the 
school or community. Additionally, you might make a guideline that one version of the newsletter 
must have a mailing panel and another version should be e-mailed.


8. Allow teams time to distribute roles and brainstorm the theme, purpose, audience, and goals for their 
newsletter. Also, if students are preparing to take the Visual Communication certification exam, have 
them select a science organization or focus their theme on science so they can incorporate an article 
with information gathered from image analysis.


Note: If students are creating the newsletter for an organization, have them interview their clients to 
ascertain the goals, audience, and purpose and to brainstorm an appropriate theme. Have them alter 
questions from their previous client interviews and adapt them to this project. If it is difficult to find 
clients you can use the ideas in the client scenarios section of the extension activities to help you create 
client profiles. 


9. Explain that because newsletters are created multiple times, streamlining the production process would 
be helpful. Discuss the advantages of the following:


• Creating and working with reusable assets (layout elements, images, graphics, illustrations, etc.).
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• Creating and implementing a style guide with lists of fonts, colors, heading styles, and so on for 
their newsletter (this is especially helpful for consistency and in passing knowledge on to new 
workers).


• Creating and using templates for their newsletter.


10. Ask students to create an initial project plan, assigning task managers and due dates for major 
milestones. They will build out more details when their design is approved.


Worksheet: Project plan 


Designing a newsletter 
(Suggested time: 200–250 minutes)


11. Allow teams time to sketch two different designs, on paper, of their newsletter elements (including the 
nameplate) and sections, identifying which elements will be reusable and maintaining consistency 
across pages to improve readability for front and internal pages. Conduct a team review and redesign 
cycle of their layout sketches as they prepare to create the design comps in Photoshop.


12. Allow time for teams to use their sketches to create two design comps in Photoshop and review these 
with their client. Engage in review and redesign cycles until an approved look is reached.


Note: If students are not working with a client, you or other student groups could serve as the 
“clients.”


Note: Encourage students to use CS Review1, a new online service, integrated into Adobe Photoshop 
CS5 and Adobe InDesign CS5. With CS Review, students can collaborate online with their clients, 
ensuring a streamlined and efficient review and redesign process.


Guide: How to use CS Review for collaborative review and redesign


13. Based on their approved designs, ask students to build a mock prototype in InDesign. Explain that 
students should use placeholder text for headers and articles and use graphic frames with short 
descriptions as placeholders for images and graphic elements.


14. Ask students to test the prototype with potential users of the newsletter. Some items to review and 
gather feedback for include:


• Consistency across pages


• Reusable elements


• Hierarchy of information


• Readability of chosen fonts


• Use of white space and rule of thirds


• Alignment of content and graphic elements


15. Allow teams time to implement any changes to the overall layout and design based on feedback.


1.Adobe’s online services are not intended for, and may not be used, by anyone under the age of 13.
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16. Now that they have their layout design, explain that they need to brainstorm the scope of their 
newsletter, including number of pages, number of sections, number and content of articles, number and 
content of photographs, templates, style guide. Have teams update their project plans to include details 
they can now start tracking.


Worksheet: Project plan 


17. Have teams review and get approval for their final scope with you to be sure it is appropriate and 
doable.


Building a newsletter shell 
(Suggested time: 200–250 minutes)


18. Explain that although Photoshop is an excellent program for manipulating images and can be used to 
create bitmap graphics, Adobe Illustrator is superior for creating vector-based graphics and images. 
Explain that students will learn to use Illustrator to create the nameplate for the newsletter. Introduce 
students to the Illustrator interface.


Illustrator guide: Overview of Adobe Illustrator CS5 workspace


Note: You might want students to review the Bitmap and vector images guide from Project 2.


19. Explain that students will use their nameplate sketch to create the newsletter nameplate in Illustrator. 
Using the “I do, we do, you do” method, demonstrate how to use the drawing tools.


Illustrator guide: How to draw in Illustrator 


Illustrator guide: How to draw in perspective with Illustrator


20. Allow teams time to create their newsletter nameplates.


21. Explain that because they learned about the advantages of creating and using reusable images and 
templates, they will now learn to implement these techniques by using InDesign. Using the “I do, we 
do, you do” method, demonstrate how to use the library and create templates.


InDesign guide: How to reuse objects stored in libraries


InDesign guide: How to use document templates


22. As student teams build out their layout templates, they might need to use one or more of the following 
advanced techniques, based on their newsletters. Demonstrate these techniques to help students 
implement their layout designs:


• Transforming objects


• Managing text between frames


• Adding and creating page numbers


• Creating captions


InDesign guide: How to transform objects


InDesign guide: How to manage text flow between frames


InDesign guide: How to add page numbers


InDesign guide: How to create captions
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Building a newsletter
(Suggested time: 200–250 minutes)


23. Ask students to conduct research on the articles they plan to include. Remind students to validate the 
content for currency and accuracy as they gather information for articles.


Note: If students are creating the newsletter for a client, they might need to gather this content from 
the client and then synthesize the information into articles. Also, if students are preparing for the 
Visual Communication certification, have them conduct research on a scientific concept.


24. If students are creating a newsletter for an engineering, scientific, or medical audience or researching 
and writing scientific articles, they can use the measurement tool in Photoshop to extract quantitative 
information such as distance, perimeter, area, and other measurements. For example, students could 
measure the length of an individual bug specimen or simultaneously measure the lengths of multiple 
specimens. Using the “I do, we do, you do” method, demonstrate how to use the measurement tool in 
Photoshop.


Photoshop guide: How to use measurement and analysis tools


25. Discuss the ability to create content within InDesign or write content in a word-processing program 
and import it into InDesign. Using the “I do, we do, you do” method, demonstrate how to import text 
from Microsoft Word into InDesign.


InDesign guide: How to import text from Microsoft Word


26. Allow teams time to write drafts of the articles to be submitted for instructor review and approval.


Note: Ask students to use commenting tools in Acrobat to review and improve articles.


27. Allow teams time to create any needed graphic elements in Photoshop or Illustrator and then finalize 
the article content and layout in InDesign.


28. Instruct the students to have a final editing review of the content and design, finalize the newsletter, 
and create PDF versions that can be printed and e-mailed.


Presenting a newsletter
(Suggested time: 50–100 minutes)


29. Explain that each team will present their newsletter to the class, identifying and explaining the 
following: 


• The design decisions they made so they could implement the theme and purpose through the 
nameplate, layout, graphic elements, and content of the newsletter.


• How they plan to distribute their newsletter.


• What they learned through this process and how they will continue to use and enhance these skills 
in the future.


• The differences of working in a team with assigned roles.
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Extension activities


You can extend the project in the following ways:


• Milestones: To help students manage their time during longer projects, you can create milestones that 
give intermediate deadlines within the larger project. For this activity, you might have a class 
discussion to identify deadlines for the following:


◦ Write up challenges in the review and redesign cycle


◦ Create a style guide


◦ Research similar newsletters


• Online, interactive newsletters: Ask students to consider how the design, layout, and typography 
would change if they were creating an online version. Ask students to add interactivity and publish the 
newsletter online. You might use some of the resources from Project 6 for creating interactive 
documents in InDesign.


• Client scenarios: Use some of the following scenarios to create client profiles:


◦ Science club: The science club wants to distribute a quarterly newsletter with articles on upcoming 
events, special features on club members and their areas of interest, and to highlight new and 
important research. Students need to research the science topics (perhaps tied to their science 
class) for the newsletter contents and make it specific to the science club. Students need to use the 
measurement and analysis tools in Photoshop and have at least one article about the importance of 
these tools in the field.  


◦ Architecture firm: An architecture firm wants to distribute an internal newsletter to employees 
highlighting company news, events, projects, and shared practices. Students need to research 
content for the newsletter and use the measurement and analysis tools to showcase images taken at 
a project site before, during and after projects where an architect can extract data from images 
rather than having to return to a project site to take a simple measurement.      


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• To view video tutorials aligned with the skills required to complete this project, visit the Visual Design 
CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/


• For an overview of the interface and for more information on the technical aspects of Photoshop, see 
Photoshop Help.


• For an overview of the interface and for more information on the technical aspects of InDesign, see 
InDesign Help.


• For an overview of the interface and for more information on the technical aspects of Illustrator, see 
Illustrator Help.


• For an overview of the interface and for more information on the technical aspects of Acrobat, see 
Acrobat Help.


• For detailed information on how to use CS Review, see CS Review help: 
www.adobe.com/go/learn_shr_csreview_help_en
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• You might supplement this project with the following design books:


◦ Lupton, E. (2004). Thinking with Type: A Critical Guide for Designers, Writers, Editors, & 
Students. New York: Princeton Architectural Press. Review the companion website: 
www.thinkingwithtype.com. 


◦ Lawler, B. (2006). The Official Adobe Print Publishing Guide, Second Edition. Berkeley: Adobe 
Press.


◦ Williams, R. (2007). Robin Williams Design Workshop, Second Edition. Berkeley: Peachpit Press.


Newsletters


• The 12 parts of a newsletter: http://desktoppub.about.com/od/newsletters/a/newsletter_part.htm.


• Articles and tutorials for planning a newsletter from start to finish: 
http://desktoppub.about.com/od/newsletterplanning/Newsletter_Planning_and_Strategy.htm.


• Articles and tips for writing newsletter content: 
http://desktoppub.about.com/od/newslettercontent/
Newsletter_Content_How_to_Write_a_Newsletter.htm. 


• Articles and tips for designing and publishing newsletters: 
http://desktoppub.about.com/od/newsletters/Newsletter_Design_and_Publishing.htm. 


• Articles and tutorials on newsletter design: 
http://desktoppub.about.com/od/newsletterdesign/
Newsletter_Design_How_to_Create_a_Newsletter.htm.  


Journalistic code of ethics


• You might want to review the journalistic code of ethics from the following sources:  


◦ Society of Professional Journalists: www.spj.org/ethicscode.asp 


◦ Business Week: www.businessweek.com/ethics.htm 


◦ The New York Times: www.nytco.com/company-properties-times-coe.html 


◦ The Association of Electronic Journalists: www.rtnda.org/pages/best-practices/ethics.php 


Sustainable design


• An independent online toolkit for sustainable graphic design: www.re-nourish.com


• The document library of the AIGA Center for Sustainable Design: 
http://sustainability.aiga.org/pdflibrary


• The resource library of the AIGA Center for Sustainable Design: 
http://sustainability.aiga.org/sus_resources


• The Living Principles for Design: 
http://sustainability.aiga.org/discussion/2009/10/the_living_prin.cfm


• You might supplement this project with the following sustainable design books:


◦ Dougherty, B. (2009). Green Graphic Design. New York: Allworth Press. 
www.greengraphicdesign.net/


◦ Jedlicka, W. (2009). Packaging Sustainability: Tools, Systems and Strategies for Innovative 
Package Design. Hoboken, New Jersey: John Wiley & Sons, Inc.
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Key terms
• nameplate


• masthead


• continuation lines


• pull quotes


• bylines


• continuation lines


• end signs 


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


d. contribute to project teams to produce original works or solve problems.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry.


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


c. evaluate and select information sources and technology tools based on appropriateness of specific 
task.  


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students::


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit a positive attitude toward using technology that supports collaboration, learning, and 
productivity.
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c. demonstrate personal responsibility for lifelong learning.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Visual Communication objectives


3.4 Demonstrate knowledge of producing and reusing images. 


4.1 Demonstrate knowledge of working with selections and measurement. 


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Design comps Absent or incomplete. Teams present two layout 
design comps for peer 
review.


Teams present two layout 
design comps with clear 
explanations of the design 
principles used and 
requests for specific 
feedback from the peer 
review process.


Project plan Absent or incomplete. Project plan details the 
estimated hours, the 
delivery date, and the 
owner of specific tasks in 
each project phase: the 
project definition phase, 
the design phase, the 
building phase, the 
delivery phase. Project 
plan identifies assets 
requiring copyright or fair 
use permission. Students 
track each milestone and 
adjust the plan based on 
any unforeseen challenges 
during the project cycle. 


Project plan clearly and 
explicitly details the 
estimated hours, the 
delivery date, and the 
owner of specific tasks in 
each project phase: the 
project definition phase, 
the design phase, the 
building phase, the 
delivery phase. Project 
plan identifies assets 
requiring copyright or fair 
use permission. Students 
track each milestone and 
adjust the plan based on 
any unforeseen challenges 
during the project cycle. 
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Newsletter – 
content


Absent, incomplete, or 
unfocused.


Newsletter theme and 
articles are for a target 
audience. Newsletter 
consists of 2-3 articles. 
Content is readable and 
properly aligned. Content 
adheres to the journalistic 
code of ethics, and 
appropriate copyright and 
fair use guidelines are 
applied when needed.


Newsletter theme and 
articles are for a target 
audience. Newsletter 
consists of 3 or more 
articles that are well-
written and copyedited. 
Content is easy to read, 
properly aligned, and has a 
clear hierarchy established 
through the use of titles 
and headers. Content 
adheres to the journalistic 
code of ethics, and 
appropriate copyright and 
fair use guidelines are 
applied when needed.


Newsletter – 
design


Absent, incomplete, or 
unfocused.


Newsletter is 3-4 pages, 
and the nameplate design 
supports the newsletter 
theme. Newsletter includes 
elements such as titles, 
headers, page numbers, 
captions, pull quotes, and 
so on. Newsletter includes 
3-4 sections and 3-4 
images. Newsletter uses a 
multi-column and multi-
page layout. Newsletter 
utilizes consistent design 
through layout templates 
and consistent styles. 
Newsletter is prepared for 
print and e mail 
distribution.


Newsletter is 3-4 pages, 
and the nameplate design 
clearly and consistently 
supports the newsletter 
theme and goals. 
Newsletter titles, headers, 
page numbers, captions, 
pull quotes, images, and so 
on are appropriately used 
to support the theme and 
connect to the target 
audience. Newsletter 
includes 4 or more sections 
and 4 or more images. 
Newsletter uses a multi-
column and multi-page 
layout to create clear 
sections and readable 
content. Templates and 
consistent use of styles and 
font create a consistent 
design throughout the 
layout.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Presentation Absent, incomplete, or 
unfocused.


Presentation explains the 
design decisions made 
throughout the process to 
implement the theme and 
purpose through all 
elements of the newsletter 
(nameplate, layout, graphic 
elements, and content). 
Presentation explains how 
students plan to distribute 
the newsletter and 
describes their experience 
of working as a team, 
especially while working 
in roles. Presentation 
reflects on what students 
learned through the 
process and how they will 
continue to use and 
enhance these skills in the 
future.


Presentation clearly 
explains, using specific 
examples, the design 
decisions made throughout 
the process to implement 
the theme and purpose 
through all elements of the 
newsletter (nameplate, 
layout, graphic elements, 
and content). Presentation 
details how students plan 
to distribute the newsletter 
and describes how the 
experience of working as a 
team differed because they 
were assigned and 
responsible for specific 
roles. Presentation reflects 
on what students learned 
through the process and 
analyzes how they will 
continue to use and 
enhance these skills in the 
future.


Team work Absent or incomplete. Student collaborates with 
other students as required 
to provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Sometimes 
consults with other team 
members on major project 
decisions but makes 
minimal effort to help 
others build skills. Teams 
plan and manage multiple 
steps to ensure delivery to 
client and approval for 
design comps, content, and 
a final product.


Student collaborates freely 
with other students to 
provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Consults 
with other team members 
on major project decisions 
and voluntarily helps 
others build skills to 
complete the project. 
Teams efficiently and 
effectively collaborate and 
interact with peers, 
experts, and others to 
create design comps and 
final newsletter. Teams 
efficiently and effectively 
plan and manage multiple 
steps to ensure delivery to 
client and approval for 
design comps, content, and 
a final product.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Time 
management


Absent or incomplete. Student allots time for each 
phase of the design and 
development process. 
Completes most phases on 
schedule.


Student thoughtfully and 
effectively allots time for 
each phase of the design 
and development process. 
Completes all phases on 
schedule.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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INTRODUCTION TO TYPOGRAPHY DESIGN
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Speaker’s Notes



2

Goals of typographic design

Typography plays an important role in how audiences perceive your document and its information.

Good design is about 

capturing your audience’s interest and

helping your audience gather information quickly and accurately.

Typography creates relationships between different types of information, both organizing this information and keeping it interesting.
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Speaker’s Notes



3

Design principles for typography

Legibility: Making sure the audience can read and understand your text.

Similarity, alignment: Using typography to create relationships between similar kinds of information.

Uniformity or consistency: Repeating familiar elements to focus your audience’s attention.

Contrast: Creating interest and distinguishing different types of information with different typefaces. One element of contrast is hierarchy—making sure the audience understands that information has different levels of importance.
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Typography and legibility

Legibility is a combination of factors:

Font family

Font size

Letter, word, and line spacing

Alignment
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Font family: A font family is a typeface and all its variants—such as Palatino regular, italic, and bold. Whether a font is serif or sans-serif makes it more or less legible, depending on the text’s medium—online or print

Font size: Your audience may have trouble following text that is too small or too large.

Letter, word, and line spacing: In order for your audience to follow lines of text, they need to be close enough together. If they are too close, however, you risk straining your audience’s eyes.

Alignment: For body text, readers of English are used to seeing text left-aligned. Body text refers to all text that is read in blocks, as opposed to heading text.
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Legibility and font families



Stroke



Line



Stroke



				Online		Print

		Serifs create distinctions between characters (uppercase “I” and lowercase “L” )		Appears blurry		Helps the reader follow text easily

		Serif fonts have contrasting strokes and lines		Helps move reader’s eye character to character		Helps move reader’s eye character to character

		Sans serif fonts have uniform strokes throughout		Helps readers easily read text
		Makes words in a sentence hard to follow
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For body text displayed in print, it’s often best to use a serif font. Serifs help create distinctions between characters, such as between upper case “I” and lower case “L.” However, with online text (which appears at a lower resolution), serifs may make text appear blurry.

Serif fonts also have strokes and lines that contrast, which help readers’ eyes move from character to character.

Examples of serif font families include Garamond, Times, Palatino, and Georgia.

Sans-serif fonts, like Tahoma, often have uniform strokes throughout. With print, audiences can find these hard to follow. With online, audiences may find sans-serif fonts easier to read.
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Legibility and body text size

Legibility of body text varies for different audiences: 

Younger audiences may be able to read fonts sized at 8 or 9 points.

Older audiences may be able to read font sizes around 10 points or above. 

Font sizes above 14 points break down the continuity of the text, making text appear too gray.
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Audiences under 25 may be able to read fonts sized at 8 or 9 points.

For older audiences, it might be better to use font sizes around 10 points or above. (That said, you can still use smaller font sizes for information that will read less frequently, such as footnotes.)

Font sizes above 14 points will break down the continuity of the text, making text appear too gray.
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Legibility and spacing

If letters, words, or lines are too close together, readers have a hard time because text blocks tend to look too dark.

If letters, words, or lines are too far apart, readers have a hard time because blocks of text tend to look too light, causing readers to lose a sense of continuity.

Spacing between words needs to be consistent to promote legibility; 
too much variation leads to eyestrain.
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Legibility and alignment

Left-aligned text is most legible, because spacing between words is uniform.



Justified text is also legible, though less so with shorter line lengths because it tends to create uneven spaces between words.
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Legibility and alignment

Center-aligned and right-aligned text is generally harder to read, because your readers’ eyes are used to following text from left 
to right.
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Font families and audience

Each font family has a different  “personality.” 

Use different font families to evoke tone and mood. 

An advertisement for a school, for example, might use an “elegant” font such as 







An advertisement for a financial firm, on the other hand, might use a more “modern” font such as 
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Font families for headings	

For body text, you may want to use something fairly conventional and legible.

For headings, consider audience: teenagers respond to different fonts than businesspeople or academics.

Choose font families that support your subject matter, or deliberately use a contrasting font to create interest.
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Similarity and alignment

Aligned text creates a line in your design; such lines help readers draw connections between different parts of a document.

































®

Copyright 2010 Adobe Systems Incorporated.  All rights reserved. 

12



Speaker’s Notes



13

Uniformity and font families

To maintain overall uniformity, limit the number of different font families per page to one or two.

Use the same font for headings and body text to produce a uniform look; this is known as concordance.
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Contrast and font families

Using the same font family throughout creates uniformity but may make documents seem “flat” or uninteresting.

You can add interest by contrasting the display type and body type.
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Contrast and font families

To create contrast, you could use two font families, one serif and one sans serif.





Heading is set in Impact—a sans serif font



Subheading is set in Georgia—a serif font
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Conflict and font families

To avoid conflict, many designers avoid using two font families of the same variety, such as two serif fonts.





Heading is set in Palatino—a serif font



Subheading is set in Georgia—also a serif font
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Contrast and tracking

Tracking refers to the space between all of the letters in a line.

Font families have built-in tracking that works well for body text.

For headings, you can change tracking to create contrast.



Heading is set with wide tracking
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Contrast and baseline shift

Designers shift baseline to create interest:



Dropping the first letter adds a playful look.

Moving other letters around creates a “jittery” effect.
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Hierarchy and typography

Use typography to guide readers through the levels of your document.

Use different headings by changing font family, font type, font size, font color.

To promote uniformity and help your audiences navigate, keep typographic choices consistent for each subsection throughout the document.
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Hierarchy and typography

Hierarchy helps your audience distinguish between levels of information, such as headings versus body text.

Many documents are divided into hierarchical sections:



Main title

	Section

		Subsection

Or

Book

	Chapter

		Subheading

			Sub-subheading
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Example of hierarchy



These headings look the same because they express the same level of hierarchy

Different levels use different font sizes, font families, font colors, and leading.

Top-level headings can use unconventional fonts
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Summary

Typography can play a key role in design.

Good typography starts with font family; choose these to meet your design goals, but keep them limited.

Use text alignment to create relationships between different kinds of information.

Create contrast by using a serif font for headings and a sans serif font for body text (or vice versa). You can also use italics, bold, tracking, or color to create contrast.

Use contrast to indicate hierarchy.
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How to reuse objects stored in libraries
As a designer, you’ll often find yourself reusing the same graphics, headlines, and pages. After all, one of your design 
goals is probably consistency or uniformity, and such uniformity helps readers use your documents. With Adobe 
InDesign CS5, you can save frequently used graphics, text, and pages in special files called object libraries. (You can 
also add ruler guides, grids, drawn shapes, and grouped images to a library. For more information on adding these 
objects, see InDesign Help.)



Object libraries are special files that you save independent of your documents. You can create as many libraries as 
you need. For example, you can create an object library for each project or client. Libraries are stored as separate files 
with an indl filename extension.



Once you add an object to a library, it remains there until you delete it from the library, even if you delete the original 
object.



When you add a page element, such as a graphic, to an object library, InDesign preserves all of the attributes you 
previously applied to the graphic (or, in the case of Adobe files such as Photoshop PSDs and Acrobat PDFs, attributes 
you imported with the graphic). In other words, if you add a graphic from an InDesign document to the library, 
InDesign essentially makes an exact copy of the graphic that you can later reuse.



Note: You cannot open objects from the library and change them so these changes are updated in InDesign 
documents. Objects in the library can be added, placed, or deleted only.



Library graphics and links



As you’ll recall, InDesign graphics are actually links to other files. When you add a graphic to a library, the library 
copy duplicates the original graphic, including the original’s link information, so you can update the graphic when the 
linked file changes. If you move or delete the linked file, the object will appear dark gray (with the same shape frame) 
next time you try to place it in your document from the Library panel. 



Note: You can resolve broken links through the Links panel (Window > Links).



Sharing libraries



You can share libraries among your design team (even among users with different operating systems). However, only 
one user at a time can have a shared library open.



Creating a new library



In the following steps, you create a new library and save it on your system.



To crete a new library:



1. Start InDesign.



2. Choose File > New > Library.



The New Library dialog box appears.



3. Type a name for the library, specify a location, and then 
click Save.



The library file is saved with an .indl filename extension.



The Library panel appears (Figure 1). Figure 1 Library panel
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Adding an object to the library



You add objects to a library by dragging them from the pasteboard into the Library panel.



To add an object to the library:



1. Open a library in InDesign (File > Open).



2. Open a page in InDesign.



3. Choose the Selection tool in the Tools panel (Figure 2).



4. Click a text or graphic frame on the page to select it.



5. Drag the frame from the pasteboard into the Library 
panel (Figure 3).



6. When you release the mouse, the item appears in the 
library. 



A thumbnail of the item appears above its name 
(Figure 4).



Figure 2 Tool panel



Figure 3 Dragging object into library



Figure 4 Item added to library



Adding information to a library item



After you add an object to a library, you can give the object a name and a short description. Adding information to 
library objects makes your library more usable for other members of your design team.



To add information to a library item:



1. Display a Library panel.



2. Click a library item to select it (Figure 4). 



3. Click the Library Item Information button.



The Item Information dialog box appears (Figure 5).



Figure 5 The Item Information dialog box



Selection tool



Library Item Information button
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4. Enter a name for the item, such as caption.



Remember, these names will be most useful to other team 
members if you make them meaningful.



Note: Often, only the first 8–10 letters of the name are 
visible in the Library panel.



5. Make sure the object type—such as Text—is correctly 
identified. If it is not, choose an object type from the 
Object Type menu.



Other object types include Image, PDF, Page, and 
InDesign file.



6. Enter a description for the item, such as “standard caption 
for newsletter.” 



This description is visible when you select a library item 
and click the Library Item Information Icon.



7. Click OK.



Observe that the library item appears with its new name 
(Figure 6).



Figure 6 Library item renamed



Reusing a library item



To use a library item, you simply drag it from the library onto the pasteboard.



To reuse a library item:



1. Open a library in InDesign.



2. Click a library item to select it. 



3. Drag the item onto the pasteboard (Figure 7).



X and Y coordinates appear, helping you place the object 
precisely in the page layout.



4. Release the mouse button.



The item appears on the pasteboard (Figure 8).
Figure 7 Dragging item from the library



Figure 8 Object on pasteboard
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How to fill text with an image
You’ve seen the effect: a postcard with the word “Maui,” the letters filled in with images of sand, sea, and jungle. 
Text and image come together to create a compelling effect. This guide shows you how to fill text with one or more 
images. To do so, you first convert the letters of a text line to frames, and then fill those frames with images.



To fill a line of text with one image:



1. Create a new a document in Adobe InDesign CS5.



2. Choose Window > Type & Tables > Character to display 
the Character panel.



Your text needs to be fairly large and thick so the images 
show clearly inside the text characters.



3. Set the following or similar options in the Character 
panel (Figure 1):



• From the Font pop-up menu, choose a thick font, 
such as Arial Black or Fat.



• From the Font Size pop-up menu, choose 72 pt. You 
could type an even higher number into the Font Size 
box.



• Adjust tracking and kerning as desired. Because 
you’re only creating one line, you do not need to 
worry about leading.



4. Select the Type tool in the Tools panel (Figure 2) and 
drag on the page to create a text frame.



5. Type a short line of text in the text frame, such as 
Whales.



Note: If you type in all capitals, the image has more 
room to show through.



6. When you finish typing, select the text with the Type 
tool.



Next, you convert the text to an outline. An outline is 
basically a frame in the shape of the text’s letters.



7. Choose Type > Create Outlines.



An outline is added to the text (Figure 3).



Note: You might first need to choose Type > Show All 
Menu Items to make the Create Outlines menu item 
available.



8. Choose the Selection tool in the Tools panel (Figure 2).



Figure 1 Character panel



Figure 2 Tools panel



Figure 3 Text selected with Type tool



Font menu



Font Size menu



Selection tool



Type tool
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9. Click one of the letters in the text.



The outlines of the letters become visible as frames 
(Figure 4).



10. With the text outline still selected, choose File > Place.



The Place File dialog box appears.



11. Make sure Show Import Options is deselected and 
Replace Selected Item is selected.



You use the Show Import Options option to manage 
advanced options for placed images. This option 
becomes especially important when you place image 
formats such as Adobe Photoshop and Adobe Illustrator 
files.



The Replace Selected Item option asks InDesign to put 
the new image in place of whatever content is in the 
currently selected frame.



12. Select the Preview option (Windows).



When the Preview option is selected, a thumbnail of the 
image appears in the lower-right corner of the Place 
dialog box.



13. Browse to the location of the image file you want to 
appear in the letters of your text.



14. Select the file and click Open.



The Place dialog box closes, and the letter outlines fill 
with the selected image (Figure 5).



Note: Even though the letters appear to be separate, they 
function as a single frame.



The image isn’t automatically well positioned behind the 
text. Your next task is to reposition the image.



15. With the text outlines still selected, choose Object > 
Select > Content.



The image becomes selected. Only part of the image is 
visible through the text.



Note: If the text outlines become deselected, you can 
click anywhere in the text and then choose Object > 
Select > Content to select the image inside the graphic 
frame .



16. As you drag the image to position it behind the text, the 
full image appears with X and Y coordinates to help 
guide you for proper placement (Figure 7).



17. Release the mouse to accept the changes (Figure 8).



Figure 4 Outlines of letters



Figure 5 Initial step of text filed with image



Figure 6 Image selected



Figure 7 Positioning image behind text



Figure 8 Text filled with image
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How to use object styles
You may be familiar with paragraph and character styles from other guides in this course or from word processing 
programs. You can use paragraph and character styles to control the appearance of text throughout your documents. 
Paragraph and character styles track text characteristics such as font, font weight, and font size.



In Adobe InDesign CS5, you can use styles with other kinds of objects. Object styles work like paragraph and 
character styles but can be applied to frames and shapes. For example, you can define an object style with a red stroke 
(border) 2 points wide, a dark-gray drop shadow, and a slight bevel. Then you can apply this object style to multiple 
frames throughout your document. After you have applied an object style to multiple objects, you can change the way 
these objects appear by just changing the style.



Like other styles, object styles help you achieve a uniform design. They give a document consistency by ensuring that 
every graphic frame on a page has the same appearance.



The image frames in the example (Figure 1) all have a green stroke and a dark-blue drop shadow. Without object 
styles, you would have to apply these characteristics to each frame separately. With object styles, you define these 
characteristics once and then apply them multiple times.



Figure 1 Example of object styles applied



Defining object styles



The easiest way to define an object style is to apply multiple effects to a frame and then save the frame’s style through 
the Object Styles panel.



In the following steps, you apply characteristics to a graphic frame, save these characteristics as an object style, and 
then apply these characteristics to other graphic frames.
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To apply characteristics to a frame:



1. Start InDesign and open a document.



2. If the document does not already have multiple graphic 
frames, use the Rectangle Frame tool to create some. You 
can also fill these with images by using the File > Place 
command.



You should end up with a document something like the 
example (Figure 2).



Note: For more information on creating graphic frames 
or placing images, please see the guides titled “How to 
work with graphic frames” and “How to place images on 
the page.” You can also consult InDesign Help.



3. Choose the Selection tool in the Tools panel (Figure 3).



4. Click one of the graphic frames to select it.



5. Choose Object > Effects > Drop Shadow.



The Drop Shadow category of the Effects dialog box 
appears (Figure 4).



6. Under Blending, choose a color for the drop shadow by 
clicking the color box beside Mode.



The Effect Color dialog box appears (Figure 5). When 
the Swatches option is selected, you can choose from a 
list of predefined colors. You can also define colors by 
selecting the RGB or CMYK options from the Color pop-
up menu. For more information on defining colors, see 
InDesign Help.



7. Select a color and click OK.



The Effect Color dialog box closes.



8. In the Effects dialog box, modify some of the settings, 
including:



• Opacity Changes the relative transparency of the 
drop shadow.



• Distance Changes the virtual distance from the page 
surface.



• Angle Change the angle of the drop shadow by 
dragging in the Angle circle.



• Size Changes the overall size of the cast shadow.



Select the Preview option to see the changes.



Figure 2 Sample InDesign document



Figure 3 Tools panel



Figure 4 Drop Shadow category of the Effects 
dialog box



Figure 5 Effect Color dialog box



Selection tool
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9. Click OK when you are satisfied with the settings .



The Drop Shadow effect is applied to the graphic frame 
(Figure 6).



10. With the frame still selected, choose Window > Stroke.



The Stroke panel appears (Figure 7).



11. Type 3 pt in the Weight text box.



12. Double-click the Stroke box in the Tools panel 
(Figure 8).



The Color Picker appears. 



13. Click in the large box to the left to select a color.



14. Click OK.



The Color Picker closes, and the colored stroke is applied 
to the graphic frame.



15. Choose View > Screen Mode > Preview.



The Preview screen mode shows the document as it will 
appear when exported or printed (Figure 9).



16. Choose View > Screen Mode > Normal to return to 
Normal screen mode.



Figure 6 Drop shadow applied to graphic frame



Figure 7 Stroke panel



Figure 8 Tools panel



Figure 9 Previewing effects 



Stroke box
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To create an object style:



1. Click the Selection tool in the Tools panel.



2. Click the graphic frame to which you have applied 
characteristics.



3. Choose Window > Styles > Object Styles.



The Object Styles panel appears (Figure 10).



4. Click the Create New Style button.



5. A new style appears in the Object Styles panel.



In Figure 11, the style is called Object Style 1.



6. Double-click the style.



The Object Style Options dialog box appears, in which 
you can make changes to the style and name the style 
(Figure 12).



7. In the Style Name text box, enter a descriptive name for 
the style and click OK.



You can now apply the new style to other graphic frames.



Figure 10 Object Styles panel



Figure 11 New style created



Figure 12 Object Style Options dialog box



Create new style
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To apply an object style:



1. Click the Selection tool in the Tools panel.



2. Click one or more graphic frames to select them.



To select multiple frames, hold down Shift (Windows) or 
Option (Mac OS) while you click.



3. If the Option Styles panel is not already visible, choose 
Window > Object Styles to display it.



4. Click the name of the new style to apply it to the selected 
graphic frames.



5. Choose View > Screen Mode > Preview.



The Preview screen mode shows the document as it will 
appear when exported or printed.



6. Choose Edit > Deselect All to deselect the frames.



All of the frames have the same appearance. In 
Figure 13, for example, all the frames have a green 
stroke and dark-blue drop shadow. 



Figure 13 Preview mode of applied object styles
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How to use document templates
Templates are special Adobe InDesign CS5 documents you can use to create additional and consistent InDesign 
documents. Templates can help you create standard documents because you can preset them with layout, graphics, 
and text.



For example, if you prepare a monthly newsletter, you could create a template with the full layout of a typical issue, 
including guides, grids, placeholder frames, layers, and any reused graphics or text. You can even store master pages 
in templates. Although you could just save last month’s issue with a new name, templates help you avoid the risk of 
destroying the old file. Because templates automatically open without a filename, they force you to create a new 
document instead of overwriting an old document.



You create a template the same way you create a regular document; the only difference occurs when you save the 
document.



Templates are often used in team environments. As a result, you want to make your templates as user-friendly as 
possible. This starts with giving them meaningful names, such as “ace_company_newsletter_template.” You can also 
add a layer with instructions on how to use the template. Warn users to hide or delete the instructions layer before 
printing the document.



To save a document as a template:



1. Start InDesign and open a document.



2. Choose File > Save As.



The Save As dialog box appears (Figure 1).



3. Browse to the location where you want to save the 
template.



Make sure this is a location you can access later.



4. Enter a name you and your team members will recognize 
later, such as sports_page or club_page.



Good naming conventions are an essential part of an 
efficient working environment, and it’s good practice to 
use meaningful names.



5. Choose InDesign CS5 Template from the Save As Type 
menu (Windows) or Format menu (Mac OS).



6. Click Save and then close the template.



Figure 1 Save As dialog box
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To start a new document from a template:



1. Choose File > Open.



The Open A File dialog box appears (Figure 2).



2. Locate and select the template you created in the 
previous section.



3. Select the Normal option (Windows) or Open Normal 
option (Mac OS), and then click Open.



Observe that the new document is untitled.



4. Choose File > Save to save the new document with its 
own name.



Note: InDesign gives the file an .indd extension by 
default. You should keep this extension.



Figure 2 Open A File dialog box



To edit an existing template:



1. Choose File > Open.



2. Locate and select a template.



3. Select the Original option (Windows) or Open Original 
option (Mac OS).



4. Click Open.



5. Make changes to the document as you would to any other 
InDesign file.



6. Choose File > Save.



The file automatically saves as a template.



Note: When you update a template, this does not change 
files that were created with the template. Templates serve 
only as starting points in InDesign.



Open As options
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How to use master pages
When you start creating multi-page documents, keeping their appearance uniform from page to page can be difficult. 
If your pages are uniform, you not only produce a clean design but you also help readers navigate through your 
document because they know what to expect on each page.



Like other layout programs, Adobe InDesign CS5 provides a master page feature with which you can set common 
characteristics for each page, such as headings, footers, page numbers, and number of columns. Master pages 
maintain these common characteristics in one place (Figure 1). This means you can create new pages that are 
consistent with previous pages and also change common characteristics instantly by making changes to the master 
page.



With careful planning, master pages (or “masters”) offer a quick way to make layout changes to multiple document 
pages. With very long documents, such as yearbooks, you can even create multiple masters for different types of 
pages, such as club pages, candid pages, and student pages.



Figure 1 Master page linked to three pages



This guide covers the following topics:



• Creating master pages



• Creating new pages based on masters



• Modifying master pages



• Applying master pages


© 2010 Adobe Systems Incorporated How to use master pages 1











Project 8 guide Adobe InDesign CS5



2



Using the Pages panel



You manage master pages through the Pages panel (Figure 2). The Pages panel displays thumbnails of all pages in 
the document, along with the master pages applied to them.



Figure 2 Pages panel



Creating master pages



You can create a new master from scratch or from an existing page or spread.



To create a new master page from scratch:



1. Open a file in InDesign.



2. Choose Window > Pages to display the Pages panel.



3. Choose New Master in the Pages panel menu.



The New Master dialog box appears (Figure 3).



By default, InDesign assigns a letter in sequence as a 
prefix for the master page. For example, if you have 
master pages with prefixes “A” and “B,” InDesign adds 
“C” to the next master you create.



4. You can also type a different prefix in the Prefix text box, 
using as many as four characters.



5. Enter a name for the master in the Name text box.



6. You can choose to base this master on an existing master 
page. In the example (Figure 2), CGC and CG are 
available as bases.



Figure 3 New Master dialog box



Pages panel menu



Thumbnails of masters



Indicates master   



Page spreads in document



Masters currently



applied to page



used in document
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7. Number Of Pages refers to the number of pages in a 
spread. For most documents, you will set up 2-page 
spreads, but you can enter up to 10 pages here.



Note: To add multiple two-page spreads based on a 
single master, simply add multiple instances of the same 
master. If you enter 10 in the Number Of Pages text box, 
you will not produce five 2-page spreads; instead, you 
will produce one 10-page spread.



8. Click OK.



The New Master dialog box closes and the new master 
appears in the Pages panel (Figure 4). Figure 4 New Master in Pages panel



To create a master based on an existing spread:



You may have already created a layout spread and wish to convert it to a master.



1. Choose Window > Pages to display the Pages panel.



2. Do either of the following:



• Drag an entire spread from the Pages section of the 
Pages panel to the Masters section (Figure 5).



• Select a spread in the Pages panel and choose Save 
As Master from the Pages panel menu.



Any objects on the original page or spread become part 
of the new master.



Note: If you based the original page on a master, the new 
master is based on the original page’s master.



Figure 5 A spread in the Pages panel



Creating new pages based on masters



When you add new pages in InDesign, they are automatically linked to the current document’s master.



You can also create pages based on a different master by using the Pages panel.



Pages section
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To create a page based on a master:



1. If the Pages panel is not already visible, choose Window 
> Pages to display it.



2. Drag one of the master pages from the top of the panel 
into the lower part of the panel, dragging it to the left or 
right of a spread (Figure 6).



If you drag the master on top of an existing page, the 
master is applied to the page instead of creating a new 
page.



3. Release the mouse button.



A new, empty page is added after the current page 
(Figure 7). 



Figure 6 Dragging to create a new page



Figure 7 New page added



To apply a master page to an existing page:



1. If the Pages panel is not already visible, choose Window 
> Pages to display it.



2. Drag one of the master pages from the top of the panel 
into the lower part of the panel, dragging it on top of a 
current page.



3. Release the mouse button. 



The new master is applied to the page. In Figure 8, this is 
indicated by the letters CG in the page’s thumbnail.



Figure 8 Master page applied
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How to use books
A book file is a collection of Adobe InDesign CS5 documents that can share styles, swatches, master pages, and other 
items.



Books files are designed to help you group documents into books. If you think about a book’s common characteristics 
across chapters, most of these characteristics are represented in InDesign book files.



• By using common styles, swatches, and master pages, you can ensure that a book looks consistent from the 
first to last page.



• You can sequentially number chapters in books.



• While keeping chapters consistent with the rest of the book, you can also treat chapters as separate 
documents. For example, you can print individual documents in a book or export individual documents to 
PDFs.



• Book files also give you flexibility in how you distribute content. For example, one chapter can belong to 
multiple book files.



Style sources



Book files designate one document (chapter) as a style source to maintain consistency. A style source contains all of 
the paragraph, character, and object styles InDesign uses to synchronize the other documents in the book. Initially the 
style source is the first document in the book. You can select a new style source at any time.



Often, chapters are created at different times by different authors, or you may decide to change styles in the middle of 
the production process. As long as the chapters have styles with the same names, you can synchronize styles across 
the book. When you synchronize documents, styles and swatches from the style source replace the styles and 
swatches in the book’s other documents.



Creating a new book



In the following steps, you create a new book and save it on your system.



To create a new book::



1. Start InDesign.



2. Choose File > New > Book.



The New Book dialog box appears.



3. Type a name for the book, select a location, and then 
click Save.



The book file is saved with the filename extension .indb 
and the Book panel appears (Figure 1).



Figure 1 Book panel



Add Documents button
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Adding documents to a book file



When you create a book file, it opens in the Book panel. The Book panel is the working area of a book file, where you 
add, remove, or rearrange documents.



To add documents to a book file:



1. Click the Add Documents button in the Book panel 
(Figure 1).



The Add Documents dialog box appears.



2. Browse to the location of the InDesign document or 
documents you want to add to the book. Select the 
document(s).



Note: You can select multiple files by holding down 
Control (Windows) or Command (Mac OS) while you 
click.



3. Click Open.



The Add Documents dialog box closes, and the 
document(s) appear in the Book panel.



4. You can change the order of the documents in the panel 
by dragging them up or down in the list. 



In the example (Figure 2), City Guide is being moved 
under Introduction.



5. To designate a document as the style source, click the box 
next to the document’s name in the panel (Figure 3).



6. To open a document, double-click the document’s name 
in the Book panel.



Figure 2 Changing the document order in the Book 
panel



Figure 3 Documents in the Book panel
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Synchronize book documents



When you synchronize documents in a book, the items you specify—styles, variables, master pages, numbering lists, 
and swatches—are copied from the style source to the specified documents in the book, replacing any items that have 
identical names.



If an item—such as a swatch—in the style source is not found in the documents being synchronized, InDesign adds 
this item to the document. Any item that is not included in the style source is left as-is in the documents being 
synchronized. (In other words, InDesign will not remove objects such as styles or swatches from synchronized 
documents, but it will add such objects.)



To set synchronization options:



1. Choose Synchronize Options in the Book panel menu 
(Figure 4).



The Synchronize Options dialog box appears. This dialog 
box lists options you can synchronize across the book’s 
documents. After the synchronization process runs, all 
documents will match the style source for the selected 
options.



For example, if you select Character Styles and 
Paragraph Styles and set the introduction document as the 
style source, all character and paragraph styles in the 
other documents will match those in the introduction 
document.



2. Select the items you want to synchronize (Figure 5).



Keep in mind that some styles depend on other styles. For 
example, an object style could contain paragraph or 
character styles, and a character style could be defined by 
a swatch. Be sure to select all items that define other 
items you have selected.



3. Click OK.



The Synchronize Options dialog box closes.



Figure 4 Synchronize Options in the Book panel 
menu



Figure 5 Synchronize Options dialog box
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Synchronization process



When you run Synchronize Book Documents, InDesign matches the characteristics of selected documents to the 
characteristics of the style source. To make these changes, InDesign needs to open the book’s documents.



• If a document is currently closed, InDesign opens the document, synchronizes it, saves it, and closes it.



• If a document is currently open, InDesign synchronizes it but does not save it.



To synchronize book documents:



1. In the Book panel, click to select the documents you want 
to synchronize with the style source (Figure 6).



If you do not select any documents, InDesign 
synchronizes the entire book.



Note: When you want to synchronize the whole book, 
you can make sure no documents are selected by clicking 
the blank gray area below the booked documents. You 
may need to scroll down or resize the Book panel.



2. Click the Synchronize button at the bottom of the Book 
panel.



A message appears saying that the synchronization was 
completed successfully.



Note: You’re probably used to being able to undo most 
commands in InDesign. The Synchronize command is an 
exception for documents that are closed when you start 
the synchronization. You cannot undo changes InDesign 
makes to closed documents. Choosing Edit > Undo will 
undo changes in documents that are open when 
synchronization occurs.



Figure 6 Selected documents in the Book panel 



Synchronize
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How to use the Symbol Sprayer
The Symbol Sprayer in Adobe Illustrator CS5 lets you create interesting backdrops such as the one in the example 
(Figure 1). You use the Symbol Sprayer in Illustrator to create the backdrop and then import the Illustrator file into 
Adobe InDesign CS5.



Figure 1 Backdrop created with Symbol Sprayer



To use the Symbol Sprayer:



1. Start Illustrator and choose File > New to display the 
New Document dialog box (Figure 2).



2. Enter the following information in the New Document 
dialog box:



• Name: Backsplash



• Number of Artboards: 1



• Units: Inches



• Orientation: Landscape



• Width: 11 in



• Height: 8.5 in



Note: You’re using these dimensions because they fit 
within the outer margins of a standard (8.5 x 11) two-
page spread.



3. If the Advanced options are not displayed, click the 
Advanced button to display this section of the New 
Document dialog box (Figure 2).



Figure 2 New Document dialog box



Advanced button
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4. Enter the following settings in the Advanced section of 
the New Document dialog box:



• Color Mode: CMYK



• Raster Effects: High (300 ppi)



Color Mode refers to the way your document will print. 
CMYK is the standard mode for documents sent to a 
print vendor.



Raster Effect refers to the resolution of bitmap effects in 
the document. Set this to 300 ppi for printing.



5. Click OK.



The New Document dialog box closes and the new 
document opens.



Before you can use the Symbol Sprayer, you need to 
choose a symbol to spray.



6. Choose Window > Symbols to display the Symbols 
panel.



By default, a limited number of symbols appear in the 
Symbols panel (Figure 3).



7. Click the Symbol libraries menu button and choose a 
symbol library, such as Nature (Figure 4).



8. To add a symbol to the Symbols panel, click the symbol 
in the library.



The new symbol appears in the Symbols panel 
(Figure 5).



9. Click one of the symbols in the Symbols panel to select 
it.



Figure 3 Symbols panel



Figure 4 Nature symbol library



Figure 5 New symbol added to Symbols panel



Symbols library menu
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10. Choose the Symbol Sprayer in the Tools panel 
(Figure 6).



The pointer changes to a spray can surrounded by a wide 
circle.



Note: You can change options for the Symbol Sprayer by 
double-clicking it in the Tools panel.



11. Click on the canvas once or twice to place a few symbols.



12. Drag the Symbol Sprayer across the canvas.



As you do, symbol-instance outlines appear under the 
pointer (Figure 7).



13. When you are satisfied with the number of symbols on 
the document, release the mouse button.



Symbols fill in wherever their outlines appeared 
(Figure 8).



14. Save the document.



Figure 6 Tools panel



Figure 7 Dragging with the Symbol Sprayer



Figure 8 Results of Symbol Sprayer



Symbol Sprayer
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To edit a symbol source in isolation mode:



1. Choose the Symbol you wish to edit from the Symbols 
panel.



2. Double-click the symbol.



The interface enters isolation mode (Figure 9).



3. Edit the symbol as needed.



For example, you might decide to alter slightly the colors 
of the symbol to better match a color scheme or image 
thematic. In this example, the blue gradient at the top of 
the fish symbol is altered to be more purple (Figure 10). 
When you spray an altered symbol, all instances of that 
symbol appear the same.



4. When you finish making edits, click the Exit Isolation 
Mode button in the upper left corner (Figure 11).



Bear in mind that any changes you make in isolation 
mode affect all instances of the symbol in your 
document.



5. Save and close the document.



Figure 9  Isolation mode for individual symbol 
editing



Figure 10 Editing the symbol



Figure 11 Exit Isolation Mode button
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To add the image to an InDesign page spread:



1. Start InDesign and create a new document with the 
following specifications.



• Number of Pages: 1



• Page Size: Letter



• Orientation: Landscape



2. Click OK.



3. Choose File > Place.



The Place dialog box appears.



4. Browse to the location of the Adobe Illustrator file you 
saved in the previous steps, and select it.



5. Make sure the Show Import Options option is selected in 
the Place dialog box. Click Open.



The Place PDF dialog box appears (Figure 12).



6. Make sure Show Preview is selected. Select an option in 
the Crop To menu to specify how the imported image is 
to be cropped.



With the Show Preview option, you can preview the 
Adobe Illustrator file in the left section of the Place PDF 
dialog box.



7. Click OK.



The image replaces the pointer as a thumbnail image.



8. Click to place the image into the spread.



9. (Optional) Move and scale image to fit the spread.



10. Choose Window > Layers to display the Layers panel.



11. Add a new layer, and rename the original layer 
Backsplash.



12. Add content to the spread (text and graphic frames) in the 
new layer.



13. Save the InDesign file.



Note: To reuse the design on multiple pages, you could 
add the backsplash to a master page. For more 
information on master pages, see InDesign Help.



Figure 12  Place PDF dialog box



Figure 13 Image placed in spread
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Peer Review



Name: _______________________________________________________ Date: ________________________



Project: _____________________________________________________



Overview



Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, you can also benefit from peer review. Additionally, peer review occurs in many professional 
environments and it will be good practice to start on this essential skill now.



When giving peer review, be sure your points are both positive and negative. Give your critiques as suggestions, not 
commands. When receiving peer review, do not be disenchanted or feel that you did a bad job based on one review. 
Every review is different, and what one person does not approve of, the next person may find exemplary.



Process for presenting work for peer review



• When presenting your work for peer review, state the purpose, audience, and goals of your document and 
point out any concerns you have.



• To conclude, summarize the reviewer’s suggestions and offer a plan for revision.



Guidelines for giving comments and suggestions



• Before making any comments, review the entire document and make sure you understand the designer’s 
intentions. Or, if being presented work by a designer, your first response should be to reiterate the designer’s 
purpose, audience, and goals.



• After the designer’s purpose, audience, and goals are clear, ask questions of the designer, make comments, 
and offer suggestions.



• Point out both the strengths and the weaknesses of the document (design, layout, typography, and so on).



• Offer suggestions, not commands. For instance, do not use “should,” as in “You should do this….” Instead, 
use “I” statements, such as “I see that…” or “I’m confused about....”



• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to 
receive yourself—there is no reason to be rude.



• Make sure your comments are clear and specific so your peer knows what you are referring to. It is 
important to give specific examples and point to design principles, image composition, layout guidelines, 
and so on to make your point. Such comments as “this is unclear” or “this is too vague,” are too general to be 
helpful. Rather make a comment like, “I’m confused by this image because there is no caption identifying 
what it is”).



• If you are writing your comments, reread them before passing them on to your peer. Make sure all your 
comments make sense and are easy to follow.
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Project plan



Team name: __________________________________________________ Date: ________________________



Think through the phases of your client project and identify the estimated time and the date when each task will be 
finished. Identify an owner for each task who will make sure the task is completed.



Define



Design



Tasks Estimated hours Date due Owner



Determine product or service



Determine benefits of product or 
service



Determine goals and target 
audience



Define assets to be repurposed



Determine content and style 
information



Research product or service 
competitors



Determine delivery method



Tasks Estimated hours Date due Owner



Sketch layouts



Design comps



Present design comps to clients 
for feedback



Review and redesign
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Visual Design


Build



Delivery



Print Delivery



Tasks Estimated hours Date due Owner



Produce graphics



Write copy



Design layout



Incorporate copy and design into 
layout



Add watermark to design



Prepare focus group presentation
(if applicable)



Do final revision



Tasks Estimated hours Date due Owner



Preview documents on printer 
before sending to print vendor



Review paper, color, and print 
choices with print vendor



Package for printing



Generate file formats required for 
print vendor (either native 
InDesign files or PDF X1)



Review proofs
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Web delivery (if applicable)



Video delivery (if applicable)



Tasks Estimated hours Date due Owner



Prepare files for web delivery



Generate HTML and graphics 
files



Tasks Estimated hours Date due Owner



Package for video



Generate image stills for video



Total time: = Final deadline
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How to use CS Review for collaborative review and 
redesign
CS Review1 is one of several online services (called CS Live Services) available with Adobe Creative Suite 5.           
CS Live Services includes the following.



• Acrobat.com Create online documents and presentations, share documents in a secured review environment, 
and store files remotely. You don’t have to worry about platform compatibility, crossing firewalls, or 
installing software (Figure 1).



• BrowserLab Generate screenshots of your web pages rendered in different browsers and operating systems, 
and compare them side by side.



• ConnectNow Collaborate with dispersed working teams over the web to share voice, data, and multimedia.



• CS Review Publish design files, including Photoshop comp files, and enable others to quickly review and 
make comments on them by using a number of annotation tools.



Figure 1 Project view in Acrobat.com



1.Adobe’s online services are not intended for, and may not be used, by anyone under the age of 13.
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Creating a review



CS Review is an online subscription service that lets you share your designs on the web so that others can provide 
immediate feedback. When you create a review by using the CS Review panel (Figure 2), you upload one or more 
snapshots of the file to the Acrobat.com Organizer. Reviewers can then add comments. The source file is not changed 
in any way. 



Figure 2 CS Review panel



You can divide the file into parts that offer separate areas for commenting.



For example, in an InDesign document, you can upload a snapshot of each page or spread as a different part. For this 
project, a multipage InDesign spread is posted to CS Review for feedback.



Before you begin working with CS Review, you must first sign in to CS Live.



Note: If you have installed InDesign and other Adobe CS5 applications on your own machine, you will automatically 
be signed in if you provided your Adobe ID and password during the installation process. 



To access CS Live:



1. Start InDesign and open an existing document or create a 
new one.



Note: CS Live is also available in these other CS5 
applications: Photoshop, Illustrator, Flash, Fireworks, 
and Dreamweaver.



2. Click the CS Live button in the application bar.  



The Access CS Live options appear (Figure 3).



Figure 3 Click the CS Live button



Application What acts as a part



Photoshop Layer comp



InDesign Page or spread



Illustrator Artboard



Link to view the 
current review onlline



Number of comments



Number of times the 
file has been viewedCurrent review



Parts thumbnails



Comment in current 
review
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3. If you’re not already signed in to CS Live, click Sign In. 



The Sign In To CS Live dialog box appears (Figure 4).



4. Provide your e-mail address and password, and click 
Sign In.



If you don’t have an Adobe ID and password, click the 
Set Up Access button in the Sign In To CS Live dialog 
box. Follow the instructions to create your Adobe ID. 



5. (Optional) To remain signed in when you restart the 
application, select Stay Signed In.



Note: You can tell that you are signed in to the CS Live 
service when a dot is visible inside the CS Live circle 
icon  (Figure 5). 



Figure 4 Sign In To CS Live dialog box



Figure 5 Signed in to CS Live icon



To upload a document to CS Review:



1. Start InDesign (or Photoshop or Illustrator) and open an 
existing document you would like to have reviewed.



2. Click the CS Live button in the application bar.  



The Access CS Live options appear.



3. Click the Create A New Review button.



The CS Review panel appears and automatically logs you 
into the CS Live system and checks for any existing 
Reviews.  



4. The Create New Review dialog box also appears.Specify 
the review name, or accept the default (Figure 6).



5. Click OK to close the dialog box.



The Upload Settings dialog box appears (Figure 7).



6. Set the upload options:



• Page Range Select from the All Pages, Current 
Spread, or define a Page Range option.



• Quality Choose from Low, Medium, or High  
compression settings. 



• Intent Select how this project will be presented: Web 
or Print.



Note: Options may change depending on which CS5 
applications you are using.



Figure 6 CS Review panel



Figure 7 Upload Settings dialog box
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7. Click the Upload button.



CS Review uploads your project to the Acrobat.com 
Organizer. When complete, a thumbnail and details of the  
project and the uploaded parts appear in the CS Review 
panel (Figure 8). 



8. To view the review in Acrobat.com, click the View The 
Current Review Online button in the CS Review Panel.



9. To add review participants, click Share at the bottom of 
the CS Review panel. 



The Share document dialog box appears (Figure 9).



10. Specify the e-mail address and role of each participant. 



A co-author can delete any comment, duplicate the 
review, and delete the review. Participants can only add 
and delete their own comments. Indicate whether 
participants can share this review document with others.



11. Click OK.



12. Add a subject and message to the outgoing e-mail 
message.



13. Click Share.



Figure 8 CS Review panel



Figure 9 Share document dialog box



Participating in a Review



When someone invites you to participate in a review, you receive an e-mail message with a link to the review. In 
addition, if you are signed in to CS Live, the review to which you’ve been invited appears in the CS Review panel. To 
participate in a review, you add comments to the snapshots of the file uploaded to the Acrobat.com Organizer. You 
can also add comments by using the CS Review panel in a Creative Suite application.



The person who started the review chooses what role you have in the review. If you are assigned a participant role, 
you’re limited to adding and deleting your own comments. If you are assigned a co-author role, you can perform 
more advanced tasks, such as deleting other participants’ comments.



To add comments to a review part:



1. To view the review in an Acrobat.com Organizer, do any 
of the following tasks:



• Click the link in the e-mail message you received 
from the person who started the review, and sign in 
to CS Live with your user name and password.



• In the CS Review panel (Window > Extensions > CS 
Review), select the review you want to participate in. 
Then click the View The Current Review Online 
icon (Figure 8).



• In the Acrobat.com Organizer, browse to the review. 
Then choose Open or Open In New Window from 
the menu that appears when you click the review title 
(Figure 10).



Figure 10 Acrobat.com Organizer



View The Current 
Review Onlline



Share
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2. If the review file includes multiple parts, navigate to the 
part for which you want to leave comments.



Click either the part name on the right side of the window 
or the part arrows in the upper-left section of the window 
(Figure 11).



3. To add comments, use any of these methods:



• Part comment Click the Add Comment button in the 
upper-right corner of the Acrobat.com Organizer, 
and then type a comment. A rectangle appears 
around the part.



• Area comment Drag the pointer across an area, and 
then type a comment. A rectangle indicates an area 
comment (Figure 12).



• Point comment Double-click, and type a comment. A 
balloon icon indicates a point comment.



• Text comment (InDesign only) Hold the mouse 
pointer over text. When the text cursor appears, drag 
across text, and then type a comment.



Comments you add automatically appear in the CS 
Review panel for other reviewers to see.



4. Do any of the following:



• To delete a comment, hold the pointer over the 
comment on the right side of the window, and click 
the Delete icon.



• To reply to a comment, click the comment in the 
panel on the right side of the window, click Reply, 
and save the comment (Figure 13).



• To show or hide comments, choose an option from 
the View Options menu.



• Click Acrobat.com in the upper-left corner to return 
to the Acrobat.com Organizer.



Figure 11 Review file in Acrobat.com 



Figure 12 Adding an area comment



Figure 13 Replying to a comment



Part namesPart arrows



Add Comment 
button
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Best practices for collaborative document review and redesign



CS Review is a collaborative working platform where team members can easily provide feedback on a centralized 
document. This process allows team members to comment on one document at the same time. Comments are not 
duplicated, because participants see what others have contributed, and all comments are consolidated in one 
document, avoiding information overload.  



Keep in mind the following best practices when working in a collaborative document review and redesign cycle:



• Timeline Establish a clear project schedule that includes at least two review cycles and a date when the final 
project is due.



• Reviews Limit the time for feedback to keep the project moving along.



• Be brief Avoid overly long comments by being concise and to the point. 



• Second review Allow for a second review cycle that incorporates all of the feedback and changes from the 
first review.



For more in-depth technical information beyond what is presented in this guide, please visit                                   
www.adobe.com/go/learn_shr_csreview_help_en.
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Project 4


Advertisements
Timing: 11 to 15 hours


Project overview


In the design and production business world, students can expect to work with clients. These might be 
internal clients—another department needing materials designed—or external clients seeking an 
organization’s services. In this project, students are introduced to the process of working with a client 
through an advertisement project. They work with a client to identify the goals, audience, and purpose of 
an advertisement. You might choose to limit the scope of these projects by being the client or by selecting 
a specific client in the school for each student group. Or you might choose to work with local businesses 
and organizations, depending on the level of your students.


Working in small groups, students interview clients and then design and provide multiple comps of their 
advertisement designs to the client. Students engage in a review and redesign cycle with their clients. They 
also conduct a focus group to gain feedback on the usability and overall effect of their advertisements. 
Students engage in the review and redesign process until reaching agreement with clients. Students build 
their client advertisements for placement in print, web, and video collateral. Finally students reflect on 
their overall process and product.


Student product: Advertisement


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Designing for a client


• Planning and managing projects with multiple 
steps


• Identifying audience(s)


• Selecting and using appropriate applications


• Conducting review sessions


• Writing a summary of client needs


• Developing a project plan


• Preparing files for print, web, and video


Design skills


• Designing for audience(s)


• Creating an original work


• Balancing graphics and text


• Sketching advertisements 


• Creating designs that meet client requirements


• Understanding different file formats


• Creating comps


• Designing for emphasis


• Designing for usability


• Designing on a grid


Research and communication skills


• Analyzing and evaluating advertisements


• Planning strategies to guide inquiry


• Questioning to focus and clarify


• Presenting designs to a client


• Demonstrating personal responsibility by 
incorporating feedback


• Researching topic for advertisement


• Interviewing clients


• Conducting a focus group







2 Advertisements © 2010 Adobe Systems Incorporated


Technical skills


Photoshop


• Editing photographs


• Creating design comps


• Creating reusable assets


• Using opacity and fill tools


• Saving as PDF


InDesign 


• Exporting to different formats


• Formatting text (kerning, tracking, scaling, and 
so on)


• Combining graphic and text frames to make 
page layouts


• Using InDesign layers


• Placing objects (images, text, PSD files) on the 
page


• Placing text over images


• Using graphic frames as masks


Acrobat Pro


• Creating a PDF document


Project materials
• Adobe Photoshop CS5 Extended installed on 


all machines


• Adobe InDesign CS5 installed on all machines


• Adobe Acrobat 9 Pro installed on all machines


• Digital cameras


• Scanners


• Worksheet: How to analyze advertisements


• Worksheet: Project plan


• Worksheet: Client interview: Advertisements


• Photoshop guide: How to create layer comps


• Worksheet: Review and redesign of 
advertisement


• Photoshop guide: How to add a watermark to 
images


• InDesign guide: How to work with text frames


• InDesign guide: How to work with graphics 
frames


• InDesign guide: How to combine graphics 
frames and text frames 


• InDesign guide: How to place images on a page


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Visual Communication objectives


Project steps


Defining client requirements 
(Suggested time: 150–200 minutes)


1. Introduce students to goals of the project:


• To work with a client to produce an advertisement.


• To define a project plan.


• To review and revise per client’s specifications.


• To create print, web, and video versions of advertisements.
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2. Share examples of print and web advertisements and discuss the design principles and techniques used 
in the following areas: 


• Layout


• Colors and graphics


• Typography


• Tone


Note: You might want to gather examples prior to this activity to share.


Worksheet: How to analyze advertisements


3. Form student design teams of two or three people. Where possible, mix members with different 
strengths, such as visual design or technical skill. Discuss the concept of working as a team.


4. Introduce the project, with information about the client organizations, such as the following:


• Name of organization


• Its mission and goals


• Product or service provided by the organization and explanation of how it works


• Background and history


• Why the organization wants an advertising team


Note: If it is difficult to find clients you can use the ideas in the client scenarios section of the 
extension activities to help create client profiles.


5. Introduce aspects of project management and how to work with clients. Suggested topics to cover 
include:


• Identifying roles—especially the person who serves as the liaison between the client and the 
group.


• Identifying the necessary project steps.


• Creating a timeline with specific deliverables and due dates.


• Understanding and clarifying client expectations.


• Communication and dialog with a client—students are encouraged to use e-mail, web 
conferencing (such as Adobe Acrobat Connect Pro), Adobe Acrobat 9 Pro, and other online 
collaborative tools to review design with their client.


• Identifying common problems and issues in project management.


6. Discuss the project phases and ask students to organize the planning of their tasks within the project 
phases. Instruct each group to begin to create a project plan (explain they will complete it after their 
client interview) that takes into account the following:


• Define


• Design


• Build


• Delivery: Print delivery, web delivery, and video delivery


Worksheet: Project plan







4 Advertisements © 2010 Adobe Systems Incorporated


7. In preparation for the client interview, discuss the kind of information design teams need from a client 
about the client’s goals and target audience.


Worksheet: Client interview: Advertisements


8. Have each design team meet to discuss the interview questions and add other questions they feel might 
be necessary to build their understanding of their client’s needs.


Note: Depending on the level of your students, you might want to review and approve the interview 
questions or ask students to practice interviews to refine their interview style and questions. You might 
also choose to sit in on and facilitate interviews conducted with clients outside the school.


9. Ask students to interview their clients, take notes, and gather information they identified as needed 
when prepping for the interview.


10. After the interview, have teams review any advertisements recommended by the client. Encourage 
teams to brainstorm design ideas as they review advertisements. 


11. Have teams return and complete their project plans, incorporating their conclusions from the interview.


Note: Make sure students identify any copyrighted assets they plan to include in their advertisements, 
with a strategy for acquiring permission to use such material.


Planning and designing an advertisement 
(Suggested time: 100–150 minutes)


12. As students plan their advertisements, instruct each group to do the following:


• Sketch layout ideas


• Take photographs of relevant products, people in action, or other services related to the 
advertisement


• Identify any needed assets


Note: Remind students that they need to gain permission from any person they photograph for use in 
the advertisement or for visualizing the advertisement with clients. You might ask students to go online 
to find a general type of release form for getting releases from people they photograph.


13. Instruct each group to create three concept ideas for the advertisement in Photoshop, using relevant 
photographs and assets. Instruct each group to convert their comps to PDF and meet with the client (in 
person or online) to explain their designs (you might recommend that the client liaison lead this 
meeting). During the presentation, make sure students have designated a note-taker to gather all 
comments.  


Photoshop guide: How to create layer comps


Note: You might ask students to practice their “pitches” prior to meeting with the client.


14. Review the process of redesigning from Project 3 and instruct students to review and revise their 
advertisements according to client feedback. Instruct them to resubmit one or two comps (depending 
on the clients’ wishes) and continue this cycle until the client approves a single comp.


Worksheet: Review and redesign of advertisement
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Note: Ask students to check in with their project plans as they engage in multiple cycles of the review 
and redesign process to be sure they can still make all deadlines. You might ask students to update and 
communicate to clients the impacts to the schedule if review cycles go too long and to formulate 
strategies for keeping the project from slipping, such as reducing project scope with clients, limiting 
review cycles, or re-addressing deadlines.


Building an advertisement 
(Suggested time: 150–200 minutes)


15. Allow students time to create any graphics elements for their advertisement in Photoshop.


16. Explain that the first version of the advertisement will have a watermark to identify that it is a working 
draft for the client and for later use in a focus group. Using the “I do, we do, you do” method, 
demonstrate how to use opacity and fill to create a watermark in Photoshop and instruct students to 
create a watermark on their graphics elements in Photoshop.


Note: Depending on your students, you might have to explain the definition and purpose of a 
watermark. You might also want to explain other professional services requiring a watermark (for 
instance, photographers).


Photoshop guide: How to add a watermark to images


17. Using the “I do, we do, you do” method, demonstrate how to work with text and place objects on a 
page in InDesign.


InDesign guide: How to work with text frames


InDesign guide: How to work with graphics frames


InDesign guide: How to combine graphics frames and text frames


InDesign guide: How to place images on a page


18. Instruct students to export elements and assets from Photoshop to InDesign and allow them time to 
complete their advertisement layout and copy.


Note: Ask students to check in with their milestones as they build the advertisements. You might 
remind them to budget their time appropriately to meet their deadlines.


Note: Remind students to consider the validity of their advertisement claims as they build their 
advertisements.


Reviewing and redesigning an advertisement 
(Suggested time: 250–300 minutes)


19. Discuss the purpose of a focus group and general tips for conducting one. Some topics to cover 
include: 


• Defining the objectives: Determine what they want to learn about their advertisement.


• Planning the session: Identify the best time of day, determine the best representative audience to 
select, plan refreshments, choose the number of members, create an agenda, create questions, 
determine how to display the advertisement, plan for recording the session, choose a leader and 
note-takers for the session, and choose any thank you gifts for participants.
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• Facilitating the session: Make introductions, identify the goal of the session, explain recording if 
applicable, ask questions, provide summaries of participant answers for clarification purposes, 
include all participants, and close the session.


• After the session: Make sure the session was recorded, write down any additional notes or 
observations, debrief with fellow team members, and create a summary document.


20. Have each group plan its focus group session by using the guidelines from the discussion to learn how 
their advertisement is perceived and how to improve it.


21. Instruct each group to gather potential target audience members (with help from their clients) and 
coordinate and run a focus group, using their plans.


Note: Depending on available resources, you might ask other teams in the class to be the audience for 
the focus group to help students engage in this process. In this variation, students who pose as the 
audience might need to research the expected needs and expectations they represent to accurately 
inform the design.


22. Allow each group time to redesign and revise their advertisement as necessary from their focus group 
findings. Instruct them to create their final advertisement and remove the watermark.


Worksheet: Review and redesign of advertisement


23. Explain that the students must prepare the advertisement for the delivery specs of the client and also 
the following situations, if not requested by the client to learn about graphics in different media:


• Print version for a professional printer


• Web version for a web or Flash designer


• Video version to be used by a producer as a preamble section of a movie


Note: You might want to review the file format and exporting discussion from Project 2. You might 
also find it helpful to identify the best file formats for the web (JPG, GIF, PNG), for photos (PSD, 
TIFF, JPG, PDF, DICOM, large document format), for commercial printing (TIFF, EPS, PDF, PSD, 
DCS), for video (PSD, TGA, PICT), and for PowerPoint/Word (PNG).


24. Have each group present the final advertisement to the client (in person or online), explaining their 
design decisions, including the focus group feedback.


25. To reflect on their own process, jigsaw each group to discuss the project process and results. Have each 
group take notes on the conversation. Topics could include:


• Design process and decisions, including the various iterations and stages of the advertisement.


• Experience of working with a client and final client presentation.


• Experience of conducting a focus group.


• Experience of working within a group, creating a project plan, and using project management 
strategies.


• Explanation of how the review and redesign cycle strengthened their final product.


• Identification of any additional lessons learned.
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Extension activities


You can extend the project in the following ways:


• Project phases: As the class discusses project phases, you can extend the project in the following ways 
by pointing out similar phases of work completed by students in previous projects:


◦ Define


• In Projects 2 & 3, students defined purpose, goals, and audience when creating their logos and 
business cards.


• In Project 3, students completed redesign reviews for their business cards.


◦ Design


• In Projects 2 & 3, students designed comps.


◦ Structure


• In Projects 2 & 3, students drew sketches for their logos and business cards.


• Focus groups: Ask students to research focus groups to learn about their use and purpose, exploring 
effective techniques for leading a focus group.


• Interactive advertisements: Ask students to reconsider their advertisements for the web by adding 
interactive elements to their advertisement in InDesign or exporting their InDesign document to an 
XFL format and creating an interactive version in Adobe Flash Professional CS5. You can use the 
Digital Design curriculum to access guides on importing files into Flash, creating digital narratives, 
and incorporating interactivity into an advertisement.


• Rich Internet applications: Ask students to design their advertisements in Photoshop and export an 
FXG file for importing into Adobe Flash Catalyst. In Flash Catalyst, students can add rich interactive 
elements and design robust, compelling, and engaging interactions with the information in the 
advertisement.


• Blue sky client scenario: Have each student group create an exaggerated and fun organization and 
product that needs to be advertised. Have each team place their idea in a hat, and then have teams draw 
an idea to determine who will be their client. Encourage your students to be creative and take 
advantage of the features and effects in Photoshop and InDesign to create visual interest.  


• Teacher-led client scenario: If outside clients are not available, you can be the client mimicking a local 
business such as a restaurant. Ask students to design an advertisement for the restaurant highlighting 
select menu choices and ethnic theme of the restaurant.


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• To view video tutorials aligned with the skills required to complete this project, visit the Visual Design 
CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/


• For an overview of the interface and for more information on the technical aspects of Photoshop, see 
Photoshop Help.


• For an overview of the interface and for more information on the technical aspects of InDesign, see 
InDesign Help.
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• You might supplement this project with the following design books:


◦ Lawler, B. (2006). The Official Adobe Print Publishing Guide, Second Edition. Berkeley: Adobe 
Press. 


◦ Williams, R. (2007). Robin Williams Design Workshop, Second Edition. Berkeley: Peachpit Press.


Project management


• A general introduction to project management on the web: 
www.managementhelp.org/plan_dec/project/project.htm.


• The basics of conducting focus groups: www.managementhelp.org/evaluatn/focusgrp.htm.


• Information on running and conducting face-to-face, online, and telephone focus groups: 
www.mnav.com/qualitative_research.htm.


• Ten tips for running a successful focus group: 
www.isixsigma.com/offsite.asp?A=Fr&Url=http://www.groupsplus.com/pages/mn091498.htm.


Advertisement layout:


• Guidelines, templates, and tutorials for advertisement design: 
http://desktoppub.about.com/od/ads/Advertising_Design.htm. 


• Twenty-four tips for advertisement layout design: 
http://ezinearticles.com/?24-Tips-On-How-To-Produce-The-Best-Advertisement-Layout&id=103893.


• Information for making web advertisements: www.useit.com/alertbox/20030505.html.


• An archive of print advertisements: www.adflip.com.


• Access to over 7,000 advertisements from newspapers: http://scriptorium.lib.duke.edu/adaccess.


Key terms
• project management


• focus group


• usability


• design comps


• watermark


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.
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b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


d. contribute to project teams to produce original work and solve problems.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry.


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


c. evaluate and select information sources and technology tools based on appropriateness of specific 
task.  


d. process data and report results. 


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students::


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.


c. collect and analyze data to identify solutions and/or make informed decisions.


d. use multiple processes and diverse perspectives to explore alternative solutions.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit positive attitudes toward technology uses that support collaboration, learning, and 
productivity.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Visual Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing image(s).


1.3 Demonstrate knowledge of project management tasks and responsibilities.


1.4 Communicate with others (such as peers and clients) about design plans.


2.2 Demonstrate knowledge of design principles, elements, and image composition.


3.2 Demonstrate knowledge of layers and masks.


3.3 Demonstrate knowledge of importing, exporting, organizing, and saving.


4.1 Demonstrate knowledge of working with selections and measurement.


4.5 Demonstrate knowledge of retouching and blending images.
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5.1 Demonstrate knowledge of preparing images for web, print, and video.


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Project plan Absent or incomplete. Project plan details the 
estimated hours, the 
delivery date, and the 
owner or specific tasks in 
each project phase: the 
project definition phase, 
the design phase, the 
building phase, the 
delivery phase. Project 
plan identifies assets 
requiring copyright or fair 
use permission. 


Project plan clearly and 
explicitly details the 
estimated hours, the 
delivery date, and the 
owner or specific tasks in 
each project phase: the 
project definition phase, 
the design phase, the 
building phase, the 
delivery phase. Project 
plan identifies assets 
requiring copyright or fair 
use permission.


Interview Absent or incomplete. The interview identifies 
the client’s goals, the target 
audience, and the intended 
purpose of the 
advertisement. The 
interview identifies the 
content and information 
crucial to the 
advertisement. The 
interview identifies the 
client’s preferred design 
requirements.


The interview clearly 
identifies the client’s goals, 
the target audience, and the 
intended purpose of the 
advertisement. The 
interview clearly identifies 
the content (both original 
and repurposed) and 
information crucial to the 
advertisement. The 
interview identifies the 
client’s preferred design 
requirements and 
documents specific 
examples. The interview 
includes additional 
relevant and thorough 
questions used during the 
course of the conversation 
to get or clarify specific 
information.


Design comps Absent, incomplete, or 
unfocused rationale.


Teams review with client 
three design comps created 
in Photoshop. Design 
comps use relevant 
photographs and assets.


Teams review with client 
three design comps, with 
clear explanations of the 
design principles used. 
Design comps use relevant 
photographs and assets to 
clearly convey and support 
the intended advertisement 
message.
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Review and 
redesign


Absent or incomplete. The students effectively 
use the review and 
redesign process to work 
with the client to gain 
approval for final 
advertisement idea. 
Review and redesign 
identifies whether the 
design comp meets the 
initial goals, requires new 
goals, and reflects good 
design principles. The 
review and redesign 
process details redesign 
changes for the 
advertisement. 


The students effectively 
use the review and 
redesign process to work 
with the client to gain 
approval for the final 
advertisement idea. The 
review and redesign 
process clearly and 
explicitly identifies how 
the design comp meets or 
does not meet the initial 
goals, whether the 
advertisement requires 
new goals, and how the 
advertisement reflects 
good design principles. 
The review and redesign 
process details redesign 
changes for the 
advertisement and 
identifies new design 
principles and 
technological techniques to 
incorporate. In the course 
of reviewing design 
comps, students use design 
notes to assist in the review 
and redesign process.


Focus groups Absent or incomplete. Focus group questions 
elicit feedback on 
advertisement design, 
layout, content, and 
message. Focus group is 
planned, scheduled, and 
conducted with potential 
advertisement audience. 
Focus group findings and 
data are recorded, 
summarized, and analyzed. 
Teams review their 
watermarked design comp 
and redesign according to 
focus group feedback.


Focus group questions 
elicit specific and pointed 
feedback on the 
advertisement design, 
layout, content, and 
message. Focus group is 
planned, scheduled, and 
conducted with multiple 
advertisement audiences. 
Focus group findings and 
data are recorded, 
summarized, and analyzed 
with specific redesign 
notes. Teams review their 
design comp and redesign 
according to focus group 
feedback.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Advertisement 
– print


Absent, incomplete, or 
unfocused.


Advertisement is created in 
appropriate file format and 
size for printing in color. 
Advertisement employs 
appropriate color theory, 
page layout, and design 
principles.


Advertisement is created in 
appropriate file format and 
size for printing in color. 
Advertisement conveys a 
clear purpose and message. 
Advertisement clearly 
speaks to an intended 
audience. Advertisement 
clearly and efficiently 
employs appropriate color 
theory, page layout, and 
design principles.


Advertisement 
– web


Absent, incomplete, or 
unfocused.


Advertisement is created in 
appropriate file format and 
size for use on the web. 
Advertisement employs 
appropriate color theory, 
page layout, and design 
principles.


Advertisement is created in 
appropriate file format and 
size for use on the web. 
Advertisement conveys a 
clear purpose and message. 
Advertisement clearly 
speaks to an intended 
audience. Advertisement 
clearly and efficiently 
employs appropriate color 
theory, page layout, and 
design principles.


Advertisement 
– video


Absent, incomplete, or 
unfocused.


Advertisement is created in 
appropriate file format and 
size for use in video. 
Advertisement employs 
appropriate color theory, 
page layout, and design 
principles.


Advertisement is created in 
appropriate file format and 
size for use in video. 
Advertisement conveys a 
clear purpose and message. 
Advertisement clearly 
speaks to an intended 
audience. Advertisement 
clearly and efficiently 
employs appropriate color 
theory, page layout, and 
design principles.


Team work Absent or incomplete. Student collaborates with 
other students as required 
to provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Sometimes 
consults with other team 
members on major project 
decisions but makes 
minimal effort to help 
others build skills.


Student collaborates freely 
with other students to 
provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Consults 
with other team members 
on major project decisions 
and voluntarily helps 
others build skills to 
complete the project.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Time 
management


Unable to manage time. Student allots time for each 
phase of the design and 
development process. 
Completes most phases on 
schedule.


Student thoughtfully and 
effectively allots time for 
each phase of the design 
and development process. 
Completes all phases on 
schedule.


Jigsaw debrief Absent or incomplete. Using the jigsaw method 
and taking notes, student 
teams share and reflect on 
the design and decision-
making process, the 
experience of working 
with a client, and the 
experience of conducting a 
focus group. Student teams 
reflect on the experience of 
working within a group, 
creating a project plan, and 
using project management 
strategies to complete the 
project. Student teams 
reflect on how the review 
and redesign cycle 
strengthened their final 
product and identify any 
additional lessons learned.


Using the jigsaw method 
and taking notes, student 
teams share, discuss, and 
reflect on the design and 
decision-making process, 
the experience of working 
with a client, and the 
experience of conducting a 
focus group. Student teams 
analyze and reflect on the 
experience of working 
within a group, creating a 
project plan, and using 
project management 
strategies to complete the 
project. Student teams 
reflect on how the review 
and redesign cycle 
strengthened their final 
product, identify any 
additional lessons learned, 
and explain how they 
could improve their 
teamwork, management 
skills, technical skills, and 
communication skills for 
future projects.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Project 5


Portfolios
Timing: 4 to 6 hours


Project overview


Portfolios communicate accomplishments, works in progress, or personal history. Individuals use a 
portfolio to showcase their work when applying for a job. Traditionally, a portfolio is a large book or 
leather case containing design samples. With PDF Portfolios, individuals can share print, design, and 
interactive work in a variety of ways: e-mail, print, and online.


In this project, students create the elements of a PDF Portfolio with Adobe Photoshop CS5 Extended, 
Adobe InDesign CS5, and Adobe Acrobat 9 Pro. They build a portfolio that features the work they have 
completed and explore career opportunities in fields such as advertising, PR, photography, and print 
production.


Student product: PDF Portfolio


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Planning and creating a PDF Portfolio


• Organizing and managing content


• Conducting a review and redesign


• Creating flowcharts


Design skills


• Investigating and incorporating layout and 
color consistently


• Designing consistent pages


• Designing for a specific audience and purpose


Research and communication skills


• Investigating and researching career areas 
within print production


• Communicating information to particular 
audiences


• Defining the goals and uses of a portfolio


• Soliciting and providing feedback


Technical skills


Photoshop


• Creating a Web Photo Gallery


InDesign 


• Creating a portfolio


Acrobat Pro


• Packaging multiple documents
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Project materials
• Adobe Photoshop CS5 Extended installed on 


all machines


• Adobe InDesign CS5 installed on all machines


• Adobe Acrobat 9 Pro installed on all machines


• Guide: How to create an e-portfolio flowchart


• Acrobat guide: How to prepare and organize 
files for a PDF Portfolio


• Acrobat guide: How to create and personalize a 
PDF Portfolio


• Guide: Peer review


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Visual Communication objectives


Project steps


Planning a portfolio  
(Suggested time: 50–100 minutes)


1. Discuss the goals of this project:


• Understand the goals and uses of portfolios.


• Research career areas in design and/or print production.


• Plan and create a flowchart for a portfolio.


• Select and organize content for a PDF Portfolio.


2. Discuss the concept of a portfolio, its purpose and its audience.


• What is a portfolio?


• What are the goals of a particular portfolio?


• What does a portfolio contain?


• Would it contain professional experiences? Coursework?


• How do you use a portfolio to communicate ideas?


• What could you use to communicate these ideas (for example: images, text, page layout, 
organization of the portfolio)?


• What are the long-term and short-term goals of a portfolio?


• Who is the audience for the portfolio?


3. Show the class a variety of paper-based and online portfolios and analyze their purpose and audience 
with the students.


Note: You might want to gather some examples of portfolios to show students.
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4. Ask students to research career areas in design and/or print production and then select the focus for 
their portfolios based on their research. Career areas include:


• Creative/art director


• Print production manager or coordinator


• Book designer


• Book jacket designer


• Layout artist


• Logo designer


• Brand identity designer


• Illustrator


• Photo editor/Photoshop artist


• Photographer


• Prepress technician


Note: You might want to explain that in researching career areas they should document a specific job 
description and qualifications, expected skill set, expected technical knowledge, necessary training, 
and expected salary. You might also want to explain that they can collect websites containing specific 
job-related information and, if appropriate, link to them within their portfolios.


5. Pair students and ask them to consider the work they’ve done in this course and other courses with 
respect to the design and/or print production career area they are interested in. Individually, have them 
select files they could include in their portfolios that would represent their best work and highlight 
their skills.


6. Explain the expectations of the portfolio. Some things to include might be:


• Portfolio introduction that explains their skill set, training, projects included in the portfolio, career 
interests and goals, and any professional experience.


• An image or representative visual to use on the welcome page of their portfolio.


• Narrative introductions to each project, explaining the ways their work highlights their skills.


• Narrative introductions including specific examples comparing their skills with the career area 
they are interested in.


• Learning plan that identifies skills or concepts they might be lacking at this point but would want 
to learn about and focus on during the next semester.


• Web photo gallery of images to link to their photography work.


Note: If students are preparing to take the Visual Communication certification exam, have them create 
a web photo gallery of images.


7. Discuss how to organize the contents of the portfolio. Demonstrate how to create category outlines (for 
instance, categorizing work by project type or design principles) and corresponding flowcharts for the 
type of portfolio they have chosen. Ask students to create a flowchart for their portfolios, including 
background information as follows:


• Describe the purpose of the portfolio.


• Create a list of assets in the portfolio and organize files and projects into categories.


• Using the category outline as a guide, draw a flowchart for the PDF Portfolio.


Guide: How to create an e-portfolio flowchart
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Constructing a portfolio
(Suggested time: 150–200 minutes)


8. Allow students time to build any additional summaries or written elements and design elements for 
their PDF portfolios, creating these visual assets in Photoshop and creating the layout and text in 
InDesign, using the various techniques learned.


Note: If students are creating a web photo gallery, allow them time to select images and instruct them 
to use the automated Web Photo Gallery task in Photoshop. 


9. Highlight ways to prepare their selected files to use in the PDF Portfolio. Ask students to prepare and 
organize their files.


Acrobat guide: How to prepare and organize files for a PDF Portfolio 


10. Explain that students package their work into a PDF Portfolio instead of one continuous document. 
Demonstrate building the PDF Portfolio and personalizing it by adding custom welcome screens, 
headers, or other personal elements. Allow students time to build and customize their portfolios.


Acrobat guide: How to create and personalize a PDF Portfolio


Presenting a portfolio 
(Suggested time: 50–100 minutes)


11. Instruct students to pair up as before and test each other’s PDF Portfolios. They should test items such 
as: 


• Links


• Bookmarks


• Page numbering


• Navigation from the home page


• Information for each element


12. Allow students time to make any needed adjustments to their PDF Portfolios. Instruct students to 
finalize their PDF Portfolio and make a version that can be printed and a lighter version (smaller file 
size) for use on the web or to email.


13. Instruct students to get into groups of four, including the person they brainstormed with earlier. 
Explain that they should conduct peer reviews, reviewing one another’s portfolios and discussing their 
career and learning goals and how the portfolio highlights skills that support those career goals.


Guide: Peer review


14. Allow students time to implement any changes to their portfolios based on the results of the technical 
test and peer review.
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Extension activities


You can extend the project in the following ways:


• Map a PDF Portfolio: To help students understand flowcharts, have them create a flowchart for an 
existing PDF Portfolio.


• Portfolio: Ask students to plan a portfolio that showcases their best work from all their courses.


• Reflection supplement: Ask students to write up the decisions they made in the planning process for 
their portfolios. This document will help students reflect on their process and provide a framework for 
the next time they plan a PDF document.


• Portfolio design challenge: Ask students to select a second-choice career path and to identify the 
differences in content and design if they were to tailor their portfolio to that different career.


• ePortfolios: Ask students to create a web-based portfolio. You can use Unit 2: Web portfolios using 
Adobe Dreamweaver CS5 from the Digital Design Curriculum to teach students web design.


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• To view video tutorials aligned with the skills required to complete this project, visit the Visual Design 
CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/


• For an overview of the interface and for more information on the technical aspects of Photoshop, see 
Photoshop Help.


• For an overview of the interface and for more information on the technical aspects of InDesign, see 
InDesign Help.


• For an overview of the interface and for more information on the technical aspects of Acrobat, see 
Acrobat Help.


• You might supplement this project with the following design books:


◦ Lupton, E. (2004). Thinking with Type: A Critical Guide for Designers, Writers, Editors, & 
Students. New York: Princeton Architectural Press.  


◦ Lawler, B. (2006). The Official Adobe Print Publishing Guide, Second Edition. Berkeley: Adobe 
Press.


◦ Williams, R. (2007). Robin Williams Design Workshop, Second Edition. Berkeley: Peachpit Press.


Portfolios


• The Adobe Acrobat 9 Curriculum Guide on creating e-portfolios using PDFs: 
www.adobe.com/go/eportfolios.


• Examples and instructions for visualizing information and using flowcharts, mostly for a website but 
can be applied to a PDF: www.jjg.net/ia/visvocab/#page.


• U.S. Department of Education, Office of Research and Improvement, Classroom Uses of Student 
Portfolios: www.ed.gov/pubs/OR/ConsumerGuides/classuse.html. 


• Teaching tips for creating student digital portfolios: 
www.glencoe.com/sec/teachingtoday/weeklytips.phtml/134. 
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• Information and examples of a variety of electronic portfolios: 
http://eduscapes.com/tap/topic82.htm.


• Examples of PDF Portfolios: http://education.acrobat.com/designstudent/ and 
http://frriz.com/fran/franferriz.pdf


• Instructions on how to create a web photo gallery in Photoshop: 
www.adobe.com/go/ps_cs5_web_photo_gallery 


Print production and graphic design careers:


• Lists of graphic design and print production jobs with descriptions, training requirements, and salary 
information: www.adigitaldreamer.com/articles/graphic-design-jobs.htm.


• Lists of possible careers in graphic and publication design: 
www.oswego.edu/student/career/careersin/arts.html.


• Department of Labor information and statistics for jobs in graphic design and desktop publishing: 
www.bls.gov/oco/ocos090.htm.


Key terms
• portfolio • flowchart


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry.


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


c. evaluate and select information sources and technology tools based on appropriateness of specific 
task.  


4. Critical Thinking and Problem Solving
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Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students::


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit positive attitudes toward technology uses that support collaboration, learning, and 
productivity.


c. demonstrate personal responsibility for lifelong learning.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Visual Communication objectives


5.1 Demonstrate knowledge of preparing images for web, print, and video.


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Research Absent or incomplete. Research covers design 
and/or print production 
career area. Research is 
evident in the portfolio 
content, providing such 
information as job 
description, qualifications, 
skill set, technical 
knowledge, required 
training, and salary 
information.


Research clearly covers a 
specific design and/or print 
production career area. 
Research is evident in the 
portfolio content, 
providing specific 
information and examples 
such as job description, 
qualifications, skill set, 
technical knowledge, 
required training, and 
salary information.


Flowchart Absent or incomplete. Flowchart is detailed and 
includes an appropriate 
organizational structure for 
the planned content.


Flowchart is detailed and 
includes a clear and logical 
organizational structure for 
the planned content. 
Flowchart includes all 
content that should go in 
PDF Portfolio.
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Learning plan Absent or incomplete. Learning plan identifies 
the skills and concepts the 
student is interested in 
learning.


Learning plan clearly 
identifies the skills and 
concepts tied to the job or 
higher education program 
areas the student is 
interested in pursuing.


PDF portfolio - 
content


Absent, incomplete, or 
unfocused.


PDF Portfolio highlights 
student’s completed 
projects and includes an 
introduction and 
descriptive narratives for 
each project. PDF 
Portfolio highlights skills 
relevant to design and/or 
print production career 
area that interests them.


PDF Portfolio is well 
organized and clearly 
highlights student’s 
completed projects. PDF 
Portfolio includes a clear 
and concise introduction 
and descriptive narratives 
for each project that relates 
to and clearly highlights 
the design and/or print 
production career area that 
interests them.


PDF portfolio - 
design


Absent, incomplete, or 
unfocused.


Overall design of PDF 
Portfolio and highlighted 
projects employ 
appropriate use of design 
principles, layout design, 
image composition, color 
theory, and typography. 
PDF Portfolio showcases 
student’s technical skills in 
Photoshop, InDesign, and 
Acrobat. PDF Portfolio’s 
organization includes use 
of links and bookmarks in 
Acrobat.


Overall design of PDF 
Portfolio and highlighted 
projects employs effective 
use of design principles, 
layout design, image 
composition, color theory, 
and typography for 
showcasing student work 
to potential employers. 
PDF Portfolio clearly 
showcases the student’s 
technical skills in 
Photoshop, InDesign, and 
Acrobat. PDF Portfolio’s 
organization includes 
efficient and appropriate 
use of links and 
bookmarks.


Peer review Absent or incomplete. Peer review expresses both 
strengths and weaknesses 
of the PDF Portfolio and 
offers suggestions for 
improvement. Peer review 
considers how the portfolio 
supports career goals.


Peer review expresses both 
strengths and weaknesses 
of the PDF Portfolio. 
Reviewer offers clear 
suggestions for 
improvement and provides 
specific examples. Peer 
review considers and 
offers suggestions on how 
to strengthen the portfolio 
to support career goals.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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How to use comment tools
In Adobe Acrobat 9 and Adobe Reader, a comment is a note, highlight, stamp, or any other markup you add to your 
PDF document by using the comment and markup tools. These tools allow you to insert detailed comments, 
highlight, replace, insert, and delete text, mark a document with a customized stamp, and use graphics to mark up 
documents. 



Comment & Markup toolbar



The Comment & Markup toolbar (Figure 1) provides easy access to the tools you need to insert comments and mark 
up a PDF documents. You can display the Comment & Markup toolbar from the Tasks toolbar by clicking the 
Comment button or from the Acrobat menu by choosing Tools > Comment & Markup > Show Comment & Markup 
Toolbar.



Figure 1 Comment & Markup toolbar



The basic commenting tools are located on the left side of the toolbar, the basic markup tools are on the right.



Sticky Note tool



Insert comments at specific locations by using the sticky note tool. Sticky notes are ideal for long or short comments 
that are general or overarching in their nature. 



To add a sticky note comment:



1. Do one of the following:



• In Acrobat, choose Comments > Add Sticky Note.



• In Reader, choose Document > Comments > Add 
Sticky Note.



• Select the Sticky Note tool (Figure 1) in the 
Comment & Markup toolbar, and either click where 
you want to place the note or drag to create a 
custom-sized note.



Text Edits tool



Sticky Note tool



Highlight 
Text tool



Stamp tool Callout tool



Text Box tool



Drawing tools



Pencil tool



Show/Hide 
Comments
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2. Type text in the pop-up note text area (Figure 2). You can 
also use the Select tool to copy and paste text from a PDF 
into the note.



Note: If you close the pop-up note, your text remains.



3. You can reposition the sticky note icon by dragging it to a 
new location.



Figure 2 Sticky note



To edit a sticky note comment:



1. Click or double-click the note icon.



2. Make changes, as needed:



• To resize the pop-up note, drag the lower-left or 
lower-right corner (Figure 3).



• To change the text formatting, choose View > 
Toolbars > Properties Bar, select the text, and then 
select the property you want in the toolbar. You can 
also change the color of the sticky note in this 
toolbar. 



3. When you finish, click the minimize button in the upper-
right corner of the pop-up note, or click outside the pop-
up note.



If you want to change the font size, default pop-up 
behavior, and other settings for creating and viewing 
comments, use the Commenting panel in the Preferences 
dialog box (Figure 4). 



To display Commenting preferences, choose Edit > 
Preferences (Windows) or Acrobat > Preferences (Mac 
OS), and then select the Commenting category.



Note: The Commenting panel isn’t available in Reader.



Figure 3 Sticky note



Figure 4 Commenting preferences



To delete a sticky note comment:



1. Select the Sticky Note tool, the Hand tool, or the Select 
tool.



2. Select the note icon, and press Delete.



Alternatively, double-click the note icon and choose 
Delete from the Options menu of the pop-up note 
(Figure 5).



Figure 5 Sticky Note Options menu



Pop-up note text areaSticky Note icon



Drag to resize
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Text-editing tools



Provide specific markup on sections of text by using the text-editing tools. The tools allow you to highlight, insert, 
underline, or cross out text digitally, much as you would edit on paper. Standard editing symbols correspond to the 
use of each tool so anyone reading your edits can quickly determine your intent. 



Pop-up notes associated with the tools show the date and time of the edit and provide room for your comments. They 
can be minimized to avoid unnecessary clutter. 



• Replace Selected Text Show places where text should be replaced and provide alternate text in a pop-up note.



• Highlight Selected Text Cause text to be highlighted yellow. Note: The Highlight Text tool is also available 
on the main Comment & Markup toolbar.



• Add Note To Selected Text  Include a specific comment that is linked to highlighted text by a pop-up note.



• Insert Text At Cursor Mark a spot where text needs to be inserted and provide that inserted text with the 
Insert text At Cursor tool



• Underline Selected Text Underline to denote emphasis on a specific piece of text.



• Cross Out Text For Deletion Cross out the selected text.



To replace selected text:



1. Select the text you wish to replace in the document. 



2. Click the Text Edits button in the Comment & Markup 
toolbar (Figure 6). 



3. Choose the Text Edits tool from the menu. 



Note: The first time you work with the text-editing tools, 
you will see a dialog box explaining each of the tools. 
You can select the Don’t Show Again option if you wish 
to avoid this message in the future.



4. Click the Text Edits button in the Comment & Markup 
toolbar (Figure 6). Choose the Replace Selected Text 
tool. 



The selected text is automatically crossed out and a pop-
up note is created that is linked to the crossed-out text .



5. Type the replacement text into the pop-up note 
(Figure 7).  



You can also use the Select tool to copy and paste text 
from a PDF into the note.



Note: If you close the pop-up note, your text remains.



6. If you need to edit or delete the Replacement Text pop-up 
note, you can easily adapt the instructions for editing or 
deleting a sticky note.



Note: The steps for using the Add Note To Selected Text, 
Insert Text At Cursor, Underline Selected Text, and Cross 
Out Text For Deletion tools are the same as the steps for 
the Replacing Selected Text tool.



Figure 6 Text Edits menu



Figure 7 Replacement Text pop-up note
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To highlight text:



1. Click the Highlight Text button in the Comment & 
Markup toolbar (Figure 8). 



2. Select the text you wish to highlight.  



The selected text is highlighted in yellow.



3. Double-click the highlighted text to reveal the pop-up 
note associated with the text.  



4. Type your comment into the pop-up note (Figure 9). 



You can also use the Select tool to copy and paste text 
from a PDF into the note.



Note: If you close the pop-up note, your text remains.



If you need to edit or delete the Highlight Text pop-up 
note, you can easily adapt the instructions for editing or 
deleting a sticky note in the Sticky Note tool section.



Figure 8 Comment & Markup toolbar



Figure 9 Highlight Text pop-up note



Stamp tools



When you are exchanging documents repeatedly or using multiple reviewers, consider using the stamp tools. 
Reviewers can use stamp tools to mark the document with a permanent graphic that denotes the document’s status. 
Users may also use this tool to mark a document as a draft. You can stamp a document with a graphic that shows 
when you received the document and when you completed your review. Multiple reviewers can stamp a document, 
providing a clear history of the review process. 



Preset stamps



Acrobat provides a set of Dynamic stamps that denote the document status, automatically generate the time and date 
of review, and provide the option to show the reviewer’s name. The five preset Dynamic stamp options are Revised, 
Reviewed, Received, Approved, and Confidential. Dynamic stamps are an excellent way to quickly mark a document 
with important details about the receipt or review of a document.



To add and edit a preset stamp:



1. Do one of the following: 



• In Acrobat, choose Comments > Comment & 
Markup Tools > Stamps > Dynamic or Standard 
Business.



• In Reader, choose Tools > Comment & Markup > 
Stamps > Dynamic or Standard Business.



• Select the Stamp tool (Figure 10) in the Comment & 
Markup toolbar. Choose Dynamic or Standard 
Business.



Figure 10 Dynamic stamps menu



Highlight text tool
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2. Choose the appropriate stamp. 



Your chosen stamp appears in a faded-out color and 
moves with your cursor. 



3. Click on the page where you want the stamp to appear.



4. You can set up your identity with the Identity Setup 
dialog box (Figure 11), which automatically appears if 
you have not already set up your identity. Fill out the 
dialog box with your pertinent details and click 
Complete. 



The Dynamic stamp appears in full color and includes 
your name and the time and date when the stamp was 
added (Figure 12).



Note: On future use, your identity will default to what 
you entered the first time you used a Dynamic or 
Standard Business stamp. To edit your identity details in 
Acrobat or Reader, choose Edit > Preferences and select 
the Identity category on the left.



5. To edit or delete a stamp, click on it and transform tools 
appear on the stamp (Figure 13). Use the handlers to 
scale, rotate, or move the stamp. Right-click (Windows) 
or Control-click (Mac OS), and choose Delete from the 
context menu to remove the stamp.



6. To attach a pop-up note to a Dynamic or Standard 
Business stamp, right-click (Windows) or Control-click 
(Mac OS), and select Open Pop-Up Note or simply 
double-click the stamp. Type the desired text into the 
pop-up note.



Figure 11 Identity Setup dialog box



Figure 12 Reviewed Dynamic stamp sample



Figure 13 Reviewed stamp with scale, rotate, and 
move handles and stamp options menu



Markup tools



Acrobat provides a number of graphical markup tools that may be helpful if you are evaluating portfolios or 
documents that contain multimedia content. With the cloud tool, line and shape tools, and pencil tool, you can include 
a text comment in a pop-up note associated with each use of the tool. Select the desired tool and drag to draw on the 
document and create the graphical markup.



• Callout tool Create an arrow pointing to a specific location and a linking box into which you can type text.



• Text Box tool Places a box on top of the document into which you can insert text.



• Cloud tool Click around an object or text to draw a cloud around it.



• Line and shape tools Draw an arrow, line, rectangle, or oval to highlight specific elements in a document.



• Pencil tool Draw freeform on a document.



Showing and hiding comments and viewing the Comments List



Acrobat enables users to show and hide all comments, view comments in a list form, and show sets of comments 
grouped by type, reviewer, or status. These functions can be helpful when multiple people have reviewed the 
document or when you have a lengthy document with numerous comments.



Within the comments view, you can also show and hide selected comments by using the Show button. You can show 
by type, reviewer, or status.
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To show and hide comments:



1. Do one of the following:



• In Acrobat, choose Comments > Comment View > 
Show All Comments.



• In Reader, choose Document > Comments > 
Comment View > Show All Comments.



• Select the Show button in the Comment & Markup 
toolbar.  Choose Show All Comments (Figure 14).



Note: The Show All Comments option is only available 
if all your comments are hidden. If your comments are 
currently visible, the Hide All Comments option is 
available. Figure 14 Show/Hide Comments menu



To show and hide the Comments List:



1. Do one of the following:



• In Acrobat, choose Comments > Show Comments 
List.



• In Reader, choose Document > Comments > Show 
Comments List.



• Select the Show button in the Comment & Markup 
toolbar. Choose Show Comments List (Figure 15).



• At the bottom of the navigation pane, select the 
Comments button.



Note: The Show Comments List option is only available 
if the Comments List is hidden. If the Comments List is 
visible, the Hide Comments List option is available. 
Selecting the Comments button while the Comments List 
is visible hides the Comments List.



Figure 15 Show/Hide Comments List menu



To show and hide selected comments:



1. In the Comments List toolbar, click the Show button and 
select the category you wish to sort by (Figure 16). 



You can sort by Type or Reviewer, among other options. 
The comments are shown according to the setting you 
select, and a shaded yellow bar states that “Comments are 
hidden because a filter is active in the Show menu.”



Note: The first time you sort comments, you see a dialog 
box explaining each of the tools. You can select the Don’t 
Show Again option if you wish to avoid this message in 
the future.



2. To display all the comments in the Comments List again, 
click the Show button in the Comments List toolbar and 
select Show All Comments.



Figure 16 Comments List Show menu
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To sort, navigate, expand, reply to, and delete comments in the Comments List:



1. To sort through the comments, click the Sort By button in 
the Comments List toolbar. From the menu, select the 
category you wish to sort by (Figure 17). 



You can sort by Type, Page, Author, or Date, among 
other options. The comments are sorted according to the 
setting you select.



Note: The first time you sort comments, you see a dialog 
box explaining each of the tools. You can select the Don’t 
Show Again option if you wish to avoid this message in 
the future.



2. To navigate through the Comments List, select a 
comment by clicking on it. Then use the Next and 
Previous buttons in the Comments List toolbar to 
navigate through the comments. 



As you highlight each comment in the list, the document 
pane adjusts to show the comment within the original 
document. 



Alternatively, you can simply click on comments in the 
list to navigate through them.



3. To expand or collapse lengthy comments, select a 
comment and click the plus or minus  button next to it in 
the list.



You can expand or collapse all comments by using the 
Expand All and Collapse All buttons in the Comments 
List toolbar.



4. To reply to a comment, first select the comment you wish 
to reply to. In the Comments List panel, click the Reply 
button. 



This creates a sticky note addendum to the comment. 
Type your reply in the space provided.



5. To delete a comment, select the comment in the list and 
click the Delete button 



Figure 17 Comments List Sort By menu



Using audio commenting



Acrobat includes an audio commenting feature with which you can record audio comments from within Acrobat. 
Audio commenting adds a personal touch to commenting documents. Also, audio comments may be easier and more 
effective when your comment is lengthy or you are explaining a difficult concept. The built-in microphones on most 
computers should be sufficient for recording audio comments.



Note: Audio commenting can quickly increase the size of your document file. Be aware of your recipient’s 
capabilities for sending and receiving large files and consider any restrictions when you plan your document 
management strategy.
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To add an audio comment:



1. Do one of the following:



• In Acrobat, choose Comments > Comment & 
Markup Tools > Record Audio Comment.



• In Reader, choose Tools > Comment & Markup > 
Record Audio Comment. 



The pointer changes to a speaker icon. 



2. Click to place the audio comment in a specific location in 
the document. 



The Sound Recorder (Figure 18) appears.



3. If you have already recorded audio in a separate 
application, you can click Browse to select the audio file. 
Otherwise, click the red record button to begin recording. 
Using your computer’s built-in microphone, record the 
audio comment you wish to make. 



4. Click the stop button  when you finish. 



5. You can review your audio comment by clicking the play 
button. Move the slider left and right to review portions 
of your audio comment. You can click the record button 
again to record additional comments. 



6. When you are satisfied with your audio comment, click 
OK.



You may wish to make adjustments to the appearance of 
the audio comment. 



7. In the Sound Attachment Properties dialog box 
(Figure 19), you can change the icon style, color, and 
opacity of the comment marker. Click OK.



The audio comment icon appears on the page at the 
desired location. 



8. To listen to the audio comment, double-click on the 
comment or right-click (Windows) or Control-click (Mac 
OS) on the comment and select Play File from the audio 
comment menu (Figure 20).



9. To delete the audio comment, right-click (Windows) pr 
Control-click (Mac OS) on the comment and select 
Delete from the audio comment menu (Figure 20).



Note: You cannot edit audio comments in Acrobat.



Figure 18 Sound Recorder



Figure 19 Sound Attachment Properties dialog box



Figure 20 Audio comment menu
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Reviewing and commenting on video



When you view a video embedded in a PDF, you can add comments to individual frames. Each comment is attached 
to a specific frame so the comments appear in the context in which they were made. This feature is useful if you 
frequently need to review rough cuts of videos. Frame-by-frame video commenting makes the review and revision 
processes quicker and more efficient.



To comment on a frame of video:



1. Use the Flash Player navigation controls to navigate to 
the frame in the embedded Flash Video you wish to 
comment on.



2. Use the Sticky Note tool, Stamp tool, or any of the 
graphical markup tools to comment on specific frames in 
the video. 



As you create a comment, Acrobat automatically attaches 
a pop-up note (Figure 21) with the video time code 
referencing the specific frame in the video to which the 
comment applies. 



3. Type your comment in the pop-up note.



4. You can view all the comments on the embedded video 
by using the Comments List. 



Comments on video assets contain a small blue cube in 
the comment icon. The list shows the comments in the 
order in which they appear in the video. As you navigate 
through the Comments List, the video jumps to the point 
in the timeline where the comment was made.



Note: For instructions on using the Comments List, see 
the Showing and hiding comments and viewing the 
Comments List section.



Figure 21 Sticky note comment on a frame of 
video



Inserting pages



You can insert PDF pages into other PDF documents. Or, you may want to include additional resources. Inserting 
additional pages is a convenient way of consolidating all the information associated with a document in one easy-to-
distribute package.



To insert a page:



1. Do one of the following:



• Choose Document > Insert Pages.



• From the Pages navigation pane (Figure 22), click 
the Options button and select Insert Pages.



Note: The Insert Pages feature is only available in 
Acrobat. If you have already enabled Adobe Reader to 
comment and mark up the PDF document, you will not 
be able to Insert Pages, as this feature is not supported in 
Reader. If you want to insert pages in such a document, 
Acrobat prompts you to save a copy of the document that 
is not Reader enabled. Figure 22 Pages navigation pane and Options 



button
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2. Choose to Insert Pages From File. In the Select File To 
Insert dialog box, browse for the PDF file to insert in the 
document. Click Select.



3. In the Insert Pages dialog box (Figure 23), choose the 
location and page number to insert the PDF into the 
document. 



Acrobat inserts the page at the desired location.



Figure 23 Insert Pages dialog box



Creating summary documents



When you have completed your commenting and markup of a document, you can create a summary document as a 
convenient container for all your comments. This feature may be useful for documents that have many comments or 
markups that are difficult to view simultaneously within the original document.



To create a comment summary document:



1. In Acrobat, choose Comments > Summarize Comments.



Note: The Summarize Comments feature is only 
available in Acrobat.



2. In the Summarize Options dialog box (Figure 24), 
choose from the following layouts and settings for your 
summary document:



• Document and comments with connector lines on 
separate pages



• Document and comments with connector lines on 
single pages



• Comments only



• Document and comments with sequence numbers on 
separate pages



3. Click the Create PDF Comment Summary button.



Acrobat automatically creates the summary document 
and opens it in a new window. 



4. Save the new summary document with the desired 
filename and location.



Figure 24 Summarize Options dialog box



Collecting comments from multiple reviewers



When your document requires input from multiple reviewers, you can use the built-in shared reviewing tools to make 
this process easy. Initiate an e-mail review to automatically attach a PDF document to an e-mail that contains 
instructions for reviewing and returning the document. The collaborative reviewing features make it easy to collect 
comments from multiple reviewers. If you are unable to set up an e-mail review process, you can easily migrate 
comments from multiple reviewers into one master document.



Note: You must have Adobe Acrobat to initiate an e-mail-based review or migrate comments. Users with Adobe 
Reader 7 or later may receive an e-mail-based review.
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To attach a PDF document for e-mail review:



1. In Acrobat, choose Edit > Preferences (Windows) or 
Acrobat > Preferences (Mac OS), and select Identity 
from the Category options on the left (Figure 25). 



2. Fill in the files with your information. 



The Email Address field is required for reviewers to be 
able to automatically return the document to you.



3. In Acrobat, choose Comments > Attach for Email 
Review.



Note: You may be prompted to enter information in the 
Identity Setup dialog box if not previously completed.



4. In the Getting Started dialog box (Figure 26), browse for 
the file you wish to send for review. 



Acrobat automatically inserts the current document you 
are working on into the field. 



5. Click Next.



6. In the Invite Reviewers dialog box (Figure 27), enter the 
e-mail addresses of the people you wish to invite to 
review your document. 



Separate e-mail addresses by commas or put each address 
on a separate line. 



7. Click Next.



Figure 25 Identity Preferences dialog box



Figure 26 Getting Started dialog box



Figure 27 Invite Reviewers dialog box
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8. In the Preview Invitation dialog box (Figure 28), change 
the subject and text of the e-mail reviewing invitation to 
provide custom instructions to your reviewers. 



9. Click Send Invitation. 



Acrobat automatically creates an e-mail message in your 
default e-mail application and sends it to each reviewer.



An Outgoing Message Notification appears. 



10. Read the notification carefully and note that you may 
have to manually send the e-mail message. 



11. Click OK. 



Your document is sent for review.



Figure 28 Preview Invitation dialog box



To receive and return an e-mail review:



1. In your e-mail application, open the e-mail review 
message from the person who is asking you to review a 
document. 



2. Save the attached document to your desired location on 
your computer. 



3. Open the document in Acrobat 6 or later or in Reader 7 or 
later.



A shaded yellow document status notification appears 
across the top of the document, with instructions for 
commenting on the document and returning it to the 
sender (Figure 29).



4. Use the commenting and markup tools to provide your 
review of the document. When you finish, click the Send 
Comments button  in the shaded yellow document status 
notification (Figure 29) to return your comments to the 
review initiator. 



Acrobat automatically creates an e-mail in your default e-
mail application and sends it to the review initiator.



Figure 29 Document status notification



To migrate comments from a separate document:



1. Open the document you wish to migrate comments from 
and the document that you wish to migrate comments to.



2. In the document you wish to migrate comments to, 
choose Comments > Migrate Comments.



3. In the Migrate Comments dialog box (Figure 30), select 
the file you wish to migrate comments from. 



Make sure the Review Migrated Comments In The 
Comment List box is selected.  



4. Click OK. 



The comments are migrated to the corresponding location 
in the destination document and the Comments List 
shows the migrated comments.



Figure 30 Migrate Comments dialog box
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Commenting with Adobe Reader



Acrobat document authors can enable commenting rights in their PDF documents so users of the free Adobe Reader 
can participate in the markup and review process.



To enable commenting rights for Adobe Reader:



1. In Acrobat, choose Comments > Enable For Commenting 
And Analysis In Adobe Reader.



2. In the Save As dialog box, save the file with the desired 
name and location. 



In the Save As dialog box, save the file with the desired 
name and location. 



Note: It is best to enable commenting rights for Adobe 
Reader at the conclusion of your review, as some 
commenting and markup features are unavailable for use 
on files that have been enabled for Adobe Reader.
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How to blend, feather, and smooth
Quite often, you need to select part of an image to modify it. When you select uniform geometric areas—squares, 
circles, ovals, rectangles—you don’t need to worry too much about getting the selection exactly right. Unfortunately, 
most of the selections you’ll make in Adobe Photoshop CS5 are likely to be irregular shapes, such as people, trees, or 
flags. In the example (Figure 1), the selection of the ship has plenty of irregular edges, most notably in the sails.



Figure 1 Irregular selection



Photoshop’s smoothing, feathering, and blending features help you manage such irregular selections.



• Smoothing: Reduce the jagged edges that often result from making selections with one of the lasso tools.



• Feathering: Soften a selection’s edges by making a boundary area between the selection and the pixels 
behind it. Feathering is especially useful when you copy a selection to a new background. A selection’s 
jaggedness may be emphasized because of contrast between the selection and its new background. 
Feathering helps reduce this jaggedness.



• Blending: The way colors appear when overlaid—when one layer overlays another, for example. You can 
fine-tune the way a selection appears by adjusting how the selection blends with its background. Photoshop  
provides a wide range of blending options.
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Smoothing and feathering with the Refine Edge command



You can use the Refine Edge command to change your selection and preview these changes over a dark or light 
background. This makes it easier to edit your selection before you copy and paste it elsewhere.



To smooth and feather an image:



1. Start Photoshop CS5 and open an image.



2. Double-click the Background layer. 



The New Layer dialog box opens (Figure 2).



3. Rename the layer or accept the default name, Layer 0.



4. Click OK to close the New Layer dialog box.



5. Select the Lasso tool in the Tools panel (Figure 3).



Note: Some users find the Polygonal Lasso tool easer to 
use because you can make a series of short segments 
instead of one continuous line. To access the Polygonal 
Lasso tool, click the Lasso tool and hold down the mouse 
button.



6. Using the Lasso tool, select part of the image.



Preferably, select some irregular shapes like the sails in 
the example (Figure 1).



7. Complete the selection by closing the selection loop, and 
release the mouse.



For more information on making selections, see 
Photoshop Help.



8. Choose Select > Refine Edge.



The Refine Edge dialog box appears (Figure 4).



The selection appears on a white background by default. 
You can choose a different background option in the 
View Mode area. White or black will be most useful in 
adjusting smoothing and feathering.



9. Under Smooth, drag the slider to the right.



Any jagged edges become smoother.



10. When you are satisfied with the selection’s appearance, 
release the mouse button.



11. Under Feather, drag the slider to the right.



The outline of the selection becomes blurred. This is the 
effect of the feathering.



It is best to limit feathering to 3–5 pixels. Increasing the 
feathering beyond 5 pixels can produce interesting 
effects, but unless these effects are part of your design 
goals, you will not want to apply them.



Figure 2 New Layer dialog box



Figure 3 Lasso tool



Figure 4 Refine Edge dialog box
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12. Click the Decontaminate Colors option.



Decontaminate Colors replaces color fringes with the 
color of the subject. Because this option changes pixel 
color, it requires output to a new layer or document, 
preventing unexpected changes to the current layer. You 
can accept the default Output To: New Layer With Layer 
Mask option.



13. When you are satisfied with the selection’s 
appearance (Figure 5), click OK to close the Refine 
Edge dialog box.



14. Open the Layers panel.



Notice that now the selection is on a new layer with layer 
mask 



15. Click the Create A New Layer button to add a new layer 
(Figure 6).



16. In the Layers panel, drag the new layer below the layer 
mask.



17. Select the Paint Bucket tool in the Tools panel 
(Figure 7).



18. Click The Set Foreground Color selection box in the 
Tools panel.



The Color Picker opens (Figure 8).



19. Select a color for the background layer behind the layer 
mask.



20. Click OK.



Make sure the Paint Bucket tool is still selected.



Figure 5 Smoothing and feathering applied



Figure 6 Layers panel



Figure 7 Tools panel



Figure 8 Color Picker



Create A New Layer buttonTurn visibility on



Set Foreground Color



Paint Bucket Tool
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21. Click in the new layer to add a new background color.



Observe that the background layer now displays a 
thumbnail of a solid color (Figure 9).



22. (Optional) To change the opacity of the solid color layer, 
enter a value between 0% and 100% in the Set Opacity 
text area (Figure 9). For example, Figure 10  has the 
opacity set to 70% and the visibility of Layer 0 is turned 
on.



The selection now appears on a new transparent, colored 
background (Figure 10).



Figure 9 Layers panel with solid color layer



Figure 10 Selection on layered background



Layer blending options



Blending options let you determine how colors in the upper layer—known as the blend color—and the lower layer—
known as the base color—blend with one another.



Photoshop offers a wide range of blending modes. A few are defined here. For more information on blending modes, 
see the topic “List of Blending Modes” in Photoshop Help. Blends only apply where the two layers overlap.



• Lighten: Photoshop looks at the colors in each layer and selects the lighter of the base or blend color as the 
result color. Pixels darker than the blend color are replaced, and pixels lighter than the blend color do not 
change.



• Darken: Photoshop looks at the colors in each layer and selects the darker of the base or blend color as the 
result color. Pixels lighter than the blend color are replaced, and pixels darker than the blend color do not 
change.



• Color Dodge: Photoshop compares the colors in each layer and brightens the base color to reflect the blend 
color by decreasing the contrast.



• Hue: Photoshop creates a new color with the luminance and saturation of the base color and the hue of the 
blend color.



Because you can preview these changes, the best way to decide which mode works for you is to experiment with 
different blends.



Set Opacity
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To apply blending options to a layer:



1. Open an image with at least two layers.



2. Click the top layer to select it.



3. Choose Layer > Layer Style > Blending Options.



The Layer Style dialog box appears (Figure 11).



4. Make sure the Preview option is selected, so you can 
observe your changes as you make them.



5. Select Lighten from the Blend Mode pop-up menu.



Observe the results (Figure 12).



6. Select Darken from the Blend Mode pop-up menu.



Observe the results (Figure 12).



7. Select Color Dodge from the Blend Mode pop-up menu.



Observe the results (Figure 12).



8. Select Hue from the Blend Mode pop-up menu.



Observe the results (Figure 12).



Figure 11 Layer Style dialog box



Figure 12 Blending modes: Lighten upper-left, 
Darken upper-right, Color Dodge lower-left, Hue 
lower-right



Blend Mode pop-up menu
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How to create interactive documents
You can use Adobe InDesign CS5 to create dynamic web content or interactive documents. InDesign supports export 
to SWF or PDF. 



Interactive web documents for Flash



For SWF files, you specify the page size according to monitor resolution (such as 800x600). An exported SWF file is 
ready for viewing in Adobe Flash Player and may include interactive elements such as page transitions, hyperlinks, 
and navigation buttons.



In this guide, you will learn how to create web documents by using InDesign (Figure 1). Steps include how to create 
an interactive button, how to add a page transition, and how to export to SWF format. InDesign includes many more 
options for adding interactivity to your web document. Once you are comfortable with the basics, try experimenting 
with additional features such as rollover and click states for buttons, animating objects by using animation motion 
presets, and modifying the export SWF options.



Figure 1 Create interactive documents by using InDesign



Document in InDesign before SWF export



Interactive SWF file in web browser
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Consider the following factors when designing your InDesign document for SWF output.



Document setup factors



• How InDesign pages are converted When you export to SWF, InDesign spreads become separate clips in a 
timeline, like slides in a slide show. Each spread is mapped to a new keyframe. In Flash Player, you advance 
through the spreads of the exported document by pressing arrow keys or clicking interactive buttons.



• Page size When you create a document, you can choose a specific resolution, such as 800x600, from the 
Page Size menu in the New Document dialog box. During export, you can also adjust the scale or resolution 
of the exported SWF file.



Conversion factors



• Color SWF files use RGB color. When a document is exported to SWF, InDesign converts all color spaces 
(such as CMYK and LAB) to sRGB. InDesign converts spot colors to equivalent RGB process colors. To 
avoid unwanted color changes in artwork with transparent text choose Edit > Transparency Blend Space > 
Document RGB. To avoid unwanted color changes in images with transparency, avoid using a lossy 
compression during export.



• Text When exporting to SWF, you can determine whether to output text as Flash text or convert it to outlines 
or pixels. Text exported as Flash Classic Text remains fully searchable in web browsers when saved as SWF 
files.



• Images When you export images to SWF, you can change image compression, JPEG quality, and resolution 
settings during export.



• Transparency Before exporting to SWF, make sure that transparent objects do not overlap any interactive 
element, such as a button or hyperlink. If an object with transparency overlaps an interactive element, the 
interactivity may be lost during export. In some instances, choosing a lossy compression reduces the quality 
of images with transparency. When exporting, choose PNG (Lossless) to improve the quality.



Interactivity factors



You can include buttons, page transitions, hyperlinks, animation, and media files in exported SWF files.



• Buttons For buttons in an exported SWF file, the Next Page and Previous Page actions are especially useful 
controls for playback in Flash Player. However, some actions that work in interactive PDF files have no 
effect in Flash Player. When you choose an action in the Buttons panel, do not select an option from the PDF 
Only section.



• Page Transitions All page transitions work well in Flash Player. In addition to page transitions that appear 
when you turn the page, you can add an interactive page curl during export that lets you drag corners of 
pages to turn them.



• Hyperlinks Create links to websites or to other pages in the document. 



• Movies and sound clips Movies and sound clips are included in an exported SWF file if they’re in SWF 
format for movies and MP3 format for sound clips.
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To create interactive SWF (Flash) files for the web:



1. Start InDesign and choose File > New > Document.



The New Document dialog box appears (Figure 2).



2. When creating a document intended for the web, choose 
Web from the Intent menu in the New Document dialog 
box.



3. Enter 2 or more pages in the Number Of Pages box.



4. Choose Letter from the Page Size menu.



5. Click OK to close the New Document dialog box.



First, you need to create an interactive button that allows 
users to move from page to page in the exported SWF 
file. 



6. Import an image, draw a shape, or add text to the 
document.



7. Use the Selection tool (Figure 3) to select the image, 
shape, or text frame that you want to convert to a button.



8. Choose Window > Interactive > Buttons. 



The Buttons panel appears (Figure 4).



Note: Sample buttons are also available. Click the 
Buttons panel menu to access the Sample Buttons panel 
(Figure 5). You can  drag predefined navigation buttons 
into your document and attach actions to these instead of 
an existing image, shape, or text frame in the document.



9. Click the Convert Object To A Button icon in the Buttons 
panel (Figure 4).



The object is converted to a button and the Buttons panel 
is updated.



10. Name the new button in the Name text box and confirm 
that the Hidden Until Triggered option is not selected.



Next, you need to define the mouse event and assign an 
action for the button. 



Figure 2 New Document dialog box



Figure 3 Tools panel



Figure 4 Buttons panel



Figure 5 Sample Buttons panel



Selection tool



Buttons panel 
menu



Convert Object To 
A Button 
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11. Click the Event button, and select from the available 
options (Figure 6).  An event defines how actions are 
activated.



• On Release When the mouse button is released after 
a click. This is the most commonly used event, 
because it gives the user one last chance to drag the 
cursor off the button and not activate the action.



• On Click When the mouse button is clicked (without 
being released). Unless you have a specific reason 
for using On Click, it’s preferable to use On Release 
so that users have a chance to cancel the action.



• On Roll Over When the mouse pointer enters the 
button area defined by the button’s bounding box.



• On Roll Off When the mouse pointer exits the button 
area.



12. Click the Add New Action button, and choose an action 
to assign to the event you just selected.  



For example, if you are working with a multipage spread, 
you might choose Go To Next Page from the list of 
destination options (Figure 7).



If you choose Go To URL, specify the web page address. 
Some actions, such as Go To Next View, do not have 
additional settings.



13. With the object still selected, choose Window > 
Interactive > Page Transitions to add page transitions 
such as wipes or dissolves. 



The Page Transitions panel appears (Figure 8).



14. From the Transition menu, select Page Turn (SWF Only).



You can move your mouse over the Preview area to see 
how the transition works.



15. Choose File > Save.



16. To export the document to SWF format, choose File > 
Export. 



The Export dialog box appears.



Figure 6 Event menu



Figure 7 Add New Action menu



Figure 8 Page Transitions panel



Event button



Add New 
Action button



Preview area



Transition menu
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17. Choose Flash Player (SWF) from the Save As Type 
(Windows) or Format (Mac OS) menu, and click Save.



The Export SWF dialog box appears (Figure 9).



You can specify the export options in the Export SWF 
dialog box. 



18. For this example, accept the default export options. For 
more information about Export SWF options, see “SWF 
export options” in InDesign Help.



19. Click OK. 



The Generate Flash Player (SWF) progress dialog box 
appears and the file is processed.



The file opens in your default browser. 



20. Test the button interactions in your interactive SWF file 
(Figure 10).



Figure 9 Export SWF dialog box



Figure 10 Testing hyperlinks in the browser
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Animation



You can use Animation effects to make objects move in InDesign documents you export as SWF files. For example, 
you can apply a motion preset to drop a heading in from the top or to make an image of an automobile appear to move 
in from the right side of the screen and screech to a halt (Figure 11). Use the following tools and panels to animate 
documents.



• Animation panel Apply a motion preset and edit settings such as duration and speed.



• Direct Selection tool and Pen tool Edit the path on which the animated object travels.



• Timing panel Determine the order in which objects on a page are animated.



• Preview panel View the animation in an InDesign panel.



Figure 11 Examples of animation options



For more detailed information about how to use animation in InDesign, refer to InDesign Help.



Animating a document with motion presets



Motion presets are pre-made animations that you can apply to objects quickly. Use the Animation panel to apply 
motion presets and change animation settings such as duration and speed. The Animation panel also lets you specify 
when an animated object plays.



These motion presets are the same as those found in Adobe Flash Professional CS5. You can import any custom 
motion preset created in Flash Professional, and you can save motion presets you create and edit for sharing with 
others.



Note: Animation features are supported only when exporting to Adobe Flash Player (SWF). They are not supported 
when exporting to Interactive PDF. To add animation effects to a PDF file, export a selection as a SWF file from 
InDesign and place that SWF file in the InDesign document.



Page title drops in 
from the top



Automobile moves in 
from the right and 
stops
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Motion preset options



Motion preset options appear in the Animation panel (Figure 12). To display the Animation panel, choose Window > 
Interactive > Animation. Click the disclosure triangle beside Properties to display advanced settings.



• Name Specify a name for the animation. Descriptive names are especially useful when setting up an action 
that triggers the animation.



• Preset Choose from a list of predefined motion settings.



• Event(s) By default, On Page Load is selected, which means the animated object plays when the page opens 
in the SWF file. Choose On Page Click to trigger the animation when readers click the page. Choose On 
Click (Self) or On Roll Over (Self) to trigger the animation when readers click the object or move the mouse 
over it. If you create a button action that triggers the animation, On Button Event is selected.  You can 
specify multiple events to start the animation. If you select the On Roll Over (Self) event, you can also select 
Reverse On Roll Off. This option reverses the action of the animation when the mouse moves off the object.



• Create Button Trigger Click this button to trigger the animation from an existing object or button. After you 
click Create Button Trigger, click the object that triggers the animation. The object is converted to a button, 
if necessary, and the Buttons panel appears.



• Duration Specify how much time it takes for the animation to occur.



• Play Specify the number of times the animation is played, or select Loop to cause the animation to play 
repeatedly until it’s stopped.



• Speed Choose an option to determine whether the animation speed is a steady rate (None), starts slowly and 
speeds up (Ease In), or slows down at the end (Ease Out). 



Figure 12 Animation panel



Preset preview



Preset menu



Animate options 



Events menu



Create Button Trigger 
button



Animation panel menu



Animation proxy
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The following options are available when Properties is expanded (Figure 12).



• Animate Choose one of the following settings from the Animate menu. Each setting is illustrated in the 
example (Figure 13).



◦ From Current Appearance uses the object’s current properties (scale percentage, rotation angle, and 
position) as the starting point of the animation. 



◦ To Current Appearance uses the object’s properties as the ending point of the animation. This option is 
especially useful in slide shows. For example, objects that fly in from off the page can appear on the 
page rather than on the pasteboard, improving the appearance of the printed document. 



◦ To Current Location uses the current object’s properties as the starting point of the animation and the 
object’s position as the ending point. This option is similar to From Current Appearance, except that the 
object finishes in its current location and the motion path is offset. This option is especially useful for 
certain presets, such as blurs and fades, to prevent the object from appearing in an undesirable state at 
the end of the animation. 



Figure 13 Animate settings



Note: To display the proxy at the end of the motion path, click the Show Animation Proxy at the bottom of 
the Animation panel. A proxy is the visual representation of the object at the end of a motion path.



• Rotate Specify a rotation angle that the object completes during the animation.



• Origin Use the proxy to specify the origin point of the motion path on the animated object.



• Scale Specify a percentage value to determine whether the object increases or decreases in size during 
playback.



• Opacity Choose an option to determine whether the animation remains solid (None), gradually becomes 
visible (Fade In), or gradually becomes invisible (Fade Out).



• Visibility Select Hide Until Animated or Hide After Animating to make an object invisible before or after 
playback.



To animate a document with motion presets:



1. Place the object you want to animate in your document.



2. Choose Window > Interactive > Animation.



The Animation panel appears (Figure 12).



Object and path before 
animation



From Current Appearance To Current Appearance To Current Location



Proxy











Adobe InDesign CS5 Project 6 guide



© 2010 Adobe Systems Incorporated How to create interactive documents 9



3. Choose a motion preset from the Preset menu, such as 
Fly In From Right.



A green motion path appears, indicating the start, finish, 
and travel path of the object (Figure 14).



4. Specify other motion preset options such as Event(s), 
Duration, Play, and Speed.



5. To edit the motion path, use the Pen tool and Direct 
Selection tool.



6. (Optional) If you place more than one object in the 
document, use the Timing panel (Window > Interactive > 
Timing) to determine the order of when animated objects 
play (Figure 15).



For example, you can change one set of animations that 
occur when the page is loaded, and then change another 
set of animations that occur when the page is clicked.



Animated objects are listed in the order they were 
created. Animations listed for the Page Load event occur 
sequentially by default. Animations listed for the Page 
Click event are played in sequence each time the page is 
clicked.



7. Choose Window > Interactive > Preview to preview the 
animation in InDesign (Figure 16).



8. If you made changes to the motion preset and you want to 
save the custom preset for other uses, choose Save from 
the Animation panel menu.



Note: You can also delete, duplicate, import, or export 
motion presets from the Animation panel menu.



9. Type a name for the preset and click OK.



Figure 14 Motion path



Figure 15 Timing panel



Figure 16 Preview panel



Dynamic PDF documents



Creating a dynamic PDF document is a good way to create an interactive slide show. As with interactive SWF 
documents, you can create interactive PDF documents with buttons, movies and sound clips, hyperlinks, bookmarks, 
and page transitions. You can also set up documents in InDesign and convert themto forms in Acrobat. 



In this guide you will learn how to create dynamic PDF documents by using InDesign. Steps include how to create a 
bookmark, insert a URL link, apply a decorative page transition, and export to PDF format. Once you are familiar 
with the basics, try adding movies and sound clips into your dynamic PDF document.



Play 
preview



Clear 
preview
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Create interactive documents for PDF



You can export Adobe PDF documents that include the following interactive features.



• Bookmarks Bookmarks you create in the InDesign document appear in the Bookmarks tab on the left side of 
the Adobe Acrobat or Adobe Reader window. Each bookmark jumps to a page, text, or graphic in the 
exported PDF file. 



• Movies and sound clips You can add movies and sound clips to a document, or you can link to streaming 
video files on the Internet. These movies and sound clips can be played back in the exported PDF file. 



• Hyperlinks In an exported PDF document, clicking a hyperlink jumps to another location in the same 
document, to a different document, or to a website. You can create hyperlinks to pages, URLs, text anchors, 
e-mail addresses, and files. If you create a hyperlink to a page or text anchor in a different document, make 
sure the exported files appear in the same folder.



• Cross-references A cross-reference refers readers from one part of your document to another in the exported 
PDF file. Cross-references are especially useful in user guides and reference manuals. When you export a 
document with cross-references to PDF, the cross-references act as interactive hyperlinks. 



• Page transitions Page transitions apply a decorative effect, such as a dissolve or wipe, when you turn the 
page in the exported PDF while in Full Screen mode.



To create an interactive document for PDF:



1. Start InDesign and choose File > New > Document.



The New Document dialog box appears.



2. When creating a document intended for printing, accept 
the default Print from the Intent menu in the New 
Document dialog box.



3. Enter 2 or more pages in the Number Of Pages box.



4. Choose Letter from the Page Size menu.



5. Click OK to close the New Document dialog box.



The first step is to create a bookmark to another section 
of the document.  



6. Choose Window > Interactive > Bookmarks. 



The Bookmarks panel appears (Figure 17).



7. Select text in your document. 



By default, the text you select becomes the bookmark 
label.



8. Do one of the following to create the bookmark:



• Click the Create New Bookmark button in the 
Bookmarks panel.



• Choose New Bookmark from the panel menu.



Figure 17 Bookmarks panel



Bookmarks panel 
menu



Create New 
Bookmark
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9. Accept the default bookmark name, or rename the 
bookmark.



Bookmarks appear in the Bookmarks navigation pane 
when you open the exported PDF file in Adobe Reader or 
Acrobat.



Note: You can use the Bookmarks panel menu to rename 
and delete bookmarks. Drag bookmarks in the panel to 
rearrange. You can nest a list of bookmarks to show a 
relationship between topics. Nesting creates a parent/
child relationship. You can expand and collapse this 
hierarchical list as desired. Changing the order or nesting 
order of bookmarks does not affect the appearance of 
your actual document.



Next, you will create a hyperlink that takes you to an 
external website destination.



10. Choose Window > Interactive > Hyperlinks.



The Hyperlinks panel appears (Figure 18).



11. Select the text, frame, or graphic you want to be the 
hyperlink’s source.



12. Do one of the following to create the hyperlink:



• Click the Create New Hyperlink button in the 
Hyperlinks panel.



• Choose New Hyperlink in the Hyperlinks panel 
menu. 



The New Hyperlink dialog box appears (Figure 19).



Note: Use the Hyperlinks panel menu to edit, delete, 
reset, or locate hyperlinks.



13. Choose URL from the Link To menu.



14. In the URL text field, type or paste the destination URL 
for the hyperlink.



15. Specify appearance options, such as the following:



Character Style Choose a character style to apply to the 
hyperlink source. The Character Style option is available 
only if the hyperlink source is selected text, not a selected 
frame or graphic.



Type Select Visible Rectangle or Invisible Rectangle.



Highlight Select Invert, Outline, Inset, or None. These 
options determine the appearance of the hyperlink when 
readers click it in the PDF file.



Color Select a color for the visible hyperlink rectangle.



Width Select Thin, Medium, or Thick to determine the 
thickness of the hyperlink rectangle.



Style Select Solid or Dashed to determine the appearance 
of the hyperlink rectangle.



Figure 18 Hyperlinks panel



Figure 19 New Hyperlink dialog box



Create New 
Hyperlink



Hyperlinks panel 
menu











Project 6 guide Adobe InDesign CS5



12 How to create interactive documents © 2010 Adobe Systems Incorporated



16. Click OK.



Note: If a URL hyperlink isn’t working in the exported 
PDF, the problem may be that the hyperlink is a shared 
destination. Double-click the hyperlink in the Hyperlinks 
panel, choose URL from the Link To menu, deselect 
Shared Hyperlink Destination, and click OK.



17. Choose File > Export.



18. Specify a name and location for the file.



19. For Save As Type (Windows) or Format (Mac OS), 
choose Adobe PDF (Interactive).



20. Click Save.



The Export To Interactive PDF dialog box appears 
(Figure 20).



21. Select the Open In Full Screen Mode option to ensure the 
interactive PDF fills the entire screen when it opens.



22. Click OK.



The Generating PDF progress dialog box appears and the 
file is processed.



The file opens in your default application for PDF files.



Note: If you are asked whether you want to view the 
document in Full Screen mode, click Yes.



23. Click anywhere in the PDF document to advance to the 
next page.



24. Test the hyperlinks you created (Figure 21).



Note: If you receive a warning that the document is 
trying to connect to a website, click Allow.



25. Close Full Screen mode by pressing Ctrl+L (Windows) 
or Command+L (Mac OS) or Esc.



26. To display the navigation pane in Adobe Acrobat or 
Adobe Reader, do one of the following:



• Click any panel button on the left side of the work 
area to display that panel.



• Choose View > Navigation Panels > Show 
Navigation Pane.



27. Test the bookmarks you created (Figure 22).



Figure 20 Export to Interactive PDF dialog box



Figure 21 Testing hyperlinks in Acrobat



Figure 22 Bookmarks in the navigation pane in 
Acrobat
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How to use the Vanishing Point filter
In many of the images you work with, you’ll need to make edits that involve perspective—the way an object appears 
in relation to the viewer and the horizon. The Vanishing Point filter in Adobe Photoshop CS5 makes it easier to edit 
images that have perspective planes—rectangular surfaces that seem to get smaller as they approach the horizon. 
When you look up a hallway, for example, the walls appear to taper toward the horizon. In the illustration (Figure 1), 
the train track rails seem to get closer together towards the horizon.



Figure 1 Image with perspective plane



When you use the Vanishing Point filter, you specify the planes in an image, and then apply edits such as painting, 
cloning, copying or pasting, and transforming.



Your edits honor the perspective of the plane you’re working in—that is, if they are oriented correctly.



To use the Vanishing Point filter:



1. Start Photoshop and open an image that contains a 
perspective plane.



2. Open the Layers panel.



3. Click the Create A New Layer button to add a new layer 
(Figure 2).



When using the Vanishing Point filter, it is best to make 
your changes in a separate layer so you do not alter your 
original image.



4. Make sure the new layer in the Layers panel is selected 
(Figure 2).



Figure 2 Layers panel



Create A New Layer button
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5. Choose Filter > Vanishing Point.



The Vanishing Point dialog box appears (Figure 3).



6. Your first step is to select a perspective plane to modify. 
Make sure the Create Plane tool is selected (Figure 4).



7. Click the four points of a perspective plane.



In the example (Figure 5), four points on the train track 
rails are selected. When you click the fourth point in the 
plane, a grid forms between the four points (Figure 6).



Figure 3 Vanishing Point dialog box



Figure 4 Create Plane tool



Figure 5 Creating a plane



Create Plane tool
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8. Select the Brush tool in the Vanishing Point dialog box 
(not in the Tools panel).



So you can see better, you can magnify the image by 
using the Zoom tool.



The brush tip (normally a circle) becomes an oval that 
continually re-aligns with the image plane as you move 
the brush around (Figure 7).



9. Drag the pointer to paint in the image.



Following the lines of the plane is easier than it would be 
without the Vanishing Point filter.



10. Select the Stamp tool in the Vanishing Point dialog box.



11. Hold down the Alt key (Windows) or Option key (Mac 
OS) and click within the perspective plane to select an 
area for cloning (Figure 8).



12. Drag in the image to clone the area.



Observe that the shape of the clone area aligns with the 
plane.



13. When you have completed your changes, click OK to 
close the Vanishing Filter dialog box and apply the 
changes to the image.



Because you began by adding a new layer, all changes 
appear in the new layer.



Figure 6 Perspective plane grid created 



Figure 7 Painting with the Vanishing Point brush



Figure 8 Cloning with Vanishing Point 



Zoom tool Brush tool Grid



Source area for cloning Cloned area
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How to import files
In Adobe InDesign CS5, you use the Place command to add files to your layout. When using the Place command, you 
can specify import options to manage special types of files. For example, if you import an Adobe Photoshop CS5 file 
into InDesign, you can maintain layers as you import the file.



After you import a Photoshop PSD file, you can open that file from within an InDesign page and edit it in Photoshop. 
Changes are automatically updated to the image on the page after you close Photoshop.



This kind of round-trip editing can speed up your work.



Note: This guide focuses on Photoshop files. The options for importing Adobe Illustrator CS5 files are similar.



Importing files



The options for importing graphics vary depending on the type of image being imported. You can manipulate the 
display import options in the Image Import Options dialog box.



To import a file:



1. Start InDesign and create a new document.



2. Choose File > Place.



The Place dialog box appears (Figure 1).



3. Make sure the Show Import Options option is selected.



This option lets you specify how the file imports.



4. Select the Preview option (Windows).



When the Preview option is selected, a thumbnail of a 
selected image appears in the lower-right corner of the 
Place dialog box.



5. Browse to the location of a Photoshop PSD file.



6. Select the file and click Open.



The Image Import Options dialog box appears 
(Figure 2).



7. If the Layers tab is not selected, click it to select it.



8. Under Show Layers, click to deselect layers you do not 
want to show or to select layers you do want to show.



In the example (Figure 2), the green background of the 
image has been deselected.



9. Under Update Link options, choose Keep Layer 
Visibility Overrides.



Now you can manage layer visibility through InDesign 
even if you change layer visibility in the Photoshop file



Note: When you import an image file into InDesign, you 
are actually creating a link to the file. You can still update 
the file in Photoshop after you create the link.



Figure 1 Place dialog box



Figure 2 Image Import Options dialog box



10. Click OK to close the Image Import Options 
dialog box.
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The Place dialog box closes. The pointer changes to a 
Loaded Graphics icon, with a thumbnail of the image.



11. Click the page where you want to place the image.



The image appears on the page, at its current size 
(Figure 3).



The image is placed with the same layers visible that you 
set in the Import Image Options dialog box.



To minimize RAM use, InDesign displays images at a 
minimal quality by default.



12. To display the image at full quality, choose View > 
Display Performance > High Quality Display.



The image’s quality changes.



Note: This setting does not change how the image 
appears when printed.



Figure 3 Object placed on page



Editing the original



When you import a Photoshop file into InDesign, you can open the original file through InDesign.



To edit an original image:



1. Select a Photoshop file you have imported into InDesign.



2. Choose Edit > Edit Original.



The original image opens in Photoshop (Figure 4).



3. Make changes to the image in Photoshop.



In the example (Figure 4), the color of the text has 
changed.



4. When you have finished, save your edits and close 
Photoshop.



5. Return to InDesign. 



The object has changed (Figure 5).



Note: The background in Photoshop (Figure 4) is still 
absent from the imported image (Figure 5). This is 
because you selected the Keep Layer Visibility Overrides 
option when you imported the image.



Figure 4 Original image in Photoshop



Figure 5 Edited image in InDesign
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How to use placeholder text
Designers often use placeholder text, or “lorem ipsum” text, to fill text blocks with text that looks like actual copy but 
contains no distracting repetition.



Adobe InDesign CS5 has a built-in placeholder text function. You can use this feature to fill a text frame 
automatically, to try different kinds of formatting, to make a design look complete, and so on.



To use placeholder text:



1. Start Adobe InDesign and create a new document.



2. Select the Type tool in the Tools panel (Figure 1) and 
drag the pointer across the page to create a text frame 
(Figure 2).



3. If you have not clicked elsewhere after you created the 
text frame, the text frame should be active and a blinking 
insertion point should appear in the upper-left corner of 
the text frame.



If you do not see the insertion point, click in the text 
frame with the Type tool.



4. Choose Type > Fill With Placeholder Text.



The text frame fills with text that looks like real copy but 
is unreadable (Figure 3).



5. Select all of the placeholder text.



Figure 1 Tools panel



Figure 2 Drawing a text frame with the Type tool



Figure 3 Placeholder text added to frame.



Type tool
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6. Using the Control panel, apply formatting to the text. For 
example, change the leading, change the text to small 
caps, or change the text size.



Observe that your formatting has been applied to the 
placeholder text (Figure 4).



The text is also now overset, as indicated by the red plus 
sign (+) in the lower-right corner of the text frame. The 
red plus sign indicates there is more text to be placed but 
no more text frames in which to place it.



To fit the text in the frame, you either need to change the 
size of the frame or replace the placeholder text with new 
text.



7. Select all of the text and press Delete.



8. Choose Type > Fill With Placeholder Text.



The frame is filled with placeholder text with the 
formatting you applied (Figure 5) and the text is no 
longer overset.



Figure 4 Formatting applied to placeholder text



Figure 5 Frame refilled with placeholder text
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Client debriefing



Team name: __________________________________________________ Date: ________________________



Conduct a debriefing session with your client in which you review the final brochure and discuss the following areas:



• Client-design team communication



• Deliverables



• Feedback



• Final product



Communication



Were you satisfied with the frequency and level of communication? Of the methods of communication we used, 
which did you find most effective?



Describe any communication challenges that occurred. Were they resolved in a timely manner? If they were not 
resolved, can you suggest how we could have resolved them?



Do you have any suggestions for us to improve client communication next time?
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Deliverables



Did we give you a complete enough schedule of deliverables? Did you receive expected deliverables on time?



Were the deliverables of the quality you expected? Were they in a format you expected?



How can we improve the deliverables process?



Feedback



Were you given enough time to provide feedback?



Did the design team consider your feedback?



Visual Design
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How could the feedback process be improved?



Final product



Does the final product you received address the target audience? Why or why not? 



Is the final product what you expected? Why or why not? 



Other thoughts or suggestions: 
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How to apply effects to text
To add interest to headings and other objects on your page, you can apply text effects in Adobe InDesign CS5, 
including drop shadow, inner glow, and bevel/embossing.



The Effects panel lists four categories to which you can apply effects:



• Object: Applies effects to whatever object is currently selected—a frame or shape.



• Stroke: Applies effects to the outline of the object.



• Fill: Applies effects to the fill of the object.



• Text: Applies effects only to text.



This guide covers three effects:



• Drop shadow



• Bevel and emboss



• Gradient feather



Using what you learn from these, you should be able to apply other effects.



Applying the Drop Shadow effect



A drop shadow is a visual effect that creates the illusion that an object is raised above other objects or a background 
surface.



To apply the Drop Shadow effect:



1. Start InDesign and create a new document.



2. Create a text frame by using the Type tool.



3. Add text to the text frame.



4. Select the text by using the Type tool.



5. In the Control panel, change the size of the text to 72 
points and change the font style to bold.



You can now observe effects better as you apply them.



6. Choose the Selection tool in the Tools panel.



7. Select the text frame. 



Selection handles appear around the text frame.



8. Choose Window > Effects to display the Effects panel 
(Figure 1).



9. Click the Text category to select it.



Figure 1 Effects panel
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10. Select Effects > Drop Shadow from the Effects panel 
menu (Figure 2).



The Effects dialog box appears (Figure 3).



Text is selected in the Settings For pop-up menu in the 
upper-left corner, and the Drop Shadow category is 
selected in the list of effects categories on the left side of 
the dialog box.



11. In the Opacity box under Blending, type 50%.



12. Leave the rest of the settings unchanged, and click OK.



The Effects dialog box closes, and the effect is applied to 
the selected text (Figure 4).



Observe that the text seems to be floating slightly above 
the page.



Figure 2 Effects panel menu



Figure 3 Effects dialog box



Figure 4 Drop shadow effect applied



Applying the Bevel And Emboss effect



Other effects can add visual interest to text by giving the illusion of three dimensions and increased texture.



To apply the Bevel And Emboss effect:



1. Choose the Type tool in the Tools panel.



2. Select text by using the Type tool.



3. In the Control panel, change the size of the text to 72 
points and change the font style to bold. 



You can now observe effects better as you apply them.



4. Choose the Selection tool in the Tools panel.











Adobe InDesign CS5 Project 6 guide



© 2010 Adobe Systems Incorporated How to apply effects to text 3



5. Select the text frame. 



Selection handles appear around the text frame.



6. Choose Window > Effects to display the Effects panel 
(Figure 1).



7. Click the Text category to select it.



8. Select Effects > Bevel And Emboss from the Effects 
panel menu.



9. The Effects dialog box appears (Figure 5).



Text is selected in the Settings For pop-up menu in the 
upper-left corner, and Bevel And Emboss is selected in 
the list of categories on the left side of the dialog box.



Make sure the Preview option is selected so you can 
observe changes as you make them.



10. Under Shading, change the angle of the light source by 
dragging the pointer in the Angle circle.



11. Leave the rest of the settings unchanged, and click OK.



Observe that the text changes.



The Effects dialog box closes, and the effect is applied 
(Figure 6).



Observe that the text seems to have depth or three-
dimensionality.



Figure 5 Effects dialog box with Bevel And 
Emboss category selected



Figure 6 Bevel And Emboss effect applied



Applying the Gradient Feather effect



A gradient feather is used to smooth or fade images and text. 



To apply the Gradient Feather effect:



1. Choose the Type tool in the Tools panel.



2. Select text by using the Type tool.



3. In the Control panel, change the size of the text to 72 
points and change the font style to bold. 



You can now observe effects better as you apply them.



4. Choose the Selection tool in the Tools panel.



5. Select the text frame. 



Selection handles appear around the text frame.



Angle
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6. Choose Window > Effects to display the Effects panel 
(Figure 7).



7. Click the Text category to select it.



8. Select Effects > Gradient Feather from the Effects panel 
menu.



9. The Effects dialog box appears (Figure 8).



Text is selected in the Settings For pop-up menu in the 
upper-left corner, and Gradient Feather is selected in the 
list of categories on the left side of the dialog box.



Make sure the Preview option is selected so you can 
observe changes as you make them.



10. Under Gradient Stops, enter 66% in the Location text 
box. 



Note: You can also drag the slider above the Location 
text box.



Observe that the text changes.



11. Leave the rest of the settings unchanged, and click OK.



The Effects dialog box closes, and the effect is applied 
(Figure 9).



Observe that the text fades progressively as you read 
from left to right.



Figure 7 Effects panel



Figure 8 Effects dialog box with Gradient Feather 
category selected



Figure 9 Gradient Feather effect applied
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How to use gradient maps
In Adobe Photoshop CS5, you can change an image’s colors by using a gradient. The Gradient Map command maps 
the tonal range of an image to the colors of a gradient fill. Tonal range describes the image’s colors, with the lightest 
color (usually white) at one end and the darkest color (usually black) at the other end. Every color in between can be 
expressed in a shade of gray. This tonal range is known as grayscale range. 



A gradient fill is a blend of two or more colors. When you apply a two-color gradient map to an image, shadows are 
mapped to the left end of the fill and highlights (the lightest parts of the image) are mapped to the right end of the fill. 
Midtones—normally grays—are mapped to the gradations in between.



Gradient maps can produce interesting effects when you apply them to photos or other images. You can change 
ordinary photos to science fiction landscapes or give an image a silvery shimmer. Photoshop provides a number of 
built-in gradient maps that work well with images. You can modify these or create your own gradients.



Applying a gradient map



You can apply a gradient map to any type of image in Photoshop by using the Gradient Map command.



To apply a gradient map:



1. Start Photoshop and open an image.



2. Choose Image > Adjustments > Gradient Map.



The Gradient Map dialog box appears (Figure 1).



By default, the gradient appears as a simple black-to-
white gradient. If the Preview option is selected, your 
image switches to a monochromatic scale.



Note: Once you create a new gradient in the Gradient 
Map dialog box, the new gradient will appear instead of 
the default gradient.



3. Click the triangle to the right of the gradient fill.



A selection of gradient fills appears in the Gradient 
picker (Figure 2).



4. Click on a gradient fill to select it.



5. Click OK.



The Gradient Map dialog box closes and the gradient 
map is applied to your image (Figure 3).



Figure 1 Gradient Map dialog box



Figure 2 Gradient picker



Figure 3 Gradient map applied
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Customizing a gradient map



You may want to create a custom gradient map as an alternative to the presets in Photoshop. 



To customize a gradient map:



1. Start Photoshop and open an image.



2. Choose Image > Adjustments > Gradient Map.



The Gradient Map dialog box appears (Figure 1).



3. Click the gradient to edit it.



The Gradient Editor appears (Figure 4).



4. Type a name for your new gradient in the Name text box.



5. Click New.



A new gradient appears in the Presets pane. (At first, it 
won’t look any different from the default gradient.)



6. In the pane below the Name box, click one of the stops on 
the gradient bar. Stops determine the colors in the 
gradient.



The triangle above the stop turns yellow (or whatever 
color is currently selected), indicating that the starting 
color is being edited (Figure 5).



7. Click the Color box to edit the stop color.



The Select Stop Color dialog box appears (Figure 6). 



8. Click a color in the Select Stop Color dialog box to select 
it.



Figure 4 Gradient Editor



Figure 5 Gradient stop selected



Figure 6 Select Stop Color dialog box



Gradient stop Name text box



Click to edit stop color
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9. Click OK.



The Select Stop Color dialog box closes.



The stop has changed to the new color.



10. In the center of the gradient bar, click below the bar in 
two or three places to add new stops (Figure 7).



11. Repeat steps 6–9 to change the colors of the new stops 
(Figure 8).



12. Click OK to close the Gradient Editor. Click OK again to 
apply the gradient map (Figure 9).



Figure 7 New stop color applied



Figure 8 Multiple stops added



Figure 9 Custom gradient applied



Click here to add a new stop
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How to work with layers
Like Adobe Photoshop CS5 and other Adobe products, Adobe InDesign CS5 features layers that can help you 
separate content in complex projects. At the very least, you can use layers to separate text from artwork so you can 
view each separately. You can also lock layers to ensure you do not make inadvertent changes to one layer as you edit 
another layer.



Moving graphics frames to an artwork layer



Separating text from artwork layers is a useful workflow best-practice when working with print documents.



To move graphics frames to another layer:



1. Start InDesign and open a document that contains text 
and artwork.



2. Choose Window > Layers to display the Layers panel 
(Figure 1).



3. Click the Create New Layer button to add a new layer.



4. Double-click the new layer to edit it.



The Layer Options dialog box appears (Figure 2).



5. In the Name text box, enter Artwork.



You can also change the layer’s color. The layer’s color 
appears in the Layers panel. All frames located in the 
layer are outlined in the same color. In the example 
(Figure 2), the layer is red.



6. Click OK.



7. Repeat steps 3–6, naming the new layer Text.



8. Select the Selection tool in the Tools panel (Figure 3).



9. Save the document.



Figure 1 Layers panel



Figure 2 Layer Options dialog box



Figure 3 Selection tool in the Tools panel



Create New Layer button



Selection tool
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10. Hold down the Shift key and click the edges of all the 
graphics frames in your layout (Figure 4).



Note: Do not select the text frames.



Now you’re ready to move all the artwork into the 
Artwork layer. First you’ll remove the artwork from layer 
1 and copy it to the clipboard, and then you’ll paste it into 
the Artwork layer.



11. Choose Edit > Cut. 



This removes the artwork from the page and copies it into 
the clipboard.



12. In the Layers panel, click the Artwork layer to select it 
(Figure 5).



13. Choose Edit > Paste In Place. 



The artwork appears on the page in its original position, 
but it is now in the Artwork layer (Figure 6).



14. Repeat steps 9–12 to move all text frames to the Text 
layer. Figure 4 Artwork selected in the layout



Figure 5 Artwork layer selected in the Layers 
panel



Figure 6 Artwork pasted into place



Callout
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Hiding layers



After you place content into a layer, you can make the content disappear temporarily. You can use this feature to focus 
on one set of content. You can also use it to try different choices. For example, you could create two layers for 
artwork with the same frames, name the layers Artwork 1 and Artwork 2, and then show or hide these layers to try 
different images.



To hide a layer:



1. In the Layers panel, click the Toggles Visibility icon in 
the left column next to the Text layer.



The icon disappears (Figure 7).



The frames on the Text layer—the text frames—
disappear from the layout (Figure 8).



Note: In order for the text frames to disappear, you need 
to have first moved them into the text layer (as you did in 
the previous section).



2. Click the Toggles Visibility column next to the Text layer 
to view the contents of the layer.



The text frames reappear.



Figure 7 Toggles Visibility deselected for Text 
layer



Figure 8 Text layer hidden



Toggles Visibility icon
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Locking layers



When you lock a layer, the content in that layer is protected from changes.



To lock a layer:



1. If the Layers panel is not already visible, choose Window 
> Layers to display it.



2. Click the column to the immediate left of the Artwork 
layer (the column to the right of the Toggles Visibility 
column).



A padlock icon appears in the column (Figure 9).



3. Select the Selection tool in the Tools panel.



4. Try to select one of the frames in the Artwork layer (the 
graphics frames) by clicking on the frame.



Because the layer that contains these frames is locked, 
you cannot select them.



Figure 9 Artwork layer locked
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Review and redesign of brochure



Team name: __________________________________________________ Date: ________________________



Answer the following questions, which will help you think about reviewing and redesigning your brochure.



• Meeting initial goals



• Requiring new goals



• Reflecting good design principles



• Redesign changes



Meeting initial goals



What were your initial goals for the brochure? What were your client’s initial goals for the brochure?



Does the brochure you have match the initial goals? Why or why not?



List some reasons why/how your audience will benefit from your product or service. How does the brochure reflect 
these?
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Requiring new goals



Do you have new short-term goals in mind for the brochure? If so, what are these and why are you changing your 
goals?



Do you have new long-term goals in mind for the brochure? If so, what are these and why are you changing your 
goals?



Reflecting good design principles



What design concepts and principles did you originally incorporate into the brochure?



What design concepts and principles did you originally incorporate into the brochure?  Describe how your 
typographical choices work with your other design choices.



Visual Design
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Does the brochure have a clear hierarchy of information? Describe how you could improve this hierarchy in the new 
version of the brochure.



Do you want to include new design concepts or principles in your brochure? If so, what are they and why do you want 
to include them?



Do you want to include new typographical principles in your brochure? If so, what are they and why do you want to 
include them? How will these changes work with your other design changes?



Redesign changes



What changes do you need to make to account for the new design concepts and principles? Sketch your changes 
below in addition to writing about them.
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How to use advanced color techniques
In Adobe Photoshop CS5, you can adjust an image’s colors in a variety of ways. Using the techniques described in 
this guide, you can take the raw material of your image and transform it into an image with different or flattened 
colors, improved warmth, or various types of grayscale. You will need practice to get these techniques right, and you 
will have to try them to see how they can help you meet your design goals.



This guide discusses the following techniques:



• Changing the hue and saturation of an image



• Inverting the colors in an image



• Brightening selective colors in an image



• Posterizing an image



• Applying photo filters to an image



• Using the Channel Mixer



• Using the Replace Color function



• Localized color corrections



You will implement most of these changes in adjustment layers. The first section of this guide describes adjustment 
layers.



Using adjustment layers



As you apply color changes to an image, you will usually want to preserve your original image. One way is to save a 
copy of your original image (this is always a good idea). Photoshop also lets you make changes in special layers 
called adjustment layers.



An adjustment layer applies changes to your image without changing the image’s pixels permanently. For example, 
instead of changing hue and saturation in your original image, you can create a Hue & Saturation adjustment layer. 
The adjustments are stored in the adjustment layer.



These changes apply to all layers below the adjustment layer. Using the Layers panel, you can discard your changes 
and restore the original image at any time.



You access adjustment layers through the Layer > New Adjustment Layer menu. To make most of the color 
modifications discussed in this guide, you can also use the individual adjustment features in the Adjustments panel 
(Figure 1). This new panel provides quick access to every tool you need to adjust the color and tone of images 
without losing any of the original image data.



Figure 1 Adjustments panel
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Changing hue and saturation



Hue identifies easily named colors such as red, orange, and pink and simply refers to the color’s specific place on the 
color wheel. Saturation describes relative intensity or dullness of a color from the inside to the outside of the wheel 
(Figure 2).



Figure 2 Color wheel



For hue, values reflect the number of degrees of rotation around the wheel from the pixel’s original color. A positive 
value indicates clockwise rotation; a negative value, counterclockwise rotation. Values can range from  180 to +180. In 
other words, when you change hue positively, blues become more purple, yellows become more green, and so on. As 
you decrease hue, the opposite happens.



Saturation changes as you move out from the center of the wheel. That is, yellows become more yellow, and oranges 
become more orange. Values can range from  100 to +100.



To change hue and saturation in an adjustment layer:



1. Start Photoshop and open an image.



2. Choose Layer > New Adjustment Layer > Hue/
Saturation.



The New Layer dialog box appears. By default, the layer 
is named “Hue/Saturation 1.”



Note: You can change this name if you wish, but this 
layer will change hue and saturation, so this name is 
meaningful and therefore useful.



3. Click OK.



The New Layer dialog box closes.



The Adjustments panel appears, with Hue/Saturation 
options (Figure 3).



Figure 3 Adjustments panel, Hue/Saturation
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4. Move the Hue slider about halfway to the right.



The colors of your image shift dramatically (Figure 4), 
with yellows becoming more green and oranges 
becoming more yellow (Figure 5).



Figure 4 Image original



Figure 5 Hue increased



Using the Invert command



The Invert command reverses the colors in an image. When you invert an image, the brightness value of each pixel in 
the channels is converted to its opposite value on the color wheel. For example, shades of blue convert to shades of 
orange, and shades of purple convert to shades of green.



To use the Invert command in an adjustment layer:



1. Choose Layer > New Adjustment Layer > Invert.



The New Layer dialog box appears.



2. Click OK.



Your image is inverted (Figure 6).



Figure 6 Invert command applied
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Using selective colors



With the Selective Color command, you can change the intensity of selected color groups—such as blues, reds, or 
magentas—along the CMYK scale.



To use the Selective Color options:



1. Choose Layer > New Adjustment Layer > Selective 
Color.



The New Layer dialog box appears.



2. Click OK.



The Adjustments panel appears, with Selective Color 
options (Figure 7).



3. Choose a color family from the Colors pop-up menu, 
such as Magentas.



4. Drag the cyan, magenta, yellow, and black sliders and 
observe the effect each has on the image.



Note: The effect on your image may be subtle, depending 
on your image’s colors.



For example, if you increase cyan with Magentas 
selected, the image’s reds become more purplish or 
bluish. If you select Blacks, the image’s reds take on 
more shadows.



5. When you are satisfied with the image’s appearance, 
minimize the panel.



Figure 7 Adjustments panel with Selective Color 
options



Posterizing an image



The Posterize command lets you specify the number of colors in each channel (either RGB or CMYK) in an image 
and then maps pixels to the closest matching level. The different colors—or values—in each channel are known as 
tonal levels.



The Posterize command immediately reduces the total number of colors in the image. For example, if you choose two 
tonal levels in an RGB image, Photoshop limits the total number of colors to six: two each for red, green, and blue. 
When you enter 255 in the Posterize dialog box, the result is a “normal–looking” image because you get 255 colors in 
each channel, the same as for RGB images.



This command is useful for creating special effects such as large, flat areas in a photograph.



To apply the Posterize image command in an adjustment layer:



1. Open an image in Photoshop.



2. Choose Layer > New Adjustment Layer > Posterize.



The New Layer dialog box appears.



3. Click OK.



The Adjustments panel appears, with Posterize options 
(Figure 8).



Figure 8 Adjustments panel with Posterize options



Minimize panel
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4. In the Levels text box, enter a number between 4 and 8, 
or use the slider to select the Posterize level.



The image’s colors flatten (Figure 9).



You can preview your changes in the image window.



The effects of the Posterize command are most dramatic 
with a low number.



Figure 9 Posterize command applied



Using photo filters



The photo filters in Photoshop mimic the effects of a camera’s lens filters, as though you applied a very thin layer of 
colored cellophane over your image. You can give a black-and-white photo an antiqued look by using a sepia filter, or 
you can make your image’s colors seem warmer or cooler by using orange or blue filters.



To use a photo filter in an adjustment layer:



1. Open an image in Photoshop.



2. Choose Layer > New Adjustment Layer > Photo Filter.



The New Layer dialog box appears.



3. Click OK.



The Adjustments panel appears, with Photo Filter options 
(Figure 10).



4. Choose a filter from the pop-up menu. 



In the example (Figure 10), one of three warming filters 
is selected.



Each filter applies a color to the image. You can also 
choose a custom color by selecting the Color option and 
clicking the color box.



The Density slider changes how much color is applied to 
the image. For example, with the warming filter in Figure 
10, the warm (orange) color tint intensifies when you 
increase Density.



The warming filter is applied. The light parts of the 
image appear slightly more orange, giving the photo a 
warmer look (Figure 11).



Figure 10 Adjustments panel with Photo Filter 
options



Figure 11 Photo-warming filter applied
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Using the Channel Mixer



You can use the Channel Mixer command to increase or decrease the color values in the red, green, or blue channels. 
Each channel contains a set of colors; the three channels combine to create the millions of colors in an image.



In practice, this filter is often used to modify black-and-white images. You can also choose from a set of Channel 
Mixer presets. With these presets, you can create black-and-white photos with a variety of shading. Because the 
channels have distinct color ranges, they appear dramatically different when converted to black-and-white.



To use the Channel Mixer:



1. Open an image in Photoshop.



2. Choose Layer > New Adjustment Layer > Channel 
Mixer.



The New Layer dialog box appears.



3. Click OK.



The Adjustments panel appears, with Channel Mixer 
options (Figure 12).



4. From the Preset menu, choose Black & White With Blue 
Filter.



Observe the results (Figure 13).



5. From the Preset menu, choose Black & White With 
Green Filter.



Observe the results (Figure 14).



Although both photos are black-and-white, the two 
images have depths of gray in different areas. For 
example, in the Black & White With Blue Filter, the side 
of the car—yellow in the original—appears much darker 
than in the Black & White With Green Filter.



Figure 12 Adjustments panel with Channel Mixer 
options



Figure 13 Black & White With Blue Filter applied



Figure 14 Black & White With Green Filter applied
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Using the Replace Color function



You can use the Replace Color function to change the hue and saturation of a limited set of colors in your picture. For 
example, you can change a purple sweater to red or a green flag to blue.



To change hue and saturation:



1. Open an image in Photoshop.



2. Choose Image > Adjustments > Replace Color.



The Replace Color dialog box appears (Figure 15).



3. Move the pointer over the image and click an area with a 
specific color.



In the preview area in the center of the Replace Color 
dialog box, all of the areas of your image with the 
selected color turn white.



The Fuzziness slider adjusts the degree to which colors 
close to the chosen color are also selected.



4. Move the Fuzziness slider until you have selected the 
amount of the color you want to select.



In the example (Figure 15), the Fuzziness slider has been 
moved to the right until the car’s bodywork is almost the 
only thing selected.



5. When you finish selecting the area you want, move the 
Hue slider to adjust the Result color (shown in the lower 
right corner).



In the example (Figure 16), the car’s bodywork has 
changed from yellow to red.



6. You can also adjust the saturation and lightness of the 
selected color.



In the example (Figure 17), the car’s paint job has 
become a highly saturated bright red.



Figure 15 Replace Color dialog box



Figure 16 Hue of selected color changed



Figure 17 Saturation of selected color changed



Color chosen here Parts of image with chosen color
turn white here
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Localized color corrections



Sometimes all you need to do to achieve a desired effect is make a minor color adjustment to a small, localized area 
of your image. Use selection tools to define a precise area to adjust localized color.



To make localized color changes using a selection tool:



1. Click the Magic Wand tool in the Tools panel.



The pointer looks like a magic wand.



2. Click the Add To Selection option in the options bar and 
set Tolerance to 20 (Figure 18).



3. Move the Magic Wand over a small area of your image 
and click an area with a specific color.



In this case, the headlight and turning signal of the car are 
selected (Figure 19).



You may need to use the Magnify tool to view the areas 
to be selected.



4. Choose Layer > New Adjustment Layer > Color Balance. 
Click OK in the New Layer dialog box.



The Adjustments panel appears, with Color Balance 
options (Figure 20).



5. Select the Shadows, Midtones, or Highlights you want to 
adjust.



6. Adjust the color balance sliders to achieve the localized 
color correction you want.



Notice in the example how the selected areas of the 
image appear more saturated and brighter than in the 
original (Figure 21).



Figure 18 Magic Wand options bar



Figure 19 Selected areas



Figure 20 Adjustments panel with Color Balance 
options



Figure 21 Selected areas of enhanced localized 
color



Add To Selection
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To make color changes using a lasso tool and the HUD color picker:



You may want to make color changes to an area in an image with more variation than the Magic Wand tool will  
accommodate. In that case, try using a lasso tool.



1. Select the Magnetic Lasso tool (Figure 22).



The pointer looks like a triangular lasso with a magnet.



2. Click in the image to set the first fastening point. 



Fastening points anchor the selection border in place.



3. To draw a freehand segment, either release or keep the 
mouse button depressed, and then move the pointer along 
the edge you want to trace.



The most recent segment of the selection border remains 
active. As you move the pointer, the active segment snaps 
to the strongest edge in the image, based on the detection 
width set in the options bar. Periodically, the Magnetic 
Lasso tool adds fastening points to the selection border to 
anchor previous segments.



4. If the border doesn’t snap to the desired edge, click once 
to add a fastening point manually. Continue to trace the 
edge, and add fastening points as needed (Figure 23).



5. Close the selection border:



• To close the border with a freehand Magnetic 
segment, double-click, or press Enter (Windows) or 
Return (Mac OS).



• To close the border with a straight segment, hold 
down Alt (Windows) or Option (Mac OS), and 
double-click.



• To close the border, drag back over the starting point 
and click.



In this case, the whole car is selected.



6. Choose Layer > New > Layer Via Copy. 



The selection is placed on its own layer with the 
unselected areas knocked out (Figure 24).



7. From the Tools panel, select the Paint Bucket tool.



The pointer changes to a paint bucket icon.



8. Hold down Shift+Alt while you Right-click (Windows) 
or hold down Control+Option+Command while you 
click and hold (Mac OS).



The heads-up-display (HUD) color picker appears 
(Figure 25). You can release the keys after the HUD 
appears.



Figure 22 Lasso Tool



Figure 23 Tracing an edge



Figure 24 Selection on a new layer



Figure 25 Using the HUD color picker
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9. Then drag to select a color hue and shade, and release the 
mouse button.



Note: To quickly select a color from the canvas to apply 
to a shape, Alt-click (Windows) or Option-click (Mac 
OS) and drag the eyedropper. 



10. Click in the background area of your image to fill in a 
background color (Figure 26).



Figure 26 Using the Paint Bucket tool
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How to wrap text around objects
You’ve probably seen documents with a picture set within a long text block, or with a “pull out quote” positioned in 
the middle of a text block. Designers create this effect by wrapping text around these objects. In Adobe InDesign 
CS5, you can add shapes or frames within text frames and wrap text around them.



Wrapping text around a simple shape



In the steps that follow, you fill a text block with placeholder text, then draw a rectangle over the text. You then select 
the Wrap Around Object shape option to rearrange the text around the rectangle. 



You might use this technique to add a small graphic to the middle of a text block, or to illustrate something described 
in the text block.



To wrap text around a simple shape:



1. Start InDesign and create a new document. Create a text 
frame by using the Type tool.



2. Choose Type > Fill With Placeholder Text to fill the 
frame with placeholder text.



3. Choose the Rectangle tool in the Tools panel (Figure 1) 
and drag the pointer over the text to draw a rectangle 
(Figure 2).



The rectangle appears over the text.



4. Make sure the rectangle is still selected. On the right side 
of the Control panel, click the Wrap Around Object 
Shape button (Figure 3). 



Observe that the text now wraps around the rectangle 
(Figure 4).



Figure 1 Tools panel



Figure 2 Rectangle drawn over text 



Figure 3 Control panel



Figure 4 Text wrapped around object



Rectangle tool



Wrap Around Object Shape button
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Using text wrap to add a pullout quotation



Publications often include pullout quotations to add interest. These key quotations are highlighted in a text box and 
placed in the middle of a text block.



To wrap text for a pullout quotation:



1. Choose the Rectangular Frame tool in the Tools panel.



2. Drag the pointer over the text to draw a rectangle 
(Figure 5).



The rectangle appears over the text.



3. Make sure the rectangle is still selected. On the right side 
of the Control panel, click the Wrap Around Object 
Shape button (Figure 6).



4. Choose the Selection tool in the Tools panel.



5. Click the edge of the frame to select it.



6. Choose Object > Content > Text to change the frame to a 
text frame.



7. Add text to the text frame to complete the pullout 
quotation (Figure 7).



Figure 5 Frame in the middle of a text block



Figure 6 Wrap Around Object Shape applied



Figure 7 Pullout quotation complete



Spread Rotation



Now you no longer need to rotate your monitor when designing a publication with both horizontal and vertical pages. 
The Rotate Spread command enables you to temporarily turn your document in 90-degree increments so you can 
easily work on text and images that are not right-side-up relative to the rest of the document. 



To rotate a spread:



1. Start InDesign and choose File > New to display the New 
Document dialog box (Figure 8).



2. In the Number of Pages box, enter 3. 



You can enter a higher number, but make it at least 3. You 
want at least 3 pages because InDesign places the first 
page by itself, the way the first page of a magazine or 
book usually appears on the right side by itself. When 
you select 3 pages, you ensure you’ll get at least one 
facing page spread.



3. Click OK to close the New Document dialog box and 
create the document.



The document opens on the first page.
Figure 8 New Document dialog box 
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4. Choose View > Rotate Spread > 90° CW. 



The first page of the layout rotates one-quarter turn 
clockwise relative to the other pages in the document 
(Figure 9).



5. Choose Window > Pages to display the Pages panel.



Beside page 1 the View Is Rotated -90˚ icon indicates 
that the representation of the page in the Pages panel is 
rotated 90° counterclockwise (Figure 10). (This may 
seem a bit confusing, but you rotated the page clockwise, 
and what you see in the Pages panel has not changed, so 
it’s as if the representation had been rotated back 90˚ 
from the actual position of the page.)



Figure 9 Three-page layout showing first page 
rotated 90° 



Figure 10 Pages panel 



View is Rotated -90° icon
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Peer Review



Name: _______________________________________________________ Date: ________________________



Project: _____________________________________________________



Overview



Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, you can also benefit from peer review. Additionally, peer review occurs in many professional 
environments and it will be good practice to start on this essential skill now.



When giving peer review, be sure your points are both positive and negative. Give your critiques as suggestions, not 
commands. When receiving peer review, do not be disenchanted or feel that you did a bad job based on one review. 
Every review is different, and what one person does not approve of, the next person may find exemplary.



Process for presenting work for peer review



• When presenting your work for peer review, state the purpose, audience, and goals of your document and 
point out any concerns you have.



• To conclude, summarize the reviewer’s suggestions and offer a plan for revision.



Guidelines for giving comments and suggestions



• Before making any comments, review the entire document and make sure you understand the designer’s 
intentions. Or, if being presented work by a designer, your first response should be to reiterate the designer’s 
purpose, audience, and goals.



• After the designer’s purpose, audience, and goals are clear, ask questions of the designer, make comments, 
and offer suggestions.



• Point out both the strengths and the weaknesses of the document (design, layout, typography, and so on).



• Offer suggestions, not commands. For instance, do not use “should,” as in “You should do this….” Instead, 
use “I” statements, such as “I see that…” or “I’m confused about....”



• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to 
receive yourself—there is no reason to be rude.



• Make sure your comments are clear and specific so your peer knows what you are referring to. It is 
important to give specific examples and point to design principles, image composition, layout guidelines, 
and so on to make your point. Such comments as “this is unclear” or “this is too vague,” are too general to be 
helpful. Rather make a comment like, “I’m confused by this image because there is no caption identifying 
what it is”).



• If you are writing your comments, reread them before passing them on to your peer. Make sure all your 
comments make sense and are easy to follow.
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How to use character and paragraph styles
Whether you’re working with long or short documents, styles can help you keep text formatting consistent. Styles are 
a collection of text attributes you can save and apply to new text. 



A consistent design, especially in longer documents, helps readers navigate through your document and also helps 
maintain a clean, appealing style and design layout.



Adobe InDesign CS5 has two kinds of styles:



• Character styles collect information about the way textual characters appear: font size, font family, font 
style (bold, italic), tracking, and leading. You choose character styles by using the Character Styles panel 
(Window > Styles > Character Styles). 



• Paragraph styles include everything in character styles and also information about text orientation 
(horizontal and vertical), tab stops, and other paragraph attributes. You can apply a paragraph style to one 
paragraph or a range of paragraphs. Paragraph styles are available through the Paragraph Styles panel 
(Window > Styles > Paragraph Styles).



Use character styles only when you know you will be applying styles to a few words rather than to the whole 
paragraph. Otherwise, paragraph styles are generally more versatile.



This guide covers the following topics:



• Creating paragraph styles based on existing formatting



• Creating paragraph styles from scratch



• Applying paragraph styles



• Editing styles



• Creating and applying character styles



Creating styles based on existing formatting



One of the easiest and fastest ways to create a style is to base it on text you have already formatted. This way, you can 
see how the text appears on the page before saving the text attributes as a style.



To create a style based on existing formatting:



1. Start InDesign, create a new document, and create a text 
frame by using the Type tool.



2. Add text to the text frame and apply formatting.



The text in the example (Figure 1) has the following 
formatting:



• Font family: Tahoma



• Font size: 18 points



• Font color: Red



3. Select the text by using the Type tool.



4. Choose Window > Styles > Paragraph Styles to display 
the Paragraph Styles panel (Figure 1).



Figure 1 Paragraph Styles panel



Create New Style
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5. With text still selected, click the Create New Style button 
at the bottom of the Paragraph Styles panel.



The new style appears in the Paragraph Styles panel 
(Figure 2).



6. Select the style and choose Style Options from the 
Paragraph Styles panel menu (Figure 3).



The Paragraph Style Options dialog box appears 
(Figure 4).



7. In the Style Name text box, enter a name for the style.



You will later use this name to apply the style, so make 
the name as meaningful as possible.



For example, you might name the style after its function 
(Second-Level Heading) or its appearance (Tahoma 18 pt 
Red).



8. Click OK to close the Paragraph Style Options dialog 
box.



The renamed style is now available in the Paragraph 
Styles panel (Figure 5).



Figure 2 New style created in the Paragraph 
Styles panel



Figure 3 Paragraph Styles panel menu



Figure 4 Paragraph Style Options dialog box



Figure 5 Style renamed
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Creating a style from scratch



There may be a specific look and feel for a character or paragraph style you want to achieve. If so, you can create a 
custom style. 



To create a custom style:



1. If the Paragraph Styles panel is not open, choose Window 
> Styles > Paragraph Styles to display it.



2. Choose New Paragraph Style from the Paragraph Styles 
panel menu (Figure 3).



The New Paragraph Style dialog box appears (Figure 6).



3. In the Style Name text box, enter a name for the style.



You will later use this name to apply the style, so make 
the name as meaningful as possible. 



For example, you might name the style after its function 
(Second-Level Heading) or its appearance (Tahoma 18 pt 
Red).



4. In the General category of the New Paragraph Styles 
dialog box (which appears by default), you can set the 
following options:



• In the Based On pop-up menu, choose a style on 
which to base the current style. If you base this style 
on an existing style, all changes made to the “base” 
style—known as the parent style—will affect the 
new style—known as the child style. For more 
information on parent and child styles, see InDesign 
Help.



• In the Next Style pop-up menu, you can designate a 
style to follow the style you’re defining. If you set 
this option, the next style will automatically be 
applied to the next paragraph after you press Enter 
(Windows) or Return (Mac OS) at the end of a 
paragraph to which the style has been applied. For 
example, many headings are followed by “normal” 
or “body text” styles. If you set a style called “body 
text” as the next style for a heading, body text will be 
applied automatically when you press Enter or 
Return (Figure 7).



Figure 6 General category of New Paragraph Style 
dialog box



Figure 7 Next style
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5. Click other options on the left side of the New Paragraph 
Style dialog box to set attributes in other categories.



For example, you might make changes in the following 
categories:



• Basic Character Formats: Font family, font size, 
font style, kerning, leading, tracking, case, and so on.



• Advanced Character Formats: Horizontal and 
vertical scale, baseline shift, and skew.



• Indents And Spacing: Text indent, space after text, 
alignment, and so on. Use the Align To Grid option 
to align all text to the document grid.



• Character Color: Sets character color from a list that 
includes any swatches you have created.



6. When you are satisfied with your changes, click OK to 
create the style.



The New Paragraph Style dialog box closes and the new 
style is available in the Paragraph Styles panel.



Applying a style



Once you create a style by using any method, you can apply that style to new or existing text.



To apply a style:



1. Create a text frame by using the Type tool.



2. Add text to the text frame.



3. If the Paragraph Styles panel is not open, choose Window 
> Styles > Paragraph Styles to display it.



4. Select the text by using the Type tool (Figure 8).



5. In the Paragraph Styles panel, click a style to apply it.



6. Click anywhere to deselect the text.



The style’s formatting has been applied to the text 
(Figure 9).



Figure 8 Selecting the text to apply a style



Figure 9 Style applied
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Editing a style



Even after you apply a style to text, you can make changes to the style. These changes are applied automatically to all 
text with that style applied.



To edit a style:



1. If the Paragraph Styles panel is not open, choose Window 
> Styles > Paragraph Styles to display it.



2. Click a style to select it.



Ideally, this should be a style you have previously applied 
to text



3. Choose Style Options from the Paragraph Styles panel 
menu (Figure 3).



The Paragraph Style Options dialog box appears 
(Figure 10).



4. On the left side of the Paragraph Style Options dialog 
box, click the Basic Character Formats option to expand 
the Basic Character Formats category.



5. Change some of the following attributes:



• Font family



• Font size



• Case



• Leading



6. Click OK to apply the changes.



Any text with the style applied has changed.



The text in the example (Figure 11) has been changed to 
the following:



• Font family: Times New Roman



• Font size: 18 points



• Case: Small Caps



Figure 10 Paragraph Style Options dialog box



Figure 11 Style edits applied



Basic Character Formats category
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Creating and applying character styles



Character styles can include only those attributes you can apply to characters. Character styles are useful when you 
want to apply special formatting to a word or phrase within a paragraph—even a paragraph that has a paragraph style 
applied to it. Character styles override paragraph styles.



To create a character style:



1. Choose Window > Styles > Character Styles to display 
the Character Styles panel (Figure 12).



2. Choose New Character Style from the Character Styles 
panel menu (Figure 13). 



The New Character Style dialog box appears 
(Figure 14). 



The set of options on the left side is more limited than in 
the Paragraph Style Options dialog box.



3. In the Style Name text box, enter a name for the new 
character style. 



You will later use this name to apply the style, so make 
the name as meaningful as possible. 



For example, you might name the style after its function 
(Text Highlight) or its appearance (Tahoma 14 pt Red).



4. Click options on the left side of the dialog box to set 
attributes in other categories. 



For example, you might make changes in the following 
categories:



• Basic Character Formats: Font family, font size, 
font style, kerning, leading, tracking, case, and so on.



• Advanced Character Formats: Horizontal and 
vertical scale, baseline shift, and skew.



• Character Color: Sets character color from a list that 
includes any swatches you have created. 



5. When you are satisfied with your changes, click OK to 
create the character style



Figure 12 Character Styles panel 



Figure 13 Character Styles panel menu



Figure 14 New Character Style dialog box
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To apply a character style:



1. Create a text frame by using the Type tool.



2. Add text to the text frame. 



3. If the Character Styles panel is not open, choose  Window 
> Styles > Character Styles to display it. 



4. Select one or two words of the text by using the Type tool 
(Figure 15). 



5. In the Character Styles panel, click the style to apply it. 



6. Click anywhere to deselect the text.



The style’s formatting has been applied to the selected 
text (Figure 16).



The style is not automatically applied to the entire 
paragraph as it is when you apply a paragraph style.



Figure 15 Applying a character style



Figure 16 Character style applied
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How to use CS Review for collaborative review and 
redesign
CS Review1 is one of several online services (called CS Live Services) available with Adobe Creative Suite 5.           
CS Live Services includes the following.



• Acrobat.com Create online documents and presentations, share documents in a secured review environment, 
and store files remotely. You don’t have to worry about platform compatibility, crossing firewalls, or 
installing software (Figure 1).



• BrowserLab Generate screenshots of your web pages rendered in different browsers and operating systems, 
and compare them side by side.



• ConnectNow Collaborate with dispersed working teams over the web to share voice, data, and multimedia.



• CS Review Publish design files, including Photoshop comp files, and enable others to quickly review and 
make comments on them by using a number of annotation tools.



Figure 1 Project view in Acrobat.com



1.Adobe’s online services are not intended for, and may not be used, by anyone under the age of 13.
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Creating a review



CS Review is an online subscription service that lets you share your designs on the web so that others can provide 
immediate feedback. When you create a review by using the CS Review panel (Figure 2), you upload one or more 
snapshots of the file to the Acrobat.com Organizer. Reviewers can then add comments. The source file is not changed 
in any way. 



Figure 2 CS Review panel



You can divide the file into parts that offer separate areas for commenting.



For example, in an InDesign document, you can upload a snapshot of each page or spread as a different part. For this 
project, a multipage InDesign spread is posted to CS Review for feedback.



Before you begin working with CS Review, you must first sign in to CS Live.



Note: If you have installed InDesign and other Adobe CS5 applications on your own machine, you will automatically 
be signed in if you provided your Adobe ID and password during the installation process. 



To access CS Live:



1. Start InDesign and open an existing document or create a 
new one.



Note: CS Live is also available in these other CS5 
applications: Photoshop, Illustrator, Flash, Fireworks, 
and Dreamweaver.



2. Click the CS Live button in the application bar.  



The Access CS Live options appear (Figure 3).



Figure 3 Click the CS Live button



Application What acts as a part



Photoshop Layer comp



InDesign Page or spread



Illustrator Artboard



Link to view the 
current review onlline



Number of comments



Number of times the 
file has been viewedCurrent review



Parts thumbnails



Comment in current 
review
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3. If you’re not already signed in to CS Live, click Sign In. 



The Sign In To CS Live dialog box appears (Figure 4).



4. Provide your e-mail address and password, and click 
Sign In.



If you don’t have an Adobe ID and password, click the 
Set Up Access button in the Sign In To CS Live dialog 
box. Follow the instructions to create your Adobe ID. 



5. (Optional) To remain signed in when you restart the 
application, select Stay Signed In.



Note: You can tell that you are signed in to the CS Live 
service when a dot is visible inside the CS Live circle 
icon  (Figure 5). 



Figure 4 Sign In To CS Live dialog box



Figure 5 Signed in to CS Live icon



To upload a document to CS Review:



1. Start InDesign (or Photoshop or Illustrator) and open an 
existing document you would like to have reviewed.



2. Click the CS Live button in the application bar.  



The Access CS Live options appear.



3. Click the Create A New Review button.



The CS Review panel appears and automatically logs you 
into the CS Live system and checks for any existing 
Reviews.  



4. The Create New Review dialog box also appears.Specify 
the review name, or accept the default (Figure 6).



5. Click OK to close the dialog box.



The Upload Settings dialog box appears (Figure 7).



6. Set the upload options:



• Page Range Select from the All Pages, Current 
Spread, or define a Page Range option.



• Quality Choose from Low, Medium, or High  
compression settings. 



• Intent Select how this project will be presented: Web 
or Print.



Note: Options may change depending on which CS5 
applications you are using.



Figure 6 CS Review panel



Figure 7 Upload Settings dialog box
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7. Click the Upload button.



CS Review uploads your project to the Acrobat.com 
Organizer. When complete, a thumbnail and details of the  
project and the uploaded parts appear in the CS Review 
panel (Figure 8). 



8. To view the review in Acrobat.com, click the View The 
Current Review Online button in the CS Review Panel.



9. To add review participants, click Share at the bottom of 
the CS Review panel. 



The Share document dialog box appears (Figure 9).



10. Specify the e-mail address and role of each participant. 



A co-author can delete any comment, duplicate the 
review, and delete the review. Participants can only add 
and delete their own comments. Indicate whether 
participants can share this review document with others.



11. Click OK.



12. Add a subject and message to the outgoing e-mail 
message.



13. Click Share.



Figure 8 CS Review panel



Figure 9 Share document dialog box



Participating in a Review



When someone invites you to participate in a review, you receive an e-mail message with a link to the review. In 
addition, if you are signed in to CS Live, the review to which you’ve been invited appears in the CS Review panel. To 
participate in a review, you add comments to the snapshots of the file uploaded to the Acrobat.com Organizer. You 
can also add comments by using the CS Review panel in a Creative Suite application.



The person who started the review chooses what role you have in the review. If you are assigned a participant role, 
you’re limited to adding and deleting your own comments. If you are assigned a co-author role, you can perform 
more advanced tasks, such as deleting other participants’ comments.



To add comments to a review part:



1. To view the review in an Acrobat.com Organizer, do any 
of the following tasks:



• Click the link in the e-mail message you received 
from the person who started the review, and sign in 
to CS Live with your user name and password.



• In the CS Review panel (Window > Extensions > CS 
Review), select the review you want to participate in. 
Then click the View The Current Review Online 
icon (Figure 8).



• In the Acrobat.com Organizer, browse to the review. 
Then choose Open or Open In New Window from 
the menu that appears when you click the review title 
(Figure 10).



Figure 10 Acrobat.com Organizer



View The Current 
Review Onlline



Share
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2. If the review file includes multiple parts, navigate to the 
part for which you want to leave comments.



Click either the part name on the right side of the window 
or the part arrows in the upper-left section of the window 
(Figure 11).



3. To add comments, use any of these methods:



• Part comment Click the Add Comment button in the 
upper-right corner of the Acrobat.com Organizer, 
and then type a comment. A rectangle appears 
around the part.



• Area comment Drag the pointer across an area, and 
then type a comment. A rectangle indicates an area 
comment (Figure 12).



• Point comment Double-click, and type a comment. A 
balloon icon indicates a point comment.



• Text comment (InDesign only) Hold the mouse 
pointer over text. When the text cursor appears, drag 
across text, and then type a comment.



Comments you add automatically appear in the CS 
Review panel for other reviewers to see.



4. Do any of the following:



• To delete a comment, hold the pointer over the 
comment on the right side of the window, and click 
the Delete icon.



• To reply to a comment, click the comment in the 
panel on the right side of the window, click Reply, 
and save the comment (Figure 13).



• To show or hide comments, choose an option from 
the View Options menu.



• Click Acrobat.com in the upper-left corner to return 
to the Acrobat.com Organizer.



Figure 11 Review file in Acrobat.com 



Figure 12 Adding an area comment



Figure 13 Replying to a comment



Part namesPart arrows



Add Comment 
button
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Best practices for collaborative document review and redesign



CS Review is a collaborative working platform where team members can easily provide feedback on a centralized 
document. This process allows team members to comment on one document at the same time. Comments are not 
duplicated, because participants see what others have contributed, and all comments are consolidated in one 
document, avoiding information overload.  



Keep in mind the following best practices when working in a collaborative document review and redesign cycle:



• Timeline Establish a clear project schedule that includes at least two review cycles and a date when the final 
project is due.



• Reviews Limit the time for feedback to keep the project moving along.



• Be brief Avoid overly long comments by being concise and to the point. 



• Second review Allow for a second review cycle that incorporates all of the feedback and changes from the 
first review.



For more in-depth technical information beyond what is presented in this guide, please visit                                   
www.adobe.com/go/learn_shr_csreview_help_en.
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Client interview: Brochure



Team name: __________________________________________________ Date: ________________________



Client name: _________________________________________________



Interview topics



• Goals and target audience



• Content



• Design requirements



• Distribution



Goals and target audience



Identify some immediate goals for your brochure.



Identify three long-term goals for your brochure.



Describe the primary audience for your brochure.
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Use a few adjectives to describe how you want the target audience to perceive your brochure. (Examples: prestigious, 
friendly, corporate, fun, forward-thinking, innovative, cutting-edge, serious, crazy.)



Describe the product, service, or event the brochure will feature.



What are the features or elements of this product, service, or event?



List some reasons your audience will benefit from knowing about the product, service, or event.



Visual Design
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Use a few adjectives to describe how you want the target audience to perceive your product, service, or event. 
(Examples: time-saving, efficient, tasty, easy-to-use, sleek, hip, cutting-edge, fast, reliable.)



What is the single most important point you wish to convey in your brochure?



Other questions for the client.
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Content



Do you have content you want to reuse in this brochure? For example, you might have content from previous 
brochures, brochures, posters, websites, and so on. How will you get this content to the design team?



What sections do you think the brochure should include?



What contact information do you want included in your brochure?



Visual Design
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Can you give examples of the content of a brochure for a similar product, service, or event you found especially 
successful? Why do you like this brochure?



Other questions for the client.
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Design requirements



Should certain organization colors, fonts, graphics, or logos be included in the design? Describe these. Can you 
provide them?



Are there any colors or fonts you don’t want used on this brochure?



What are some brochures you like? Describe specific elements you like about each brochure, such as colors, layout, 
fonts, and other design elements.



Other questions for the client.



Visual Design
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Distribution



How will you distribute your brochure?



Will you mail the brochure? Does the brochure need to include a mailing panel?



How long do you expect to use this brochure?
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How to warp images
Puppet Warp provides a visual mesh that lets you drastically distort specific image areas, while leaving other areas 
intact. Applications range from subtle image retouching (such as shaping hair) to total transformations (such as 
repositioning arms or legs).



In addition to image, shape, and text layers, you can apply Puppet Warp to layer and vector masks. When a layer or 
vector mask is selected, the following are available in the Puppet Warp options bar (Figure 1):



• Mode Determines the overall elasticity of the mesh. Choose Distort for a highly elastic mesh good for 
warping wide-angle images or texture maps.



• Density Determines the spacing of mesh points. More Points increases precision but requires more 
processing time; Fewer Points does the opposite.



• Expansion Expands or contracts the outer edge of the mesh.



• Show Mesh Deselect to show only adjustment pins, providing a clearer preview of your transformations.



• Pin Depth Click plus or minus buttons to reveal a mesh area you’ve overlapped with another.



• Rotate The degree of rotation appears in the options bar. To rotate the mesh automatically based on the 
selected Mode option, choose Auto from the Rotate menu in the options bar.



Figure 1 Puppet Warp options bar



To use Puppet Warp:



1. Start Photoshop and open an image that is suitable to be 
manipulated by using Puppet Warp.



Note: It may be helpful to create a new layer and isolate 
the object you want to warp onto its own layer. 



2. In the Layers panel, select the layer or mask you want to 
transform. 



3. Choose Edit > Puppet Warp.



The figure is covered in a visual mesh (Figure 2).



4. In the options bar, adjust the mesh settings for Mode, 
Density, Expansion, and Show Mesh (Figure 1).



Figure 2 Figure with visual mesh
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5. In the image window, click to add pins to areas you want 
to anchor in place and areas you want to transform 
(Figure 3).



A black dot inside the yellow circle indicates a pin is 
selected and can be dragged. A yellow circle shows the 
pin is unselected and will not move when dragged.



6. To reposition or remove one or more pins, do any of the 
following:



• Drag a pin to warp the mesh.



• If mesh areas become overlapped during the 
transformation process, click the Pin Depth buttons 
in the options bar to change the order of overlapped 
mesh areas (Figure 4). 



• To remove selected pins, press Delete. To remove an 
individual pin, place the cursor directly over the pin 
and press Alt (Windows) or Option (Mac OS); when 
the scissors icon appears, click.



• Click the Remove All Pins button in the options bar.



Note: To select multiple pins, Shift-click them or choose 
Select All from the context menu. To move multiple 
selected pins, Shift-drag.



7. To rotate the mesh around a pin, select the pin so that a 
black dot appears inside the yellow circle.



8. Press Alt (Windows) or Option (Mac OS), and position 
the cursor near to, but not over the pins. When a circle 
appears, drag to visually rotate the mesh (Figure 5).



Note: The degree of rotation appears in the options bar.



9. When your have added enough pins and feel the 
transformation is complete (Figure 6), click the Commit 
button in the options bar or press the Enter (Windows) or 
Return (Mac OS) key.



Figure 3 Click to add pins



Figure 4 Reveal overlapped mesh areas



Figure 5 Drag the circle to rotate mesh around pin



Figure 6 Puppet Warp with pins in place
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Project 9


Final portfolios
Timing: 5 to 7 hours


Project overview


By engaging in print and design projects, students develop their abilities to produce different types of work 
and see how their skills can be used in industry. Students have experienced multiple roles and taken part in 
various parts of the design and production process. Students can use these experiences to determine the 
direction they might wish to pursue as they leave this course.


In this project, students improve their portfolios from Project 5 and redesign them to better address their 
overall design and technical skills and career focus. In creating the PDF Portfolio, students focus on design 
and content to communicate well and optimize employers’ perceptions of them.


Student product: PDF Portfolio


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Planning and creating a PDF Portfolio


• Organizing and managing content


• Conducting a review and redesign


• Providing constructive criticism


• Creating flowcharts


Design skills


• Investigating and incorporating layout and 
color consistently


• Designing consistent pages


• Designing for a specific audience and purpose


Research and communication skills


• Communicating information to particular 
audiences


• Planning and conducting research strategies


• Understanding and practicing lifelong career 
skills:


◦ Job research skills


◦ Presenting skills


• Soliciting and providing feedback


• Taking notes on critique


• Demonstrating the realization of redesign goals


• Creating a marketing plan


Technical skills


InDesign 


• Creating a portfolio


Acrobat Pro


• Packaging multiple documents
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Project materials
• Adobe Photoshop CS5 Extended installed on 


all machines


• Adobe InDesign CS5 installed on all machines


• Adobe Illustrator CS5 installed on all machines


• Adobe Acrobat 9 Pro installed on all machines


• Guide: How to create an e-portfolio flowchart


• Guide: Peer review


• Guide: How to prepare and organize files for a 
PDF Portfolio


• Guide: How to create and personalize a PDF 
Portfolio


Background preparation resources
• Technical and content information


• ISTE NETS*S Standard for Students


Project steps


Updating a PDF Portfolio   
(Suggested time: 250–300 minutes)


1. Introduce this culminating activity as a way for students to reflect on the project work they’ve 
completed. Students have been focusing on the design and development of various projects; this is a 
good time for them to focus on the type of work they plan to pursue after this course.


2. Discuss the goals of this project:


• Update their PDF Portfolio


• Create a basic marketing plan


• Plan and create a flowchart for a portfolio


• Select and organize content for a PDF Portfolio


3. Review the concept of a portfolio, its purpose and its audience (Project 5 Portfolios). 


4. In a class brainstorm, discuss the ways in which students plan to use their electronic portfolios going 
forward and how that might change their target audience and purpose. Some questions to aid the 
discussion might include:


• Do you plan to look for a job or internship? If so, what kind of job or internship?


• Do you plan to apply for a program or school? If so, what type of program or school?


• How are the goals of the portfolio different, depending on where you plan to go next?


• What should the portfolio contain?


• How should the content be presented?


5. Allow students time to review their portfolios and analyze how they might change these to represent 
their new skills well. Ask students to look specifically at their learning plans to see how they addressed 
the goals in this plan. Explain that students are to engage in a review similar to what they did in Project 
5, but this time reviewing their portfolios with respect to the career and learning goals and type of 
audience they plan to focus on after they finish this course.
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6. Allow students time to look through their work over the entire course and reconsider the content and 
design of the portfolios. They should consider the following when writing up their lists of redesign 
tasks:


Content:


• What is the purpose of the portfolio? How does the purpose affect the type of content you should 
include?


• Who is the intended audience for the portfolio? How does the audience affect the type of content 
you should include?


• Is the current content relevant to the purpose and audience? If not, what should you remove and 
what other projects should you include?


• Is the language level appropriate for your intended audience?


• Do the pages have any spelling errors, punctuation errors, or grammatical errors?


Design:


• Uniformity and Consistency: Are elements repeated on content pages to help identify the portfolio 
as a complete site? What attributes of the portfolio maintain or violate consistency?


• Layout: Is the layout logical, or do page elements appear to be randomly placed? 


• Typography: Does formatting improve or reduce readability? Are appropriate fonts, spacing, 
leading, and so on used? Is there appropriate hierarchy?


• Accessibility: Are the text and titles clear and easy for all users to read (color, size, etc.)?


7. Review the concept of a flowchart from Project 5 and ask students to create a new flowchart for this 
portfolio, incorporating the changes from the redesign tasks.


Guide: How to create an e-portfolio flowchart 


8. After students have had some time to devise their redesign plans, divide them into groups of three or 
four. Ask each group to review each student portfolio, one at a time, discussing the designer’s revised 
goal, target audience, and plan for redesign. Each group should provide thoughtful feedback to the 
designer with respect to planned changes. Explain that students should determine which redesign 
suggestions to implement in their PDF Portfolios.


Guide: Peer review


9. Allow students time to create a final list of projects and elements to include in their PDF Portfolios.


10. Allow students time to update their portfolios, creating any additional assets in Photoshop and 
Illustrator and any additional layout and text in InDesign using the various techniques learned. Ask 
students to create a final PDF Portfolio.


Guide: How to prepare and organize files for a PDF Portfolio


Guide: How to create and personalize a PDF Portfolio


Presenting a portfolio 
(Suggested time: 50–100 minutes)


11. To prepare students for real-world experience, allow them to research job opportunities and 
requirements on recruitment sites to help them visualize and plan for career goals and expectations. 
Ask students to create a basic plan on how they will market their skills and approach jobs of interest.
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Note: You might ask students to spend time researching careers as they did earlier, reassessing their 
earlier choices.


12. Allow students time to create a presentation in which they present their PDF Portfolio and explain the 
following:


• Their career goals.


• The types of jobs they are seeking, using specific examples from their research.


• A plan for meeting the requirements and skill set of the jobs they are seeking.


• The skills, qualifications, training, and so on necessary for a job in their career area.


• What they have learned by making a portfolio and throughout the course.


• What they feel they still need to learn to realize their career goals.


• How they improved or changed their content or design and how the changes grew out of their 
revised purpose and target audience. Explain they might want to include old pages of the portfolio 
to show the changes.


13. Allow students time to present their portfolios to the class.


Extension activities


You can extend the project in the following ways:


• Career/education planning: Ask students to create a five-year plan outlining the steps necessary to 
reach their career goals. This may include education, internships, jobs, and so on. Also ask students to 
begin to research and plan resumes appropriate for their desired career field.


• Reflection supplement: Ask students to write up their career goal plans and how those plans impacted 
the decisions they made in planning their portfolios. This document will help students reflect on their 
process and provide a framework for continued evolution of their PDF Portfolio as they begin to 
conduct a job search.


• ePortfolios: Ask students to create a web-based portfolio. You can use the materials from Unit 2: Web 
portfolios using Adobe Dreamweaver CS5 from the Digital Design Curriculum.


Assessment
• Project rubric
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Background preparation resources
• Review the student step-by-step guides referenced in this project.


• To view video tutorials aligned with the skills required to complete this project, visit the Visual Design 
CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/


• For an overview of the interface and for more information on the technical aspects of Photoshop, see 
Photoshop Help.


• For an overview of the interface and for more information on the technical aspects of InDesign, see 
InDesign Help.


• For an overview of the interface and for more information on the technical aspects of Acrobat, see 
Acrobat Help.


• You might supplement this project with the following design and typography books:


◦ Lupton, E. (2004). Thinking with Type: A Critical Guide for Designers, Writers, Editors, & 
Students. New York: Princeton Architectural Press. Review the companion website: 
www.thinkingwithtype.com 


◦ Lawler, B. (2006). The Official Adobe Print Publishing Guide, Second Edition. Berkeley: Adobe 
Press.


◦ Williams, R. (2007). Robin Williams Design Workshop, Second Edition. Berkeley: Peachpit Press.


Portfolios


• The Adobe Acrobat Pro curriculum guide on creating e-portfolios using PDFs: 
www.adobe.com/go/eportfolios.


• Examples and instructions for visualizing information and using flowcharts, mostly for a website but 
can be applied to a PDF: www.jjg.net/ia/visvocab/#page.


• U.S. Department of Education, Office of Research and Improvement, Classroom Uses of Student 
Portfolios: www.ed.gov/pubs/OR/ConsumerGuides/classuse.html. 


• Information and examples of a variety of electronic portfolios: http://eduscapes.com/tap/topic82.htm.


• Examples of PDF portfolios: http://education.acrobat.com/designstudent/ and 
http://frriz.com/fran/franferriz.pdf


Print production and graphic design careers:


• Lists of graphic design and print production jobs with descriptions, training requirements, and salary 
information: www.adigitaldreamer.com/articles/graphic-design-jobs.htm.


• Lists of possible careers in graphic and publication design: 
www.oswego.edu/student/career/careersin/arts.html.


• Department of Labor information and statistics for jobs in graphic design and desktop publishing: 
www.bls.gov/oco/ocos090.htm.


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:
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a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry.


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


c. evaluate and select information sources and technology tools based on appropriateness of specific 
task.  


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students::


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit a positive attitude toward using technology that supports collaboration, learning, and 
productivity.


c. demonstrate personal responsibility for lifelong learning.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems and operations. 
Students: 


a. understand and use technology systems.


b. select and use applications effectively and productively.
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Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Research Absent or incomplete. Research covers a design 
and/or print production 
career area by going to 
specific job-recruitment 
websites. Research is 
evident in the portfolio 
content by providing 
career information such as 
job description, 
qualifications, skill set, 
technical knowledge, 
required training, and 
salary information.


Research clearly covers a 
specific design and/or print 
production career area by 
going to specific job-
recruitment websites. 
Research is evident in the 
portfolio content by 
providing specific career 
information and examples 
such as job description, 
qualifications, skill set, 
technical knowledge, 
required training, and 
salary information.


Review and 
redesign


Absent or incomplete. Review and redesign 
analyzes the necessary 
changes to the original 
portfolio and plans and 
manages the content. 
Review and redesign 
considers and assesses 
intended career and/or 
education goals and 
changes the initial purpose 
and audience accordingly.


Review and redesign 
analyzes the necessary 
changes to the original 
portfolio and plans and 
manages the content. 
Review and redesign 
carefully considers and 
assesses intended lifelong 
career and/or education 
goals and changes the 
initial purpose and 
audience accordingly.


Peer review Absent or incomplete. Peer review expresses both 
strengths and weaknesses 
of the planned changes to 
the PDF Portfolio. 
Reviewer offers 
suggestions for 
improvement and 
considers how the portfolio 
supports career goals.


Peer review expresses both 
strengths and weaknesses 
of the planned changes to 
the PDF Portfolio. 
Reviewer offers clear 
suggestions for 
improvement and provides 
specific examples. 
Reviewer considers and 
offers suggestions on how 
to strengthen the portfolio 
to support career goals.


Flowchart Absent or incomplete. Flowchart is detailed and 
includes an appropriate 
organizational structure for 
the planned content.


Flowchart is detailed and 
includes a clear and logical 
organizational structure for 
the planned content. 
Flowchart includes all 
content that should go in 
the PDF Portfolio.
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PDF Portfolio - 
content


Absent, incomplete, or 
unfocused.


PDF Portfolio highlights 
student’s completed 
projects and the 
information is geared 
toward a specific career 
goal and audience. PDF 
Portfolio includes 
descriptive narratives for 
each project, highlighting 
skills relevant to the design 
and/or print production 
career area of interest. 


PDF Portfolio highlights 
student’s completed 
projects, is well organized, 
and the information is 
geared toward a specific 
career goal and audience. 
PDF Portfolio includes 
clear and descriptive 
narratives for each project, 
highlighting skills relevant 
to the design and/or print 
production career area of 
interest.


PDF Portfolio - 
design


Absent, incomplete, or 
unfocused.


Overall design of PDF 
Portfolio and highlighted 
projects employs 
appropriate use of design 
principles, layout design, 
image composition, color 
theory, and typography. 
PDF Portfolio showcases 
student’s technical skills in 
Photoshop, InDesign, 
Illustrator, and Acrobat. 
PDF Portfolio’s 
organization includes links 
and bookmarks.


Overall design of PDF 
Portfolio and highlighted 
projects employs design 
principles, layout design, 
image composition, color 
theory, and typography that 
allow the portfolio to meet 
the goal of showcasing 
student work to potential 
employers. PDF Portfolio 
clearly showcases 
student’s technical skills in 
Photoshop, InDesign, 
Illustrator, and Acrobat. 
PDF Portfolio’s 
organization includes 
efficient and appropriate 
use of links and 
bookmarks.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Presentation Absent or incomplete. Presentation focuses on 
intended career goals and 
includes appropriate 
information about specific 
job opportunities and 
requirements. Presentation 
presents the portfolio and 
explains how, through their 
portfolio examples, 
students meet or plan to 
meet the requirements and 
skill set of the jobs they are 
seeking. Presentation 
includes examples from 
the previous portfolio to 
highlight how they 
improved or changed the 
content and/or design. 
Presentation reflects on 
what they have learned in 
making the portfolio and 
throughout the course. 
Presentation analyzes and 
considers what they still 
need to learn to realize 
their career goals.


Presentation focuses on 
intended career goals and 
includes specific and clear 
information about 
particular job opportunities 
and requirements. 
Presentation presents the 
portfolio and clearly and 
concisely explains how the 
examples in the portfolio 
meet or plan to meet the 
requirements and skill set 
of the jobs they are 
seeking. Presentation 
includes examples from 
the previous portfolio to 
provide specific examples 
and a rationale for 
improvements or changes 
to the content and/or 
design. Presentation 
reflects on what they have 
learned in making the 
portfolio and throughout 
the course. Presentation 
analyzes and considers 
what they still need to 
learn to realize their career 
goals.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Project 8


Mini-yearbooks
Timing: 12 to 16 hours


Project overview


A yearbook, or annual, is frequently used to record, commemorate, and highlight a school year. At most 
institutions, student teams publish yearbooks. Some countries and organizations also publish yearbooks as 
annual summary reports. In this project, students form teams to develop and create a yearbook. The 
students create templates of several double-page layouts and create reusable graphics and illustrations to 
implement thematic and design consistency throughout the yearbook.


Student product: Mini-yearbook


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Assigning and managing roles


• Creating and managing a production plan


• Creating a style guide


Design skills


• Designing and creating double-page layout 
spreads


• Bleeding photos across pages


• Gathering or creating reusable graphics and 
illustrations


• Designing and creating reusable page 
treatments


• Designing and creating thematically linked 
pages


• Designing and creating backdrops for photo 
pages


Research and communication skills


• Communicating to peers, instructors, and the 
community


• Researching and investigating yearbooks


• Researching and gathering information on 
school activities


• Planning and selecting what information is 
important


• Planning and conducting focus groups


• Completing a review and redesign cycle


• Presenting a yearbook and reflection


Technical skills


InDesign 


• Creating master pages


• Converting text to outline


• Using the Paste Into command


• Designing facing-page spreads


• Bleeding photos


• Working with the gutter


• Combining multiple files


• Using books


• Creating tables of content and indexes


• Applying stroke, scale, and skew to text


• Using sections


• Using object styles


Illustrator


• Understanding Illustrator symbols


• Using the symbol sprayer


Photoshop


• Creating a contact sheet and a picture package
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Project materials
• Adobe Photoshop CS5 Extended installed on 


all machines


• Adobe InDesign CS5 installed on all machines


• Adobe Illustrator CS5 installed on all machines


• Adobe Acrobat 9 Pro installed on all machines


• Guide: Project plan 


• InDesign guide: How to reuse objects stored in 
libraries


• InDesign guide: How to use document 
templates


• Guide: Peer review


• Guide: How to use CS Review for 
collaborative review and redesign


• InDesign guide: How to fill text with an image


• InDesign guide: How to use master pages


• InDesign guide: How to use object styles


• InDesign guide: How to use books


• Illustrator guide: How to use the Symbol 
Sprayer


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Visual Communication objectives


Project steps


Planning a mini-yearbook   
(Suggested time: 100–150 minutes)


1. Discuss the goals of this project:


• Create a small yearbook.


• Build a yearbook, using templates.


• Prepare yearbook for print production.


2. Show the class examples of yearbooks. Specifically focus on double-page layout spreads and thematic 
ways to integrate content by using illustrations, templates, imagery, and so on.


Note: You might want to gather some examples of yearbooks to show students. Additionally, discuss 
how themes are often used to unite the yearbook elements from the opening cover to the closing pages. 


3. For each example, discuss its purpose and its audience. Also discuss the elements of a yearbook. Some 
items to include are: 


• Cover


• Theme


• Double-page spreads


• Ads


• Index


• Eyeline


• Body copy
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• Headlines


• Captions


• Photos (dominant, supporting, bleed, etc.)


• Graphics and illustrations


• Page numbering


4. Discuss yearbook production terminology. Some items to include are: 


• Opening and closing: First and last spread pages introduce and conclude the theme.


• Title page: First page of the yearbook; should include yearbook and school names and all relevant 
contact information.


• Signature: Sixteen-page section of the book, made up of two sides of the page. The signatures are 
folded, stitched, and trimmed and then collated to make the yearbook.


• Flat: Eight-page section of the book. For instance, one flat of the first signature of the yearbook is 
pages 1, 4–5, 8–9, 12–13, and 16; the other flat is pages 2–3, 6–7, 10–11, and 14–15.


• Spread: Side-by-side or facing pages in the yearbook; for instance, pages 2–3, 4–5, 6–7, and so on.


• Ladder: Page-by-page plan of the yearbook, planned in flats and signatures.


• Gutter: Vertical space where the two pages of a spread meet.


• Internal margin: Space between elements on a page.


Note: Explain how color is purchased in flats and signatures and the way it impacts the cost of a 
yearbook. For instance, if they purchase 1-16 (one signature) and then put color on the facing page to 
16 (page 17) then they will be billed for another full flat of color.


5. Form student teams of two or three people. Where possible, mix members with different strengths, 
such as visual design or technical skill. Discuss the concept of working as a team and roles in yearbook 
production. Roles to cover include:


• Editors


• Writers


• Art directors


• Photographers


• Designers


Note: Remind students in a particular role that they are simply the task manager for the role. Students 
work cooperatively on all tasks, but team members individually are responsible for tracking quality 
and completeness based on their roles. You can combine or split roles as necessary to accommodate 
the number of members on a team.


6. Introduce the project by explaining the guidelines for the yearbook. Guidelines might include: 


• Length is 15 to 20 pages.


• Incorporate various yearbook elements, especially theme, discussed earlier.


• Two to four distinct page layout templates used throughout the yearbook.


• At least one double-page layout spread.


• Three to four sections (for instance, select one class, one academic, one sport, and one 
extracurricular activity to feature; select one to two “fun” sections such as candid photos or 
superlatives).
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• Sustainable design: Be sensitive to the environmental impact of your design and make an effort to 
comply with economic, social, and environmental sustainability principles. (For more information 
on sustainable design, see Background preparation resources.)


7. Allow teams time to assign roles for task managers and brainstorm the theme and goals for the 
yearbook.


8. Allow teams time to create a project plan for their yearbook that includes number of pages, number of 
sections, content, and number and content of photographs. Ask students to complete the high-level 
milestones and tasks knowing they will add details once designs are finalized.


Note: Remind students to plan for contingencies when setting due dates.


Guide: Project plan


9. In addition to the project plan, discuss a yearbook ladder—yearbook terminology for a page-by-page 
plan for the book. The ladder is an organizational device that helps determine the number of pages in a 
book and the content for each page and can become the blueprint for the yearbook. A ladder includes 
the number of pages for: 


• Opening theme


• People section


• Sports section


• Ads


• Index


• Color pages


Note: If you choose to have your students create a ladder, review the background resources section for 
specific guidelines for creating a ladder.


Designing a mini-yearbook 
(Suggested time: 150–200 minutes)


10. Discuss streamlining the production process by creating reusable assets, a style guide, and templates 
(see Project 7 on newsletters).


InDesign guide: How to reuse objects stored in libraries


InDesign guide: How to use document templates


11. Allow teams time to sketch layout designs on paper of their yearbook sections. Explain that they 
should also provide descriptive words of the theme and layout. Within each team, ask students to 
approve two possible designs for yearbook sections. Using Photoshop, ask students to create design 
comps for each section to test with peers.


12. Pair student teams and have them conduct a peer review of each team’s design comps and theme. Then 
allow teams time to incorporate feedback to have one approved design for each section.


Guide: Peer review
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Note: Encourage students to use CS Review1, a new online service, integrated into Adobe Photoshop 
CS5 and Adobe InDesign CS5. With CS Review, students can collaborate online with their clients, 
ensuring a streamlined and efficient review and redesign process.


Guide: How to use CS Review for collaborative review and redesign


13. Based on design decisions, ask students to fill details in their project plans.


14. Explain that each group should create a prototype in InDesign of 3–5 pages of their yearbook and then 
organize a focus group of their peers to obtain feedback from their potential yearbook customers. 
Explain that they need to prepare questions for the focus group and then redesign their prototype based 
on feedback.


Note: You might want to review with students the purpose and tips for conducting a focus group from 
Project 4.


15. As student teams prepare to create a layout design, they might need to use one or more of the following 
advanced InDesign techniques based on their yearbooks. Demonstrate these techniques to help 
students implement their layout designs: 


• Fill text with an image.


• Use master pages.


• Create and use object styles to maintain consistency.


• Use books that can share styles, swatches, master pages, and other items.


InDesign guide: How to fill text with an image


InDesign guide: How to use master pages


InDesign guide: How to use object styles


InDesign guide: How to use books


16. Instruct students to make any necessary redesign changes to the yearbook layout, according to the 
focus group feedback, and settle on their final layout designs.


17. According to the project plan and each team member’s role, allow students time to gather and prepare 
elements for their yearbooks. Have them use automated tasks such as Contact Sheet to review and 
select photos to use in the yearbook and Picture Package to develop a simple page layout for multiple 
pictures. Ask students to revisit project plans and check in with you to provide progress reports during 
this process, adjusting content or milestones based on the challenges they encounter.


Note: If students are preparing to take the Visual Communication certification exam encourage them 
to use the automated tasks in Photoshop, such as the Contact Sheet and Picture Package commands. 


1.Adobe’s online services are not intended for, and may not be used, by anyone under the age of 13.
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Building a mini-yearbook 
(Suggested time: 400–450 minutes)


18. Explain that students will continue to learn how to use Illustrator to create vector-based graphics and 
illustrations they can use to make the yearbook content interesting and entertaining. Using the “I do, 
we do, you do” method, demonstrate how to use the symbol sprayer to create interesting backdrops.


Illustrator guide: How to use the symbol sprayer


19. Allow each team time to build and finalize their yearbook according to their project plan. Remind 
students to reassess their project plans to be sure they are still on track, meeting with you to provide 
regular updates.


Note: Remind students to get permission for any images they have not created themselves.


20. When all yearbook elements are finalized and delivered, prepare the final yearbook for the printer in 
flats and signatures.


21. Help students print and bind their yearbooks if resources allow.


Presenting a mini-yearbook 
(Suggested time: 50–100 minutes)


22. Instruct each team to create a presentation of their final yearbook, explaining the design principles they 
employed throughout the process, the experience of working as a team, their tracking project 
milestones, and what they learned through each review and redesign cycle.


Extension activities


You can extend the project in the following ways:


• Marketing and sales plan: To help students continue to learn about yearbook production, have them 
take the next steps: planning how to sell advertisements and how to market and sell the yearbook.


• Yearbook business: Ask students to investigate the business of making yearbooks to understand the 
roles and opportunities available in this field. You might have them research and create a report on the 
structure of the business and the types of opportunities that exist for individuals.


• Real-world experience: Ask your school’s yearbook coordinator to speak to the class about the 
production and costs of producing a full-length yearbook. Ask the yearbook coordinator to be a part of 
the review and redesign cycle of the mini-yearbooks.


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• To view video tutorials aligned with the skills required to complete this project, visit the Visual Design 
CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/
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• For an overview of the interface and for more information on the technical aspects of Photoshop, see 
Photoshop Help.


• For an overview of the interface and for more information on the technical aspects of InDesign, see 
InDesign Help.


• For an overview of the interface and for more information on the technical aspects of Illustrator, see 
Illustrator Help.


• For an overview of the interface and for more information on the technical aspects of Acrobat, see 
Acrobat Help.


• For detailed information on how to use CS Review, see CS Review help: 
www.adobe.com/go/learn_shr_csreview_help_en


• You might supplement this project with the following design books:


◦ Lupton, E. (2004). Thinking with Type: A Critical Guide for Designers, Writers, Editors, & 
Students. New York: Princeton Architectural Press. Review the companion website: 
www.thinkingwithtype.com. 


◦ Lawler, B. (2006). The Official Adobe Print Publishing Guide, Second Edition. Berkeley: Adobe 
Press.


◦ Williams, R. (2007). Robin Williams Design Workshop, Second Edition. Berkeley: Peachpit Press.


◦ Akers, M.; Ender, P.; Schaub, L. (1999). Scholastic Yearbook Fundamentals. New York: Columbia 
Scholastic Press Association.


Yearbooks


• Article on how to plan a school yearbook: 
www.ehow.com/how_2205627_plan-incredible-school-yearbook.html


• How to organize a yearbook and create a ladder, a yearbook term for documenting the yearbook’s 
content page by page: 
www.associatedcontent.com/article/2105311/organizing_the_high_school_yearbook.html. 


• Example of how a theme was used throughout a yearbook: 
www.yearbooks.biz/?event=FAQ.Detail&category=12&faq=157.


• Examples and design ideas for yearbooks based on categories: 
www.yearbooks.biz/?event=Showcase.Main.


• Yearbook design tips for layout and photographs: 
http://expressly-yours.net/yearbook_design/how_to.php.


• Instructions for creating a contact sheet in Photoshop: 
http://help.adobe.com/en_US/Photoshop/CS5/Using/WS42C3020A-DAD1-4f92-8014-
012263F3A51D.html.


• Instructions for creating a picture package in Photoshop: 
http://help.adobe.com/en_US/Photoshop/CS5/Using/WSF37253BE-9ECA-4c05-8C92-
504C842769E1.html. 


Sustainable design


• An independent online toolkit for sustainable graphic design: www.re-nourish.com


• The document library of the AIGA Center for Sustainable Design:
http://sustainability.aiga.org/pdflibrary


• The resource library of the AIGA Center for Sustainable Design: 
http://sustainability.aiga.org/sus_resources
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• The Living Principles for Design: 
http://sustainability.aiga.org/discussion/2009/10/the_living_prin.cfm


• You might supplement this project with the following sustainable design books:


◦ Dougherty, B. (2009). Green Graphic Design. New York: Allworth Press. 
www.greengraphicdesign.net/


◦ Jedlicka, W. (2009). Packaging Sustainability: Tools, Systems and Strategies for Innovative 
Package Design. Hoboken, New Jersey: John Wiley & Sons, Inc.


Key terms
• gutter


• spread


• signature


• flat


• title page


• internal margin


• ladder 


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry.


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


c. evaluate and select information sources and technology tools based on appropriateness of specific 
task.  


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students::


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship
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Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit a positive attitude toward using technology that supports collaboration, learning, and 
productivity.


c. demonstrate personal responsibility for lifelong learning.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Visual Communication objectives


3.3 Demonstrate knowledge of importing, exporting, organizing, and saving.


3.4 Demonstrate knowledge of producing and reusing images.


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Brainstorm Absent or incomplete. Identified theme and goals 
of yearbook. Assigned 
roles and responsibilities 
and provided descriptive 
words and sketch of layout 
ideas.


Identified theme and goals 
of yearbook. Assigned 
roles and responsibilities 
and provided descriptive 
words and sketch of layout 
ideas with clear purpose 
and goal. 


Project plan Absent or incomplete. Project plan details the 
estimated hours, the 
delivery date, and the 
owner of specific tasks in 
each project phase: the 
project definition phase, 
the design phase, the 
building phase, the 
delivery phase. Project 
plan identifies assets 
requiring copyright or fair 
use permission. Students 
accurately track and report 
on milestones.


Project plan details the 
estimated hours, the 
delivery date, and the 
owner of specific tasks in 
each project phase: the 
project definition phase, 
the design phase, the 
building phase, the 
delivery phase. Project 
plan identifies assets 
requiring copyright or fair 
use permission. Students 
accurately track and report 
on milestones.
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Focus group Absent, incomplete, or 
unfocused.


Focus group questions ask 
for feedback on yearbook 
design and layout. Focus 
group is planned, 
scheduled, and conducted 
with potential yearbook 
customers. Focus group 
findings are recorded and 
summarized. Teams review 
their design comps and 
redesigns according to 
focus group feedback. 


Focus group questions ask 
for specific and pointed 
feedback on the yearbook 
design and layout. Focus 
group is planned, 
scheduled, and conducted 
with a variety of potential 
yearbook customers. Focus 
group findings are 
recorded and summarized 
with specific redesign 
notes. Teams review their 
design comps and 
redesigns according to 
focus group feedback. 


Yearbook – 
content


Absent, incomplete, or 
unfocused.


Yearbook’s theme and 
goals are for multiple 
student audiences. 
Yearbook is 15–20 pages 
and incorporates yearbook 
elements (cover, photos, 
captions, headlines, and so 
on). Yearbook properly 
applies copyright and fair 
use guidelines. Yearbook’s 
content is written for 3–4 
different sections. 


Yearbook has an original 
and compelling theme and 
goals that are evident from 
the opening to closing 
pages. The yearbook is 15–
20 pages and incorporates 
appropriate yearbook 
elements (cover, photos, 
captions, headlines, and so 
on). Yearbook properly 
applies copyright and fair 
use guidelines. Yearbook’s 
content is well-written, 
copyedited, and covers 3–4 
different sections.


Yearbook - 
design


Absent, incomplete, or 
unfocused.


Yearbook utilizes 2–4 
layout templates with at 
least one double-spread 
layout. Yearbook employs 
consistent design and 
typography. Yearbook is 
prepared in flats and 
signatures for a 
professional printer.


Yearbook utilizes 2–4 
layout templates with at 
least one double-spread 
layout. Team hands in 
yearbook ladder and 
InDesign book showcasing 
master pages, styles, and 
so on. Yearbook employs 
clear, consistent, and 
appropriate design and 
typography. Yearbook is 
prepared in flats and 
signatures as PDF files for 
a professional printer. 


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Presentation Absent, incomplete, or 
unfocused.


Presentation explains the 
design principles 
employed throughout the 
process, the experience of 
working as a team, and 
reflection and analysis on 
what students learned from 
each review and redesign 
cycle.


Presentation is clear and 
compelling. Presentation 
evaluates and explains 
design principles 
employed throughout the 
process. Presentation 
clearly explains peer 
interaction, collaboration, 
teamwork. Presentation 
reflects on and analyzes 
what students learned from 
each review and redesign 
cycle and details the focus 
group experience.


Team work Absent or incomplete. Student collaborates with 
other students as required 
to provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Sometimes 
consults with other team 
members on major project 
decisions but makes 
minimal effort to help 
others build skills. Teams 
plan and manage multiple 
steps to ensure delivery to 
client and approval for 
design comps, content, and 
a final product.


Student collaborates freely 
with other students to 
provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Consults 
with other team members 
on major project decisions 
and voluntarily helps 
others build skills to 
complete the project. 
Teams efficiently and 
effectively collaborate and 
interact with peers, 
experts, or others to create 
design comps and final 
yearbook. Teams 
efficiently and effectively 
plan and manage multiple 
steps to ensure delivery to 
client and approval for 
design comps, content, and 
a final product.


Time 
management


Absent or incomplete. Student allots time for each 
phase of the design and 
development process. 
Completes most phases on 
schedule.


Student thoughtfully and 
effectively allots time for 
each phase of the design 
and development process. 
Completes all phases on 
schedule.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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How to resize, rotate, and crop images
You will frequently want to resize and crop an image after opening it in Photoshop from a digital camera or scanner. 
Cropping means cutting some parts of the image away so only the parts you want remain.



Backing up your original



Before making any changes to an image, you should always save the image with a new filename. You will have the 
most flexibility if you save it as a PSD—Photoshop’s native format. You can generate TIFFs (for print) and JPEGs 
(for the web) from a single PSD file. For example, PSD files preserve layers, so the layers are available when you 
reopen the file.



Resizing images



When working in Photoshop, it is generally best to leave your image at as high a resolution as possible to allow for 
greater flexibility when generating images.



About pixel dimensions and resolution



The pixel dimensions (image size or height and width) of a bitmap image is a measure of the number of pixels along 
an image’s width and height. Resolution is the fineness of detail in a bitmap image and is measured in pixels per inch 
(ppi). The more pixels per inch, the greater the resolution. Generally, an image with a higher resolution produces a 
better printed image quality.



• For images to print well, they generally should have a resolution of 300 ppi.



• For most web pages, you can safely save images at 72 ppi. Because most monitors do not display resolutions 
higher than this, you can reduce file size by reducing resolution.



Note: Monitor technology and Internet connection speeds are continually evolving. However, the 72-ppi standard 
continues to be widely used, and for the most part, you can’t go wrong with it.



The combination of pixel dimension and resolution determines the amount of image data. Unless an image is 
resampled, the amount of image data remains the same as you change either the pixel dimension or resolution. If you 
change the resolution of a file, its width and height change accordingly to maintain the same amount of image data. 
And, vice versa. 
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In Photoshop, you can see the relationship between image size and resolution in the Image Size dialog box 
(Figure 1). 



To change resolution of an image:



Changing an image’s resolution affects not only its on-screen 
size but also its image quality and its printed characteristics.



1. Open an image in Photoshop.



2. Save the image with a new name.



This step preserves the original image in case you want to 
revert to it. You should always make a copy of the 
original before making changes.



3. Choose Image > Image Size.



The Image Size dialog box opens (Figure 1).



Notice that the dialog box lists two major categories of 
information about the size of the image.



• Pixel Dimensions refers to the actual number of 
pixels contained in the image. The number of pixels 
represents the amount of data in the image. Unless 
you select the Resample Image option, number of 
pixels remains the same as you resize and change the 
resolution of the image.



• Document Size refers to how the document appears 
when printed. Document size is also a starting point 
for how the document will appear in another 
document, such as an InDesign file. In later projects, 
you will place Photoshop images in InDesign files.



4. Make sure the Resample Image option is not selected.



The Resample option changes the amount of data or 
information in the image as you resize. For now, it’s best 
to leave this option deselected. 



Note: You can use resampling to make enlargements. 
However, because resampling can only estimate pixels, it 
is best to use a picture with a larger resolution in the first 
place.



5. Change the Resolution value.



Observe that the other two numbers for width and height 
change accordingly. For example, an image set at 300 dpi 
measures approximately 33 x 22 cm. The same image 
when set to 72 dpi measures approximately 136 x 91 cm 
(Figure 2). 



6. Click OK to close the Image Size dialog box.



Figure 1 Image Size dialog box with resolution at 
300 dpi



Figure 2 Image Size dialog box with resolution 
changed to 72 ppi
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Reducing an image’s size (pixel dimensions)



Although you will often want to keep pixel information, sometimes you need to reduce the total (pixel) size of an 
image. This step removes pixels and reduces file size. You will usually do this when preparing the image for the web 
or other electronic medium; for print, you will generally want to simply change the document’s size. (Of course, you 
may want to reduce file size for other reasons, such as to preserve hard disk space or to speed up image rendering.)



To reduce an image’s pixel dimensions:



1. Choose Image > Image Size.



The Image Size dialog box opens (Figure 1).



In the previous steps you attended only to the resolution, 
or document size of the image. This time you will ignore 
that area and focus on the pixel dimensions.



2. Check Resample Image. 



Observe that the Pixel Dimensions menus and the 
Constrain Proportions option become active.



3. To maintain the image’s current height/width ratio, select 
Constrain Proportions.



This option automatically changes the width as you 
change the height, and vice versa. For example, if you 
start with an image of 2000-pixel width and 1000-pixel 
height (a 2:1 width/height ratio) and change the width to 
1000 pixels, the height automatically changes to 500 
pixels when Constrain Proportions is checked. Generally, 
selecting this option is a good idea.



Note: You can ignore Scale Styles for now. This option 
comes into play only when you have styles applied to 
layers.



4. Choose Bicubic Sharper from the Resample Image menu. 



This option is best for reductions.



5. In the Pixel Dimensions Width box, enter the desired 
width in pixels (Figure 3) .



You can also choose a percentage by changing the unit 
beside the Width box from Pixels to Percent.



6. Click OK to change the image’s pixel dimensions.



Note: After the size reduction, you should apply the 
Unsharp Mask filter to the image by choosing Filter > 
Sharpen > Unsharp Mask. This will clear up any 
blurriness that results from the reduction.



Figure 3 Changing the image width in the Image 
Size dialog box
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Rotating  images



There may be times when you open an image in Photoshop to find that it is not in its proper orientation. Alternatively, 
a photograph that you have taken is just a little bit crooked. There are easy ways to fix both of these situations.



To rotate an image:



The Image Rotation commands let you rotate or flip an entire 
image. The commands do not work on individual layers or 
parts of layers, paths, or selection borders. If you want to 
rotate a selection or layer, use the Transform or Free 
Transform commands.



1. Choose Image > Image Rotation (Figure 4), and choose 
one of the following commands from the submenu:



• 180° Rotates the image by a half-turn.



• 90° CW Rotates the image clockwise by a quarter-
turn.



• 90° CCW Rotates the image counterclockwise by a 
quarter-turn.



• Arbitrary Rotates the image by the angle you 
specify. If you choose this option, enter an angle 
between 0 and 359.99 in the Angle text box. Select 
°CW or °CCW to rotate clockwise or 
counterclockwise. Then click OK.



2. Choose File > Save to save the rotated image. 



Figure 4 The Image Rotation submenu



Cropping Images



You’ll often take pictures that are larger than you need, or you'll want to reframe an image to remove unnecessary 
parts. Taking pictures that are larger than you need, at as high a resolution as possible, gives you flexibility in 
selecting parts of an image to crop. Cropping is the process of removing portions of an image to create focus or 
strengthen the composition. 



You can crop an image in one of two ways:



• You can apply the Crop command after selecting the image with one of the selection tools.



• You can use the Crop tool. (This guide covers the Crop tool.)



About the Rule of Thirds grid



The Crop tool includes a Rule of Thirds grid that is laid over the image as you select an area to crop (Figure 7). The 
Rule of Thirds is a general rule of thumb in the visual arts whereby a grid consisting of two equally spaced horizontal 
and vertical lines is laid over an image. Visual interest and a strengthened composition is created when objects are 
placed along, or at the intersection of these horizontal and vertical lines. 



To crop an image by using the Crop tool:



1. Click the Crop tool in the Tools panel (Figure 5). 



The pointer changes to the Crop tool.



Figure 5 Crop tool
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2. You can set the size of the area to be cropped in the 
Options bar (Figure 6). 



To size the area manually, make sure all fields in the 
Options bar are empty.



3. Drag over the part of the image you want to keep to 
create a marquee selection. 



The selection doesn’t have to be precise—you can adjust 
it later (Figure 7).



A Rule of Thirds grid appears.



4. If necessary, adjust the cropping selection:



• To move the selection to another position, place the 
pointer inside the bounding box and drag.



• To scale the selection, drag a handle. To constrain the 
proportions, hold down Shift as you drag a corner 
handle. The marquee scale handle appears in the 
lower-right corner of Figure 7.



• To rotate the selection, position the pointer outside 
the bounding box (the pointer becomes a curved 
arrow), and drag. To move the center point around 
which the marquee rotates, drag the circle at the 
center of the bounding box. The selection can’t be 
rotated in Bitmap mode.



5. Once you are satisfied with the crop area, press Enter 
(Windows) or Return (Mac OS).



The image is trimmed to the selected region (Figure 8).



Figure 6 Crop options



Figure 7 Crop area selected



Figure 8 Crop applied
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How to use the Acrobat interface and basic navigation
The Adobe Acrobat 9 Pro work area (Figure 1) includes a document pane that displays Adobe PDF documents and a 
navigation pane (on the left) that helps you browse through an open PDF document. The toolbars at the top of the 
work area are grouped according to feature type and provide the controls for working with PDF documents. You can 
also open a How To window with an overview of common tasks.



Acrobat work area



The work area occupies the entire space within the Acrobat window. It includes the printable area containing the 
document, toolbars, menu items, and navigation pane.



The toolbars contain buttons for many commonly used tools and commands in Acrobat, such as accessing basic file 
functions, zooming, rotating, and using selection tools.



The navigation pane, located on the left side of the document window, allows access to bookmarks, thumbnail page 
views, and other navigational elements. Click an icon on the left side to open the navigation pane.



Pages provides thumbnail page views and indicates what portion of the page is visible.



Bookmarks are links to specific points of interest in the PDF document.



How To includes quick links to overviews of common tasks, online support, and the complete Acrobat 9 Pro Help.



Figure 1 Acrobat work area
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Pages



Bookmarks
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Acrobat toolbars



The Acrobat toolbar area includes toolbars grouped by feature type, some of which appear by default and some of 
which are hidden (Figure 2). To view all the toolbar options, select View > Toolbars. The check marks in the menu 
indicate which toolbars are currently viewable.



Figure 2 Acrobat toolbars



The Tasks toolbar provides easy access to menu commands associated with creating a PDF, commenting and markup 
tools, security settings, form functions, and options for sending a document for review.



The File toolbar allows you to open, save, print, and e-mail the current document.



The Page Navigation toolbar provide buttons and page numbers to go to the page you want.



From the Basic toolbar, you can use the Select, Hand, and Marquee Zoom tools.



The Zoom toolbar contains tools and settings that adjust the size and view of the current document.



Use the Search toolbar to search for text contained within a PDF document.



To view other Acrobat toolbar options, select View > Toolbars.



Navigating and viewing a PDF document



Acrobat offers a variety of ways to navigate PDF documents. You can navigate PDF documents by clicking the 
Previous Page and Next Page buttons or by using bookmarks and page thumbnails. You can modify a page view by 
using the Zoom tool options or the Hand tool.



The navigation controls (Figure 3) provide an easy way to move among pages in a document.



• Click the arrow buttons to go to the previous or next page in the document.



• You can also go to a page by typing its number in the Current Page box and then pressing Enter (Windows) 
or Return (Mac OS).



Figure 3 Navigation controls



Search toolbar



Tasks toolbar



File toolbar Zoom toolbarBasic toolbarPage Navigation toolbar



Total pages



Current page



Next page



Previous page


How to use the Acrobat interface and basic navigation © 2010 Adobe Systems Incorporated











Adobe Acrobat 9 Pro Project 1 guide


Using bookmarks to browse through a document



The Bookmarks tab, which appears in the navigation pane, acts as a table of contents and usually represents the 
chapters and sections in a document.



To browse through a document using bookmarks:



1. To view bookmarks, click the Bookmarks tab on the left 
side of the work area (Figure 4), or select View > 
Navigation Panels > Bookmarks.



2. Click a bookmark to jump to a topic.



3. Click the plus sign (+) next to a parent bookmark to 
expand the child bookmarks, or click the minus sign (–) 
to hide them.



Figure 4 Bookmarks tab



Using page thumbnails to browse through a document



The Pages tab provides miniature previews of document pages (thumbnails) with which you can change the display 
of pages or go to other pages.



To browse through a document using thumbnails:



1. To view page thumbnails of your current document, click 
the Pages tab on the left side of the work area (Figure 5), 
or select View > Navigation Panels > Pages.



2. Click a page thumbnail to jump to that page in the 
document.



3. To change the viewing area, place the pointer at the 
bottom of the red page-view box on the thumbnail. When 
the pointer changes to a hand, drag the box to a new 
location on the page.



4. To change the page magnification, position the pointer 
over the lower-right corner of the page-view box until the 
pointer changes to a two-headed arrow. Drag the corner 
of the box to reduce or expand the view on the current 
page.



Figure 5 Pages tab
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Using the Basic and Zoom toolbar to increase or decrease page magnification



The Basic toolbar (Figure 6) and the Zoom toolbar (Figure 7) offer several methods for changing the magnification 
of PDF documents.



• Select and drag with the Marquee Zoom to enlarge areas of a page.



• Click the Zoom Out or Zoom In button in the toolbar.



• Type a magnification percentage in the Zoom box and press Enter (Windows) or Return (Mac OS).



• Select a preset magnification percentage in the Zoom pop-up menu.



• To resize a page to a preset size, select Actual Size, Fit Page, or Fit Width in the Zoom pop-up menu.



Figure 6 Basic toolbar



Figure 7 Zoom toolbar
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Setting the page layout orientation



You can use the Page Display menu (Figure 8) to display the pages of a document in the following orientations:



• Single Page displays one page in the document pane at a time.



• Single Page Continuous arranges the pages in a continuous vertical column.



• Two-Up arranges the pages side by side, displaying one or two pages at a time.



• Two-Up Continuous arranges the pages side by side in a continuous vertical column. If a document has more than 
two pages, the first page appears on the right to ensure proper display of two-page spreads.



Figure 8 Page Display menu options



Using the Hand tool to adjust the page position



Moving an Adobe PDF page with the Hand tool is like moving a piece of paper on a desk with your hand. You can 
use the Hand tool to move around the page and view all the areas of it.



• To adjust the page position, select the Hand tool from the Basic toolbar and drag the current page up and down 
(Figure 9).



• At high magnification, you can drag the page left or right to view different areas on the page.



Figure 9 Using the Hand tool to adjust the page
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Automatically scroll through a document (accessibility tip)



Acrobat lets you scroll through long PDFs without using keystrokes or mouse actions.



• To scroll automatically through a document, select View > Automatically Scroll.



• To change the scrolling speed, press a number key (9 is the fastest and 0 is the slowest) or press the Up 
Arrow or Down Arrow on your keyboard.



• To reverse the direction of the scrolling, press the hyphen or minus (–) sign key.



• To jump to the next or previous page, press the Left Arrow or Right Arrow key on your keyboard.



• To stop automatic scrolling, press Esc or select View > Automatically Scroll again.
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How to use selection tools
When using Adobe Photoshop CS5, you will frequently need to select only parts of an image. Then you can make 
changes only to those parts. You can also cut and paste a selection to a new background. Practice using the selection 
tools. They can be tricky, but learning them is well worth the effort. The better you are at using them, the more 
flexibility you have with changing parts of images.



This guide covers the basics of using three different types of selection tools:



• Quick Selection and Magic Wand tools: Select parts of an image that have similar colors.



• Marquee tools: Select a geometrically shaped area, such as a rectangle or circle.



• Lasso tools: Define a selection area by hand.



After you make your selection, you can place the selection on a new layer mask. You can use masks to hide portions 
of a layer and reveal portions of the layers below. Two types of masks are available: layer and vector. Layer masks are 
resolution-dependent bitmap images you can edit with the painting or selection tools in our list. Vector masks are 
resolution independent; you can create them with a pen or shape tool. This guide looks at creating a vector mask by 
using a shape tool.



About the Quick Selection and Magic Wand tools



You can use two similar yet related selection tools to select parts of an image: the Quick Selection tool and the Magic 
Wand tool (Figure 1).



You can use the Quick Selection tool  to quickly “paint” a selection using an adjustable round brush tip. As you drag, 
the selection expands outward and automatically finds and follows defined edges in the image.



You can use the Magic Wand tool to select an area of consistent color (for example, a sky background) without 
having to trace its outline.You specify the color range, or tolerance, for the Magic Wand tool’s selection, based on 
similarity to the pixel color you click. 



Figure 1 Selection tools



To use the Magic Wand tool:



1. Click the Magic Wand tool in the Tools panel.



The pointer changes to a magic wand.



2. Specify one of the selection options in the options bar. 
The pointer changes, depending on which option you 
select (Figure 2).



Figure 2 Selection options
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3. In the options bar, specify any of the following options:



Tolerance determines the similarity or difference of the 
pixels selected. Enter a value in pixels, ranging from 0 to 
255. A low value selects the few colors very similar to 
the pixel you click. A higher value selects a broader 
range of colors.



Anti-aliased creates a smooth-edged selection.



Contiguous selects only adjacent areas that use the same 
colors. Otherwise, all pixels in the entire image that use 
the same colors are selected.



In the example illustrated in Figure 2, the Add To button 
is selected, the tolerance is set to 32, and the Anti-alias 
and Contiguous options are selected.



4. In the image, click the color you want to select 
(Figure 3).



Figure 3 illustrates what happens when the background 
of the waterscape image is clicked with the settings 
shown in Figure 2.



Note: After your initial click the pointer changes to a 
magic wand with a plus (+) symbol. This indicates that 
more clicks will add to the selected area. Continue 
clicking until you have selected the entire area.



5. After you select the entire area, you can make changes to 
it, such as creating a Color Balance adjustment layer to 
alter the sky background color (choose Window > 
Adjustments, and then click the Color Balance button) 
(Figure 4).



Figure 3 Using the Magic Wand tool



Figure 4 Color Balance Adjustment layer applied to selection
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Using the marquee tools



The marquee tools enable you to select rectangles, ellipses, and 1-pixel rows and columns (Figure 5).



• Rectangular Marquee: Makes a rectangular selection (or a square, when used with the Shift key).



• Elliptical Marquee: Makes an elliptical selection (or a circle, when used with the Shift key).



• Single Row or Single Column Marquee: Defines the border as a 1-pixel-wide row or column.



Figure 5 Marquee tools with Rectangular Marquee tool selected



Using the Rectangular Marquee tool



1. Click the Rectangular Marquee tool in the Tools panel.



The pointer changes to a cross.



2. Drag the pointer across the area you wish to select 
(Figure 6).



3. When you have completed your selection, release the 
mouse.



The area remains selected.



Note: To adjust the location of the selection slightly, 
press the arrow keys.



Any changes you make now apply only to the selection. 
For example, you can alter the lightness of the selected 
area (choose Window > Adjustments, and then click the 
Brightness/Contrast button) by adjusting the sliders 
(Figure 7). 



Figure 6 Rectangular selection



Figure 7 Photo Filter applied to selection
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Smoothing the edges of selections



Often you can improve results by softening the edges of selections, especially if you plan to copy them to a new 
background. You can use two options to smooth edges: feathering and anti-aliasing. Both options are available 
through the options bar when you choose selection tools (Figure 8).



Figure 8 Elliptical Marquee tool options bar 



• Anti-aliasing smoothes the edges of a selection by softening the color transition between edge pixels and 
background pixels. Because only the edge pixels change, no detail is lost. The effect of anti-aliasing is slight, 
but it can be effective in many situations. You can apply anti-aliasing to selections made by the Lasso tool, 
the Polygonal Lasso tool, the Magnetic Lasso tool, the Elliptical Marquee tool, and the Magic Wand tool. 
(Note: You must select anti-aliasing before using the tool. After you make a selection, you cannot add anti-
aliasing.)



• Feathering blurs a selection’s edges by adding a transition boundary between the selection and its 
surrounding pixels. You can set the width of this boundary in the options bar. In many cases, a boundary of 
3–5 pixels is sufficient. (This blurring can cause some loss of detail at the edge of the selection.) The effect 
of feathering is more dramatic than anti-aliasing, but you may prefer the results when you move objects to a 
markedly different background. You can define feathering for the Lasso tool, the Polygonal Lasso tool, the 
Magnetic Lasso tool, and the marquee tools as you use each tool, or you can add feathering to an existing 
selection. (Note: You will not see the effects of feathering until you move, cut, copy, or fill the selection.)



The Refine Edge option improves the quality of selection edges, letting you view the selection against different 
backgrounds for easy editing. Click the Refine Edge button in the options bar to access the advanced options 
(Figure 9). 



Figure 9 Refine Edge dialog box 
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The options available from the Refine Edge dialog box include:



• View Mode: From the pop-up menu, choose a mode to change how the selection is displayed. Show Original 
displays the image without a selection preview. Show Radius displays the selection border where edge 
refinement occurs.



• Refine Radius and Erase Refinements tools: Let you precisely adjust the border area in which edge 
refinement occurs. 



• Smart Radius: Automatically adjusts the radius for hard and soft edges found in the border region.



• Radius: Determines the size of the selection border in which edge refinement occurs. Increase the radius to 
create a more exact selection boundary in areas with soft transitions or fine detail. The ideal radius depends 
upon selection size and content, so experiment with different settings.



• Smooth: Reduces irregular areas (“hills and valleys”) in the selection border to create a smoother outline.



• Feather: Create a soft-edged transition. 



• Contrast: Sharpen selection edges and remove fuzziness. Typically, however, the Smart Radius option and 
refinement tools are more effective.



• Shift Edge: Shrink or enlarge the selection boundary. Enter a positive value to expand or a negative value to 
contract. Most useful for making subtle adjustments to soft-edged selections. Shrinking the selection can 
help remove unwanted background colors from selection edges.



• Decontaminate Colors: Replaces color fringes with the color of the subject. 



Note: Because this option changes pixel color, it requires output to a new layer or document, preventing 
unexpected changes to the current layer.



• Amount: Changes the level of decontamination and fringe replacement.



• Output To: Determines whether the refined selection becomes a selection or mask on the current layer, or 
produces a new layer or document.



Using the lasso tools



Photoshop has three lasso tools, so named because you can enclose a selection in a flexible shape—just like a rope.



• Lasso selection tool: Useful for drawing freeform segments of a selection border. The most difficult 
selection tool to use but the most precise.



• Polygonal Lasso tool: Slightly easier to use, enabling you to select areas by using straight lines and selection 
points.



• Magnetic Lasso tool: Automatically snaps to the borders of defined areas in the image. Best used with 
objects that contrast sharply with their background.



This guide explains how to use the Polygonal Lasso tool. Using the Lasso tool is similar, but the selection is entirely 
freehand. Experiment with all three lassos after you are comfortable with the Polygonal Lasso.
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To use the Polygonal Lasso tool to create a cutout image on a new background:



1. Click and hold the Lasso in the Tools panel, and select 
the Polygonal Lasso tool from the menu (Figure 10).



The pointer changes to a polygon.



Note: Once you select the Polygonal Lasso, it appears by 
default in the menu until you select a different lasso tool.



2. In the options bar, make sure Add To Selection is selected 
and set Feather to 3 px (Figure 11).



When you increase Feather slightly, you ensure that the 
edges of the selection will be soft and the object will 
blend well into a new background.



3. Click the border of the object you wish to select.



It may help to increase the object’s magnification.



4. Next, move the pointer a short distance away along the 
object’s border and click again.



As you do so, you form a connected segment with 
endpoints.



5. Continue creating small segments until you enclose the 
entire object. 



When you move the pointer over your original starting 
point, a closed circle appears next to the Polygon lasso 
pointer (Figure 12).



6. Click to close the selection. 



7. Click the Refine Edge button in the options bar.



The Refine Edge dialog box opens (Figure 9).



8. Select a View Mode option (Figure 13) so that the edges 
of the selection are easy to isolate against the 
background. 



For example, a dark background will be more useful for 
defining the edges of the lighthouse illustrated in the 
example.



Note: For information about each mode, hover the 
pointer over it until a tool tip appears. Press F to cycle 
through the View Mode options, or press X to 
temporarily disable all views.



Figure 10 Lasso tools in the Tools panel



Figure 11 Polygonal Lasso options



Figure 12 Click to create selection segments until 
the loop is closed



Figure 13 View Mode options
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9. In the Edge Detection area, select the Smart Radius 
option.



10. Adjust the Radius slider to change the size of the 
refinement area and soften the edges of the border 
region..



Observe the results of the edge refinement (Figure 14).



Occasionally you may have to fine-tune an edge selection 
beyond using the Smart Radius. To do this, use the Refine 
Radius tool.



11. Click the Refine Radius and Erase Refinements tools 
button and select the Refine Radius tool (Figure 15).



The pointer changes to a circle brush with cross hair.



12. Drag along the edge to refine the edge selection 
(Figure 16).



Observe the results of the edge refinement (Figure 17). 



Note: To change the brush size, press the bracket keys, or 
use the Size slider in the Control panel .



13. In the Output area, select the Decontaminate Colors 
option and set the Output To option to New Layer With 
Layer Mask.



14. Click OK.



The selection is placed on its own masked layer 
(Figure 18).



15. Click on the square beside the original layer (the 
background layer) to activate the eyeball icon and make 
the layer visible. 



16. If the image layer is the background layer, double-click 
the image layer in the Layers panel to convert it from a 
background layer into a regular layer.



17. Click OK in the New Layer dialog box.



18. Click the Background layer itself to select it.



19. Choose Select > All.



20. Press Delete to remove the original background.



21. With the background layer still selected, click the Paint 
Bucket tool.



22. Click the Set Foreground button in the Tools panel and 
choose a color to lay down behind the selection. 



Figure 14 Edge radius adjustment, before and after



Figure 15 Refine Radius and Erase Refinements 
Tools



Figure 16 Refine Radius tool



Figure 17 Refine Radius Tool results



Figure 18 New layer with layer mask
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23. Click in the background layer to add a new background 
color (Figure 19).



Observe that the object’s layers blend into the 
background. This is because of the refined radius you 
added to the selection.



Figure 19 Object with a new background



About vector mask layers



In the previous section, you used a polygonal lasso to select an area of an image so you could paste it into a new layer. 
You can also use a vector mask to create a cutout image. A vector mask creates a sharp-edged shape on a layer and is 
useful any time you want to add a design element with clean, defined edges. After you create a layer with a vector 
mask, you can apply one or more layer styles to it.



Vector masks are resolution independent and are created with a pen or shape tool. Vector masks are nondestructive, 
which means you can re-edit the masks later without losing the pixels they hide. In the Layers panel, a vector mask 
appears as an additional thumbnail to the right of the layer thumbnail. The vector mask thumbnail represents a path 
that clips out the contents of the layer.



The Masks panel (Figure 20) provides additional controls to adjust a mask. You can change the opacity of mask to let 
more or less of the masked content show through, invert the mask, or refine the mask borders, as with a selection 
area.



Figure 20 Masks panel 
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To create a vector mask layer:



1. Open the image file to which you want to add a vector 
mask layer.



2. Click the Layers tab to bring the Layers panel to the front 
or, if the panel isn’t visible, choose Window > Layers.



3. If the image layer is the background layer, double-click 
the image layer in the Layers panel to convert it from a 
background layer into a regular layer (Figure 21). If the 
image is already a regular layer, skip ahead to step 5.



Note: Because background layers are locked, you can’t 
move them in the Layers panel. You need to convert 
background layers to regular layers to unlock them.



The New Layer dialog box appears (Figure 22).



4. In the New Layer dialog box, you can rename the layer. 
Click OK to close the dialog box and convert the image 
layer from a background to a regular layer.



5. Choose Window > Masks.



The Masks panel opens (Figure 20).



6. To create a mask that hides the entire layer, Alt-click 
(Windows) or Option-click (Mac OS) the Vector Mask 
button in the Masks panel.



The entire layer disappears.



7. Select one of the shape tools, such as the Ellipse tool 
(Figure 23).



The pointer appears as a cross hair.



8. Shift-drag the shape tool to draw one or more shapes over 
the image.



The vector mask creates sharp-edged shapes on a layer 
that reveals the parts of the image within the shapes 
(Figure 24).



Figure 21 Layers panel



Figure 22 New Layer dialog box



Figure 23 Shape tools in the Tools panel



Figure 24 Parts of the image revealed within two 
shapes
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9. Drag the Density slider in the Masks panel to adjust the 
mask opacity.



At 100% density, the mask is completely opaque and 
blocks out any underlying area of the layer. As you lower 
the density, more of the area under the mask becomes 
visible. In the example (Figure 25), the mask density is 
set to 30% so that the area under the mask is partially 
visible.



10. To create a background layer with a solid fill color, click 
the Layers panel menu (Figure 26) and choose New 
Layer.



The New Layer dialog box appears.



11. Click OK to close the New Layer dialog box and create a 
new layer.



12. In the Layers panel, drag the new layer below the vector 
mask layer and confirm that the new layer is selected.



13. Choose Edit > Fill.



The Fill dialog box appears (Figure 27).



14. In the Fill dialog box, choose one of the following 
options for Use, or select a custom pattern:



Foreground Color, Background Color, Black, 50% Gray, 
or White: Fills the selection with the specified color.



Color: Fills with a color you select from the Color Picker.



Pattern: Fills the selection with a pattern. Click the 
inverted arrow next to the pattern sample, and select a 
pattern from the pop-up palette. You can load additional 
patterns by using the pop-up panel menu. Select the name 
of a library of patterns, or choose Load Patterns and 
navigate to the folder containing the patterns you want to 
use.



History: Restores the selected area to a state or snapshot 
of the image set as the source in the History panel. 



Note: If you fill a CMYK image by using the Black 
option, Photoshop fills all the channels with 100% black. 
This may result in more ink than is allowable by the 
printer. For best results when filling a CMYK image, use 
the Foreground option with the foreground color set to an 
appropriate black.



15. Specify the blending mode and opacity for the paint.



16. Choose the Preserve Transparency option.



Figure 25 Adjusting the mask density



Figure 26 Layers panel



Figure 27 Fill dialog box



Panel menu
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17. Click OK to apply the fill.



18. (Optional) To crop the image, select the Crop tool from 
the Tools panel (Figure 28).



19. Drag over the part of the image you want to keep to 
create a marquee. The marquee doesn’t have to be 
precise—you can adjust the cropping marquee as needed.



20. To complete the crop (Figure 29), press Enter (Windows) 
or Return (Mac OS).



21. Click the Apply Mask button in the Mask panel.



Figure 28 Tools panel



Figure 29 Completed image crop



Crop tool
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Combining images in Photoshop
In Photoshop, you can use multiple layers to combine images, but there are two other ways to create a single image 
from mulitple images.



• Create a panoramic image with the Photomerge command. This command combines several photographs 
into one continuous image.  Photomerge can assemble photos that are tiled horizontally or vertically.



• Create a High Dynamic Range (HDR) image that combines multiple exposures into a single image that 
preserves the full tonal range of a scene.



Creating panoramic images



A panorama is a cinematic, often scenic image that captures a wide field of view, such as the example in Figure 1. In 
Adobe Photoshop CS5 you can create panoramas by stitching together a series of photographic images. This guide 
shows you how to combine images automatically in Photoshop by using the Photomerge command.



Take pictures for use with Photomerge



Your source photographs play a large role in panoramic compositions. To avoid problems, follow these guidelines 
when taking pictures for use with Photomerge:



• Overlap images sufficiently. Images should overlap by approximately 40%. If the overlap is less, 
Photomerge may not be able to automatically assemble the panorama. However, keep in mind that the 
images shouldn’t overlap too much. If images overlap by 70% or more, Photomerge may not be able to 
blend the images. Try to keep the individual photos at least somewhat distinct from each other.



• Use one focal length. If you use a zoom lens, don’t change the focal length (zoom in or out) while taking 
your pictures.



• Keep the camera level. Although Photomerge can process slight rotations between pictures, a tilt of more 
than a few degrees can result in errors when the panorama is assembled. Using a tripod with a rotating head 
helps maintain camera alignment and viewpoint.



• Stay in the same position. Try not to change your position as you take a series of photographs, so that the 
pictures are from the same viewpoint. Using the optical viewfinder with the camera held close to the eye 
helps keep the viewpoint consistent. Or try using a tripod to keep the camera in the same place.



• Avoid using distortion lenses. Fish-eye and other distortion lenses can interfere with Photomerge.



• Maintain the same exposure. Avoid using the flash in some pictures and not in others. The blending 
features in Photomerge help smooth out different exposures, but extreme differences make alignment 
difficult. Some digital cameras change exposure settings automatically as you take pictures, so you may 
need to check your camera settings to be sure that all the images have the same exposure.



Figure 1 A panoramic image
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Photomerge and advanced blending



Advanced blending allows Photomerge to assess a series of images and find the ideal location to create a seam that 
serves as a transition from one image to another. Each image becomes a layer, with a mask applied to the blend seam. 
In Figure 2 you can see how three images are layered with advanced blending masks to stitch together the scene in 
Figure 1.



Figure 2 Layered images that comprise the panorama in Figure 1
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Creating a panorama by using Photomerge in Photoshop



To create a panorama, you need a series of scenic photographs that overlap slightly.



To create a panorama: 



1. Choose File > Automate > Photomerge.



The Photomerge dialog box appears (Figure 3).



Figure 3 The Photomerge dialog box



2. Select a Layout option.



• Auto Photoshop chooses a Perspective or Cylindrical layout, depending on which produces a better 
photomerge.



• Perspective  Creates a consistent composition by designating one of the source images (by default, the 
middle image) as the reference image. The other images are then transformed (repositioned, stretched or 
skewed as necessary) so that overlapping content across layers is matched.



• Cylindrical Reduces the “bow-tie” distortion that can occur with the Perspective layout by displaying 
individual images as on an unfolded cylinder. Overlapping content across layers is still matched. The 
reference image is placed at the center. Best suited for creating wide panoramas.



• Spherical Similar to the Perspective layout option but creates gradually arcing upper and lower edges of the 
image border.  



• Collage Choose this option to open the source images in a dialog and position them manually for the best 
result.



• Reposition Aligns the layers and matches overlapping content, but does not transform (stretch or skew) any 
of the source layers.



3. Click Browse, locate and select the files to be merged, and click Open.



The selected files appear in the Source Files list.



4. Make sure the Blend Images Together option is selected.



5. Click OK.
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Photomerge automatically combines your images into a panorama by using layers and masking (Figure 4). The 
masking is determined by the advanced blending feature in Photomerge. To turn a layer on or off, click the 
visibility icon in the Layers panel.



Figure 4 Merged layers



6. The next step is to crop your panorama to fill a rectangular frame. In the Tools panel, select the Crop tool and 
frame your panorama. 



A Rule of Thirds grid appears with sizing handles (Figure 5). 



Figure 5 Framing the final panorama



7. To crop your selection, press Enter (Windows) or Return (Mac OS).



8. Save your image.



Accessing Photomerge from Adobe Bridge



You can also begin the process of creating a panorama from Adobe Bridge CS5. This is useful if you use Adobe 
Bridge to manage your image collections.



To access Photomerge from Adobe Bridge: 



1. In Adobe Bridge, select the images that will form a panorama.
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2. In the menu bar, select Tools > Photoshop > Photomerge (Figure 6).



Photoshop starts and the Photomerge dialog box appears, listing the images you selected in Adobe Bridge.



Figure 6 Photomerge from Adobe Bridge



3. Continue the process of creating your panorama as described earlier in this guide.



Creating High Dynamic Range (HDR) images



The dynamic range (ratio of dark to bright regions) in the visible world far exceeds what can be displayed on a 
monitor or printed. Human eyes can adapt to very different brightness levels, but most cameras and computer 
monitors can reproduce only a fixed dynamic range. Photographers, motion picture artists, and others working with 
digital images must be selective about what’s important in a scene because they are working with a limited dynamic 
range.



High dynamic range (HDR) images open up a world of possibilities because they can represent the entire dynamic 
range of the visible world. Because all the luminance values in a real-world scene are represented proportionately and 
stored in an HDR image, adjusting the exposure of an HDR image is like adjusting the exposure when photographing 
a scene in the real world. This capability lets you create blurs and other real-world lighting effects that look realistic. 
Currently, HDR images are used mostly in motion pictures, special effects, 3D work, and some high-end 
photography.



You can create an HDR image using multiple photographs, each captured at a different exposure. In Photoshop, the 
Merge To HDR Pro command lets you create HDR images from multiple bracketed exposures into a single image 
that preserves the full range of light in a scene.



Taking photos for HDR images



Keep the following tips in mind when you take photos to be combined with the Merge To HDR command:



• Keep the camera steady. Secure the camera to a tripod.



• Capture many exposures. Take enough photos to cover the full dynamic range of the scene. You can try 
taking at least five to seven photos, but you might need to take more exposures depending on the dynamic 
range of the scene. The minimum number of photos should be three.



• Vary the shutter speed. Changing the aperture changes the depth of field in each exposure and can produce 
lower-quality results. Changing the ISO or aperture may also cause noise or vignetting in the image.
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• Don’t use auto-bracketting. In general, if you use your camera’s auto-bracket feature, the exposure 
changes are usually too small.



• Use a wide range of exposures. The exposure differences between the photos should be one or two EV 
(exposure value) steps apart (equivalent to about one or two f-stops apart).



• Use consistent lighting. Don’t vary the lighting; for instance, don’t use a flash in one exposure but not the 
next.



• Use only a still life. Make sure that nothing is moving in the scene. Exposure Merge works only with 
differently exposed images of the identical scene.



To create an HDR image:



1. Choose File > Automate > Merge To HDR Pro.



2. In the Merge To HDR Pro dialog box, click Browse, 
browse to select the images, and click Open.



The images appear in the files list (Figure 7). To remove 
an item, select it in the Merge To HDR dialog box and 
click Remove.



Note:  If you want to add a folder of images or images 
that are open in Photoshop, choose Folder from the Use 
menu or click the Add Open Files button.



3. (Optional) Select the Attempt To Automatically Align 
Source Images option if you hand held the camera in 
your hands when you photographed the multiple images.



4. Click OK.



Photoshop process the images.



A second Merge To HDR dialog box displays thumbnails 
of the images being used in the merged result, a preview 
of the merged result, a Bit Depth menu, and a slider for 
setting the white point preview (Figure 8).



5. If necessary, do one of the following to set the view 
options for the merged result preview:



• Click the Minus or Plus buttons below the preview 
image to zoom out or zoom in.



• Choose a view percentage or mode from the pop-up 
menu below the preview image.



6. Choose a bit depth for the merged image from the Bit 
Depth menu.



7. Move the slider below the histogram to preview the 
merged image.



Moving the slider adjusts the image preview only. All the 
HDR image data remains intact in the merged image file. 
If you’re saving the merged image as 32-bpc, the preview 
adjustment is stored in the HDR image file and applied 
whenever the file is opened in Photoshop. The preview 
adjustment is always accessible and adjustable by 
choosing View > 32-Bit Preview Options.



Figure 7 Merge To HDR Pro dialog box



Figure 8 Merge to HDR preview with thumbnails


Combining images in Photoshop © 2010 Adobe Systems Incorporated











Adobe Photoshop CS5 Extended Project 1 guide


8. Click OK to create the merged image (Figure 9).



Photoshop process the images.



If you chose to save the merged image as an 8-bits or 16-
bpc image, the HDR Conversion dialog box opens. Make 
the exposure and contrast corrections to produce an 
image with the dynamic range (tonal range) you want.



Figure 9 Completed HDR image



Accessing Merge To HDR Pro from Adobe Bridge



You can also begin the process of creating a high dynamic image from Adobe Bridge CS5. This is useful if you use 
Adobe Bridge to manage your image collections.



To access Merge To HDR Pro from Adobe Bridge: 



1. In Adobe Bridge, select the images that will form an HDR image.



2. In the menu bar, select Tools > Photoshop > Merge To HDR Pro (Figure 10).



Photoshop starts and the Merge To HDR Pro dialog box appears, listing the images you selected in Adobe 
Bridge.



Figure 10 Merge To HDR Pro from Adobe Bridge



3. Continue the process of creating your HDR image as described earlier in this guide.
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How to use layers in Photoshop
Photoshop layers are like sheets of stacked paper. You can see through transparent areas of a layer to the layers below. 
You move a layer to position its content, like sliding a sheet of paper in a stack. You can also change the opacity of a 
layer to make content partially transparent. You use layers to perform such tasks as compositing multiple images, 
adding text to an image, and adding vector graphic shapes. You can apply a layer style to add a special effect such as 
a drop shadow or a glow.



A new image has a single layer. The number of additional layers, layer effects, and layer sets you can add to an image 
is limited only by your computer’s memory and your imagination.You work with layers in the Layers panel. 



Layers panel overview



The Layers panel lists all layers, layer groups, and layer effects in an image (Figure 1). You can use the Layers panel 
to show and hide layers, create new layers, and work with groups of layers. You can access additional commands and 
options in the Layers panel menu.



Figure 1 Photoshop Layers panel



Show/hide, move, nest, and lock/unlock layers, groups, or layer effects



You can manage and organize layers easily in the Layers panel. Do one of the following to manipulate layers: 



• Click the eye icon  next to a layer, group, or layer effect to hide its content in the document window. Click in 
the column again to redisplay the content. You can also drag  through the eye column to change the visibility 
of multiple items in the Layers panel.



• Drag a layer or group up or down in the Layers panel. Release the mouse button when the highlighted line 
appears where you want to place the layer or group.



Layers panel 
menu



Layer group



Double-click 
the layer name 
or group name, 
and enter a 
new name



Expand/
Collapse layer 
effects



Layer effect



Layer 
thumbnail



Eye icon



Delete layer



New layerNew layer group
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• Click the New Layer Group button to create a folder group. Nested layer groups help you organize and 
manage layers. You can use groups to arrange your layers in a logical order and to reduce clutter in the 
Layers panel. You can nest groups within other groups. You can also use groups to apply attributes and 
masks to multiple layers simultaneously.



• You can lock layers fully or partially to protect their contents. For instance, you may want to lock a layer 
fully when you finish with it. You may want to lock a layer partially if it has the correct transparency and 
styles but you are still deciding on positioning. When a layer is locked, a lock icon  appears to the right of the 
layer name. The lock icon is solid when the layer is fully locked and hollow when the layer is partially 
locked. (Note: Locked layers can be shown or hidden, but cannot be moved around in the Layers panel.)



• Add, delete, or duplicate layers by choosing the appropriate item in the Layers panel menu.



To create a composite image:



1. Open an image you wish to use as a backdrop for a 
composite image.



2. Double-click Background in the Layers panel, or choose 
Layer > New > Layer From Background.



3. In the New Layer dialog box (Figure 2), name the layer, 
and click OK .



The background layer is converted to a regular layer.



4. Click the Layers panel menu (Figure 1), choose New 
Layer, and click OK (it is not necessary to name this new 
layer).



5. Ensure that the new layer is selected in the Layers panel.



6. Choose Layer > New > Background From Layer.



Note: The new Background layer assumes the 
background color assigned in the toolbar. You can modify 
this as needed.



7. Select the backdrop image layer (in this example, the 
layer with the seashore landscape).



Note: Clicking the eye icon beside the image thumbnail 
shows and hides the selected layer.



8. In the Layers panel, enter a value in the Opacity text box 
or drag the Opacity pop-up slider (Figure 3).



Note: Hover over the Opacity text to activate the pop-up 
slider.



9. Open an image you wish to use as the second layer of the 
composite image.



10. Select the Move tool (Figure 4) or hold down Ctrl 
(Windows) or Command (Mac OS) to activate the Move 
tool.



Figure 2 New Layer dialog box



Figure 3 Opacity slider



Figure 4 Select the Move tool



Move tool
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11. Hold down Alt (Windows) or Option (Mac OS), and drag 
the selection you want to copy and move.



When copying between images, drag the selection from 
the active image window into the destination image 
window. If you have nothing selected, you will copy the 
entire active layer. As you drag the selection over another 
image window, a border highlights the window where 
you can drop the selection (Figure 5).



12. Double-click the layer name in the Layers panel, and 
enter a new name.



13. (Optional) Apply a variety of effects—such as drop 
shadows and strokes—to change the appearance of the 
layer’s contents (Figure 6).



Figure 5 Drag an image to create a new layer



Figure 6 Drop shadow and stroke applied to layer
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Introduction to digital photography
Digital photography has come a long way in a few years. It's fast, efficient, and more cost-effective than the old ways. 
And best of all, digital photography just keeps getting easier and more enjoyable.



So many advantages



• Digital takes the fear out of photography by letting you take as many pictures as you want.



• You can see right away if you got the picture you want, and you can delete pictures you don’t want.



• Upload pictures and share them with friends and family anytime, anywhere using a computer—or even a 
mobile phone.



• Digital costs less because you don’t buy film and you don’t pay to print photos you don’t want.



• People use digital photography in their work every day—police officers, real estate agents, insurance agents, 
fire fighters, scientists, and doctors, just to name a few.



Getting started with digital photography



Think you need a digital camera to have fun with digital photography? Think again. All you need is access to a 
computer and you’re ready to go. 



Taking pictures 



There are several ways you can get pictures ready for a computer: 



• Scan existing prints and burn a CD. Scan pictures that you’ve already taken. Whether you have a scanner 
at home or school, or have access to scanning services through a photo developer, getting favorite photos on 
a CD lets you quickly and easily copy these cherished memories to a computer for editing, printing, and 
sharing. 



• At a one-hour photo shop request a CD instead of prints. When you take pictures with a film camera and 
take them to a one-hour photo shop for developing, have the pictures put on a CD instead of getting prints. 
This way you’ll still have access to all the benefits digital photography offers. 



• Use a digital camera. There are lots of different types of digital cameras. Before you buy, make a list of the 
“must have” features to find the right one for you. 



Making pictures beautiful 



The great joy of taking pictures is being able to share them with friends, family, teachers, and students. The 
possibilities are truly endless with digital. You can 



• create a slide show for a school project 



• put together a photo album that shows the progress of a class over the school year 



• make CDs 



• print greeting cards, calendars, and posters 



• design mouse pads, coffee mugs, and more. 



Digital is fast, fun, and easy. All you need is your imagination and a few mouse clicks—and you’re there. Want to do 
more with your digital photos? Use Adobe Photoshop Elements and watch your creativity flow.
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Digital cameras: How we got here



One of the coolest things about digital photography is that you can see your picture right away. With just a few clicks 
of the mouse you can download, organize, edit, and share all of your digital photos. Sounds simple, right? But did you 
know it took more than 150 years to get digital cameras where they are today? 



Photography is the art of capturing light. And that’s what the very first camera did. Called a camera obscura, it had a 
big piece of glass that reflected a picture on a wall or canvas.



Back in the day



A Frenchman named Louis-Jacques Mandé Daguerre invented photography in 1839. Looking at pictures of people 
and places was popular home entertainment in the 1850s—a lot like watching TV is today. Most pictures were taken 
to show things the way people wished to see things. 



A new type of photography called photojournalism started about the time of the U.S. Civil War. Designed to 
document the reality of the battlefields, American photojournalism was pioneered by Mathew B. Brady. When 
newspapers printed Brady’s photos, people saw how powerful a photo could be.



George Eastman designed the first camera for the general public in 1888. Called a Kodak camera, it was easy to use 
and had enough film for 100 pictures. Color photography was invented in 1907, but it wasn’t until 1935 that it 
became popular.



The first digital camera was made in 1994. If you wanted to buy one, it would cost $18,000 for 1 megapixel. 
Technology has come a long way in the last 10 years. You can buy a digital camera with up to 10 megapixels for as 
low as $200.



The power of digital



Digital photography is used not only to take fun pictures, but also in important ways by people in a lot of different 
professions: police, health care, lawyers, educators, insurance agents, real estate agents, scientists, and many others.



It lets us see things we’d never seen before. The Hubble Space Telescope has sent digital images from deep outer 
space since 1990. In fact, it’s probably the biggest digital camera ever made—it’s the size of a school bus.



One picture showed the first planet found outside our solar system. The planet is almost three times bigger than our 
largest planet, Jupiter. But it’s not just the big stuff that digital helps us see. It also lets us see the smallest of things 
such as human cells and microscopic particles.



Take a minute and think about how you could use digital photography. Would it be to take pictures of your puppy or 
kitten once a week to chart its growth? Or would it be to start an art project? Digital photography lets you experience 
photos like never before. Hang on because it’s going to be a wild ride.



Top 10 digital myths



The early days of digital photography had some problems. Cameras were expensive. Photo quality was not good. 
There weren’t a lot of tools to handle digital photos. 



Since then digital cameras have gotten a lot better. So have the photos they make. The tools available to manage 
photos have made digital easier than ever, too. 



But there are still some people who have a negative view of digital photography. So here are the Top 10 myths—
exposed: 



1. A digital photo is not as good as film. Today’s digital cameras produce great-looking photos, even in large 
print sizes. Film is good and improving, too. But digital easily keeps pace.



2. Digital cameras are big and heavy. There are a lot of small, featherweight digital cameras that have loads 
of features. They create top-quality photos, too.
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3. Digital cameras are slow. For a long time, digital cameras were slower than their film cousins. Every year, 
digital cameras get faster.



4. Digital photography is expensive. Digital keeps getting cheaper. Someday soon it won’t cost any more 
than film.



5. It takes too long to transfer pictures to a computer. Get a USB or FireWire memory card reader to make 
quick transfers. The fastest card readers can copy three or four high-resolution JPEG photos to the computer 
in one second.



6. It’s hard to view and edit digital photos. Not any more. For example, Adobe Photoshop Elements  is 
available for less than US$100—and it's surprisingly easy to learn and use.



7. It’s hard to make prints from digital photos. Printing digital photos is easy. You can print at home, or on 
the Internet by using an online photo service.



8. Prints from digital photos look bad. It is almost impossible to tell the difference between digital prints and 
traditional film prints.



9. It’s hard to organize and store digital photos. Adobe Photoshop Elements lets you organize photos by 
category: family, friends, school, vacations, or pets. Protect your original photo files—also called digital 
negatives—by burning a CD and listing its contents on the disk.



10. Digital photography is too much fun. Sorry, this one’s true!
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How to generate different file formats
Different mediums—print, web and video—require different file formats. This guide describes how to generate 
appropriate file formats for these mediums by using Adobe Photoshop CS5.



When generating any image in Photoshop, it’s important to remember that when you save an image, Photoshop saves 
the image as it appears onscreen. That is, if you have hidden some layers, they will not appear in the saved image.



Saving files for the web



For web pages, you will generally want to save photos in JPEG format. JPEG is used more than any other format for 
photos on web pages. (Other web formats include GIF—usually used for images with limited colors—and PNG—a 
less often used, but flexible format.)



JPEG is popular because it compresses well—that is, you can make files smaller without sacrificing quality. 
However, if you compress too much, file quality will suffer; the trick is to find the right balance between image 
quality and compression.



Photoshop makes this process easier through a command called Save For Web & Devices. You can use Save For Web 
& Devices to preview JPEGs with different compression settings before you save them.



Note: When you save a file for the web, it appears at its full pixel size. The document size does not affect how the 
image appears in a browser. For example, an image whose pixel size is 640 x 480 displays at that size in a browser. 
The document size affects only how the image prints.



To save a file as a JPEG:



1. Start Photoshop and open an image.



2. Choose File > Save For Web & Devices.



The Save For Web & Devices dialog box appears 
(Figure 1).



3. In the Optimized File Format pop-up menu, choose 
JPEG, if it is not selected. (Figure 2).



Figure 1 Save For Web & Devices dialog box



Figure 2 Optimized File Format menu 



Optimized File 
Format menu
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4. Click the 2-Up tab to display both the original and a 
preview of the file to be saved (Figure 3).



5. Adjust quality by using either the Compression Quality 
pop-up menu or the Quality slider (Figure 4).



As you change settings, observe how the quality of the 
lower (preview) photo appears compared to the file size. 
Ideally, you want to find the right balance between 
preserving compressed image quality against smallest file 
size.



6. When you are satisfied, click Save.



Clicking Save automatically saves a copy of the image as 
a JPEG with the settings you indicated. The original 
image is left unchanged. For working purposes, you may 
want to incorporate some of the settings into the 
filename, such as “banner_high.jpg” for an image saved 
as a high-quality JPEG.



After you save, the original file stays open in Photoshop.



Note: If the original image is also a JPEG (many digital 
cameras use JPEG as a format), you need to save the 
copy in a different location from the original (or give it a 
different name) to avoid confusion.



Figure 3 Save For Web & Devices dialog box, 2-
up mode



Figure 4 Save for web settings



Generating files for print



Generating files for print use is different from saving images for the web: you use an uncompressed file format and 
you must be sure the file is at a high enough resolution (preferably 300 ppi) before you save it. It is always good to 
import the image into Photoshop at the highest possible resolution to give more flexibility in the kinds of images you 
can generate.



Note: You can print to a printer directly from any computer running Photoshop. The options described here are for 
sending an image to a printer, to another computer to be printed, or to another application.



Generating files for print involves three steps:



1. Setting the image resolution to 300 ppi.



2. Converting the image to CMYK (if the image is going to an offset print vendor).



3. Generating a print-friendly (compression-free or lossless) format, such as TIFF.



Compression 
Quality menu



Quality sliderOptimized File  
Format menu
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Setting resolution to 300 ppi



Setting a higher resolution is important to maintain flexibility and quality.



To set resolution to 300 ppi:



1. Open an image in Photoshop.



2. Choose Image > Image Size.



The Image Size dialog box appears (Figure 5).



3. Make sure the Resample Image option is not selected.



When you leave this option unselected, you ensure that 
you’re only changing the image’s resolution, not 
removing or adding pixels.



4. Enter 300 in the Resolution text box (Figure 5).



Make sure pixels/inch is selected as the units for 
Resolution.



5. Click OK.



Figure 5 Image Size dialog box



To preview an image at the size it will appear when printed, choose View > Print Size (you may need  first to select 
View > Show All Menu Items).



Converting images to CMYK



Computers use combinations of red, green, and blue (RGB) to display photos. Offset printing presses print full-color 
photos, using cyan (blue), magenta (red), yellow, and black. This is known as CMYK printing. If you are printing to 
an inkjet printer, you can leave the image in RGB mode, but if you are sending the image to an offset print vendor, 
you need to convert the image to CMYK.



To view how the image will appear in CMYK, choose View > Proof Setup > Working CMYK. (For some images, you 
may not observe any difference at all.) This preview is called a soft proof.



Note: Soft proofs are approximations. What you see onscreen depends on the quality and settings of your monitor as 
well as the lighting conditions of your work environment. You may observe different results when you actually print. 
Nevertheless, soft proofs can be useful.



Photoshop also enables you to preview how the image will appear on a range of different printers, including most 
Epson models and offset printing. To view these, choose View > Proof Setup > Custom.



To convert an image to CMYK:



1. Save a copy of the image.



2. Choose Image > Mode > CMYK Color.



3. If the image has layers, Photoshop asks whether you wish 
to flatten these. Click Yes.



(Because you saved a copy of the file, you can open the 
saved copy to recover the layers.)



Resolution text box


© 2010 Adobe Systems Incorporated How to generate different file formats 3











Project 1 guide Adobe Photoshop CS5 Extended



4



Generating TIFFs



After you convert the image to CMYK and make sure it is at the correct resolution, you can save it in a print-friendly 
format (a format with no compression, known as a lossless format). In this exercise, you will choose the TIFF format.



Note: Although TIFF is the most common lossless image format, you can also use EPS or an Adobe PDF.



To generate a TIFF:



1. Choose File > Save As.



The Save As dialog box appears (Figure 6).



2. In the Format box, choose TIFF (*.TIF, *.TIFF)  
(Windows) or TIFF (Mac OS).



3. Click Save. 



The TIFF Options dialog box appears (Figure 7).



4. Because the image is going to a printer, you do not need 
to compress it. Leave Image Compression set to None. 
Leave Pixel Order set to Interleaved.



Note: In practice, TIFF files are seldom compressed.



5. Set Byte Order to your operating system (Windows or 
Mac OS). 



6. Because the image is going to a printer, you also don’t 
need to save the layers. Make sure Discard Layers And 
Save A Copy is selected. This option flattens the layers in 
the image.



7. Click OK.



Note: If the image has only the Background layer, the 
option Discard Layers  And Save A Copy is not 
available.



Figure 6 Save As dialog box



Figure 7 TIFF Options dialog box



Format pop-up menu
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Printing images and saving print dialog settings



There may be occasions where you want to print a copy of your image to a local printer. Photoshop provides many 
printing options, including the following printing commands:



Page Setup Displays options specific to your printer, printer drivers, and operating system. 



Print Displays the Print dialog box, where you can preview the print job and select the printer, number of copies, 
output options, and color management options. 



Print One Copy Prints one copy of a file without displaying a dialog box.



Once you have established a preferred combination of format and color management options, you can save the print 
dialog settings as a preset for use later.



To set Photoshop print options and print:



1. Choose File > Print.



The Print dialog box appears (Figure 8).



2. Do one or more of the following:



• Use the Printer menu to select a printer.



• Set the paper orientation to portrait or landscape.



• Select the number of copies to print.



• Adjust the position and scale of the image in relation to the selected paper size and orientation. 



• From the pop up menu: 



◦ Set the Output options



◦ Set the Color Management options



3. Do one or more of the following:



• To print the image, click Print.



• To close the dialog box without saving the options, click Cancel.



• To preserve the options and close the dialog box, click Done.



• To print one copy of the image, choose File > Print One Copy.



• To save the print options without closing the dialog box, hold down Alt (Windows) or Option (Mac OS), and 
click Done or Print.



Note: If you get a warning that your image is larger than the printable area of the paper, click Cancel, choose File 
> Print, and select the Scale To Fit Media option. To make changes to your paper size and layout, click Print 
Settings, and attempt to print the file again.
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Figure 8 Print dialog box



Creating images for video



Photoshop can create images of various aspect ratios so that they appear properly on devices such as video monitors. 
You can select a specific video option (using the New dialog box) to compensate for scaling when the final image is 
incorporated into video.



Safe zones



The Film & Video preset also creates a document with nonprinting guides that delineate the action-safe and title-safe 
areas of the image (Figure 9). Using the options in the Size menu, you can produce images for specific video 
systems—NTSC, PAL, or HDTV.



Safe zones are useful when you edit for broadcast and videotape. Most consumer TV sets use a process called 
overscan, which cuts off a portion of the outer edges of the picture, allowing the center of the picture to be enlarged. 
The amount of overscan is not consistent across TVs. To ensure that everything fits within the area that most TVs 
display, keep text within the title-safe margins, and all other important elements within the action-safe margins.



Set printer and print job 
options



Position and scale imagePreview print



Set paper 
orientation



Specify prepress 
output options



Specify color 
management and 
proofing options
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Figure 9 Video preset file size guides  in a new document



To create an image for use in video:



1. Create a new document.



The New document dialog box appears (Figure 10).



2. From the Preset menu in the New dialog box, choose the 
Film & Video preset.



3. Choose the size that is appropriate for the video system 
on which the image will be shown. In this case, the 
NTSC DV option is selected (Figure 11).



4. Click Advanced to specify a color profile and specific 
pixel aspect ratio.



Important: By default, nonsquare pixel documents open 
with Pixel Aspect Ratio Correction enabled. This setting 
scales the image so it appears as it would on the 
nonsquare-pixel output device (usually a video monitor).



5. Click OK to close the New document dialog box.



6. Click OK to accept the “Pixel aspect ratio correction is 
for preview purposes only. Turn it off for maximum 
image quality” message.



The new document opens (Figure 9).



Figure 10 New document dialog box



Figure 11 Film and video size preset options



Action safe area (outer 
rectangle)



Title safe 
area (inner 
rectangle)
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7. To view the image as it would appear on a computer 
monitor (square pixel), choose View > Pixel Aspect Ratio 
Correction.



For example, in Figure 12, a circular image is shown 
displayed with Pixel Aspect Ratio Correction turned on 
and then turned off.



Note: You can simultaneously view an image with the 
Pixel Aspect Ratio Correction turned on and off. With the 
nonsquare pixel image open and Pixel Aspect Ratio 
Correction enabled, choose Window > Arrange > New 
Window For [name of document]. With the new window 
active, choose View > Pixel Aspect Ratio Correction to 
turn off the correction.



8. If you have a display device, such as a video monitor, 
connected to your computer via FireWire, you can 
preview the document on the device:



• To set output options before previewing the image, 
choose File > Export > Video Preview.



• To view the image without setting output options, 
choose File > Export > Send Video Preview To 
Device.



Note: When creating images for video, you can load a set 
of video actions (included with Photoshop) that automate 
certain tasks—such as scaling images to fit video pixel 
dimensions and setting the pixel aspect ratio.



Figure 12 Circle in NTSC DV (720 x 480 pixels) 
document viewed on computer (square pixel) 
monitor with Pixel Aspect Ratio Correction turned 
on (top) and Pixel Aspect Ratio Correction turned 
off (bottom)
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Principles and rules of copyright
Copyright is protection for intellectual property.



Intellectual property consists of anything an individual has written or created. It might be music, text, pictures, 
photographs, sounds, and so on.



Fair use doctrine is part of the copyright laws. It states that limited portions of material may be used without written 
permission for certain purposes, such as reporting the news or schoolwork. It doesn’t define “limited,” though, so be 
sure you don’t overuse material. The fair use doctrine requires you to give credit to the author or creator of any 
material you use.



Derivative works are copyrighted materials that have been altered or changed. Such material is protected by copyright 
laws. If you alter a copyrighted photograph by using computer software, that photograph is still protected, and you 
may not use it without written permission.



Academic standards for copyrighted material are higher than others. Because scholars and researchers study so many 
different ideas and are responsible for sharing those ideas with the world, they are required to satisfy higher standards 
of honesty. They must give credit not only when quoting someone else’s exact words but also for the ideas those 
words represent. As a researcher, you cannot paraphrase what someone else says and not give credit for it.



Bibliographies are lists of sources that have been used in research. When using the Internet for research or for design 
work, you need to give credit where it is due. Often, people who use graphics and images from the Internet for 
publication on their own web page create a list of image credits rather than a bibliography.



Rules of Copyright



1. You cannot use copyrighted material without written permission from the creator of the material (or from its 
copyright holder).



2. Material can be protected even if it does not display the © symbol. Even if no mention is made regarding 
copyright, you must assume that all material from another source is protected.



3. Penalties for violating copyright laws can range from mild to severe. If you break the copyright law, you might 
simply receive an e-mail message from the author asking you to stop using the material. If you publish the 
material on a website, the webmaster might shut down your site. Or you could be sued by the author or 
prosecuted by federal authorities.



4. To make sure you are not violating any copyright law, it is important that you do the following:



• Write or send e-mail to the author or creator and ask permission to use the material. Do not use it until you 
are given permission. 



• Follow the directions on the site regarding use of material. You might be asked to create a link on your page 
or to notify the author or creator. 



• Most important: Do not use any material if you don’t have written permission. 
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5. To copyright your own material, the copyright notice for visually perceptible material must contain one or more 
of the following elements:



• The symbol © (the letter C in a circle), or the word “Copyright,” or the abbreviation “Copr.”; and



• The year of first publication



• The name of the owner of copyright



◦ Example: © 2010 Adobe Systems Incorporated



• Phonorecords and sound recordings use the letter P in a circle, and



• The copyright notice should be affixed in such a way as to “give reasonable notice of the claim of 
copyright.” 



For more information on copyrights, visit the United States Copyright Office on the web at www.copyright.gov. 
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How to correct color
Once you’ve opened an image in Photoshop, you may want to adjust color quality or light levels, convert it to black 
and white, or correct color or lens distortions. This can improve an image’s appearance and correct problems that 
arise during scanning or taking a photograph.



Note: Most of the tasks in this guide apply primarily to photographs.



Using automatic adjustments



Photoshop includes several commands to adjust image quality automatically. In many cases, these will be all you 
need. The latter part of this guide covers how to make such adjustments manually.



The Auto Color command adjusts the contrast and color of an image by searching the image to identify shadows, 
midtones, and highlights.



To use Auto Color:



1. Open the image you wish to correct.



2. Choose Image  > Auto Color.



Photoshop applies Auto Color to the image.



Observe the changes in the photo. It should lighten in 
some areas and darken in others. Overall, the color’s 
clarity (though not its sharpness) should improve.



3. Choose Image > Adjustments > Shadows/Highlights.



The Shadows/Highlights dialog box appears (Figure 1).



4. Make sure the Preview option is selected.



The Preview option lets you see changes in the image as 
you make them.



5. Drag the Shadows and Highlights sliders until you are 
satisfied with the image.



6. Click OK.



Figure 1 Shadows/Highlights dialog box



Adjusting levels with an adjustment layer



Every image has a range of tone, from the darkest pixels to the lightest pixels. Photographs tend to look better when 
their darkest pixels are close to black and their lightest pixels are close to white, giving the photograph a wide tonal 
range. You can use the Levels command in Photoshop to adjust the darkest and lightest pixels in your picture. You 
can also adjust the midtones: the gray or gamma tones of your picture that are in the middle of the brightness range.



In an adjustment layer, you can make changes to tonal levels while preserving the original image. Nondestructive 
editing means you can experiment endlessly without worrying about losing or changing your original photo. By using 
adjustment layers to alter an image, your original remains intact. At any point, you can turn layers on or off to fine-
tune your image.



To use the Levels command through the Adjustments panel:



1. Make sure nothing in the photo is selected. (You want to 
apply your changes to the entire image.)



2. If the Adjustments panel is not visible, choose Window > 
Adjustments.
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3. In the Adjustments panel, click the Levels button 
(Figure 2). 



A variety of other options are available in this panel, 
along with some commonly used presets.



The Adjustments panel with Levels options appears 
(Figure 3).



4. Drag the left (black) triangle to the point where the 
darkest colors begin.



Observe that the darker parts of the image become darker.



5. Drag the right (white) triangle to the point where the 
lightest colors begin.



Observe that the lighter parts of the image become 
lighter.



6. Drag the middle (gray) triangle slightly to the left 
(Figure 3).



Observe that the midtones lighten.



7. When the image looks right to you, minimize the 
Adjustments panel.



Note: The Adjustments panel with Levels options 
includes an Auto levels button. The Auto Levels button 
automatically adjusts the black point and white point in 
an image. This may give good results in certain images 
that need a simple increase in contrast; however, because 
Auto Levels adjusts each color channel individually, it 
may remove color or introduce color casts. Manually 
adjusting levels often yields more subtle adjustments to 
your images.



Figure 2 Adjustments panel with Levels button



Figure 3 Adjustments panel with Levels options



Minimize 
panel



Auto Levels


How to correct color © 2010 Adobe Systems Incorporated











Adobe Photoshop CS5 Extended Project 1 guide


8. Choose Windows > Layers.



The Layers panel appears. Notice that a new adjustment 
layer named Levels 1 has been created (Figure 4). The 
original image remains unaltered in the Background 
layer.



Figure 4 Layers panel with levels adjustment layer



Adjusting lightness and darkness with the Dodge and Burn tools



The commands in the previous section change lightness and darkness in the image as a whole. Sometimes you might 
need to lighten or darken particular areas of an image. For example, you might want to lighten the shadows on 
someone’s face or brighten the colors in an area of the image without much light.



You can use the Dodge and Burn tools to change the lightness and darkness of particular areas of an image. Dodging 
and burning may seem like odd names, but like many other features in Photoshop, they are named after film-
development processes. Dodging allows more light to show through the negative, making the area lighter, while 
burning allows less light to show, making the area darker.



Both tools are available in the toolbar above the Pen tool. The Dodge tool appears by default. To access the Burn tool, 
click the Dodge tool and hold down the mouse button (Figure 5).



To use the Dodge tool:



1. Click the Dodge tool in the toolbar (Figure 5).



The pointer changes to a brush. Usually, the brush 
appears as a circle.



Figure 5 Dodge and Burn tools in the toolbar
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2. You can change the size and shape of the brush in the 
Options bar (Figure 6).



Size the brush in proportion to the area you want to 
lighten.



3. Drag the brush across the photograph in the areas you 
want to lighten.



Note: Dodging requires some practice. You may want to 
keep the History panel open so you can undo your 
actions.



Figure 6 Brush options



To use the Burn tool:



1. Click the Dodge tool in the toolbar and hold down the 
mouse button to select the Burn tool (Figure 5).



The pointer changes to a brush. Usually, the brush 
appears as a circle.



2. You can change the size and shape of the brush in the 
Options bar (Figure 6).



Size the brush in proportion to the area you want to 
darken.



3. Drag the brush across the photograph in the areas you 
want to darken.



Note: Burning requires some practice. You may want to 
keep the History panel open so you can undo your 
actions.



Applying the Unsharp Mask filter



After retouching a photo, many Photoshop professionals apply a filter called the Unsharp Mask filter. When you 
apply color corrections, you can sometimes produce subtle blurriness in the image. The Unsharp Mask filter makes 
the image appear sharper by adjusting the contrast of edge detail.



Note: The Unsharp Mask filter is just one of Photoshop’s many powerful filters. Many of these apply an artistic look 
to images. You can experiment with these by selecting different options in the Filter menu.



How to apply Unsharp Mask



1. Make sure nothing in the photo is selected. (You want to 
apply changes to the entire image.)
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2. Choose Filter > Sharpen > Unsharp Mask.



The Unsharp Mask dialog box appears (Figure 7).



3. Make sure the Preview option is selected so you can see 
changes in the image as you make them.



4. Drag the Amount slider until your image is as sharp as 
you want it.



5. Drag the Radius slider to change its setting.



The Radius slider determines the number of pixels 
surrounding the edge pixels that affect sharpening. Edge 
pixels are pixels located where two different colors meet. 
The default setting is 1 pixel. Higher-resolution photos 
may benefit from a higher setting.



6. Set the Threshold setting to 0 pixels.



Threshold determines how different pixels need to be 
before they are considered edge pixels. A setting of 0 
sharpens all pixels in the image. Generally, set Threshold  
between 0 and 20 to avoid introducing unwanted “noise” 
into the image.



7. When the image looks right to you, click OK to apply 
changes and close the Unsharp Mask dialog box.



Figure 7 Unsharp Mask dialog box



Converting images to black and white



The Black & White adjustment enables you to convert a color image to grayscale while maintaining full control over 
how individual colors are converted. You can also tint the grayscale by applying a color tone to the image, to create a 
sepia effect, for example. Black & White functions like the Channel Mixer, which also converts color images to 
monochrome while allowing you to adjust color channel input.



How to convert images to black and white:



1. Do one of the following:



• Click the Black & White icon  or a Black & White 
preset in the Adjustments panel (Figure 8).



• Choose Layer > New Adjustment Layer > Black & 
White. In the New Layer dialog box, type a name for 
the adjustment layer and then click OK.



Photoshop applies a default grayscale conversion.



Note: You can also choose Image > Adjustments > Black 
& White. But keep in mind that this method makes direct 
adjustments to the image layer and discards image 
information.



Figure 8 Click the Black & White icon in the 
Adjustments panel
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2. In the Adjustments panel, manually adjust the conversion 
using the color sliders, apply an Auto conversion, or 
select a previously saved custom mix (Figure 9).



Preset menu Select a predefined grayscale mix or a 
previously saved mix (Figure 10). To save a mix, choose 
Save Black & White Preset from the panel menu.



Auto Sets a grayscale mix based on the color values of 
the images, maximizing the distribution of gray values. 
The Auto mix often produces excellent results, or can be 
used as the starting point for tweaking gray values using 
the color sliders.



Color sliders Adjust the gray tones of specific colors in 
an image. Drag a slider left to darken or right to lighten 
the gray tones of an image’s original color.



3. (Optional) To apply a color tone such as a sepia tint, 
select the Tint option (Figure 11). To fine-tune the tint 
color, click the Tint color swatch to open the Color 
Picker.



Figure 9 Black and White Adjustments panel



Figure 10 Black and White preset menu options



Figure 11 Sepia tint applied to converted black and 
white adjustment layer
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Correct lens distortion and adjust perspective



The Lens Correction filter fixes common lens flaws such as barrel and pincushion distortion, vignetting, and 
chromatic aberration. The filter only works with 8- and 16-bits-per-channel images.



You can also use the filter to rotate an image or fix image perspective caused by vertical or horizontal camera tilt. The 
filter’s image grid makes these adjustments easier and more accurate than using the Transform command.



How to correct lens distortion



1. Choose Filter > Lens Correction.



2. Click the Custom tab (Figure 12). 



3. Set the grid and image zoom (Figure 12). As you work 
you may want to adjust the grid lines to help you judge 
the amount of correction to make. 



4. Set any of the following options to correct your image.



Remove Distortion Corrects lens barrel or pincushion 
distortion. Move the slider to straighten horizontal and 
vertical lines that bend either away from or toward the 
center of the image. You can also use the Remove 
Distortion tool  to make this correction. Drag toward the 
center of the image to correct for barrel distortion and 
toward the edge of the image to correct for pincushion 
distortion. 



Chromatic Aberration Corrects color fringing. Zoom in 
on the image preview to get a closer view of the fringing 
as you make the correction.



Fix Red/Cyan Fringe Compensates for red/cyan color 
fringing by adjusting the size of the red channel relative 
to the green channel.



Fix Blue/Yellow Fringe Compensates for blue/yellow 
color fringing by adjusting the size of the blue channel 
relative to the green channel.



Vignette Corrects images that have darkened edges 
caused by lens faults or improper lens shading.



Amount Sets the amount of lightening or darkening along 
the edges of an image.



Midpoint Specifies the width of area affected by the 
Amount slider. Specify a lower number to affect more of 
the image. Specify a higher number to restrict the effect 
to the edges of the image.



Vertical Perspective Corrects image perspective caused 
by tilting the camera up or down. Makes vertical lines in 
an image parallel.



Horizontal Perspective Corrects image perspective, 
making horizontal lines parallel.



Figure 12 Lens Correction dialog box



Turn grid onZoom image
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Angle Rotates the image to correct for camera tilt or to 
make adjustments after correcting perspective. You can 
also use the Straighten tool  to make this correction. Drag 
along a line in the image that you want to make vertical 
or horizontal.



Scale Adjusts the image scale up or down. The image 
pixel dimensions aren’t changed. The main use is to 
remove blank areas of the image caused by pincushion, 
rotation, or perspective corrections. Scaling up 
effectively results in cropping the image and 
interpolating up to the original pixel dimensions.



Note: Fixing images with similar problems is easy with 
the preset settings. You can also use some preset list of 
Lens Correction settings, available from the Settings 
menu. Lens Default uses settings that you previously 
saved for the camera, lens, focal length, and f-stop 
combination used to make an image. Previous 
Conversion uses the settings used in your last lens 
correction. Any group of custom settings you saved are 
listed at the bottom of the menu. 



5. Choose File > Save to save the image. 
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How to retouch photos
Other than correcting color, one of the most common tasks you will perform in Adobe Photoshop is retouching 
photos to correct imperfections, edit out undesired parts of the photo, and correct problems that result from the photo-
taking process. This guide covers several ways to retouch photos, including use of the Clone Stamp tool, the Spot 
Healing Brush tool, and the Red Eye tool.



Using the History panel



Because retouching can require trial and error, you should know how to use the History panel to undo steps.



Like most computer users, you’re probably aware of the Undo command available in many applications. This 
command lets you undo the effects of whatever command you’ve just applied.



Photoshop takes the Undo command several steps further with the History panel. The History panel keeps track of the 
last 20 commands you’ve applied to an image, allowing you to revert to any one of these. When you execute a 
command, such as transforming an image or adding text, these are added to the History panel. The commands appear 
in the list in the order in which you performed them. Each command is listed with the name of the tool or command 
you used to change the image.



You can also take a “snapshot” of a particular set of commands, allowing you to revert to this snapshot later.



Note: Although the History panel is great, it does consume memory (RAM). Layers also consume memory, so if 
you’re working with a complex, multilayered image, you may want to reduce the number of History commands 
saved. You can do so by choosing Edit > Preferences > Performance (Windows) or Photoshop > Preferences > 
Performance (Mac OS).



To use the History panel: 



1. Open an image in Photoshop.



2. Execute several commands—such as selecting a part of 
the image, applying a filter, and adding a layer.



The point is to add some commands to the History panel 
(Figure 1).



3. Click one of the earlier commands, such as Move 
(Figure 2).



Observe that the image reverts to its appearance at the 
time this command was executed. Any commands 
executed afterward are temporarily discarded and appear 
dimmed. In Figure 2, for example, the Paint Bucket and 
Rectangular Marquee are dimmed and the effects no 
longer appear in the image.



At this point, the Paint Bucket and Rectangular Marquee 
commands are still available in the panel (if you select 
either). However, if you execute another command, the 
dimmed commands will be permanently discarded.



4. To delete a command, select it and then click the Delete 
icon (Figure 1).



The image permanently reverts to the command prior to 
the deleted command.



Figure 1 The History panel



Figure 2 Earlier command selected



Delete icon
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Taking a snapshot



You can use the Snapshot feature to capture the image as it appears at any point in the list of History commands. Once 
you’re satisfied with an image, it’s a good idea to take a snapshot.



To take a snapshot:



1. Click the History command you want to capture.



2. Click the Snapshot icon (Figure 3).



3. Scroll to the top of the History panel as necessary to view 
the snapshot (Figure 3).



4. To revert to the snapshot, click it as you would any other 
History command. 



You can compare different snapshots by clicking on 
them.



Figure 3 Snapshots in the History panel



Using Content-Aware fill



Content-Aware allows you to quickly and automatically fill a selection with similar image content from nearby. It is 
effective for removing a large unwanted portion of a photo and as a starting point for more fine-tuned retouching.



To use Content-Aware fill:



1. Identify the object you want to remove from an image.



For example, you can remove the blurry cyclist from the 
image in Figure 4.



Figure 4 Initial image to be retouched



Take a Snapshot 
icon



Snapshots
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2. Select the part of the image you want to fill (Figure 5).



3. Choose Edit > Fill. 



4. From the Use menu, select Content-Aware (Figure 6).



5. Adjust Blending parameters as desired and Click OK.



6. The unwanted object is removed from the image 
(Figure 7). Use additional retouching tools to further 
fine-tune the image. 



Figure 5 Unwanted object selected



Figure 6 Fill dialog box



Figure 7 Image with unwanted object removed
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Using the Clone Stamp tool



You can use the Clone Stamp tool to remove minor blemishes from a photo. It is most effective with small, distinct 
features.



To use the Clone Stamp tool:



1. Identify the object you want to remove from an image.



For example, you can remove the marks from the flower 
pictured in Figure 8.



Figure 8 Initial image to be retouched



Area to be retouched
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2. Use the Zoom tool to magnify the object (Figure 9).



3. Identify an area of the background that will blend with 
the problem area. 



4. Select the Clone Stamp tool in the toolbar.



5. Hold down Alt (Windows) or Option (Mac OS) and click 
the area to be cloned (Figure 10).



6. Release Alt (Windows) or Option (Mac OS) and move 
the Clone Stamp tool over the object you want to remove 
(Figure 11).



Figure 9 Object magnified



Figure 10 Clone area selected



Figure 11 Cloning the area



Clone Stamp tool Area to be cloned











Project 1 guide Adobe Photoshop CS5 Extended



6 How to retouch photos © 2010 Adobe Systems Incorporated



7. Drag the Clone Stamp tool over the object until it 
disappears, and then release (Figure 12).



8. When you finish with the Clone Stamp tool, you can 
switch to another tool by clicking the new tool in the 
toolbar.



Figure 12 Cloning complete



Using the Spot Healing Brush tool



The Spot Healing Brush tool makes touchups even easier for small areas. The Spot Healing Brush tool automatically 
samples pixels from the surrounding area and applies these to the selected area. The Spot Healing Brush tool makes 
changes quickly to a small area. You do not need to select a sample area.



To use the Spot Healing Brush tool:



1. Click the Spot Healing Brush tool in the toolbar.



The pointer changes to a brush. Usually the brush appears 
as a circle.



2. You can change the size or shape of the brush in the 
Options bar (Figure 13). 



The brush should be large enough to cover the entire 
spot, with some room around the edges



3. Position the Spot Healing Brush tool over the area you 
want to correct (Figure 14).



Figure 13 Brush options



Figure 14 Spot Healing brush positioned over a 
blemish



Spot Healing Brush tool
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4. Click to apply the correction (Figure 15).



Figure 15 Spot Healing brush applied



Using the Red Eye tool



When you take photos with a flash, red eye can often result. You can quickly correct red eye with the Red Eye tool.



To use the Red Eye tool:



1. Click the Red Eye tool in the toolbar (Figure 16).



2. Position the Red Eye tool over the pupil you want to 
correct.



3. Click to apply the correction (Figure 17).



Figure 16 Red Eye tool 



Figure 17 Red Eye tool applied
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Overview of Adobe Photoshop CS5 workspace



Starting to work in Adobe Photoshop



The Adobe Photoshop workspace includes the command menus at the top of your screen and a variety of tools and 
panels for editing and adding elements to your image. You can also add commands and filters to the menus by 
installing third-party software known as plug-in modules.



Photoshop works with bitmapped, digitized images (that is, continuous-tone images that have been converted into a 
series of small squares, or picture elements, called pixels). You can also work with vector graphics, which are 
drawings made of smooth lines that retain their crispness when scaled. You can create original artwork in Photoshop, 
and you can import images into the program from many sources, such as:



• Photographs from a digital camera



• Commercial CDs of digital images



• Scans of photographs, transparencies, negatives, graphics, or other documents



• Captured video images



• Artwork created in drawing programs



For information on the kinds of files you can use with Adobe Photoshop CS5, see “About file formats” in Photoshop 
Help.



In this guide, you’ll learn your way around the Adobe Photoshop CS5 workspace, how to create custom workspaces, 
how to open images, create new Photoshop documents, and use basic pan and zoom tools.



Exploring the Photoshop workspace



You can customize the layout and functionality of the Photoshop workspace by using the workspace switcher. 



To open Photoshop and explore the workspace:



1. Start Adobe Photoshop.



If you don’t see the Photoshop icon, choose Start > All 
Programs > Adobe Photoshop CS5 (Windows) or look in 
either the Applications folder or the Dock (Mac OS).



2. From the workspace switcher menu, confirm the option is 
set to Essentials. Choose Reset Essentials to restore the 
default workspace (Figure 1). 



The Photoshop workspace appears as shown in the 
following illustration.



Figure 1 Workspace switcher menu
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3. The default Essentails workspace in Photoshop (Figure 2) displays an Application bar at the top of the screen. In 
the Application bar are the Photoshop application icon, the main menu (Windows only), application controls, 
View controls, the workspace switcher, and a button to access CS Live. Below the Application bar is the Options 
bar, with the Tools panel on the left, panels, and one or more document windows that are opened separately.



The main menu across the bottom of the Application bar organizes commands in individual menus.



The Options bar displays options for the currently selected tool.



The document window displays the file you’re working on.



The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related tools 
are grouped together.



Panels help you monitor and modify your work. An example is the Layers panel. 



Certain panels are displayed by default, but you can add any panel by selecting it from the Window menu. Many 
panels have menus with panel-specific options. You can separate, group, stack, and dock panels into your 
preferred layout. 



Figure 2 Adobe Photoshop CS5 interface
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You can restore the default workspace at any time by 
choosing Window > Workspace > Essentials (Default) 
(Figure 3) or by  choosing Reset Essentials from the 
workspace switcher menu (Figure 1).



Figure 3 Selecting the default workspace



Customizing your workspace by using the workspace switcher



You can save the current size and position of panels as a named workspace and restore that workspace even if you 
move or close a panel. The names of saved workspaces appear in the Window > Workspace menu.



To customize the workspace:



1. To create a custom workspace, move and manipulate the 
interface layout in Photoshop (Figure 4).



2. From the Workspace Swticher menu, select New 
Workspace (Figure 5).



Figure 4 Custom interface layout



Figure 5 Creating the New Workspace
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The New Workspace dialog box appears (Figure 6). 



3. Name your workspace and select the Capture options to 
save in the workspace (Keyboard Shortcuts and Menus)



4. Click Save.



Your new workspace appears in the upper-right corner of 
the interface in the workspace switcher area. (Figure 7).



5. Open the workspace switcher menu. 



Even if you change to another type of workspace, at any 
time you can return to your saved workspace by 
reselecting it from the workspace switcher menu.



Photoshop also records any changes you make to your 
task-specific or saved layouts, so that if you switch to a 
different workspace and then switch back during an 
editing session, the panels will be exactly where you left 
them. 



You can restore the saved workspace at any time by  
choosing Reset [your named] Workspace from the 
workspace switcher menu (Figure 7).



Figure 6 New Workspace dialog box



Figure 7 Reselecting a saved workspace



Opening a file in Photoshop



You can open files using the Open command or the Open Recent command.



To open a file:



1. To open a file, choose File > Open and navigate to the 
location of your image.



2. Select your file and click Open.



The file opens in its own window, called the image 
window (Figure 8).



3. To close the image file, choose File > Close or click the 
close button on the title bar of the window in which the 
photograph appears. (Do not close Photoshop.)



Figure 8 File open in the image window



How to open a file by using Adobe Bridge



You can also open a file by using Adobe Bridge, a visual file browser that helps take the guesswork out of finding the 
image file you need


Overview of Adobe Photoshop CS5 workspace © 2010 Adobe Systems Incorporated











Adobe Photoshop CS5 Extended Project 1 guide


To open a file by using Adobe Bridge:



1. Click the Adobe Bridge button in the Application bar 
(Figure 9).



Note: You can also open Adobe Bridge by choosing File 
> Browse In Bridge.



Note: If this is the first time opening Bridge, you may see 
a dialog box asking if you want to start Bridge at login. 
Choose Yes if you wish to have Bridge launch during 
system login. 



2. From the Favorites panel in the upper left section of 
Adobe Bridge, browse to the folder where you store your 
images .



3. In the Favorites panel, double-click the image folder to 
open it.



Thumbnail previews of the folder contents appear in the 
Content pane of Adobe Bridge (Figure 10).



4. Select a file in the Content pane and open the file by 
double-clicking its thumbnail, or use the Adobe Bridge 
main menu and choose File > Open.



The image opens in Photoshop.



Figure 9 Adobe Bridge button in the Application 
bar



Figure 10 Adobe Bridge interface



Creating a new Photoshop document



You can create a new Photoshop document and define a document size, resolution, color mode, and background 
contents.



To create a new Photoshop document:



1. Select File > New.



The New Photoshop document dialog box appears, with 
options for your file (Figure 11).



2. Type a filename and values for the width and height of 
the canvas.



3. Type a value for Resolution.



For an image to be used on the web, 72 pixels/inch is 
suitable. For an image to be printed, use a higher 
resolution, from 300 to 1200 pixels/inch.



Figure 11 New Photoshop document dialog box
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4. Choose a setting for Color Mode.



Color Mode determines which color method is used to 
display and print the image you’re working on. 
Photoshop bases its color modes on the color models that 
are useful for images used in publishing. Choose from 
RGB (Red, Green, Blue), CMYK (Cyan, Magenta, 
Yellow, Black), Lab Color (based on CIE L* a* b*), and 
Grayscale.



5. Choose a setting for Background Contents.



You can choose to use a white, transparent, or specific 
color background behind your image.



In the lower-right corner, notice that the file size 
information changes as you adjust the settings for the 
new file.



6. Click OK.



The new file opens in the image window, ready to use 
(Figure 12). Be sure to save your file as you work in it.



7. To save a file for the first time, select File > Save As from 
the main menu.



Figure 12 New image window
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Overview of the Tools panel



Photoshop provides an integrated set of tools with which you can produce sophisticated graphics for print, web, and 
mobile viewing (Figure 13). Some tools are arranged in groups, with only one tool shown for each group and the 
other tools in the group hidden behind that tool. A small triangle in the lower right corner of a tool icon is your clue to 
look for hidden tools. Select a hidden tool by clicking and holding down the small triangle.



Figure 13 Overview of Tools panel



The following section covers the Zoom tool. The process for selecting and using this tool is similar to that for the rest 
of the tools in the panel.
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How to select and use the Zoom tool from the Tools panel



The Tools panel—the long, narrow panel on the left side of the workspace—contains selection tools, painting and 
editing tools, foreground- and background-color selection boxes, and viewing tools.



To use the Zoom tool:



1. Notice the Tools panel  appears as a single column. Click 
the double-arrow button at the top of the Tools panel to 
toggle to a double-column view (Figure 14). Click the 
arrow again to return to a single-column panel that uses 
your screen space more efficiently.



2. Open an image, examine the status bar at the bottom of 
the image window, and notice the percentage listed on the 
left end (Figure 15).



This represents the current enlargement view, or zoom 
level of the image.



Note: In Windows, the status bar may appear across the 
bottom of the workspace.



3. Move the pointer over the Tools panel and hover over the 
magnifying-glass icon until a tool tip appears, identifying 
the tool by name and providing its keyboard shortcut 
(Figure 16).



4. Select the Zoom tool either by clicking the Zoom tool 
button in the Tools panel or by pressing Z, the keyboard 
shortcut for the Zoom tool.



5. Move the pointer over the image window. Notice that it 
now appears as a tiny magnifying glass with a plus sign 
in the center of the glass.



Figure 14 Tools panel



Figure 15 Zoom level and Status bar in an open 
image



Figure 16 Tool tip



Status barZoom image
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6. Click anywhere in the image window. 



The image zooms in according to a preset percentage 
level, which replaces the previous value in the status bar. 
The location you clicked when you used the Zoom tool 
becomes the center of the enlarged view. If you click 
again, the zoom advances to the next preset level, up to a 
maximum of 3200%. 



The Navigator panel displays a red box around the 
zoomed area (Figure 17). 



7. Hold down the Alt key (Windows) or Option key (Mac 
OS) so that the Zoom tool pointer appears with a minus 
sign in the center of the magnifying glass (Figure 18), 
and then click anywhere in the image. Then release the 
Alt or Option key. 



Now the view zooms out to a lower preset magnification.  



Note: You can also hold the Alt key (Windows) or 
Option key (Mac OS) and use the mouse scroll wheel to 
zoom in and out of an image. 



Figure 17 Navigator panel showing zoom area



Figure 18 Using the Zoom tool with a minus sign



How to scroll around an image with the Hand tool



The Hand tool moves an image within its window. This is useful if you want to see a part of the image that is 
currently out of view.



To use the Hand tool:



1. Open an image and zoom in until scroll bars appear on 
the image window (Figure 19).



2. Select the Hand tool from the Tools panel (Figure 20). 
You can also press Shift+H.



Figure 19 Image window with scroll bars



Figure 20 Hand tool from the Tools panel
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3. Using the Hand tool, drag to scroll around and view 
different parts of the image (Figure 21).



Figure 21 Image window with scroll bars



Using the Navigator panel



Panning or zooming an image in the Navigator panel is another quick way to make large changes in the zoom level, 
especially when the exact percentage of magnification is unimportant. It’s also a great way to scroll around in an 
image, because the thumbnail shows you exactly what part of the image appears in the image window.



To use the Navigator panel:



1. If the Navigator panel is not visible, choose Window > 
Navigator.



2. Locate the slider under the image thumbnail in the 
Navigator panel and drag it to the right.



The image in the image window enlarges (Figure 22).



3. Now drag the slider to the left and reduce the scale of the 
image in the image window.



Note: The red rectangular outline represents the portion 
of the image that appears in the image window 
(Figure 23). When you zoom in far enough that the 
image window shows only part of the image, you can 
drag the red outline to pan around other areas of the 
thumbnail image. This also is an excellent way to verify 
which part of an image you’re working on when you 
work at very high zoom levels.



Figure 22 Using the slider to zoom in or out



Figure 23 Red rectangular outline in the Navigator 
panel displays magnified area
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How to scan images
Gather images from magazines, newspapers, books, created artwork, or found objects (leaves, flowers, and so on) to 
practice scanning and to create graphical content to include in future projects. You will scan the images and objects 
and produce an individual body of work (electronic files and folders with original materials).



Plan



Ask yourself:



• What message do I want to get across?



• What image or object do I want to use?



• Does this image tell the story? Focus on the message.



• Does it tell the same story as another image?



• How am I going to use this image? Displayed on a monitor? Printed?



• Will I need to modify this image again for another purpose?



• Does the image include any extraneous information?



• Does it have any distracting details?



Capture



Preview scan:



• Turn on the scanner.



• Position the image or object on the surface.



• Start Adobe Photoshop (if it did not start when you turned on the scanner).



• Scan using one of the scanning methods described at the end of this guide.



• Do a preview scan to determine the area you want to capture.



• Set the final size.



• Set the resolution. If you will use the imager in a print layout, you should set resolution to at least 300 ppi.



• Scan again to acquire the image you will actually use. 



Edit



Edit image:



• Start Adobe Photoshop.
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• You may notice that the image lacks contrast. Apply automatic color correction, such as Autocolor, to 
correct this problem.



• Add special effects.



• Resize according to your needs. If you will use the image in a print layout, you should keep it at as high a 
resolution as possible.



Save



Save files:



• Save as a file you can make changes to in the future.



• Save as a web-ready file.



• Save as a print-ready file.



Scanning into Adobe Photoshop CS5



You can scan images into Photoshop by using either of two methods:



• Import with your scanner’s TWAIN interface.



• Import with a Photoshop plug-in called WIA.



With either method, you can open and edit the images immediately in Photoshop. Scanned images will especially 
benefit from the retouching techniques described elsewhere in these guides.



Importing with TWAIN



TWAIN is an interface for acquiring images captured by most scanners. With the TWAIN option, you essentially 
open the scanner’s software from within Photoshop. The TWAIN option lets you specify a wide range of settings, 
depending on the options provided by your scanner.



You must install the TWAIN device and its software and then restart your computer before you can import images 
into Photoshop through TWAIN. See your scanner’s documentation for more information.



To import with TWAIN, choose File > Import and select your scanner. Your scanner’s TWAIN software will open.



Importing with WIA



The WIA plug-in lets you specify where images are stored when you scan them. It’s useful when you’re scanning a 
large number of images and do not need to tweak scanning options too precisely.



To use the WIA plug-in:



1. Start Photoshop.



2. Choose File > Import > WIA Support.



The WIA Support Wizard appears (Figure 1).



3. Click Browse to designate a place on your computer to 
store your scanned images.



4. To make sure the image opens in Photoshop, select the 
Open Acquired Image(s) In Photoshop option.



The Create Unique Subfolder option lets you save 
scanned images directly into a folder whose name is the 
current date.



Figure 1 Initial page of WIA Support Wizard
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5. Click Start.



6. Select the scanner you want to use (Figure 2).



Note: If your scanner does not appear, ensure that the 
scanner’s software and drivers are installed properly and 
that the scanner is connected.



7. Click OK.



8. On the next screen of the Scan Using [your scanner] 
dialog box (Figure 3), specify the type of image you are 
scanning:



• Color pictures



• Grayscale pictures



• Black and white pictures or text



Note: You can modify the resolution of images to be 
scanned. To do this, click the Adjust The Quality Of The 
Scanned Picture link (Figure 3). The default setting for 
Color Picture is 150 dpi, which is suitable for web 
projects. If the scanned images are for print projects, 
make sure you select a resolution of 300 or greater.



9. Click Preview to view the scan in the preview window.



10. If necessary, select a bounding box corner to crop the 
scanned image area (Figure 4).



11. Click Scan to scan the image.



The scanned image opens in Photoshop.



12. Choose File > Save to save the image. 



For maximum flexibility in working with the image later, 
choose PSD (Photoshop’s native format) as the file 
format.



Figure 2 Selecting scanner



Figure 3 Setting scan options



Figure 4 Crop the scanning area



Crop and straighten photos 



You can place several photos on your scanner and scan them in one pass, which creates a single image file. The Crop 
And Straighten Photos command is an automated feature that can create separate image files from the multiple-image 
scan. 



For best results, you should keep 1/8 inch between the images in your scan, and the background (typically the scanner 
bed) should be a uniform color with little visual "noise." The Crop And Straighten Photos command works best on 
images with clearly delineated outlines. If the Crop And Straighten Photos command cannot properly process the 
image file, use the Crop tool.
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To automatically crop and straighten a scanned image:



1. Open in Photoshop the scanned file that contains the 
images you want to separate (Figure 5).



2. Select the layer that contains the images.



3. (Optional) Draw a selection around the images you want 
to process. 



This is useful if you don’t want to process all the images 
in the scan file.



4. Choose File > Automate > Crop And Straighten Photos. 



The scanned images are processed, and then each image 
opens in its own window (Figure 6).



Note: If the Crop And Straighten Photos command 
incorrectly splits one of your images, make a selection 
border around the image and some background, and then 
hold down Alt (Windows) or Option (Mac OS) as you 
choose the command. The modifier key indicates that 
only one image should be separated from the 
background.



5. (Optional) If after cropping and straightening, an image 
is not in its proper orientation, choose Image > Image 
Rotation and adjust the rotation.



Figure 5 Image to be cropped and straightened.



Figure 6 Image to be cropped and straightened.
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How to create a PDF
With Adobe Acrobat 9 Pro, you can convert a variety of file formats to Adobe Portable Document Format (PDF), a 
universal file format that preserves all the fonts, formatting, images, and colors of a source file, regardless of the 
application and platform used to create it. Adobe PDF files are compact and can be exchanged, viewed, navigated, 
and printed by anyone with free Adobe Reader software, while maintaining document integrity.



In addition to creating Adobe PDF files from virtually any software application, you can create PDF files in Adobe 
Acrobat Pro by scanning and capturing paper documents and by downloading and converting web pages.



Using Acrobat Distiller



The Acrobat Distiller application tool comes with Adobe Acrobat. Distiller takes page information from a document 
and converts and compresses the information for viewing with the free Acrobat Reader or Acrobat application.



The fonts, graphics, and layout of the document are transformed into a digital portable document that can print to the 
highest resolution of a selected output device such as a printer or viewing screen.



Acrobat Distiller settings



Acrobat Distiller provides easy and repeatable Adobe PDF creation according to your specifications. You can choose 
from several sets of default Adobe PDF settings or you can define customized settings to create PDF files specifically 
tailored to your needs.



To choose from the default Distiller settings:



1. Start Acrobat.



2. In the Acrobat menu, select Advanced > Print Production 
> Acrobat Distiller.



In the Acrobat Distiller dialog box (Figure 1), several 
settings are available for creating your PDF files.



3. Select one of the options from the Default Settings menu 
for use in creating PDF files. The following choices are 
suggested, depending on the document’s intended use:



• Use the Smallest File Size option to create the most 
compact PDF file for use primarily on-screen and for 
occasional printing (100 pixels per inch, or ppi).



• Use the Standard option to create PDF files suitable 
for on-screen viewing and most print jobs (150 ppi).



• The High Quality Print option creates better image-
quality print jobs (300 ppi).



• Use the other print options when you are working 
with service bureaus that handle specialized PDF 
files. Figure 1 Default Distiller settings 
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To create custom Adobe PDF settings:



1. Start Distiller by selecting Advanced > Print Production 
> Acrobat Distiller.



2. In the Acrobat Distiller menu, select Settings > Edit 
Adobe PDF Settings.



3. Change the desired options in the various panels of the 
Adobe PDF Settings dialog box (Figure 2).



4. Click Save As to save your changes as a different Adobe 
PDF settings file. Enter a unique descriptive name and 
then click Save.



• General options set Adobe PDF file compatibility, 
default page size (for EPS files), resolution, and 
other file settings.



• Images options reduce file size by changing the way 
images, text, and line art are compressed.



• Fonts options affect font embedding.



• Color options specify how to manage color.



• Advanced options affect the conversion from 
PostScript, as well as how the conversion handles 
JPEGs and so on. See Adobe Acrobat help for more 
detail.



• Standards options create PDF/A-compliant files for 
archiving or PDF/X-compliant files for more reliable 
prepress use.



Figure 2 Adobe PDF Settings dialog box



Creating an Adobe PDF file



There are several ways to create PDF documents. In addition to converting files directly from within Acrobat, you 
can use one of the following methods, depending on the application of the source file.



Use the Adobe PDF Printer to create a PDF file from any application that has a print command. This is the most 
common method for converting files to PDF.



PDFMaker converts documents directly to PDF files from a variety of Microsoft applications, including Word, 
PowerPoint, Excel, Outlook, Access, and Internet Explorer.



Use the Save As or Export command to create an Adobe PDF file from Adobe applications such as Adobe InDesign, 
Adobe Photoshop, Adobe Illustrator, and Adobe PageMaker. These programs install and preconfigure all of the 
necessary components for creating PDF files.



Creating an Adobe PDF file by using the Adobe PDF printer



In many authoring applications, you can use the Print command with the Adobe PDF printer to convert your file to 
PDF. 
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To create an Adobe PDF file by using the Adobe PDF printer:



1. Open the file you want to convert to an Adobe PDF file 
in its authoring application, and select File > Print.



2. Select Adobe PDF from the list of printers (Figure 3).



3. In the Print dialog box, click OK (Windows) or Print 
(Mac OS).



4. When prompted, give the file a name and click Save.



Figure 3 Sample Print dialog box



Creating PDF documents from multiple files within Acrobat



In addition to converting individual files to Adobe PDF directly from Acrobat, you can combine different file types 
into one Adobe PDF file by using the Create PDF From Multiple Files command. You can also use this command to 
add or combine existing PDF files.



To create a PDF document from multiple files:



1. In the Acrobat menu, select File > Create PDF > Merge 
Files Into A Single PDF.



The Combine Files dialog box opens.



2. In the Combine Files dialog box, open the Add Files 
menu and select Add Files (Figure 4).



Figure 4 Combine Files dialog box
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The Add Files dialog box appears (Figure 5).



3. Navigate to and select the files to include in the PDF 
(Figure 5). 



Hold down the Ctrl key (Windows) or Command key 
(Mac OS) to select more than one file.



4. Click the Add Files button.



The Add Files dialog box closes.



5. In the Combine Files dialog box, you can rearrange file 
order by selecting a filename and clicking the Move Up 
or Move Down buttons (Figure 6).



6. Click the Combine Files button. 



The PDF is generated and a dialog box opens for you to 
choose where to save your file.



The new PDF file opens in Acrobat.



Figure 5 Select files to add to the PDF file



Figure 6 Move Up and Move Down buttons



Converting web pages to PDF files



In Acrobat, you can download HTML pages from the World Wide Web or an intranet and convert them to Adobe 
PDF just by specifying a URL.



To convert web pages to PDF:



1. From the Acrobat menu, select File > Create PDF > From 
Web Page.



2. In the Create PDF From Web Page dialog box (Figure 7), 
type or paste a URL into the URL box.



3. Click the Capture Multiple Levels button.



The levels options Settings appear. Because the size and 
organization of websites vary, you may want to begin by 
downloading only the first level of website pages.



Figure 7 Create PDF From Web Page dialog box
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4. Click the Settings button. 



The Web Page Conversion Settings dialog box appears 
(Figure 8). 



5. Verify that all options are selected under PDF Settings. 



This will provide the most versatility after the web pages 
are converted.



6. Click OK to close the settings dialog box.



7. In the Create PDF From Web Page dialog box, click 
Create to begin the downloading and conversion process.



The Download Status Dialog box opens (Figure 9). Once 
the conversion is complete, a temporary PDF document 
opens.



8. Use the Save As command in the File menu to save the 
document.



Figure 8 Web Page Conversion Settings dialog box



Figure 9 Download Status dialog box
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How to prepare files for print
Preparing files for printing involves the following steps:



• Setting printer settings



• Using Preflight to confirm that the file has all components necessary for printing



• Packaging the files for printing



For more information on printing, see the Adobe Print Resource Center at www.adobe.com/go/print_resource. 



Printing to a printer



You set printer settings through the Adobe InDesign CS5 Print dialog box. In the following steps, you set printer 
settings and then print to your printer.



To print to a printer:



1. Start InDesign and open the document to be printed.



2. Select File > Print



The Print dialog box appears (Figure 1) with the General 
area selected in the left pane.



3. Under Pages, select the pages you want to print.



4. Under Options, make sure Visible & Printable Layers is 
selected in the Print Layers menu.



This means everything you see in your InDesign 
document will print.



5. In the left pane, choose Setup.



The Setup area of the Print dialog box appears 
(Figure 2).



6. Under Paper Size, choose Letter.



This the default size paper loaded in most printers. 
Alternately, you can select the dimensions of the paper in 
your printer.



Figure 1 Print dialog box



Figure 2 Setup area of Print dialog box
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7. In the left pane, choose Marks And Bleed to display the 
Marks And Bleed area of the Print dialog box. 



8. Select All Printer’s Marks (Figure 3).



This tells InDesign to print all the marks that let you cut 
your document to your desired size. See Figure 5 for an 
example of marks.



Because printers do not print to the page edge, you will 
usually need to crop your document after printing. Crop 
marks show you where to cut your document.



9. Select Output in the left pane.



The Output area of the Print dialog box appears 
(Figure 4).



10. In Output settings, make sure Composite RGB is selected 
in the Color menu.



11. Leave the other settings unchanged, and click Print to 
print the document.



When the document prints, it shows all of the printer’s 
marks (Figure 5).



Figure 3 Marks And Bleed area of Print dialog box



Figure 4 Output area of Print dialog box



Figure 5 Printed file



All Printer’s Marks option











Adobe InDesign CS5 Project 3 guide



© 2010 Adobe Systems Incorporated How to prepare files for print 3



Sending files to a print vendor



Unlike your printer at home or school, print vendors have very specific requirements for what they will print. These 
requirements have been established to ensure the printed copies you receive look the way you expected. As you gain 
experience as a designer, you will find that meeting these requirements results in fewer problems with print vendors. 
After all, you’re paying a lot of money to get your designs printed.



Most print vendors accept print projects in one of two formats:



• PDF/X-1: A special kind of PDF that restricts PDF features (such as comments) that might interfere with the 
print process.



• Native files: The set of files you used to create your InDesign document. These include the InDesign file itself, 
any fonts used in the document, and any image files used in the document.



Preparing a PDF/X-1 for a print vendor



The PDF/X-1 file format is widely used by print vendors in the United States. PDF/X-1 is a PDF file that excludes 
everything that might interfere with producing a quality print job, such as RGB images, annotations, form fields, and 
comments. For more information, see www.pdfx.info/ or the Adobe Acrobat user manual.



Note: Because PDF/X-1 excludes all RGB images, you need to be sure the images in your InDesign document are 
CMYK. It is best to convert images to CMYK TIFFs in Photoshop before placing them in an InDesign file.



To prepare a PDF/X-1 file:



1. Start InDesign and open the document you want to 
prepare for a print vendor.



2. Choose File > Export.



The Export dialog box appears (Figure 6).



3. Specify a name and location for the file.



4. Specify Adobe PDF (Print) in the Save As Type menu 
(Windows) or the Format menu (Mac OS).



5. Click Save.



The Export Adobe PDF dialog box appears.



Figure 6 Export dialog box
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6. From the Adobe PDF Preset pop-up menu, choose PDF/
X-1a:2001 (Figure 7).



7. Leave other settings unchanged, and click Export.



A message will appear that shows you the progress of the 
export.



8. When the export is complete, browse to the location of 
the exported file and open the file. 



The PDF looks like any other PDF, without comments 
and other features.



9. Close the file without saving.



Note: Be careful not to save the document in Adobe 
Acrobat 9. Saving the document could change the 
settings, meaning the document would no longer conform 
to the PDF/X-1a:2001 standard. Figure 7 Export Adobe PDF dialog box



Sending native files to a print vendor



Some print vendors may require you to send native files to be printed. Native files consist of the following:



• The InDesign file for the project



• Any images used in the project



• Any fonts used in the project



To prepare native files, first check that all of the appropriate files are available, and then package these files in one 
folder to send to the print vendor.



Using Preflight



Use a feature of InDesign called Preflight to confirm that all graphics and fonts used in the file are available for 
printing.  Preflight is the industry-standard term for performing a quality check on the document.



While you edit your document, the Preflight panel warns of problems that can prevent a document or book from 
printing or outputting as desired. These problems include missing files or fonts, low-resolution images, overset text, 
and a number of other conditions.



To take advantage of live preflighting, create or specify a preflight profile in the early stages of creating a document. 
If Preflight is turned on, a red circle icon appears in the status bar when InDesign detects any problems. You can open 
the Preflight panel and view the Info section to get basic guidance for fixing the problems.
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To use Preflight:



1. Double-click the Preflight icon at the bottom of 
document window. The Preflight icon is green if no 
errors are detected or red (Figure 8) if errors are 
detected.



The Preflight panel appears.



For this print job Preflight encounters one missing image 
link and several missing fonts (Figure 9).



2. In this example, the logo.psd link is missing. Double- 
click on the image file in the Preflight panel to help 
locate the broken link within the InDesign layout.



3. Choose Window > Links.



The Links panel shows all images placed in the 
document. Broken links are flagged with a question mark 
symbol (Figure 10). 



4. In the example (Figure 10), the logo image is missing. 
To locate the image on your system, double-click the 
question mark icon.  



If the image is not on your system, you should copy the 
image to your system before continuing to prepare the 
package. Without the image file, your print vendor will 
not be able to print your document correctly.



The Locate dialog box appears.



5. In the Locate dialog box, browse to the location of the 
missing image (Figure 11).



6. Select the image and click Open.



The Locate dialog box closes.



7. Return to the Preflight panel. 



The Missing link error is resolved; however a Missing 
font error remains. Double-click the text string ('Jane 
Lui') in the Preflight panel to help locate the missing 
fonts within the InDesign layout.



Figure 8 Preflight icon in document window



Figure 9 Error area of the Preflight panel



Figure 10 Preflight Links and Images category



Figure 11 Locate dialog box



Image file
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8. Choose Type > Find Font.



Select the missing font names in the Fonts In Document 
list (Figure 12). 



9. To replace a font, select the new font you want to use 
from the Replace With list, and do one of the following:



• To change just one occurrence of the selected font, 
click Change. This option is not available if multiple 
fonts are selected.



• To change the font in that occurrence, and then find 
the next instance, click Change/Find. This option is 
not available if multiple fonts are selected.



• To change all instances of the font selected in the list, 
click Change All. If you want any paragraph or 
character style that includes the font being searched 
for to be redefined, select Redefine Style When 
Changing All.



When there are no more occurrences of a font in your 
file, its name is removed from the Fonts In Document 
list.



10. Return to the Preflight panel and confirm that all 
preflight errors have been resolved.



Figure 12 Find Font dialog box



Packaging files for a print vendor



When you package a file, you collect into one folder all of the assets a print vendor will need to print the file. You 
could do this manually, but the Package utility in InDesign makes this process much easier.



To package a file:



1. Choose File > Package. (If Package does not appear in 
the File menu, try choosing a different workspace, such 
as Window > Workspace > Advanced.)



The Summary area of the Package dialog box appears. 
An alert icon indicates any problem areas (Figure 13).



2. If you're notified of problems in the Package dialog box, 
do one of the following:



• Click Cancel, and use the Preflight panel to resolve 
problem areas.



• In the left pane, click the problem area (such as 
Fonts) and then correct the problem. When you’re 
satisfied with the document, begin the packaging 
process again.



Figure 13 Package Summary dialog box
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3. When there are no problems, click Package in the 
Package dialog box to begin packaging.



The Printing Instructions dialog box opens (Figure 14).



4. Fill in the printing instructions. The filename you type is 
the name of the report that accompanies all other 
packaging files. Enter the following information:



• Your contact information, including company, 
address, email, and phone number.



• Any instructions for printing, such as number of 
copies or when the print vendor should call you.



5. Click Continue.



The Printing Instructions dialog box closes.



The Package Publication (Windows) or Create Package 
Folder (Mac OS) dialog box appears (Figure 15).



6. Select the following options:



• Copy Fonts



• Copy Linked Graphics



• Update Graphic Links In Package



7. In the Package Publication dialog box, browse to a folder 
for the packaged document.



8. Click Package.



A dialog box appears warning you about copying fonts. 
Many font companies, such as Adobe, let you send a 
copy of your font to the printer. Check your font license 
to be sure.



Although most print vendors will have a copy of the font 
you’re using, you send them the font to make sure it’s the 
correct one.



9. Click OK in the Warning dialog box.



InDesign creates the document package.



10. Close or minimize InDesign. Navigate to the folder on 
your system where you placed the package (Figure 16).



The folder contains an INDD file, a text file with your 
instructions, a Font folder, and a Links folder.



11. Open the Links folder.



You should see files for the images you’ve included in 
the document.



You can now submit the package to a print vendor. 



Figure 14 Printing Instructions dialog box



Figure 15 Package Publication dialog box



Figure 16 Folder containing print package
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Overview of Adobe InDesign CS5 workspace
In this guide, you’ll learn how to do the following:



• Work with the InDesign workspace, tools, document windows, pasteboard, panels, and layers.



• Customize the workspace.



• Change the magnification of a document.



• Navigate through a document by using the Pages panel and page controls in the document window.



Exploring the workspace



The InDesign workspace encompasses everything you see when you first open or create a document: the Tools panel, 
document window, pasteboard, and other panels. You can customize and save the work area to suit your work style. 
For example, you can choose to display only those panels you frequently use, minimize and rearrange panel groups, 
resize windows, and add additional document windows.



Figure 1 Adobe InDesign CS5 interface



The default workspace in InDesign (Figure 1) includes an Application bar at the top of the screen. Within this 
Application bar are the InDesign application icon, main menu, application controls, View controls, and the workspace 
switcher. Below this bar is the Control panel, the Tools panel on the left, panels on the right, and one or more 
document windows, which are opened separately.



• The main menu across the top organizes commands in menus.



• The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped together.



• The Control panel displays control options for the currently selected tool.
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• Document windows display document pages for the files you’re currently working on. Each page or spread 
in a document is surrounded by its own pasteboard, which can store objects for the document as you create 
the layout.



• Panels help you monitor and modify your work. You can reorganize, group, stack, or dock panels.



Customizing the workspace



By saving the current size and position of panels in your InDesign interface as a named workspace, you can restore 
that workspace even if you move or close a panel. The names of saved workspaces appear in the workspace switcher.



To create a custom workspace:



1. Move and manipulate the interface layout in InDesign to 
suit your needs (Figure 2).



2. From the workspace switcher menu, select New 
Workspace (Figure 3).



The New Workspace dialog box appears (Figure 4).



3. Name your workspace and select the items to save in the 
workspace: your placement of panels is saved if you 
select the Panel Locations option; any keyboard shortcuts 
and menus you customized are saved if you select the 
Menu Customization option.



4. Click OK.



The name of your new workspace appears in the 
workspace switcher.



Figure 2 Custom interface layout



Figure 3 Workspace switcher menu



Figure 4 New Workspace dialog box
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5. Choose Window > Workspace.



Notice that your new workspace now appears at the top 
of the Workspace menu.



Even if you make changes, you can return to the 
workspace you saved by selecting it from the menu or 
from the workspace switcher (Figure 5).



You can restore the saved workspace at any time by 
choosing Reset [your named] Workspace from the 
workspace switcher menu.



Figure 5 Selecting a saved workspace



Opening a file in InDesign



In general, you open document and template files the same way you do in other programs. When you open an 
InDesign template, it opens as a new, untitled document. Document files use the extension .indd, template files use 
the extension .indt, library files use the extension .indl, and book files use the extension .indb.



You can also use the File > Open command to open files from InDesign 1.x and later (including Asian-language 
versions), InDesign Interchange (.inx) files, Adobe PageMaker 6.0 and later, QuarkXPress 3.3 and 4.1, and 
QuarkXPress Passport 4.1. In addition, other software vendors may make plug-in software with which you can open 
other file formats.



To open an existing file:



1. Start InDesign.



The Welcome screen appears (Figure 6). If you do not 
see the welcome screen, choose Help > Welcome Screen. 
This screen allows you to easily access:



• Recent items



• New documents



• Learning materials for getting started, understanding 
new features, and resources



• Web links to the InDesign community



2. To open an existing InDesign document, click Open 
under Open A Recent Item, browse to the location of 
your file, and click Open. 



3. You can also select File > Open from the main menu.



Figure 6 InDesign Welcome screen
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Tools panel overview



Some tools in the Tools panel (Figure 7) are for selecting, editing, and creating page elements. Other tools are for 
choosing types, shapes, lines, and gradients. You can change the overall layout of the Tools panel to fit your preferred 
window and panel layout.



Click a tool to select it from the default Tools panel. The Tools panel also contains several hidden tools related to the 
visible tools. Hidden tools are indicated by arrows to the right of the tool icons. Select a hidden tool by clicking and 
holding the current tool in the Tools panel and then selecting the tool you want.



The name of the tool and its keyboard shortcut appear when you hold the pointer over the tool—this text is called a 
tool tip. You can turn off tool tips by choosing None from the Tool Tips menu in General preferences (Windows) or 
Interface Preferences (Mac OS).



Figure 7 Overview of the Tools panel
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The Zoom tool



You can use the Zoom tool to change the magnification level in your document.



To use the Zoom tool to change the magnification:



1. Open a multipage document, examine the filename at the 
top of the document window, and notice the percentage 
listed at the end of the filename (Figure 8).



This represents the current enlargement view of the page, 
or zoom level.



2. Move the pointer over the Tools panel and hover over the 
magnifying-glass icon until a tool tip appears, identifying 
the tool by name and providing its keyboard shortcut 
(Figure 9). 



3. Select the Zoom tool by clicking the Zoom tool button in 
the Tools panel or by pressing Z, the keyboard shortcut 
for the Zoom tool.



4. Click anywhere in the document window.



The document zooms in according to a preset percentage 
level, which replaces the previous value in the document 
window. The location you clicked when you used the 
Zoom tool becomes the center of the enlarged view.



5. Using the Zoom tool, drag a rectangle to enclose a region 
of the document (Figure 10). 



The selection enlarges to fill the entire document 
window.



Figure 8 Document window with zoom level



Figure 9 Tool tip



Figure 10 Selecting a rectangular region
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6. To zoom out, Alt-click (Windows) or Option-click (Mac 
OS) (Figure 11).



Figure 11 Zooming out in a document



The Hand tool



The Hand tool moves a document within the document window. This is useful if you want to see a part of the document 
that is currently out of view.



To scroll around the document with the Hand tool:



1. Zoom into an area of your document until part of the 
page is out of view (Figure 12).



2. Select the Hand tool from the Tools panel (Figure 13). 



Figure 12 Document window with scroll bars



Figure 13 Hand tool
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3. Using the Hand tool, drag to scroll around and view 
different parts of the document (Figure 14).



Figure 14 Using the Hand tool to move around a 
document



How to select an object and work with the Control panel



The Control panel (Window > Control) offers quick access to options, commands, and other panels related to the 
current page item or objects you select (this is called contextual). By default, the Control panel is docked to the top of 
the document window; however, you can dock it to the bottom of the window, convert it to a floating panel, or hide it 
altogether



To use the Selection tool and Control panel:



1. With a document open, choose the Selection tool from 
the Tools panel and then select an object in your 
document.



Notice that the Control panel information reflects such 
things as the position, size, and rotation of that object 
(Figure 15).



2. Next, choose the Type tool and select a region of text.



The Control panel changes to show options that provide 
control over text formatting (Figure 16).



Figure 15 Control panel with image selected



Figure 16 Control panel with text selected
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Navigating through the pages in your document



You can turn pages by using the Pages panel, the page buttons at the bottom of the document window, the scroll bars, 
or a variety of other commands.



To navigate through a document:



1. You can move from one page to another by using the 
arrow controls in the lower left corner of the document 
window (Figure 17). Click the forward arrow to go to the 
next page and the back arrow to go to the previous page.



An arrow control is dimmed if there is no page to go to. A 
pop-up menu also allows you to navigate by page 
number.



2. A second way to navigate your document is by using the 
Pages panel (Figure 18). This panel lists document 
layout templates in the top section and actual pages in the 
lower section. To choose a page in your document, 
double-click the page icon in the lower section.



The document window displays the selected page.



3. You can also go directly to a particular page by choosing 
Layout > Go To Page and then entering the page number 
(Figure 19).



Figure 17 Using the controls at the lower left of the 
document window



Figure 18 Using the Pages panel to navigate



Figure 19 Using a menu command to navigate
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Working with layers



Each document includes at least one named layer. By using multiple layers, you can create and edit specific areas or 
kinds of content in your document without affecting other areas or kinds of content. For example, if your document 
prints slowly because it contains many large graphics, you can use one layer for just the text in your document; then, 
when it’s time to proofread the text, you can hide all other layers and quickly print the text layer only. You can also 
use layers to display alternate design ideas for the same layout, or versions of advertisements for different regions.



Think of layers as transparent sheets stacked on top of each other. If a layer doesn’t have objects on it, you can see 
through it to any objects on layers behind it.



You can draw objects in a document and use them as paths or as frames. Paths are vector graphics like those you 
create in a drawing program such as Adobe Illustrator. Frames are identical to paths, with only one difference—they 
can be containers for text or other objects. A frame can also exist as a placeholder—a container without contents. As 
containers and placeholders, frames are the basic building blocks for a document’s layout.



To create layers and work with objects:



1. Choose Window > Layers. 



The Layers panel opens (Figure 20). Notice there is an 
existing layer labeled Layer 1. You will use this layer as 
the background.



2. Double-click Layer 1 in the Layers panel.



The Layer Options dialog box opens (Figure 21).



3. Specify the layer options in the Layer Options dialog 
box, and then click OK.



Color Assigns a color to identify the objects on that layer.



Show Layer Makes a layer visible. Selecting this option is 
the same as making the eye icon visible in the Layers 
panel.



Show Guides  Makes the guides on the layer visible. 
When this option is not selected for a layer, the guides 
cannot be made visible, even by selecting View > Show 
Guides for the document.



Lock Layer Prevents changes to any objects on the layer. 
Selecting this option is the same as making the crossed-
out pencil icon visible in the Layers panel.



Lock Guides Prevents changes to all ruler guides on the 
layer.



Print Layer Allows the layer to be prevented from 
printing. When printing or exporting to PDF, you can 
determine whether to print hidden and nonprinting layers.



Suppress Text Wrap When Layer Is Hidden Makes text on 
other layers flow normally when the layer is hidden and it 
contains objects with text wrap applied.



4. In the Tools panel, select the Rectangle tool.



Figure 20 Layers panel



Figure 21 Layer Options dialog box



New Layer button
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5. Drag in the document window to create the background 
shape in the document (Figure 22).



6. Double-click the Fill box in the Tools panel (Figure 23).



The color Color Picker opens (Figure 24).



When chosen, Fill displays the selected color.



7. Click OK. 



8. Create a new layer by clicking the New Layer button in 
the Layers panel.



This is Layer 2, into which you will import a graphic.



9. In the Tools panel, select the Rectangle Frame tool.



10. Drag in the document window to create the foreground 
frame in the document into which you want to place a 
graphic (Figure 26). Make sure the shape is the proper 
orientation to fit the image, but don’t worry abou the 
exact size because you can fix that later.



Figure 22 Dragging the Rectangle Tool in the 
document window



Figure 23 Fill and Stroke tools in the Tools panel



Figure 24 Color Picker



Figure 25 Creating a graphics frame



Fill



Stroke



Apply Color
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11. Choose File > Place.



The Place dialog box opens (Figure 26).



12. Select a graphics file.



13. Click Open.



14. The pointer changes to a Loaded Graphics icon, with a 
thumbnail of the image. Click inside the selected frame to 
place the image.



The image is placed inside the document in the layer.



15. Select Object > Fitting. 



There are several options for fitting the content to the 
frame or the frame to the content (Figure 27). 



If the new image is smaller or larger than the frame, you 
can refit the frame by choosing Object > Fitting > Fit 
Frame To Content. 



The frame is fit to the placed object (Figure 28).



16. In the Layers panel, click on a layer’s disclosure triangle 
to reveal the objects and their stacking order on that 
given layer for the active spread (Figure 29). 



You can change the stacking order of objects by dragging 
items up or down in the list. In the Layers panel you can 
also show or hide and lock or unlock individual page 
items.



Figure 26 Place dialog box



Figure 27 Object fitting options



Figure 28 Object placed with a frame 



Figure 29 Layers panel with expanded layer
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How to create a PDF presentation
Many designers find it helpful to present their portfolios as digital slide show presentations that run on a laptop, 
monitor, or digital projector. You can use Adobe Acrobat 9 Pro to create such a presentation by taking advantage of 
Acrobat’s full-screen mode. When a document is in full-screen mode, users can browse through its pages by clicking 
on them. When a user clicks on a page, Acrobat advances to the next page of the document. You can also add 
navigation buttons to a slide show.



You can set preferences so a PDF automatically opens in full-screen mode. You can also specify how page transitions 
occur so users can view and navigate the PDF like a slide show. By default, a page is simply replaced by a new page, 
but you can use page transitions to make the page dissolve or wipe into the new page.



To make a PDF automatically open in full-screen mode:



1. Start Acrobat and open a multiple-page document.



For example, you might open a PDF that combines your 
business card designs.



2. Choose File > Properties.



The Document Properties dialog box appears.



3. If the Initial View tab of the Document Properties dialog 
box is not visible, click the Initial View tab to display it 
(Figure 1).



4. Choose the Open In Full Screen Mode option.



5. Click OK.



The Document Properties dialog box closes.



6. Save the file and close Acrobat.



7. Double-click the file to open it.



The file opens in full-screen mode.



Note: A message might appear, warning you that the file 
is trying to open in full-screen mode. Click OK 
(Windows) or Yes (Mac OS) in the message box.



8. Click anywhere in the page.



The presentation advances to the next page.



To go back, you can right-click (Windows) or Control-
click (Mac OS).



Observe that one page simply replaces another. In the 
next section, you’ll modify this transition.



Figure 1 Document Properties dialog box
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Adding navigation buttons to a presentation



Acrobat has built-in navigation buttons you can add to your presentation. These buttons are available as an option in 
the Full Screen area of the Preferences dialog box.



To add navigation buttons to a presentation:



1. Open a multiple-page document in Acrobat.



2. Choose Edit > Preferences (Windows) or Acrobat > 
Preferences (Mac OS) to display the Preferences dialog 
box.



3. Click the Full Screen category on the left to display the 
Full Screen area of the Preferences dialog box 
(Figure 2).



4. Choose the Show Navigation Bar option.



5. Click OK to close the Preferences dialog box.



6. Choose View > Full Screen Mode.



Observe that navigation buttons appear in the lower-left 
corner of the presentation (Figure 3).



Figure 2 Full Screen area of the Preferences dialog 
box



Figure 3 Navigation buttons in presentation



Adding a page transition



Page transitions—fades, wipes, dissolves, and so on—can add interest to your document. As with many multimedia 
features, you may want to use these on a limited basis so as not to distract from the content. For example, you might 
choose a simple transition, such as a fade, and use the same transition throughout your presentation.



To add a page transition:



1. Open a multiple-page document in Acrobat.



2. Choose Advanced > Document Processing > Page 
Transitions.



The Set Transitions dialog box appears (Figure 4).



Figure 4 Set Transitions dialog box
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3. Choose a transition from the Transition menu, such as 
Fade.



4. Select a speed for the transition from the Speed menu, 
such as Slow.



5. Click OK to close the Set Transitions dialog box.



6. Choose View > Full Screen Mode.



7. Click on the page and observe the transition.



Making transitions advance automatically



In some cases, you may want to set up a presentation that runs by itself. You do so through the same Set Transitions 
dialog box you used in the previous section.



To add an automatic transition:



1. Open a multiple-page document in Acrobat.



2. Choose Advanced > Document Processing > Page 
Transitions.



The Set Transitions dialog box appears (Figure 5).



3. Choose the Auto Flip option.



4. Select a number of seconds from the menu below Auto 
Flip.



5. Click OK to close the Set Transitions dialog box.



6. Choose Edit > Preferences (Windows) or Acrobat > 
Preferences (Mac OS) to display the Preferences dialog 
box.



7. Click Full Screen on the left to display the Full Screen 
area of the Preferences dialog box (Figure 6).



8. Choose the Loop After Last Page option. 



This ensures that your presentation will continue after it 
reaches the last page. 



9. Click OK to close the Preferences dialog box.



10. Choose View > Full Screen Mode.



Observe that the presentation runs on its own and loops 
after it reaches the last page.



Figure 5 Set Transitions dialog box



Figure 6 Full Screen area of the Preferences dialog 
box
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How to resize, rotate, and crop images
You will frequently want to resize and crop an image after opening it in Photoshop from a digital camera or scanner. 
Cropping means cutting some parts of the image away so only the parts you want remain.



Backing up your original



Before making any changes to an image, you should always save the image with a new filename. You will have the 
most flexibility if you save it as a PSD—Photoshop’s native format. You can generate TIFFs (for print) and JPEGs 
(for the web) from a single PSD file. For example, PSD files preserve layers, so the layers are available when you 
reopen the file.



Resizing images



When working in Photoshop, it is generally best to leave your image at as high a resolution as possible to allow for 
greater flexibility when generating images.



About pixel dimensions and resolution



The pixel dimensions (image size or height and width) of a bitmap image is a measure of the number of pixels along 
an image’s width and height. Resolution is the fineness of detail in a bitmap image and is measured in pixels per inch 
(ppi). The more pixels per inch, the greater the resolution. Generally, an image with a higher resolution produces a 
better printed image quality.



• For images to print well, they generally should have a resolution of 300 ppi.



• For most web pages, you can safely save images at 72 ppi. Because most monitors do not display resolutions 
higher than this, you can reduce file size by reducing resolution.



Note: Monitor technology and Internet connection speeds are continually evolving. However, the 72-ppi standard 
continues to be widely used, and for the most part, you can’t go wrong with it.



The combination of pixel dimension and resolution determines the amount of image data. Unless an image is 
resampled, the amount of image data remains the same as you change either the pixel dimension or resolution. If you 
change the resolution of a file, its width and height change accordingly to maintain the same amount of image data. 
And, vice versa. 
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In Photoshop, you can see the relationship between image size and resolution in the Image Size dialog box 
(Figure 1). 



To change resolution of an image:



Changing an image’s resolution affects not only its on-screen 
size but also its image quality and its printed characteristics.



1. Open an image in Photoshop.



2. Save the image with a new name.



This step preserves the original image in case you want to 
revert to it. You should always make a copy of the 
original before making changes.



3. Choose Image > Image Size.



The Image Size dialog box opens (Figure 1).



Notice that the dialog box lists two major categories of 
information about the size of the image.



• Pixel Dimensions refers to the actual number of 
pixels contained in the image. The number of pixels 
represents the amount of data in the image. Unless 
you select the Resample Image option, number of 
pixels remains the same as you resize and change the 
resolution of the image.



• Document Size refers to how the document appears 
when printed. Document size is also a starting point 
for how the document will appear in another 
document, such as an InDesign file. In later projects, 
you will place Photoshop images in InDesign files.



4. Make sure the Resample Image option is not selected.



The Resample option changes the amount of data or 
information in the image as you resize. For now, it’s best 
to leave this option deselected. 



Note: You can use resampling to make enlargements. 
However, because resampling can only estimate pixels, it 
is best to use a picture with a larger resolution in the first 
place.



5. Change the Resolution value.



Observe that the other two numbers for width and height 
change accordingly. For example, an image set at 300 dpi 
measures approximately 33 x 22 cm. The same image 
when set to 72 dpi measures approximately 136 x 91 cm 
(Figure 2). 



6. Click OK to close the Image Size dialog box.



Figure 1 Image Size dialog box with resolution at 
300 dpi



Figure 2 Image Size dialog box with resolution 
changed to 72 ppi
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Reducing an image’s size (pixel dimensions)



Although you will often want to keep pixel information, sometimes you need to reduce the total (pixel) size of an 
image. This step removes pixels and reduces file size. You will usually do this when preparing the image for the web 
or other electronic medium; for print, you will generally want to simply change the document’s size. (Of course, you 
may want to reduce file size for other reasons, such as to preserve hard disk space or to speed up image rendering.)



To reduce an image’s pixel dimensions:



1. Choose Image > Image Size.



The Image Size dialog box opens (Figure 1).



In the previous steps you attended only to the resolution, 
or document size of the image. This time you will ignore 
that area and focus on the pixel dimensions.



2. Check Resample Image. 



Observe that the Pixel Dimensions menus and the 
Constrain Proportions option become active.



3. To maintain the image’s current height/width ratio, select 
Constrain Proportions.



This option automatically changes the width as you 
change the height, and vice versa. For example, if you 
start with an image of 2000-pixel width and 1000-pixel 
height (a 2:1 width/height ratio) and change the width to 
1000 pixels, the height automatically changes to 500 
pixels when Constrain Proportions is checked. Generally, 
selecting this option is a good idea.



Note: You can ignore Scale Styles for now. This option 
comes into play only when you have styles applied to 
layers.



4. Choose Bicubic Sharper from the Resample Image menu. 



This option is best for reductions.



5. In the Pixel Dimensions Width box, enter the desired 
width in pixels (Figure 3) .



You can also choose a percentage by changing the unit 
beside the Width box from Pixels to Percent.



6. Click OK to change the image’s pixel dimensions.



Note: After the size reduction, you should apply the 
Unsharp Mask filter to the image by choosing Filter > 
Sharpen > Unsharp Mask. This will clear up any 
blurriness that results from the reduction.



Figure 3 Changing the image width in the Image 
Size dialog box
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Rotating  images



There may be times when you open an image in Photoshop to find that it is not in its proper orientation. Alternatively, 
a photograph that you have taken is just a little bit crooked. There are easy ways to fix both of these situations.



To rotate an image:



The Image Rotation commands let you rotate or flip an entire 
image. The commands do not work on individual layers or 
parts of layers, paths, or selection borders. If you want to 
rotate a selection or layer, use the Transform or Free 
Transform commands.



1. Choose Image > Image Rotation (Figure 4), and choose 
one of the following commands from the submenu:



• 180° Rotates the image by a half-turn.



• 90° CW Rotates the image clockwise by a quarter-
turn.



• 90° CCW Rotates the image counterclockwise by a 
quarter-turn.



• Arbitrary Rotates the image by the angle you 
specify. If you choose this option, enter an angle 
between 0 and 359.99 in the Angle text box. Select 
°CW or °CCW to rotate clockwise or 
counterclockwise. Then click OK.



2. Choose File > Save to save the rotated image. 



Figure 4 The Image Rotation submenu



Cropping Images



You’ll often take pictures that are larger than you need, or you'll want to reframe an image to remove unnecessary 
parts. Taking pictures that are larger than you need, at as high a resolution as possible, gives you flexibility in 
selecting parts of an image to crop. Cropping is the process of removing portions of an image to create focus or 
strengthen the composition. 



You can crop an image in one of two ways:



• You can apply the Crop command after selecting the image with one of the selection tools.



• You can use the Crop tool. (This guide covers the Crop tool.)



About the Rule of Thirds grid



The Crop tool includes a Rule of Thirds grid that is laid over the image as you select an area to crop (Figure 7). The 
Rule of Thirds is a general rule of thumb in the visual arts whereby a grid consisting of two equally spaced horizontal 
and vertical lines is laid over an image. Visual interest and a strengthened composition is created when objects are 
placed along, or at the intersection of these horizontal and vertical lines. 



To crop an image by using the Crop tool:



1. Click the Crop tool in the Tools panel (Figure 5). 



The pointer changes to the Crop tool.



Figure 5 Crop tool
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2. You can set the size of the area to be cropped in the 
Options bar (Figure 6). 



To size the area manually, make sure all fields in the 
Options bar are empty.



3. Drag over the part of the image you want to keep to 
create a marquee selection. 



The selection doesn’t have to be precise—you can adjust 
it later (Figure 7).



A Rule of Thirds grid appears.



4. If necessary, adjust the cropping selection:



• To move the selection to another position, place the 
pointer inside the bounding box and drag.



• To scale the selection, drag a handle. To constrain the 
proportions, hold down Shift as you drag a corner 
handle. The marquee scale handle appears in the 
lower-right corner of Figure 7.



• To rotate the selection, position the pointer outside 
the bounding box (the pointer becomes a curved 
arrow), and drag. To move the center point around 
which the marquee rotates, drag the circle at the 
center of the bounding box. The selection can’t be 
rotated in Bitmap mode.



5. Once you are satisfied with the crop area, press Enter 
(Windows) or Return (Mac OS).



The image is trimmed to the selected region (Figure 8).



Figure 6 Crop options



Figure 7 Crop area selected



Figure 8 Crop applied
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How to use the ruler, grid, guides, and the Align panel
Much of your job as a page designer is to place text and graphics on the page in a pleasing, organized way. Although 
you can do much of this placing by “eyeballing it”—using your judgment to position text and graphics—Adobe 
InDesign CS5 provides a number of tools to help you position objects in exact locations.



Note: You may have encountered the grid and guides (and even a version of the Align panel) in Adobe Photoshop 
CS5, Adobe Illustrator CS5, or Adobe Flash CS5. If so, you will find that the grid and guides in InDesign differ 
slightly from those in the other programs. For example, InDesign automatically adds guides in default locations, 
whereas in Photoshop CS5 you generally need to add guides by hand.



This document covers four tools to help you position objects:



• Rulers



• Guides



• Grids



• The Align panel



Using rulers



Rulers can be useful in figuring general placement. For example, if you want to place a logo 1 inch inside the edge of 
a business card, you can use the ruler to do so.



Rulers appear at the top and left edges of the workspace. (If you don’t see them, select View > Show Rulers). By 
default, the zero point of these rulers is at the top-left corner of your page, but you can change this zero point.



By default, rulers measure in picas. Pica is a print term—one pica equals 12 points, in the sense of a 12 point font.



You can change the unit of measurement for the rulers to inches. When you do, all tabs, margins, indents, and other 
measurements appear in inches.



Rulers work well with ruler guides. You can place ruler guides at specific horizontal or vertical measurement points.



Using guides



Guides are thin lines that aid with object placement. By default, InDesign adds two types of guides to your 
documents: margin guides and column guides. Margin guides indicate where margins begin; column guides indicate 
where columns fall. Ruler guides are similar to the guides in Photoshop CS5 and other Adobe tools. You can place 
ruler guides anywhere on the page and relocate them as you desire. You can also snap objects to guides. With 
snapping turned on, objects automatically click into place as you move them close to a guide. Guides can be very 
useful for lining up objects on a page.
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To add a guide:



1. Start InDesign and create a new document.



2. Make sure the rulers are visible. If the rulers are not 
visible, choose View > Show Rulers.



3. Drag from the horizontal ruler down into the document to 
create a guide (Figure 1).



As you drag, the guide appears as a thin line (colored 
blue by default). 



As you drag, you can see the guide’s position on the 
vertical ruler. The vertical coordinate is also displayed 
beside the pointer. This can help you position the guide.



4. When you reach the 1-inch mark on the vertical ruler, 
release the mouse to drop the guide.



The guide is now available for your use.



Figure 1 Dragging a guide



To snap objects to guides:



1. Choose View > Grids & Guides and confirm that  Snap 
To Guides is selected.



2. Select the Rectangle tool in the Tools panel (Figure 2).



3. Drag in the document to draw a small rectangle.



4. Select the Selection tool in the Tools panel (Figure 2).



5. Click the edge of the rectangle you drew and drag it close 
to a guide.



As you do, you should feel the rectangle jump to align 
with the guide (Figure 3). This is the effect of Snap To 
Guides.



Note: As you move a shape, the X and Y coordinate 
tooltip hints appear to help to best align the shape to the 
page.



Figure 2 Tools panel



Figure 3 Object snapped to a guide



Selection tool



Rectangle tool
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Using the grid



A grid is a series of thin horizontal and vertical lines that overlay your entire page. Before desktop publishing tools, 
layout editors arranged copy and images on sheets of paper with such grids.



In InDesign, you can choose from two kinds of grids: a baseline grid for aligning columns of text and a document 
grid for aligning objects. On the screen, a baseline grid resembles ruled notebook paper and a document grid 
resembles graph paper. You can customize both kinds of grids.



Using the baseline grid



A baseline grid is useful for making sure your text lines up across columns. The baseline is the lower edge of text—
the point of the lowest segment of letters except those that extend below the baseline, such as g and y.



To display a baseline grid, choose View > Grids & Guides > Show Baseline Grid.



The idea is to keep the baselines of all text—both headings and body text—on the same increment, as in Figure 4.



A good idea is to set leading—the space between text lines—at the same increment as the baseline grid. For example, 
if you set the baseline grid to 14 points, you should also set leading to 14 points. This ensures that text lines align with 
the baseline grid, as in Figure 4.



Keeping everything on the same baseline grid gives the page a clean, uniform appearance.



Figure 4 Baseline grid



Using the document grid



The document grid is useful for aligning objects—not just text—across your document. You can use the document 
grid to make sure an image is at the same height as a heading, for example. Many designers find it useful to think of 
layout in terms of grids, with everything on the page placed on a grid. The document grid helps you align page 
objects with each other both vertically and horizontally.



In InDesign, you can customize both the baseline grid and the document grid in terms of spacing, line thickness, and 
color. You may find spacing helpful, especially if you know you’re arranging your page in, for example, half-inch 
increments. Line thickness and color are a matter of preference—they’re part of customizing your work environment. 
The grid does not appear in anything you print or publish; it’s for working purposes only. You can also snap objects to 
the grid. With snapping turned on, objects automatically click into place as you move them close to gridlines.
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To use the document grid:



1. Choose Edit > Preferences > Grids (Windows) or 
InDesign > Preferences > Grids (Mac OS).



The Preferences dialog box appears, with the Grids 
section selected (Figure 5).



2. Deselect the Grids In Back option at the bottom of the 
dialog box.



This lets you see the grid over your document.



Under Document Grid, observe the settings for 
Horizontal and Vertical. By default, these should be set to 
the following:



• Gridline Every: 1 in.



• Subdivisions: 8



This means a major gridline appears every 1 inch, with 
this major grid subdivided 8 times, at 1/8-inch 
increments. 



Depending on the scale of your document, you might find 
it useful to increase the size of these settings.



3. Click OK.



The Preferences dialog box closes.



4. Choose View > Grids & Guides > Show Document Grid.



The document grid appears over your document 
(Figure 6).



You can now position objects in the document along this 
grid. Of course, once you position your objects, you may 
want to hide the document grid to see your work better.



Figure 5 Grids section of the Preferences dialog 
box



Figure 6 Document grid applied



Snapping objects to the grid



You can make the grid even more useful by setting objects to snap to the grid. With Snap To Document Grid turned 
on, objects are automatically positioned along grid lines.



To snap objects to the grid:



1. Choose View > Grids & Guides > Snap To Document 
Grid.



2. Select the Rectangle tool in the Tools panel.



3. Drag in the document to draw a small rectangle.



4. Select the Selection tool in the Tools panel.



Grids In Back option
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5. Click the edge of the rectangle you drew and drag it 
somewhere else in the document. 



As you do, the rectangle clings to the grid (Figure 7). 
This is the effect of Snap To Document Grid.



X and Y coordinate tooltip hints are available to help you 
position the shape on the page.



Figure 7 Object snapped to grid



Using the Align panel



The Align panel (Figure 8) offers a series of tools for arranging objects in relation to each other, to the page, to the 
page’s margins, and to multipage spreads.



For example, by using the Align panel, you can locate a text box in the exact horizontal center of a page or align it 
with the left margin. You can even select three text boxes and distribute them evenly across the left margin. Again, 
you could do some of this by hand, but the Align panel can save you lots of time.



Figure 8 Align panel



The Align panel has two sets of options:



Align Objects: Arrange objects along a vertical or horizontal line.



Distribute Objects: Even out the spaces between a series of objects.



For each of these, you can choose one of four Alignment Location options:



• Align to selection



• Align to page



• Align to margins



• Align to spread



The following table describes how Align Objects and Distribute Objects work with these four options.



Alignment Location pop-up menu
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The Align panel helps you quickly create uniform, orderly arrangements of frames and shapes. For example, the 
frames in Figure 9 are haphazardly arranged. You can use the Align panel to arrange them in an orderly, organized 
manner.



To use the Align panel:



1. Select the Rectangular Frame tool in the Tools panel.



2. Drag in the document to create a small rectangular frame.



3. With the frame still selected, choose Edit > Duplicate.



Repeat to create several rectangular frames of identical 
size.



4. With the Selection tool, drag each frame and arrange the 
frames so they do not overlap each other .



5. Drag with the Selection tool until you have selected 
multiple objects (Figure 9).



Figure 9 Unaligned frames



Align to selection Align to page Align to margins Align to spread



Align Objects Rearranges objects 
along left edge, right 
edge, top edge, bot-
tom edge, vertical cen-
ter, or horizontal 
center.



Rearranges objects in 
relation to page’s left 
edge, vertical center, 
and so on.



Rearranges objects in 
relation to page’s left 
margin, right margin, 
top margin, or bottom 
margin, or centers them 
between the margins.



Rearranges objects in 
relation to the entire 
pagespread’s left edge, 
right edge, top edge, or 
bottom edge or in the 
center of the spread.



Distribute
Objects



Distributes three or 
more selections 
according to left edge, 
right edge, top edge, 
bottom edge, vertical 
center, or horizontal 
center. Edges are 
determined by the 
bounding box enclos-
ing each selected 
object.



Distributes three or 
more selections 
according to left edge, 
right edge, top edge, 
bottom edge, vertical 
center, or horizontal 
center across the entire 
height (vertical) or 
width (horizontal) of 
the page.



Distributes three or 
more selections accord-
ing to left edge, right 
edge, top edge, bottom 
edge, vertical center, or 
horizontal center across 
the entire height (verti-
cal) or width (horizon-
tal) between the 
margins.



Distributes three or 
more selections 
according to left edge, 
right edge, top edge, 
bottom edge, vertical 
center, or horizontal 
center across the entire 
height (vertical) or 
width (horizontal) 
across the spread.
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6. Choose Window > Object & Layout > Align to display 
the Align panel (Figure 10).



7. To align the left edges of the frames, select Align To 
Selection and then Align Left Edges (Figure 11).



This command aligns the selected objects by their left 
edges. You can also choose to align objects with the left, 
right, or center of the page or to the left, right, or center 
between the margins.



8. To distribute the frames equally, select Align To 
Selection and then Distribute Vertical Centers.



Observe that the spaces between pairs of frames are equal 
(Figure 12).



Figure 10 Align panel



Figure 11 Left edges aligned



Figure 12 Frames distributed
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Review and redesign of business cards



Name: _______________________________________________________ Date: ________________________



The questions on this worksheet will help you think about reviewing and redesigning your business card.



Questions are in the following four categories:



• Meeting initial goals



• Requiring new goals



• Reflecting good design principles



• Planning redesign changes



Meeting initial goals



What were your initial goals for the business card?



Does the business card you have match the initial goals? Why or why not?



Requiring new goals



Do you have new goals in mind for the business card? If so, what are these and why are you changing your goals?
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Reflecting good design principles



What design concepts and principles did you originally incorporate into the business card?



Do you want to include new design concepts or principles in your business card? If so, what are they and why do you 
want to include them?



Planning redesign changes



What changes do you need to make to account for the new design concepts and principles? Sketch your changes 
below in addition to writing about them.



Visual Design
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Understanding typography concepts
This guide explains concepts used in typography, including:



• Serifs



• Font sizing



• Leading



• Kerning



• Tracking



• Baseline shift



Serif and sans serif text



Serifs are the short lines at the ends of characters. Many design theorists believe that serifs help move the eye across 
the page (almost all print had serifs until the twentieth century.)



Fonts are either serif (Figure 1) or sans serif—without serifs  (Figure 2).



Figure 1 Serif font



Figure 2 Sans serif font



When designing headings, you can choose either serif or sans serif font families. For body text, consider the 
following:



• Serif fonts can be easier to read in print.



• Sans serif fonts can be easier to read online.



Serif fonts can be easier to read when printed because serifs help readers make clearer distinctions between letters. 
Think about capital “I” and lowercase “L.” Without serifs, readers might confuse these:



As you may know, though, computer monitors show headings at a much lower resolution than print—often no larger 
than 96 pixels per inch as compared to print’s 300 pixels per inch. With such low resolution, serifs become fuzzy, 



Capital “I” in Arial 24 point I
Lowercase “L” in Arial 24 point l
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usually making text harder to read. (In fact, some fonts have been designed to overcome the limitations of online 
display. Verdana is one of these.)



Font sizing



Fonts are sized in points—there are 72 points to an inch. Your choice of font size depends on the use of the text and, 
in particular, whether it is body text or a heading.



Body text is anything that’s longer than a line or two. Body text needs to be very readable. You may want to consider 
sizing body text according to audience. Although younger readers are usually comfortable reading text as small as 6 
or 7 points, readers over 25 may have a hard time reading text that is sized below 10 points (text blocks start to look 
too dark with small font sizes). On the other hand, going too large presents its own problems. When you size fonts 
above 14 points, blocks of text may appear too light, making them hard to read on a prolonged basis.



For headings, use a size at least two points larger than the body. How large you go is up to you—this is a design 
decision that depends on your layout and design goals. With all headings, you generally want contrast between the 
heading and body text. Such contrast helps create hierarchy between levels of information.



Leading



Leading is the space between lines of text. (The term is pronounced “led-ing,” after the strips of lead used to separate 
lines of type.)



Figure 3 A 14-point font with 16.8-point leading



Too little leading can make a block of text appear too dark and difficult to read. Too much leading, on the other hand, 
can make text appear too light and similarly difficult to read. You can experiment with different leading to see what 
works for you; your goal is to strike a balance between too little leading and too much leading.



For body copy, many designers use a leading of at least the font size plus 2 points. For example, if body text is set in 
a 12-point font, you could set leading to 14 points. Most layout programs, including Adobe InDesign, apply this 
leading by default.



Leading
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For headings, especially headings in all capital letters, you can apply leading more liberally. Adjusting leading 
produces different design effects (Figure 4).



• For headings, you should adjust leading manually.



• With all-caps, you can decrease leading down to almost nothing with little loss in legibility, as in Figure 4.



Figure 4 Examples of leading and headings



Kerning and tracking



Kerning and tracking both address the spacing between letters. Kerning refers to the space between any two letters in 
a line. Tracking refers to the space between all of the letters in a line.



Kerning



In the past, computer-generated text left gaps between letter pairs that naturally create spacing. These letter pairs 
include Pa, Ta, We, and Yo.



The gap between these letters is larger than the gap between other letter pairs, such as “na.”



Modern software (including Adobe InDesign) corrects kerning for you.



• Metrics kerning automatically adjusts the space between a set of letter pairs defined for each font.



• Optical kerning automatically adjusts the space between letters based on their shapes.



By default, InDesign applies metrics kerning to your text. Metrics kerning automatically adjusts the space between 
letters so letter pairs that produce gaps—such as Pa, Ta, We, and Yo—have spacing consistent with letter pairs that do 
not produce gaps. These letter pairs are called kern pairs and are included with most fonts.



For fonts that do not include such pairs (which is rare), you can also use another kind of automatic kerning called 
optical kerning. Optical kerning adjusts the space between letters based on their shapes. Optical kerning is also useful 
when you use two different typefaces or sizes in one or more words on a line.
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You might also want to adjust kerning manually. Usually, audiences will only notice kerning-related gaps in large font 
sizes (Figure 5). Some designers also use kerning to achieve the effect of tightly spaced letters. (Tight kerning was 
especially popular in the immediate postwar period, from 1950–1980. If you’ve seen advertisements from that era, 
you may recall headings with letters that were tightly spaced.)



Figure 5 Manual kerning applied



Tracking



Tracking refers to the space between characters across a line of text. Adjusting tracking produces letters that are 
spaced further apart. (Usually, you do not want to reduce tracking unless you’ve already increased it. If you reduce 
tracking too much, text appears too dark to many readers.)



Tracking is measured in 1/1000 em. Em is relative to the current type size. In a 12-point font, 1 em equals 12 points; 
in a 10-point font, 1 em equals 10 points. To give characters dramatic spacing, you need to enter fairly high numbers 
in the Tracking box—at least 300.



Positive tracking increases the space between letters (Figure 6). Negative tracking decreases the space between 
letters.



Figure 6 Examples of tracking



Manual kerning applied
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Baseline shift



A font’s baseline is the lowest point of letters except those that extend below the baseline, such as “y” and “g.”



You can use baseline shift to adjust the baseline for one or more characters, either to create an effect or to format 
special symbols such as the trademark symbol. The gray characters in Figure 7 have been adjusted.



Figure 7 Examples of baseline shift applied
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How to use text
Because Adobe InDesign CS5 is a page layout tool, working with text is an important skill. With InDesign, you add 
all text (and all content) into frames. Frames are shapes (called paths) that hold content on a page. You can’t add text 
without adding a text frame, and that’s a good thing, because frames offer you a wide range of possibilities for 
formatting and positioning text and for controlling text flow—how text continues from frame to frame.



In this guide, you’ll learn to add text frames and to apply basic formatting—such as font family, font size, and text 
color—and advanced text formatting—such as leading, kerning, tracking, and shifting the baseline. Advanced text 
composition options give you greater control over how paragraphs appear in the final document.



Adding a text frame



In InDesign, you place all text within text frames. The easiest way to create a text frame is with the Type tool.



Note: You can also create text frames with the frame tools. Using the Ellipse Frame tool and Polygon Frame tool, you 
can create text frames that are nonrectangular, such as a circle, hexagon, or star.



To create a text frame with the Type tool:



1. Start InDesign and create a new document.



2. Select the Type tool in the Tools panel (Figure 1).



The pointer changes to the Type tool pointer (a text 
insertion icon bordered by a dotted line).



3. Drag the Type tool across the page to create a Text frame 
(Figure 2).



To help you position the frame, you may find it useful to 
show the Document grid (View > Grids & Guides > 
Show Document Grid).



As you drag, a blue box appears (Figure 2), with an 
indicator for width and height.



4. Release the mouse to create the text frame.



Observe that a blinking text-insertion point appears in the 
text frame.



5. Type some text, such as your name.



The text appears in whatever font family, font size, and 
other text settings were previously set in the Type Control 
panel.



Figure 1 Tools panel



Figure 2 Dragging to create a text frame



Selection tool



Type tool
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6. Without moving the insertion point, click the Selection 
tool at the top of the Tools panel (Figure 3).



Frame handles appear at the edges of the text frame 
(Figure 2). You can use these handles to resize the text 
frame.



You can recognize text frames by the text ports—empty 
squares that are larger than frame handles—on their left 
and right sides. You use text ports to make connections 
between text frames.



Figure 3 Frame handles on text frame



Formatting text



In layout, the appearance of text is an art in itself. Although much of your text’s impact will derive from its 
typography (the font you choose for your text), you can fine-tune its appearance by adjusting a number of additional 
factors. Such fine-tuning is especially important for titles and other large-set text, because you want this text to stand 
out to create interest, and readers will notice subtle adjustments to large-set text more than to text set in smaller sizes.



You format text by using the Control panel (Figure 4).



Figure 4 Type Control panel



Selecting text and applying basic formatting to text



To change the color of text, you first need to select it. (Text will not change if you change settings with only the text 
frame selected.) You can use the Control panel and Tools panel to modify the font, color, and stroke of text. Fill refers 
to the color inside the outline of a character. Stroke refers to the outline itself. By default, characters do not have a 
stroke applied. 



Text port Frame handle



All caps KerningFont family Alignment



Select character or 
paragraph style Font size



Strikethrough



TrackingLeading JustifyFont style



Small caps



Underline Character style
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To select text:



1. Choose the Type tool.



2. Click in a text frame with text.



3. Drag the pointer over the text to select it (Figure 5).



The text is highlighted.



4. Choose a different font family in the Font Family pop-up 
menu, such as Franklin Gothic Medium.



5. Choose a different font size in the Font Size pop-up 
menu, such as 18 pt.



6. Select the Small Caps button.



With Small Caps, all lowercase letters appear as small 
uppercase letters.



7. Double-click the Fill box in the Tools panel (Figure 6).



The color Color Picker opens (Figure 7).



When you have text selected, the Fill box appears with a 
small “T.”



8. Select a color for the text fill in the Color Picker.



9. Click OK.



The text changes fill color.



10. Double-click the Stroke box in the Tools panel.



The Color Picker appears.



11. Select a color for the text stroke in the Color Picker.



12. Click OK.



The text changes stroke color.



13. Click away from the text to deselect it and observe your 
results (Figure 8).



Figure 5 Text selected



Figure 6 Fill and Stroke tools in the Tools panel



Figure 7 Color Picker



Figure 8 Basic text formatting applied



Adjusting text spacing and applying baseline shift



To improve readability and meet design goals, you can also adjust the spacing between lines and characters—leading, 
tracking, and kerning—and change the vertical location of some characters—baseline shift.



Adjusting leading



Leading refers to the space between lines. You’re probably used to differentiating between single-spaced and double-
spaced text. By adjusting leading, you can fine-tune the space between lines.



Fill



Stroke



Apply Color
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To adjust leading:



1. With the Text tool, select some text.



2. Choose a value in the Leading pop-up menu (Figure 9).  



You can also enter a numeric value in the Leading menu’s 
text box.



For example, 24-point leading was applied to the 12 point 
text in Figure 10.



Figure 9 Leading menu in the Control panel



Figure 10 Leading applied to text



Adjusting tracking



Tracking refers to the space between characters across a line of text. When you adjust tracking, you can space the 
letters further apart. (You will usually not want to reduce tracking unless you’ve already increased it.)



Tracking is measured in 1/1000 em. Em is relative to the current type size. In a 12-point font, 1 em equals 12 points; 
in a 10-point font, 1 em equals 10 points. To give characters dramatic spacing, you need to enter fairly high numbers 
in the Tracking box—at least 300.



To adjust tracking:



1. Select some text.



2. Choose a value in the Tracking pop-up menu 
(Figure 11).  



You can also enter a numeric value in the Tracking pop-
up menu’s text box.



For example, tracking of 500 was applied to the 18-point 
text in Figure 12.



Figure 11 Tracking menu in the Control panel



Figure 12 Tracking applied to text



Adjusting kerning



Kerning refers to the space between any two characters. By default, InDesign applies metrics kerning to your text. 
Metrics kerning automatically adjusts the space between letters so letter pairs that produce gaps—such as LA, Pa, Ta, 



Leading pop-up menu



Tracking pop-up menu
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We, and Yo—have spacing consistent with letter pairs that do not produce gaps. These letter pairs are called kern 
pairs and are included with most fonts.



For fonts that do not include such pairs (which is rare), you can use another kind of automatic kerning called optical 
kerning. Optical kerning adjusts the space between letters, based on their shapes. Optical kerning is also useful when 
you use two different typefaces or sizes in one or more words on a line.



You may also want to adjust kerning manually. Usually, you only need to adjust it for large font sizes or when you 
want the letters to look very close together. To adjust kerning between letters, click between them and change settings 
in the Kerning pop-up menu in the Control panel (Figure 13).



Figure 13 Kerning menu in the Control panel



Applying baseline shift



A font’s baseline is the lowest point of letters that do not extend below the baseline the way y and g do. You can use 
baseline shift to adjust the baseline for one or more characters.



• If you enter a positive number in the Baseline Shift pop-up menu, the text moves up from the baseline.



• If you enter a negative number in the Baseline Shift pop-up menu, the text moves down from the baseline.



To apply baseline shift:



1. Select the character to which you wish to apply baseline 
shift.



2. Click in the Baseline Shift pop-up menu, and then press 
the Up or Down Arrow key to adjust the character’s 
baseline (Figure 14).



For example, in Figure 15, the baseline for the J and L 
has been adjusted negatively.



Figure 14 Baseline Shift menu in the Control panel



Figure 15 Baseline shift applied to text.



Kerning pop-up menu



Baseline Shift pop-up menu
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Managing overset text



As you make formatting changes—especially changes that increase the total amount of space occupied by text—you 
may create overset text. Overset text refers to text that does not fit in the text frame. When text is overset, a red plus (+) 
will appear in the right text port (Figure 16).



Figure 16 Frame with overset text



In these cases, you can take one of three actions:



• Reduce font size, leading, or tracking so that the text fits into the frame.



• Increase the size of the text frame.



• Flow excess text into another text frame. (For more information on this option, see InDesign Help and the 
“How to manage text flow between frames” guide.)



Advanced text composition



The appearance of text on your page depends on a complex interaction of processes called composition. Using the 
word spacing, letterspacing, glyph scaling, and hyphenation options you’ve selected, InDesign composes your type in 
a way that best supports the specified parameters.



InDesign offers two composition methods: Adobe Paragraph Composer (the default) and Adobe Single-line Composer. 
You can select which composer to use from the Paragraph panel menu, the Justification dialog box, or the Control 
panel menu at the right end of the Control panel.



The Paragraph Composer considers where to place line breaks and can respace earlier lines in the paragraph (based on 
such principles as evenness of letterspacing, word spacing, and hyphenation) in order to eliminate unattractive breaks 
later in the paragraph. The result is paragraphs with even spacing and fewer hyphens.



The Single Line Composer offers a traditional approach to composing text one line at a time. This option is useful if 
you want to deal with paragraph composition in the last stages of your document production.



Suppose you want to precisely control word spacing and letterspacing, as well as the width of characters in a set of 
justified paragraphs. You can use the Paragraph Composer to do this.



Indicates text is overset
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To set a composition method for a paragraph:



1. Select some text that contains multiple paragraphs.



2. Choose Type > Paragraph.



The Paragraph panel opens (Figure 17).



3. Choose Justification from the Paragraph panel menu.



The Justification dialog box opens (Figure 18)



4. Change the default values to the following values in the 
Justification dialog box:



• Word Spacing Minimum 60%, Maximum 150%



• Letter Spacing Minimum -50%,  Maximum 150%



• Glyph Scaling Minimum 80%, Maximum 120%



• Auto Leading 140%



The Minimum and Maximum values define a range of 
acceptable spacing for justified paragraphs only. The 
Desired value defines the desired spacing for both 
justified and unjustified paragraphs:



Word Spacing The space between words that results from 
pressing the spacebar. Word Spacing values can range 
from 0% to 1000%; at 100%, no additional space is 
added between words.



Letter Spacing The distance between letters, including 
kerning or tracking values. Letter Spacing values can 
range from -100% to 500%: at 0%, no space is added 
between letters; at 100%, an entire space width is added 
between letters.



Glyph Scaling The width of characters (a glyph is any 
font character). Glyph Scaling values can range from 
50% to 200%.



5. Set the Single Word Justification option to specify how 
you want to justify single-word text lines.



Note: In narrow columns, a single word can occasionally 
appear by itself on a line. If the paragraph is set to full 
justification, a single word on a line may appear to be too 
stretched out. Instead of leaving such words fully 
justified, you can center them or align them to the left or 
right margins.



6. Click OK.



The Adobe Paragraph Composer lays out the paragraph 
text (Figure 19). Observe how the text is justified 
according to the settings you entered in step 4.  



Figure 17 Paragraph panel



Figure 18 Justification dialog box



Figure 19 Paragraph text justified with last line 
aligned left
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Analyzing business cards



Name: _______________________________________________________ Date: ________________________



Business card: ________________________________________________



Layout



Describe the layout of the business card. What caught your eye?



What information does the business card contain? Is it too much or too little information? How does the designer 
meet the challenge of including important information?



Colors and graphics



Describe the colors used on the business card. Do they work well together? Is there a high contrast ratio between text 
and background?
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Does the color scheme add to the purpose or tone of the business card? What tone do these colors convey?



Describe the logo on the business card. Is it big enough to understand? How do the colors of the logo work with the 
other colors on the business card?



What other decorative elements does the business card contain? Are the elements properly aligned?



Typography



Describe the font(s) used for each element of the business card, such as for the person’s name and contact 
information. Is the type large enough to read? How does the card use typography to distinguish among different 
elements?



Visual Design
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How consistent are fonts and font sizes?



Can you see what kind of typographical formatting has been applied (tracking, leading, baseline shift, and so on)?



Tone



Who is this business card aimed at? What message does the design convey about the cardholder’s professional 
identity? Does the content have a clear hierarchy and is certain information emphasized?



From looking at the card, what do you think is this person’s job? What are some words you would use to describe this 
job?



How does the graphic design (balance, emphasis, color, tone, and so on) communicate the content?
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How to set up a document
When working in Adobe InDesign CS5, your first step is to create a new document. When creating a new document, 
you set dimensions, margins, and other characteristics for the document.



This guide explains how to create a new document with the dimensions of a business card.



Creating a new document



In the following steps, you first change preferences so you view document dimensions in inches, and then create a 
new document. By default, InDesign measures documents in picas. Picas are a standard print measurement unit; there 
are 72 picas to an inch. As you advance in layout design, you may find it useful to work in picas. To start, though, it 
will be easier to think in terms of inches.



To create a new document:



1. Start InDesign and choose Edit > Preferences > Units & 
Increments (Windows) or InDesign > Preferences > Units 
& Increments (Mac OS).



The Preferences dialog box appears with the Units & 
Increments section selected (Figure 1).



2. Select Inches in the Horizontal and Vertical pop-up 
menus.



This sets the document’s horizontal and vertical unit of 
measurement to inches.



Note: If you are used to working with points and picas, 
keep the measurements at their default.



3. Leave other settings unchanged, and click OK to close 
the Preferences dialog box.



4. Choose File > New > Document.



The New Document dialog box appears (Figure 2). 
Because you changed ruler units to inches, the Page Size, 
Margins, and the other document dimensions appear in 
inches.



5. Deselect Facing Pages.



Because this document is only one page, you do not need 
facing pages.



In a facing page spread, pages sit opposite one another. 
Books and magazines usually have facing pages.



When you select the Facing Page option, InDesign treats 
the two pages as one spread, and you can work on laying 
out both pages at once.



6. In the Width box, type 3.5. In the Height box, type 2.



These are the standard dimensions for a business card in 
the United States.



For other documents, of course, you would enter different 
settings. For example, a standard page in the United 
States is 8.5 inches by 11 inches.



Figure 1 Units & Increments section of the 
Preferences dialog box



Figure 2 New Document dialog box











Project 3 guide Adobe InDesign CS5



2 How to set up a document © 2010 Adobe Systems Incorporated



7. Leave Columns set to 1.



If this were a document with multiple columns of text, 
you could set multiple columns here.



8. In the Margins section, make sure the Make All Settings 
The Same icon (the chain link) is selected.



This setting tells InDesign to set all margins to the same 
value.



You will often want to set margins the same to give 
documents a uniform appearance. If you want to set 
different margins for top, bottom, left, and right, leave the 
Make All Settings The Same icon deselected and enter 
widths for each margin.



9. Type .25 in the Top box and press the Tab key.



All margins change to .25 inches.



10. Click OK.



The new document opens in InDesign (Figure 3).



Observe that the margins are marked by a margin guide. 
Also observe that the rulers along the left and across the 
top are marked in inches.



Figure 3 New  InDesign document



Using multiple page sizes



You can define different page sizes for pages within a single document. This feature is especially useful when you 
want to manage related designs in one file. For example, you can include business card, letterhead, and envelope 
pages in the same document (Figure 4). 



Figure 4 Multiple page sizes in same docuement



Business card



Letterhead



Envelope
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To create different page sizes within a document:



Use the Page panel to select the master page or layout page you want to resize, and then modify the page settings. 



1. Choose File > New > Document.



The New Document dialog box appears (Figure 5). The 
New Document dialog box combines the Document 
Setup and the Margins And Columns dialog boxes, so 
that you can set up the page size, margins, and page 
columns all in one place. 



2. Confirm the Page Size is set to Letter, and specify other 
document setup options. For example, enter 3 in the 
Number Of Pages text box as this project needs a 
document with three pages. Leave the other settings as 
they are for now. You can change these settings later to 
define the custom page sizes.



3. Deselect the Facing Pages option to let each page stand 
alone. 



4. Click OK to open a new document with the settings you 
specified.



5. If the Pages panel isn’t visible, choose Window > Pages.



6. In the document, select the first page by clicking it.



Observe that page 1 is selected in the Pages panel 
(Figure 6).



7. Click the Edit Page Size button in the Pages panel, and 
select US Business Card. 



The page size is altered to 3.5 inches by 2 inches.



8. Next modify the default margins for the business card. 
Choose Layout > Margins And Columns. 



The Margins and Columns dialog box opens (Figure 7).



9. Type .25 in the Top box and press the Tab key.



All margins change to .25 inches.



10. Click OK to accept the new margin settings.



11. In the Pages panel, double-click on the third page. 



Observe that page 3 is also selected in the document.



Figure 5 New Document dialog box



Figure 6 Pages panel



Figure 7 Margins And Columns dialog box



Number Of Pages text box Facing Pages option



Edit Page Size button
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12. Click the Edit Page Size button and select Custom Page 
Size.



The Custom Page Size dialog box opens (Figure 8).



13. In the Width box, type 9.5. In the Height box, type 4.125.



These are the standard dimensions for a #10 commercial 
envelope in the United States.



14. Click OK.



The three-page layout is ready for use (Figure 9).



Figure 8 Custom Page Size dialog box



Figure 9 InDesign layout using multiple page sizes
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How to use filters
Adobe Photoshop CS5 filters provide a range of options for changing your image’s appearance. You can use filters to 
clean up or retouch your images, apply special art effects that give your image the appearance of a sketch or pastel 
painting, and apply distortions and lighting effects. These filters can create added interest or help you achieve design 
goals. As with many Photoshop features, though, you should take care not to overuse filters, as too many filters can 
make an image look busy or unprofessional.



Each filter has a range of settings. You can preview these before you apply them. Experiment with different settings 
to achieve your design goals.



Filters have the following limitations:



• Some filters work only on RGB images.



• All filters work with 8-bit images. If you are using 16-bit or 32-bit images, please see Photoshop Help for 
information on which filters work with each.



• When applying filters to shape layers, Photoshop first rasterizes the shape. Rasterizing refers to converting 
the shape from vector to bitmap format.



Creating a custom shape



In the following steps, you create a shape and then apply filters to it to give it an artistic appearance.



To create a custom shape:



1. Start Photoshop and create a new document.



2. Click and hold the Rectangle tool in the Tools panel to 
select the Custom Shape tool (Figure 1).



3. In the options bar, make sure Shape Layers is selected 
(Figure 2).



4. Select a shape from the Custom Shape picker, such as the 
Blob 1 (Figure 3).



5. Drag the pointer across the image to draw the custom 
shape, just as you would if you were drawing a rectangle.



To make the shape uniform in size, hold down the Shift 
key while dragging.



Figure 1 Custom Shape tool



Figure 2 Custom Shape tool options bar



Figure 3 Custom Shape picker



Shape Layers Open Custom Shape Picker
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Applying a filter



You can apply a filter to the active layer.



To apply a filter:



1. Select the layer that contains the custom shape 
(Figure 4). 



By default, it will be labeled “Shape 1.”



2. Choose Filter > Sketch > Halftone Pattern.



Halftone Pattern is just one of many filters with which 
you can achieve an artistic effect. The effect of the 
Halftone Pattern is similar to that of certain Pop Art 
techniques.



Photoshop warns you it needs to rasterize the image 
before proceeding. This means the image will no longer 
be a vector mask.



3. Click OK.



The Halftone Pattern dialog box appears (Figure 5).



Note: The Artistic, Brush Strokes, Distort, Sketch, 
Stylize, and Texture filters all open in the same dialog 
box.



You can preview the effects of different filters by 
selecting them in the middle column.



4. In the right column, set Size to 2, Contrast to 20, and 
Pattern Type to Dot.



5. Click OK.



The filter is applied to the custom shape (Figure 6).



Figure 4 Layers panel



Figure 5 Halftone Pattern dialog box



Figure 6 Halftone Pattern filter applied
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Applying another filter



You can apply multiple filters to one image.



In these steps, you’re applying filters to a custom shape. You can apply filters to almost any image, such as 
photographs or other artwork.



To apply another filter:



1. Click the layer with the custom shape. 



2. Choose Filter > Artistic > Sponge.



As with the Halftone Pattern filter, a dialog box lets you 
preview and change settings for the Sponge filter 
(Figure 7).



3. Set Brush Size to 2, Definition to 16, and Smoothness to 
6.



4. Click OK.



The Sponge filter is applied to the shape (Figure 8).



Observe how the Sponge filter modifies the effects of the 
Halftone Pattern filter. You can create a wide range of 
effects by combining filters.



Figure 7 The Sponge dialog box



Figure 8 Sponge filter applied
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Using the Liquify filter



The Liquify filter is another interesting filter you can apply to images. It causes the image to appear melted, along the 
lines of a Salvador Dali painting.



Using the Liquify filter, you can push, pull, rotate, reflect, pucker, or bloat any area of an image.



To apply the Liquify filter:



1. Open an image in Photoshop.



2. Select the layer to which you wish to apply the Liquify 
filter.



3. Choose Filter > Liquify.



The Liquify dialog box appears (Figure 9).



4. In the right column, set a brush size to use.



The brush size needs to be big enough to modify your 
image.



5. On the left, choose the Forward Warp tool.



6. Drag the pointer through a part of the image (Figure 10).



Note: The Reconstruct tool, positioned beneath the 
Forward Warp tool, will undo the effects of a liquify tool. 
To revert, choose the Reconstruct tool and then drag 
through the image.



Experiment with other liquify tools, such as the Pucker, 
Bloat, Twirl Clockwise, and Turbulence tools.



7. When you are satisfied, click OK to apply your changes 
to the image.



Figure 9 Liquify dialog box



Figure 10 Forward warp tool applied



Forward warp tool Set brush size 
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Course overview and setup 
Visual Design: Foundations of Design and Print Production is a yearlong, project-based 
curriculum that develops career and communication skills in print production and graphic design, 
using Adobe tools. Visual Design develops four key skill areas: 


• Project management and collaboration 


• Design 


• Research and communication 


• Professional print production using graphic design tools 


Students develop these key skills in a spiral—each project adds more challenging skills to 
foundation proficiencies. Students experience subject areas and skills across careers in graphic 
design, photography, print and layout design, and production. 


Adobe collaborated with a community of educators across the US and UK to develop the 
appropriate depth and breadth of each project. Additionally, Adobe collaborated and 
co-developed this content with the International Society of Technology Education (ISTE) to 
create standards-aligned, career-track, course materials that focus on print production and graphic 
design. 


Visual Design addresses each of these areas, using a project-based approach. Each project has 
phases that follow a design and development process, from project planning and analysis to 
evaluation and distribution. Students gain experience through real-world projects that help them 
better understand the roles and processes across a broad range of careers involving visual design. 
To simulate a professional work environment, students gradually migrate their design work from 
an individual process to a group process, focused on personal and client work. Design work by its 
very nature is iterative, so the projects contain activities that require students to evaluate and then 
redesign and rework their communications. Specific attention has been paid to developing 
concepts and principles for thorough, effective design. This content prepares students for the 
Adobe Certified Associate, Visual Communication using Adobe Photoshop CS5 Extended 
examination. 


Each project guideline provides structure for the content and process of a project while allowing 
flexibility for the instructor to tailor the level of social and technical interaction appropriate for 
students. For example, you can manage client work within the school or open it up to involve the 
community at large. 


The following diagram shows the sequence and flow of the projects: 
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First semester projects 
The first semester of Visual Design (Projects 1–5) develops skills that lay the foundation for 
photography and producing print-ready communications: graphic design principles, visual comps, 
print production development, shared project management skills such as interviewing and project 
scheduling, peer review, and redesign. Project activities focus on developing effective 
communications that can be deployed in print, on the web, or in a video. Students develop a 
variety of graphics, a logo, a business card, and a client advertisement. They produce design 
documents and visual comps that clients review. Students culminate the semester with a portfolio 
project during which they reflect on the skills and topics they’ve covered thus far and begin to 
explore the career areas that interest them in visual design. 


The key skills emphasized in this semester are: 
• Soft skills such as interviewing and responding to feedback 
• Designing for a variety of audiences and needs 
• Problem solving that helps support multiple perspectives 
• The design process and effective communication 
• Peer teaching and evaluation in a collaborative environment 
• Technical image manipulation and print publishing skills 


In the first semester, students use Adobe Photoshop CS5 Extended to develop images. They use 
Adobe InDesign CS5 to design and build layouts and print materials. They use Adobe Acrobat 9 
Pro to review and improve content, produce print-ready materials, and develop a portfolio. 


Second semester projects 
The second semester of Visual Design (Projects 6–9) builds on student design and development 
skills by focusing on longer print production projects as well as more in-depth content and 
advanced techniques for graphics and layout development. Students continue to work on teams to 
produce rich print communications such as brochures, newsletters, and yearbooks. They focus on 
effective graphic design, project management, design specifications, and iterative development. 
They develop graphic-design and print-production skills that solve specific communication 
challenges to meet client and audience needs. They build technical skills to address project needs 
and learn to track complex projects. Students culminate this semester with a portfolio redesign 
that has them project forward on their aspirations, goals, and interests. 


The key skills emphasized in this semester are: 
• Project management skills such as task management, client management, milestone 


tracking, and contingency planning 
• Illustration and drawing 
• Communication with peers and team members, using project plans or specifications 
• Design and redesign 
• Technical graphic- and print-production skills such as creating vector-based graphics and 


filters 
• Design solutions, including multi-page and double-page layouts 


In the second semester, students learn Adobe Illustrator CS5 to create vector-based graphics and 
illustrations to add interest. 
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Visual Design skills matrix 
 
 Project 


management Design Research and 
communication Technical 


Project 1: 
Collages and 
photography 
Focus: 
• Principles of 


image 
composition 


• Color 
enhancement and 
retouching 
techniques 


• Understanding 
the importance of 
file formats, 
resolution, and 
file size 


Time: 3–5 hours 
(1 week) 


• Planning and 
creating a collage 


• Organizing and 
managing images 


• Managing files 
and using file-
naming 
conventions 


 


• Understanding 
image 
composition 


• Understanding 
color correction 
and effects 


• Understanding 
file formats, 
resolution, and 
file size 


• Understanding 
image source 


• Understanding 
techniques used 
to create visual 
hierarchy  


• Communicating 
information 
clearly; using 
correct 
terminology 


• Understanding 
copyright issues 
and fair use 
guidelines 


• Analyzing and 
critiquing 
photographs 


General 
• Using a digital 


camera 
• Scanning images 
Photoshop 
• Understanding the 


Photoshop  interface 
• Importing and 


working with 
various file formats 


• Working with layers 
• Retouching photos 


by using selection 
tools 


• Adjusting 
brightness and 
contrast 


• Adjusting levels and 
colors 


• Cropping, resizing, 
and straightening 
images 


• Combining multiple 
images 


• Transforming 
images 


Acrobat Pro 
• Understanding  the 


Acrobat interface 
• Creating PDFs 
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 Project 
management Design Research and 


communication Technical 


Project 2: Logos 
Focus: 
• Understanding 


and selecting file 
formats 


• Exploring color 
theory and design 
principles 


• Understanding 
the importance of 
redesign in the 
design process 


Time: 4–7 hours 
(1–2 weeks) 


• Planning and 
creating a logo 


• Managing and 
organizing 
graphics elements 
and illustrations 


• Understanding 
and employing 
design principles 


• Understanding 
and employing 
color theory 


• Identifying the 
difference in 
color modes 


• Understanding 
color 
management 


• Sketching 
• Creating and 


editing graphical 
elements and 
illustrations 


• Designing for a 
specific audience 
and purpose 


• Investigating 
logos 


• Critiquing 
designs 


• Communicating 
purpose and goal 


• Communicating 
and presenting 
design decisions 


• Giving feedback 
on a project 


Photoshop 
• Using guides and 


rulers 
• Understanding 


vector and bitmap 
graphics 


• Using swatches 
• Drawing lines 
• Drawing and 


modifying shapes 
• Creating vector 


masks 
• Adding text to 


images 
• Outputting for web 
• Outputting for print 
• Outputting for video 


Project 3: 
Business cards 
Focus: 
• Review and 


redesign 
• Designing for 


purpose and tone 
• Professional print 


production 
preparation 


Time: 5–8 hours 
(2–3 weeks) 


• Planning and 
managing 
projects with 
multiple steps 


• Incorporating 
different types of 
assets  


• Conducting a 
review workshop 


• Identifying 
audience(s) 


• Selecting and 
using appropriate 
applications 


• Practicing safe, 
responsible use of 
copyright 
information when 
using outside 
graphics 


• Understanding 
the impact of 
typography 


• Understanding 
the relationship 
between color, 
typography, 
layout, and tone 


• Designing for 
readability 


• Redesigning 
based on 
feedback 


• Understanding 
different print 
formats 


• Applying 
principles of print 
design 


• Designing for 
audience(s) 


• Creating an 
original work 


• Evaluating and 
analyzing 
business cards 


• Providing 
insightful 
critiques and 
feedback 


• Demonstrating 
personal 
responsibility by 
incorporating 
feedback 


• Presenting a 
design layout to a 
group 


• Planning 
strategies to guide 
inquiry 


• Communicating 
business card 
redesign 
effectively to 
peers and 
instructors 


Photoshop 
• Exporting to 


InDesign 
• Applying filters, 


such as the Lighting 
Effect or Lens Flare 


InDesign 
• Understanding the 


InDesign interface 
• Setting document 


properties, 
including 
dimensions and 
margins 


• Adding and 
modifying text 


• Using alignment 
tools, ruler, guides, 
and grid 


Acrobat Pro 
• Creating PDF 


slideshows 
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 Project 
management Design Research and 


communication Technical 


Project 4: 
Advertisements 
Focus: 
• Effective team 


collaboration 
• Designing for a 


client 
• Deeper look at 


audience and 
audience needs 


Time: 11–15 hours 
(3–4 weeks) 


• Designing for a 
client 


• Planning and 
managing 
projects with 
multiple steps 


• Identifying 
audiences(s) 


• Selecting and 
using appropriate 
applications 


• Conducting 
review sessions 


• Writing a 
summary of client 
needs 


• Developing a 
project plan 


• Preparing files for 
print, web, and 
video 


• Designing for 
audiences(s) 


• Creating an 
original work 


• Balancing 
graphics and text 


• Sketching 
advertisements 


• Creating designs 
that meet client 
requirements 


• Understanding 
different file 
formats 


• Creating comps 
• Designing for 


emphasis 
• Designing for 


usability 
• Designing on a 


grid 


• Analyzing and 
evaluating 
advertisements 


• Planning 
strategies to guide 
inquiry 


• Questioning to 
focus and clarify 


• Presenting 
designs to a client 


• Demonstrating 
personal 
responsibility by 
incorporating 
feedback 


• Researching a 
topic for 
advertisement 


• Interviewing 
clients 


• Conducting a 
focus group 


Photoshop 
• Editing photographs 
• Creating design 


comps 
• Creating reusable 


assets 
• Using opacity and 


fill tools 
• Saving as PDF 
InDesign 
• Exporting to 


different formats 
• Formatting text 


(kerning, tracking, 
scaling, and so on) 


• Combining graphic 
and text frames to 
make page layouts 


• Using InDesign 
layers 


• Placing objects 
(images, text, PSD 
files) on the page 


• Placing text over 
images 


• Using graphic 
frames as masks 


Acrobat Pro 
• Creating a PDF 


document 


Project 5: 
Portfolios 
Focus: 
• PDF Portfolio 


design 
• Presentation of 


skills 
• Career research 


and development 
Time: 4–6 hours 
(1–2 weeks) 


• Planning and 
creating a PDF 
Portfolio 


• Organizing and 
managing content 


• Conducting a 
review and 
redesign 


• Creating 
flowcharts 


• Investigating and 
incorporating 
layout and color 
consistently 


• Designing 
consistent pages 


• Designing for a 
specific audience 
and purpose 


• Investigating and 
researching career 
areas within print 
production 


• Communicating 
information to 
particular 
audiences 


• Defining the 
goals and uses of 
a portfolio 


• Soliciting and 
providing 
feedback 


Photoshop 
• Creating a Web 


Photo Gallery 
InDesign 
• Creating a portfolio 
Acrobat Pro  
• Packaging multiple 


documents 
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 Project 
management Design Research and 


communication Technical 


Project 6: 
Brochures 
Focus: 
• Tri-fold layout 


design 
• Interactive 


brochures design 
• Designing for a 


client 
• Client and peer 


critique and 
presentation 


Time: 12–15 hours 
(3–4 weeks) 


• Designing for a 
client 


• Conducting 
review sessions 


• Tracking 
milestones 


• Managing files 
and using file-
naming 
conventions 


• Repurposing 
content 


• Designing tri-fold 
layouts 


• Designing 
interactive 
brochures 


• Redesigning 
based on 
feedback 


• Reusing content 
• Creating designs 


that meet client 
requirements 


• Creating comps 
• Understanding 


sustainable design 
principles 


• Analyzing and 
evaluating 
brochures 


• Questioning to 
focus and clarify 


• Presenting 
designs to a client 


• Gathering and 
synthesizing 
information from 
a client  


• Creating 
compelling 
brochure content 


• Giving and 
receiving peer 
review comments 


• Reflecting on 
how to improve 
product 


• Conducting focus 
groups 


Photoshop 
• Using color 


management tools 
• Using filters 
• Using blending 


tools 
• Transforming 


images 
• Retouching images 
InDesign 
• Understanding 


InDesign frames 
• Using placeholder 


text 
• Designing in 


columns 
• Using character and 


paragraph styles 
• Wrapping text 


around objects 
(including using 
anchors) 


• Applying effects to 
text 


• Placing objects on 
page 


• Creating shapes and 
borders 


• Creating interactive 
documents 


Acrobat Pro  
• Using commenting 


tools 
CS Review 
• Using CS Review 


for collaborative 
document reviews 
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 Project 
management Design Research and 


communication Technical 


Project 7: 
Newsletters 
Focus: 
• Usability and 


consistency 
• Look and feel 
• Content 
• Evaluating and 


comparing 
newsletters 


Time: 11–16 hours 
(3–4 weeks) 


• Organizing into 
print-production 
roles 


• Managing tasks 
based on roles 


• Identifying asset 
needs 


• Working with 
copy 


• Creating and 
managing a 
project plan 


• Engaging in the 
full print-
production 
process 


• Designing a 
nameplate 


• Using design to 
differentiate 
content 


• Designing multi-
column and 
multi-page 
layouts 


• Incorporating 
color and layout 
consistently 
(using themes) 


• Integrating 
imagery and text 
to express story 
content 


• Providing clear 
navigation 


• Using design 
techniques to 
provoke interest 


• Analyzing 
newsletters 


• Using design 
tools to 
communicate 
between team 
members 


• Accessing, 
evaluating, and 
synthesizing 
content from 
multiple sources 


• Reviewing and 
revising content 
to match goals 


• Collaborating 
with teammates 


• Presenting a 
newsletter 


• Understanding 
the journalistic 
code of ethics 


InDesign  
• Creating templates 
• Reusing objects 


with the Library 
• Putting text on a 


path 
• Creating multi-page 


spreads 
• Transforming 


objects 
• Managing text flow 


between frames and 
columns 


• Importing text from 
Microsoft Word 


• Adding page 
numbers 


• Adding captions 
Illustrator 
• Understanding the 


Illustrator interface  
• Adding text and 


creating a text 
outline 


• Drawing in 
Illustrator 


• Drawing in 
perspective 


• Comparing vector 
and bitmap images 


• Understanding 
Illustrator filters 


• Creating polygons 
• Smoothing and 


simplifying paths 
• Selecting stroke and 


fill 
Photoshop 
• Using measurement 


tools 
Acrobat Pro  
• Packaging a 


newsletter for 
distribution 
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 Project 
management Design Research and 


communication Technical 


Project 8: Mini-
yearbooks 
Focus: 
• Consistency in 


layout design 
• Peer critique and 


presentation 
Time: 12–16 hours 
(3–4 weeks) 


• Assigning and 
managing roles 


• Creating and 
managing a 
production plan 


• Creating a style 
guide 


• Designing and 
creating double-
page layout 
spreads 


• Bleeding photos 
across pages 


• Gathering or 
creating reusable 
graphics and 
illustrations 


• Designing and 
creating reusable 
page treatments 


• Designing and 
creating 
thematically 
linked pages 


• Designing and 
creating 
backdrops for 
photo pages 


• Communicating 
to peers, 
instructors, and 
the community 


• Researching and 
investigating 
yearbooks 


• Researching and 
gathering 
information on 
school activities 


• Planning and 
selecting what 
information is 
important 


• Planning and 
conducting focus 
groups 


• Completing a 
review and 
redesign cycle 


• Presenting a 
yearbook and 
reflection 


InDesign 
• Creating master 


pages 
• Converting text to 


outline 
• Using the Paste Into 


command 
• Designing facing-


page spreads 
• Bleeding photos 
• Working with the 


gutter 
• Combining multiple 


files 
• Using books 
• Creating tables of 


content and indexes 
• Applying stroke, 


scale, and skew to 
text 


• Using sections 
• Using object styles 
Illustrator 
• Understanding 


Illustrator symbols 
• Using the Symbol 


sprayer 
Photoshop 
• Creating a contact 


sheet 
• Creating a picture 


package 
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 Project 
management Design Research and 


communication Technical 


Project 9: 
Portfolios 
Focus: 
• Consistency in 


layout design 
• Peer critique and 


presentation 
• Career 


development and 
planning 


Time: 5–7 hours 
(2–3 weeks) 


• Planning and 
creating a PDF 
Portfolio 


• Organizing and 
managing content 


• Conducting 
review and 
redesign 


• Providing 
constructive 
criticism 


• Creating 
flowcharts 


• Investigating and 
incorporating 
layout and color 
consistently 


• Designing 
consistent pages 


• Designing for a 
specific audience 
and purpose 


• Communicating 
information to 
particular 
audiences 


• Planning and 
conducting 
research 
strategies 


• Understanding 
and practicing 
lifelong career 
skills:  
• Job research 


skills 
• Presenting 


skills 
• Soliciting and 


providing 
feedback 


• Taking notes on a 
critique 


• Demonstrating 
the realization of 
redesign goals 


• Creating a 
marketing plan 


InDesign  
• Creating a portfolio 
Acrobat Pro 
• Packaging multiple 


documents 
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Classroom computer setup 
We’ve included the technical information you will need to get your computer lab or classroom 
ready to implement the Visual Design curriculum.  


Adobe Photoshop CS5 Extended 


Install Photoshop CS5 Extended on all workstations. System requirements and installation 
procedure are included with the software. For updates to system requirements, visit: 
www.adobe.com/go/photoshopextended_systemreqs  


To view instructional video tutorials for Adobe Photoshop CS5 Extended and the Visual Design 
curriculum, visit the Visual Design CS5 show on Adobe TV:  
http://tv.adobe.com/show/visual-design-cs5/  


Windows 
• Intel® Pentium® 4 or AMD Athlon® 64 Processor 
• Microsoft® Windows® XP with Service Pack 3; Windows Vista™ Home Premium, 


Business, Ultimate, or Enterprise with Service Pack 1; or Windows 7 
• 1 GB of RAM 
• 1 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on removable flash-based storage devices) 
• 1,024 x 768 display (1,280 x 800 recommended) with qualified hardware-accelerated 


OpenGL graphics card, 16-bit color, and 256MB of VRAM 
• Some GPU-accelerated features require graphics support for Shader Model 3.0 and OpenGL 


2.0 
• DVD-ROM drive 
• QuickTime 7.6.2 software required for multimedia features 
• Broadband Internet connection required for online services 


 Macintosh 
• Multicore Intel® processor 
• Mac OS X v.10.5.7 or v.10.6 
• 1 GB of RAM 
• 2 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on a volume that uses a case-sensitive file system or on removable 
flash-based storage devices) 


• 1,024 x 768 display (1,280 x 800 recommended) with qualified hardware-accelerated 
OpenGL graphics card, 16-bit color, and 256MB of VRAM 


• DVD-ROM drive 
• QuickTime 7.6.2 software required for multimedia features 
• Broadband Internet connection required for online services 



http://www.adobe.com/go/photoshopextended_systemreqs�

http://tv.adobe.com/show/visual-design-cs5/�
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Adobe InDesign CS5 


Install InDesign CS5 on all workstations. System requirements and installation procedure are 
included with the software. For updates to system requirements, visit: 
www.adobe.com/go/indesign_systemreqs  


To view instructional video tutorials for the Adobe InDesign CS5 and the Visual Design curriculum, visit 
the Visual Design CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/ 


Windows 
• Intel® Pentium® 4 or AMD Athlon® 64 Processor 
• Microsoft® Windows® XP with Service Pack 2 (Service Pack 3 recommended); Windows 


Vista® Home Premium, Business, Ultimate, or Enterprise with Service Pack 1; or Windows 
7  


• 1 GB of RAM (2 GB recommended) 
• 1.6 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on removable flash-based storage devices) 
• 1,024 x 768 display (1,280 x 800 recommended) with 16-bit video card 
• DVD-ROM drive 
• Adobe Flash® Player 10 software required to export SWF files 
• Broadband Internet connection required for online services 


 Macintosh 
• Multicore Intel® processor 
• Mac OS X v.10.5.7 or v.10.6 
• 1 GB of RAM (2 GB recommended) 
• 2.6 GB of available hard-disk space; additional free space required during installation (cannot 


install on a volume that uses a case-sensitive file system or on removable flash-based storage 
devices)  


• 1,024 x 768 display (1,280 x 800 recommended) with 16-bit video card 
• DVD-ROM drive  
• Adobe Flash® Player 10 software required to export SWF files 
• Broadband Internet connection required for online services 



http://www.adobe.com/go/indesign_systemreqs�

http://tv.adobe.com/show/visual-design-cs5/�
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Adobe Illustrator CS5 


Install Illustrator CS5 on all workstations. System requirements and installation procedure are 
included with the software. For updates to system requirements, visit: 
www.adobe.com/go/illustrator_systemreqs  


To view instructional video tutorials for the Adobe Illustrator CS5 and the Visual Design curriculum, visit 
the Visual Design CS5 show on Adobe TV: http://tv.adobe.com/show/visual-design-cs5/ 


Windows 
• Intel® Pentium® 4 or AMD Athlon® 64 processor 
• Microsoft® Windows® XP with Service Pack 3; Windows Vista™ Home Premium, 


Business, Ultimate, or Enterprise with Service Pack 1; or Windows 7 
• 1 GB of RAM 
• 2 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on removable flash-based storage devices) 
• 1,024 x 768 display (1,280 x 800 recommended) with 16-bit video card 
• DVD-ROM drive 
• Broadband Internet connection required for online services 


 Macintosh 
• Intel® processor 
• Mac OS X v.10.5.7 or v.10.6 
• 1 GB of RAM 
• 2 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on a volume that uses a case-sensitive file system or on removable 
flash-based storage devices) 


• 1,024 x 768 display (1,280 x 800 recommended) with 16-bit video card 
• DVD-ROM drive 
• QuickTime 7 software required for multimedia features 
• Broadband Internet connection required for online services 


Adobe Acrobat 9 Pro 


Install Acrobat 9 Pro on all workstations. System requirements and installation procedure are 
included with the software. For updates to system requirements, visit: 
www.adobe.com/products/acrobatpro/systemreqs  


To view instructional video tutorials for the Adobe Acrobat 9 Pro and the Visual Design 
curriculum, visit the Visual Design CS5 show on Adobe TV: http://tv.adobe.com/show/visual-
design-cs5/ 


Windows 
• 1.3GHz or faster processor 
• Microsoft® Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 2 or 


3 (32-bit and 64-bit); Windows Server® 2003 (with Service Pack 2 for 64-bit); or Windows 



http://www.adobe.com/go/illustrator_systemreqs�

http://tv.adobe.com/show/visual-design-cs5/�

http://www.adobe.com/products/acrobatpro/systemreqs�

http://tv.adobe.com/show/visual-design-cs5/�

http://tv.adobe.com/show/visual-design-cs5/�
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Vista® Home Basic, Home Premium, Business, Ultimate, or Enterprise with or without 
Service Pack 1 (32-bit and 64-bit) 


• Internet Explorer 6.0 
• 256 MB of RAM (512 MB recommended) 
• 2.13 GB of available hard-disk space 
• 1,024 x 768 screen resolution 
• DVD-ROM drive 
• Video hardware acceleration (optional) 
• Internet or phone connection required for product activation 


Macintosh 
• PowerPC® G4 or G5 or Intel processor 
• Mac OS X v.10.4.11 or 10.5 
• 256 MB of RAM (512 MB recommended) 
• 1.42 GB of available hard-disk space 
• 1,024 x 768 screen resolution 
• DVD-ROM drive 
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Classroom enrichment 
Many techniques can enhance students’ experience as they engage in these projects and also help 
you manage the content and technology. When you set up your computer lab or classroom for 
working on technology-based projects, the suggestions below can help create a successful 
learning experience for your Visual Design students. 


Acceptable use policies 


To promote good digital citizenship and to help students feel ownership of the technology and 
tools they use, discuss acceptable use policies with students. Your institution might already have 
a policy, but discuss with students appropriate use of the Internet and technology tools and have 
them apply their understanding to various misuse scenarios to determine consequences. Work 
with students to create a class policy to protect the rights and privileges of fellow students and 
class hardware/software. Propose rules for good team dynamics and peer critiques. 


File management 


To save time in assessing student work, make sure all classroom materials and student work are 
properly saved and posted (preferably on a school server). The following guidelines will help: 


• Student folders: All students should have a folder for all of their work. Folder names might 
include student’s last name, first initial, and class period (such as “per7_m_smith”). 


• Backups: Students might want to keep Zip disks, flash drives, or local copies of their folders. 


• Working from home: Students can work from home, but make sure they find a way to transfer 
their work to the school computers (such as FTP, e-mail, DVD, or flash drive). 


• Turning in work: If students work from home by e-mail, make sure you have effective file 
virus protection and that all work is clearly labeled for ease of identification and organization 
(for example, per7_logo_m_smith). 


• Legal issues: If you plan to publish student work on the web, check into your school’s rules 
about putting pictures or names of students on the web. It might be appropriate for students 
not to include their full names or e-mail addresses. 


Classroom environment 


Using technology as part of any lesson in the classroom can lead to management issues unrelated 
to the content being covered. This course is designed to introduce students to a professional work 
environment. Here are some tips and techniques that can help you manage the technology you are 
integrating into projects, allowing you time to focus on content: 


• Good design posters: Because the course focuses on good design techniques, you might want 
to print and laminate examples of well-designed posters, advertisements, brochures, 
newsletters, and so on, and post them throughout the classroom. A variation would be to post 
“good” and “bad” design examples on opposite sides of the classroom. You might also have 
students compile a list of good design criteria throughout the course and post it in the 
classroom. 


• Help center: Create a library of print materials for software and design techniques in a corner 
of the classroom where students can browse for answers to challenging questions. 
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• Knowledge transfer: Create a “tip sheet” for each project, where students offer best practices 
and technical suggestions for future design teams to be successful. 


• Running questions list: List technical questions for student research on a large piece of paper 
or chalkboard in the classroom. As the questions are answered, write the answers below them. 


• Student leaders: Designate lead students with strong technical skills to be the first persons 
contacted for software or hardware questions and issues so students do not break up the 
lesson time with technology questions. You might rotate this role among different sets of 
students, empowering them to take more initiative with their learning. 


• Questioning process: You might face some running around when students have open time to 
work on projects. To alleviate this, urge students to try to find the answer themselves first and 
rely on the teacher second and to continue working without waiting for an answer. For 
example, you might request students to look in the help system first and ask their neighboring 
peers before they ask the teacher. You might also provide students with props to place on 
their monitors as a silent signal that they want help. 


• Technology extension: As students work on their projects, some will come across techniques 
that have not been demonstrated to the class. When student groups learn a new technique on 
their own, ask them to present it to the class. The group should show the resulting product, 
share step-by-step how they completed it, and have the class complete the same steps while 
group members walk around to help others learn the technique. 


• Using constructive comments: Working in teams requires students to become better 
communicators. During the print production process, students will sometimes need to critique 
each others’ work. Giving feedback requires students to be sensitive to the feelings of others. 
To help students become better communicators, you might spend some time brainstorming 
with the class to identify constructive comments and words. This class-generated list can be 
posted as a reminder for everyone when giving a critique of a fellow student’s work. 


Ethical content use and production 


In many projects, students will gather, manipulate, and create images. Emphasize the social 
responsibility students have to each other and their audience to help them build good practices as 
they take these skills to future programs and jobs. Some areas to focus on include: 


• Content validity: As students research content online, have them continually consider and 
evaluate content bias, currency, and source, corroborating the information with multiple 
sources. 


• Copyright: Emphasize the need to gain permission to use graphics and images produced by 
others and to copyright their own original work. 


• Journalistic code of ethics: As students begin to interpret and inform by using various 
graphics and print media, they have a responsibility to their audiences to convey the truth. 
Remind students of the persuasive power they have when using these digital tools and 
communication methods. Urge them to always consider the code of ethics when building 
their communications: truth, accountability, fairness, and protecting sources. 


Limited resources (digital cameras, video cameras, scanners, etc.): 


• Consider having students work in groups instead of individually. 


• Consider connecting all computers into a local network to encourage collaborative learning. 
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• You might divide computers into learning stations, perhaps grouped by subject areas or 
activities (digital media center, web research center, etc.). 


• You might consider splitting up the activities associated with the project. Have some students 
use the equipment to gather their data while others spend time researching the topic at hand, 
planning their time with the equipment for what they might capture, or building an aspect of 
the project. Rotate groups to ensure all students are occupied at all times. 


Professional skills 


This course is designed to introduce students to professional experiences. You can reinforce the 
ideas around professional behavior and work in a few ways. 


• Soft skills: When communicating with clients, students need soft skills to help them interview 
and review their work with clients. You might have students practice interviewing each other 
or conduct practice interviews with you as they develop skills for speaking with clients. 


• Project tracking: Reinforce the need to plan appropriate schedules and manage time. You 
might consider having students give brief daily status reports of how they are doing on time 
per task. Guide students in reprioritizing when needed. 


• Team work: Helping students develop individually and as productive team members is a 
challenging task. You might reinforce the importance of both types of development by 
evaluating their individual performance as well as the ways they contribute to team goals, 
work to solve any team conflicts, and collaborate with other teams to adopt successful 
practices. 


• Professional environment: To prepare students to work with clients and help them develop 
professional attitudes, you might want to give them weekly points for displaying professional 
attitudes and skills, such as the following: 


• Punctuality 


• Dressing well when interviewing peers and clients 


• Promptly replying to peers and clients 


• Listening to suggestions and working well in groups 


• Professional designers: Students can benefit greatly from speaking with a professional 
designer. You could arrange a field trip to a design studio or ask a designer to visit your 
classroom. Key topics to address with the designer: 


• Teamwork and collaboration 


• Effective design 


• Samples of the designer’s work and the challenges they presented 


• Use of professional software, such as Adobe products, in the design field 


• Critique of student work 


Teaching across disciplines 


You could team-teach some units with an art, business, English, or science teacher. You can have 
students go into the other teacher’s classroom for a change of atmosphere, bring the other teacher 
into your classroom, or tailor project content to the content being covered by subject-area 
teachers. This is especially helpful with the following topics: 
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• Photography: An art teacher can address taking and positioning pictures. 


• Graphic design: An art teacher can address line, rule of thirds, and typography. 


• Layout design: An art teacher can address composition, color, and shape. 


• Print design and production: A business or career exploration teacher can discuss the 
qualifications, salary, and skills required for working in the print and graphic design field. A 
marketing teacher can enhance the discussion around audience and purpose. 


• Writing copy: A literature or English teacher can work with students to write for different 
audiences, such as newspapers, brochures, or yearbooks. 


• Image analysis and measurement: A math or science teacher can help students understand the 
concepts around distance, perimeter, area, and other measurements by reinforcing student use 
of the analysis and measurement tools in Photoshop to gather data from images. 


• Core subject-area projects: A subject area teacher in English, science, math, or history can 
provide specific research and content opportunities for projects. Students can learn the 
specific content area in addition to the design skills. 
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Skills overview rubric 
This general skills rubric is a tool for assessing various aspects of major design and print projects. 
Although each project has its own rubric, you might use the following to help you assess 
particular aspects of projects. Select the items that apply to a particular project. 


Design skills 


Category 0 - Does not meet 
expectations 


3 - Meets expectations 5 - Exceeds expectations 


Composition There is no use of white 
space, symmetry, and 
focal point. Pages (and 
elements within pages) 
are cut off inappropriately 
at their borders or are 
surrounded by excessive 
white space. 


There is some use of white 
space, symmetry, and focal 
point. Pages (and elements 
within pages) usually fit 
appropriately within their 
borders. 


White space, symmetry, 
and focal point are used 
effectively. Pages (and 
elements within pages) fit 
within their borders in a 
pleasing manner. 


Color Colors clash and do little 
for the theme of the 
design. Background color 
interferes with text and 
images. Colors make text 
less readable. 


Colors are somewhat 
complementary. 
Background color 
coordinates with images and 
text design. Colors do not 
interfere with readability. 


Colors work together, 
reinforcing the theme of 
the design. Background 
color enhances images 
and text design. Colors 
strongly support 
readability. 


Typography Text is not easily 
readable. White space is 
not used effectively. Fonts 
and text effects interfere 
with the design and 
readability. 


Text is readable. Type sizes 
communicate information 
and are compatible with 
overall site design. White 
space around text supports 
readability and design. 
Fonts and text effects are 
compatible with the design 
and readability. 


Text is readable, and 
selected fonts support 
design goals. Type sizes 
reflect desired emphasis 
and hierarchy. White 
space around text strongly 
supports readability and 
design. Fonts and text 
effects add to mood and 
tone. Fonts enhance 
readability through color, 
size, and contrast. 


Layout Page layout and styles are 
not consistent. Layout 
does not give the audience 
access to all content or 
graphics and is not 
intuitive to read or follow. 


Page layout and styles are 
consistent. Layout gives 
audience access to most 
content and is intuitive to 
read and follow. Some 
content or graphics are hard 
to read or notice. 


Consistent and 
coordinated page layout 
and styles appear on all 
pages. Layout gives 
audience access to all 
content and graphics and 
is intuitive to read and 
follow. 
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Category 0 - Does not meet 
expectations 


3 - Meets expectations 5 - Exceeds expectations 


Use of 
technical 
elements 
(Photoshop, 
InDesign, 
Illustrator, or 
Acrobat) 


Use of technical elements 
and effects does not 
enhance the audience’s 
experience (though 
readability, navigation, 
and so on) or consistently 
support the overall goals 
and purpose of the 
project. 


Use of technical elements 
and effects consistently 
supports the overall goals 
and purpose of the project 
but does not enhance the 
audience’s experience 
(though readability, 
navigation, and so on). Use 
of such elements or effects 
is not excessive or 
distracting. 


Use of technical elements 
and effects adds to the 
overall design and layout 
by enhancing the 
audience’s experience 
(though readability, 
navigation, and so on) 
and supporting the goals 
and purpose of the 
project. Use of such 
elements or effects is not 
excessive or distracting. 


Project plan Project plan provides 
incomplete or 
contradictory production 
information. 


Project plan is complete but 
somewhat difficult to 
interpret. 


Project plan is thorough, 
complete, and very clear. 


Technical skills 


Category 0 - Does not expectations 3 - Meets expectations 5 - Exceeds expectations 


Image 
manipulation 


Images are poorly 
manipulated and do not 
always represent 
appropriate techniques 
and tools. 


Images are sufficiently 
manipulated, using a range 
of techniques and tools such 
as color correction, filters, 
retouching, transforming, 
and blending. 


Images are cleanly 
manipulated, using a full 
range of techniques and 
tools such as color 
correction, filters, 
retouching, transforming, 
and blending. 


Drawing Illustrations are poorly 
drawn and do not always 
represent appropriate 
drawing and effects tools. 


Illustrations are sufficiently 
drawn, using a range of 
drawing and effects tools. 


Illustrations are cleanly 
and clearly drawn, 
effectively using the full 
range of drawing and 
effects tools. 


Color  Color is not consistently 
applied and is usually not 
configured for print, web, 
or video. 


Color is consistently applied 
most of the time and is 
usually configured for print, 
web, or video. 


Color is consistently 
applied and is configured 
for print, web, or video. 


Optimization The quality of images is 
not sufficient or the file 
size is too large. 


Images have a satisfactory 
balance of quality and file 
size. 


Images have an excellent 
balance of quality and file 
size. 


Tool use Student frequently has to 
ask what tool to use to 
create desired elements 
and effects. Does not 
independently use 
available information 
about the tools. Does not 
use tools efficiently. 


Student usually knows what 
tool to use to create desired 
elements and effects but 
may need to be reminded to 
use available information 
about the tools. Uses most 
tools efficiently. 


Student knows what tool 
to use to create desired 
elements and effects or 
uses resources effectively 
and independently to find 
out. Uses tools efficiently. 
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Research and communication skills 


Category 0 - Does not meet 
expectations 


3 - Meets expectations 5 - Exceeds expectations 


Design 
process 


The design process does 
not include all appropriate 
elements, such as 
sketches, design comps, 
project plans, and review 
comments. The final 
product does not 
completely reflect the 
project plan and feedback. 


The design process includes 
elements such as sketches, 
design comps, project plans, 
and review comments. The 
final product reflects the 
project plan, with some 
revisions based on 
feedback. 


The design process 
includes all appropriate 
elements, such as 
sketches, design comps, 
project plans, and review 
comments. The final 
product accurately 
reflects the project plan, 
including thoughtful 
design decisions made 
during production and 
design comp revisions 
based on feedback. 


Feedback Reviews of other 
students’ designs do not 
adequately address 
content and design. Does 
not use informative 
vocabulary in feedback 
and is often not 
constructive. 


Reviews of other students’ 
designs provide some 
analysis of content and 
design. Uses some 
informative vocabulary in 
feedback and connects 
comments to design and 
content. Feedback is not 
always constructive. 


Reviews of other 
students’ designs provide 
thorough and insightful 
analysis of content and 
design. Uses clear and 
informative vocabulary in 
feedback and connects 
comments to design and 
content. Feedback is 
always constructive. 


Presentation Design presentations 
provide little information 
on the goals, design 
principles, and 
requirements of a project. 


Design presentations cover 
the goals, design principles, 
and requirements of a 
project. 


Design presentations 
clearly and completely 
state the goals, design 
principles, and 
requirements of a project. 


Team 
collaboration 


Student does not 
collaborate with other 
students to provide 
feedback or assistance. 
Fulfills assigned team 
roles but does not 
contribute equally to 
project work. Does not 
consult with other team 
members before making 
major project decisions. 
Does not help others build 
skills. 


Student collaborates with 
other students as required to 
provide feedback or 
assistance. Fulfills assigned 
team roles and contributes 
equally to project work. 
Sometimes consults with 
other team members on 
major project decisions but 
makes minimal effort to 
help others build skills. 


Student collaborates 
freely with other students 
to provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Consults 
with other team members 
on major project 
decisions and voluntarily 
helps others build skills to 
complete the project. 
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Project management skills 


Category 0 - Does not meet 
expectations 


3 - Meets expectations 5 - Exceeds expectations 


Progressive 
design 


Student does not use a 
project plan or feedback 
from peers, instructor, or 
client. 


Student uses a project plan 
to guide the design process. 
Inconsistently uses peer, 
instructor, or client 
feedback to guide the 
redesign process. 


Student consistently uses 
a project plan to guide the 
design and development 
process. Thoughtfully 
uses peer, instructor, or 
client feedback to guide 
the redesign process. 


Peer review Student does not 
respond to feedback, or 
student redesigns 
without deciding 
whether the feedback 
improves the content 
and design of the 
project. 


Student responds to 
feedback, deciding which 
feedback improves the 
content and design of the 
project. Incorporates some 
of this feedback into 
redesign. 


Student responds 
thoughtfully and 
completely to feedback, 
deciding which feedback 
most effectively improves 
the content and design of 
the project. Incorporates 
this feedback into 
redesign of a project. 


Time 
management 


Student does not 
effectively allot time 
for the phases of the 
design and 
development process. 
Completes few phases 
on schedule. 


Student allots time for each 
phase of the design and 
development process. 
Completes most phases on 
schedule. 


Student thoughtfully and 
effectively allots time for 
each phase of the design 
and development process. 
Completes all phases on 
schedule. 
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ISTE NETS*S Standards for 
Students 
The International Society for Technology in Education (ISTE) is the trusted source for 
professional development, knowledge generation, advocacy, and leadership for innovation. These 
standards, identified throughout the Visual Design curriculum, are integrated into the various 
activities students engage in during each project. 


1. Creativity and Innovation 
Students demonstrate creative thinking, construct knowledge, and develop innovative 
products and processes using technology. Students: 


a. apply existing knowledge to generate new ideas and products and processes. 


b. create original works as a means of personal and group expression. 


c. use models and simulations to explore complex systems and issues. 


d. identify trends and forecast possibilities. 


2. Communication and Collaboration 
Students use digital media and environments to communicate and work collaboratively, 
including at a distance, to support individual learning and contribute to the learning of others. 
Students: 


a. interact, collaborate, and publish with peers, experts or others employing a variety of 
digital environments and media. 


b. communicate information and ideas effectively to multiple audiences using a variety of 
media and formats. 


c. develop cultural understanding and global awareness by engaging with learners of other 
cultures. 


d. contribute to project teams to produce original works and solve problems. 


3. Research and Information Fluency 
Students apply digital tools to gather, evaluate, and use information. Students:  


a. plan strategies to guide inquiry. 


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a 
variety of sources and media. 


c. evaluate and select information sources and digital tools based on the appropriateness to 
specific tasks. 


d. process data and report results. 
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4. Critical Thinking, Problem-Solving & Decision-Making 
Students use critical thinking skills to plan and conduct research, manage projects, solve 
problems and make informed decisions using appropriate digital tools and resources. 
Students: 


a. identify and define authentic problems and significant questions for investigation. 


b. plan and manage activities to develop a solution or complete a project. 


c. collect and analyze data to identify solutions and/or make informed decisions. 


d. use multiple processes and diverse perspectives to explore alternative solutions. 


5. Digital Citizenship 
Students understand human, cultural, and societal issues related to technology and practice 
legal and ethical behavior. Students: 


a. advocate and practice safe, legal, and responsible use of information and technology. 


b. exhibit positive attitudes toward technology uses that support collaboration, learning, and 
productivity. 


c. demonstrate personal responsibility for lifelong learning. 


d. exhibit leadership for digital citizenship. 


6. Technology Operations and Concepts 
Students demonstrate a sound understanding of technology concepts, systems and operations. 
Students: 


a. understand and use technology systems. 


b. select and use applications effectively and productively. 


c. troubleshoot systems and applications. 


d. transfer current knowledge to learning of new technologies. 
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Adobe Certified Associate, 
Visual Communication 
objectives 
In 2007, Adobe conducted research to identify the foundation skills students need to create 
effective communication in print production and graphic design. Adobe met with educators and 
design professionals and surveyed businesses and educational institutions around the world. The 
research resulted in objectives that cover design, communication, project management, and image 
and print technology. The following set of essential learning objectives are part of the Adobe 
Certified Associate exams in Visual Communication and are integrated throughout Visual 
Design. 


Setting project requirements 


1.1 Identify the purpose, audience, and audience needs for preparing image(s). 


1.2 Demonstrate knowledge of standard copyright rules for images and image use. 


1.3 Demonstrate knowledge of project management tasks and responsibilities. 


1.4 Communicate with others (such as peers and clients) about design plans. 


Identifying design elements when preparing images 


2.1 Demonstrate knowledge of image resolution, image size, and image file format for web, 
video, and print. 


2.2 Demonstrate knowledge of design principles, elements, and image composition. 


2.3 Demonstrate knowledge of typography. 


2.4 Demonstrate knowledge of color correction using Photoshop CS5. 


2.5 Demonstrate knowledge of image generating devices, their resulting image types, and how 
to access resulting images in Photoshop. 


2.6 Understand key terminology of digital images. 


Understanding Adobe Photoshop CS5 


3.1 Identify elements of the Photoshop CS5 user interface and demonstrate knowledge of their 
functions. 


3.2 Demonstrate knowledge of layers and masks. 


3.3 Demonstrate knowledge of importing, exporting, organizing, and saving. 


3.4 Demonstrate knowledge of producing and reusing images. 


3.5 Demonstrate an understanding of and select the appropriate features and options required to 
implement a color management workflow. 
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Manipulating images using Adobe Photoshop CS5 


4.1 Demonstrate knowledge of working with selections and measurement. 


4.2 Use Photoshop guides and rulers. 


4.3 Transform images  


4.4 Adjust or correct the tonal range, color, or distortionsof an image. 


4.5 Demonstrate knowledge of retouching and blending images. 


4.6 Demonstrate knowledge of drawing and painting. 


4.7 Demonstrate knowledge of type. 


4.8 Demonstrate knowledge of filters. 


Publishing digital images using Adobe Photoshop CS5 


5.1 Demonstrate knowledge of preparing images for web, print, and video. 
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Adobe Digital Careers 
Teaching Resources DVD 
The Adobe Digital Careers Teaching Resources DVD contains electronic files and assets for 
curriculum on graphic and print production, web design, and video production. In addition to this 
curriculum, the DVD includes teaching and learning materials from partners such as the 
International Society of Technology Education (ISTE), and information about the Adobe 
Certified Associate and Adobe Professional Development programs. The DVD contains the 
following information: 


Digital Design curriculum guide 
• Electronic version of instructor and student materials for each activity 
• Data and sample files you can share with students to help them complete certain activities 
• PowerPoint presentations that illustrate concepts presented in various units 


Visual Design curriculum guide 
• Electronic version of instructor and student materials for each activity 
• PowerPoint presentations that illustrate concepts presented in various units 


Digital Video curriculum guide 
• Electronic version of instructor and student materials for each activity 


Adobe Certified Associate 
• Adobe Web Communication using Dreamweaver CS5 objectives 
• Adobe Rich Media Communication using Flash Professional CS5 objectives 
• Adobe Visual Communication using Photoshop CS5 objectives 
• Certiport.com 


Adobe Professional Development 
• Information about Adobe’s professional development programs 


International Society of Technology Education (ISTE) resources 
• Professional Development Institutes 
• NETS Seal of Alignment overview 
• ISTE Books and Webinars 
• ISTE Periodicals 
• ISTE Conferences 
• Join ISTE 
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How to create captions
With any document that includes photos—or any kind of image—you will likely want to include captions. Captions 
are short sentences or phrases that appear under photos to describe the photos’ contents. They can increase a 
document’s usefulness by explaining to readers what is in an image.



In this guide, you create an Adobe InDesign CS5 paragraph style for captions and use it to add captions to an image.



Creating a caption style



Creating a style for captions and applying it consistently ensures that all captions in your document look the same. 
This gives your document a uniform appearance and helps your readers quickly identify captions. (Some readers may 
only read the captions!)



To create a caption style:



1. Start InDesign and open a document (preferably a 
document that has images in it).



2. Choose Window > Styles > Paragraph Styles to display 
the Paragraph Styles panel (Figure 1).



3. Click the Create New Style button at the bottom of the 
Paragraph Styles panel.



A new style appears in the Paragraph Styles panel. By 
default, this style is named “Paragraph Style 1.”



4. Do one of the following:



• Double-click the style name.



• Right-click (Windows) or Control-click (Mac OS) 
the style name and choose Edit “Paragraph Style 1.”



The Paragraph Style Options dialog box appears 
(Figure 2).



5. In the Style Name fields, type Caption.



Next, you enter formatting for the caption. Captions are 
usually fairly small—9 or 10 points. Text that small often 
benefits from being in a sans serif font. You may also 
want to select a style that helps differentiate the caption 
from the other text on the page, such as an italic style.



Figure 1 Paragraph Styles panel



Figure 2 Paragraph Style Options dialog box



Create New Style button
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6. Click Basic Character Formats in the left side of the 
dialog box.



The Basic Character Formats category of the Paragraph 
Style Options dialog box appears (Figure 3).



7. Enter the following information:



• Font Family: Arial (or another sans-serif font)



• Font Style: Italic



• Size: 9 pt



8. Click OK.



The caption style has been defined and is now ready to 
use.



Figure 3 Basic Character Formats category



Adding captions to images



Now that you’ve defined a style for your captions, you can begin adding captions to your images. Start by creating a 
small text frame below an image. Ideally, you left room for a caption beneath each image in your original layout. If 
you didn’t leave room, you’ll have to move page elements around to make room for captions. Smart Guides are 
available to help with caption placement. These temporary snap-to guides help you create, align, edit, and transform 
objects relative to other objects. To activate Smart Guides, choose View > Smart Guides.



It’s a good idea to be consistent in your use of captions. If a reader sees a caption under one image, they may expect 
to see captions for all images.



To add a caption to an image:



1. Choose the Type tool in the Tools panel (Figure 4).



2. Drag the Type tool in the space below an image to create 
a text frame that is the width of the image and 
approximately ¼-inch high (Figure 5). 



Use your judgment in placing the text frame; you may 
want to leave some space between the image and the 
caption’s text frame to avoid crowding the caption and to 
increase the caption’s legibility. 



InDesign provides Smart Guides and width and height 
coordinates to help accurately place the caption.



3. Using the Type tool, click in the text frame.



Figure 4 Tools panel



Figure 5 Caption text frame added below image



Type tool
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4. Type a caption for your image.



5. If it is not already visible, choose Window > Styles > 
Paragraph Styles to display the Paragraph Styles panel.



6. In the previous section, you created a style called 
Caption. Click this style to select it.



7. Continue adding captions to the other images in your 
document by using the caption style (Figure 6).



Figure 6 Caption added below image
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How to draw in Illustrator
Adobe Illustrator CS5 is primarily a vector-based drawing tool. Vector graphics make use of mathematical formulas 
to construct an image. These formulas are stored in the image and determine the image’s dimensions, color, shape, 
and thickness. The actual shape is rendered (or drawn) on the screen at view time.



As you draw in Illustrator, the mathematical formulas create paths. Paths are lines that connect one point to another. 
Almost everything you draw in Illustrator is made up of paths. Because these paths are made up of connection points, 
you can adjust the connection points to change the shape of the path.



Illustrator is a professional drawing tool. The tasks and options for drawing with Illustrator are numerous. You can 
read more about the options in Illustrator Help. This guide covers only a basic subset of these tasks:



• Drawing with the Pencil tool



• Drawing with the Paintbrush tool



• Drawing shapes with the Shape tool and the Shape Builder tool



Creating a new Illustrator document



Start a new document in Illustrator by using the New Document dialog box.



To create a new document:



1. Start Illustrator and choose File > New to display the 
New Document dialog box (Figure 1).



2. Enter the following information in the New Document 
dialog box. 



• Name: Enter a meaningful name for your image, 
such as “whale-watching.”



• Units: Select Inches.



• Width: Estimate width based on your planned image. 
You can change this value later.



• Height: Estimate height based on your planned 
image. You can change this value later.



3. Click the Advanced button to display the Advanced 
section of the New Document dialog box.



4. Enter the following settings in the Advanced section of 
the New Document dialog box:



• Color Mode: Select CMYK. CMYK refers to the 
way your document will print and is the standard 
mode for documents sent to a print vendor.



• Raster Effects: High (300 ppi) is the best resolution 
of bitmap effects for print. If you know your image 
will be used only for the web, you can choose Screen 
(72 ppi).



5. Click OK.



The New Document dialog box closes and the new 
document appears.



Figure 1 New Document dialog box



Advanced button
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Drawing with the Pencil tool



The Pencil tool works primarily the same way in Adobe Illustrator as in InDesign. It lets you draw open and closed 
paths as if you were drawing with a pencil on paper. It is most useful for fast sketching or creating a hand-drawn look. 
Once you draw a path, you can immediately change it if needed.



Anchor points are set down as you draw with the Pencil tool; you do not determine where they are positioned. 
However, you can adjust them once the path is complete. The number of anchor points set down is determined by the 
length and complexity of the path and by tolerance settings in the Pencil Tool Preferences dialog box. These settings 
control how sensitive the Pencil tool is to the movement of your mouse or graphics-tablet stylus.



When you use a drawing tool (in this case, the Pencil tool), the Control panel displays options for the currently 
selected tool (Figure 2).



• Fill color: The interior color of a shape. Select from a series of swatches.



• Stroke color: The outline of a shape. Select from a series of swatches.



• Stroke weight: Weight for the stroke, in points.



• Variable Width Profile: Choose a preset that modifies the width of a stroke and save it as a custom profile.



• Brush Preset picker: A wide selection of preset brushes. You can also create your own.



• Graphic Style panel: A graphic style is a set of reusable appearance attributes, such as fill and stroke color, 
transparency, and special effects.



• Opacity: Transparency for painted lines, from 0% (invisible) to 100% (opaque).



• Select Similar Objects button: Select objects with similar charateristics in a workspace.



• Recolor Artwork: Allows you to quickly change the color of an object. 



• Align To Selection menu: Align or distribute selected objects along the axis you specify.



• Transform panel: Displays information about the location, size, and orientation of one or more selected 
objects.



Figure 2 Control panel



To draw a freeform path with the Pencil tool:



1. Select the Pencil tool in the Tools panel (Figure 3).



2. Set the stroke color in the Control panel (Figure 2).



Figure 3 Tools panel



Fill color



Stroke color Stroke weight Brush Preset picker Opacity



Variable Width Profile Graphic Style panel
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Objects button



Recolor 



Align To 
Selection menu
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Transform 
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3. Position the tool where you want the path to begin, and 
drag to draw a path. 



The Pencil tool displays a small x to indicate you are 
drawing a freeform path (Figure 4).



As you drag, you create a line with connection points. 
You can drag these points later to change the shape of the 
line.



4. Release the mouse button to create the line (Figure 4).



Figure 4 Drawing a line with Pencil tool 



Figure 5 Line drawn with Pencil tool



Modifying a stroke



Strokes (lines and outlines) and brushes are essential elements of most all artwork created with Illustrator. You can 
modify a stroke to create beautiful and visually expressive lines. Width of strokes can be easily adjusted by appling a 
variable-width preset.



To create a stroke with a variable width:



1. Choose the Selection tool in the Tools panel.



2. Select the stroke you want to modify (Figure 6).



3. Choose a stroke profile from the Variable Width Profile 
menu in the Control panel (Figure 7).



The new stroke profile is applied (Figure 8).



Note: You can also modify the width of a stroke and save 
it as a custom profile by using the Width tool. See 
Illustrator Help for more information.



Figure 6 Selecting a stroke



Figure 7 Variable Width Profile options



Figure 8 Variable Width Profile applied
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Drawing with the Paintbrush tool



Brushes let you stylize the appearance of paths. You can apply brush strokes to existing paths, or you can use the 
Paintbrush tool to draw a path and apply a brush stroke simultaneously.



You can achieve a variety of effects with several types of brushes available in Illustrator:



• Calligraphic brushes: Create strokes that resemble those drawn with the angled point of a calligraphic pen 
and are drawn along the center of the path. When you use the Blob Brush tool, you can paint with a 
calligraphic brush and automatically expand the brush stroke into a fill shape that merges with other filled 
objects of the same color that intersect or are adjacent in stacking order.



• Scatter brushes: Disperse copies of an object (such as a ladybug or a leaf) along the path.



• Art brushes: Stretch a brush shape (such as Rough Charcoal) or object shape evenly along the length of the 
path.



• Bristle brush: Create brush strokes with the appearance of a natural brush with bristles.



• Pattern brushes: Paint a pattern—made of individual tiles—that repeats along the path. Pattern brushes can 
include up to five tiles, for the sides, inner corner, outer corner, beginning, and end of the pattern..



Note:  Scatter brushes and Pattern brushes can often achieve the same effect. However, one way in which 
they differ is that Pattern brushes follow the path exactly, while Scatter brushes do not



The Brushes panel displays brushes for the current file (Figure 9). Whenever you select a brush in a brush library, it 
is automatically added to the Brushes panel. Brushes that you create and store in the Brushes panel are associated 
only with the current file, which means that each Illustrator file can have a different set of brushes in its Brushes 
panel.



For example, the Bristle brush library features brush tips that give the appearance of brush strokes along a path.



Figure 9 Bristle brush library



Click here to add
brushes to the Brushes 
panel



Brushes panel  menu
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To draw with the Paintbrush tool:



1. Select the Paintbrush tool in the Tools panel (Figure 10).



2. Choose a stroke color in the Control panel.



3. Choose Window > Brushes to display the Brushes panel .



4. From the Brushes panel menu, choose Open Brush 
Library > Bristle Brush > Bristle Brush Library 
(Figure 9).



5. Click any brush from the Bristle Brushes Library to add it 
to the Brushes panel.



6. Return to the Brush panel.



7. You can specify different options for the different types 
of brushes. To change the options for a brush, double-
click the brush in the Brushes panel.



The Bristle Brush Options dialog box opens (Figure 11). 



8. Modify any of the brush characteristics or click OK to 
close the dialog box.



9. Set the Stroke color, weight other options in the Control 
panel. 



10. Draw freehand by dragging in the image (Figure 12).



11. Release the mouse to complete the path (Figure 13).



When you are using the Paintbrush tool, the line’s edges 
have a much softer edge than they did with the Pencil 
tool.



Figure 10 Tools panel



Figure 11 Bristle Brushes Options dialog box



Figure 12 Drawing with the Paintbrush tool



Figure 13 Completed Paintbrush tool path



Paintbrush tool
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Drawing with the Blob Brush tool



You can use the Blob Brush tool to create freeform drawings, much like drawing with pixels in Adobe Photoshop 
CS5 or using natural media tools. The Blob Brush tool is particularly suitable for use with a pressure-sensitive tablet 
or stylus for creating editable vector art by using natural gestures. Unlike the Pencil and Paintbrush tools, the Blob 
Brush tool does not create paths; instead, it permits brush-like gestures for creating open areas with color. Drawing 
naturally with the Blob Brush tool delivers a unified area of color that you can easily select and edit.



To draw with the Blob Brush tool:



1. Select the Blob Brush tool in the Tools panel (Figure 14).



2. In the Control panel, modify some options, including:



• Stroke color



• Stroke thickness



• Brush definition from the Brush picker menu



• Opacity



3. Paint freehand by dragging on the page (Figure 15).



4. Select the Eraser tool in the Tools panel.



5. Use the Eraser tool to edit the vector shape, such as 
splitting the vector shape into two pieces (Figure 16).



6. Choose the Selection tool in the Tools panel, select one 
piece of the split vector shape, and click on a corner 
anchor. Drag the corner to scale the shape. 



The split vector shapes are now independently editable 
(Figure 17).



Figure 14 Tools panel



Figure 15 Drawing with the Blob Brush tool



Figure 16 Shape edited with the Eraser tool



Figure 17 Editing the split vector shape



Eraser tool



Blob Brush tool











Adobe Illustrator CS5 Project 7 guide



© 2010 Adobe Systems Incorporated How to draw in Illustrator 7



Drawing shapes



In addition to using brushes and the Pencil tool, you can draw shapes in Illustrator, such as rectangles, ellipses, and 
polygons. The colors of the interior and outline of the shape are determined by the fill and stroke colors, respectively.



To draw a shape:



1. Click one of the shape tools in the Tools panel, such as 
the Polygon tool (Figure 18).



Shape tools are located below the Type tool. By default, 
the Rectangle tool appears in the Tools panel. To access 
other shapes, press and hold on the Rectangle tool.



2. Click the canvas where you want to put the shape.



• For the Rectangle, Rounded Rectangle, and Ellipse 
tools, click where you want the upper left corner of 
the shape.



• For the Polygon, Star, and Flare tools, click where 
you want the center of the shape.



A shape options dialog box appears, such as the Polygon 
options dialog box (Figure 19).



Note: Alternately, you can drag on the canvas to make a 
polygon. You can press the Up Arrow and Down Arrow 
keys to add and remove sides from the polygon.



3. Enter options for the shape. For the polygon shape, enter 
a radius and number of sides.



4. Click OK.



The shape options dialog box closes and the shape 
appears in the document (Figure 20).



Figure 18 Tools panel



Figure 19 Polygon options dialog box



Figure 20 Drawn polygon shape.
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Using the Gradient tool



Gradients are prevalent as a design element in all types of artwork, across multiple media types. In Illustrator, you can 
edit gradients in context on the artboard, providing precise color selection, ease of control, and immediate visual 
feedback. The Gradient panel provides many of the familiar fill options, such as radial and linear formats and 
transparencies (Figure 21).



Figure 21 Gradient panel with radial gradient and colors selected



To add a gradient to a shape:



1. Open an Illustrator document containing a shape to 
which you want to add a gradient.



2. Choose the Selection tool in the Tools panel and click the 
shape.



3. Choose Window > Gradient to display the Gradient panel 
(Figure 21).



4. Choose a gradient fill option from the Gradient fill pop 
up menu, such as Radial Gradient.



The gradient appears in the shape (Figure 22).



5. To alter the color of the gradient within the shape, 
double-click the color stops along the gradient slider in 
the Gradient panel and use the dropper to select new 
colors other than the default black and white (Figure 23).



Figure 22 Shape with gradient applied



Figure 23 Color picker in the Gradient panel



Gradient fill menu



Color stop
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6. Click between the existing color stops to add a new stop. 
Add and manipulate the color stops until you are satisfied 
with the appearance of the gradient within the shape 
(Figure 24).



Figure 24 Shape with gradient colors applied



Creating new shapes by using the Shape Builder tool



The Shape Builder tool is an interactive tool for creating complex shapes by merging and erasing simpler shapes. It 
works on simple and compound paths.



It intuitively highlights edges and regions for a selected art, which can be merged to form new shapes. An edge is 
defined as the section of a path, which does not intersect any other path of the selected objects. A region is a closed 
area bounded by edges.



To create a shape with the Shape Builder tool:



1. Create the shapes on which you want to apply the Shape 
Builder tool.



2. Using the Selection tool, select only the paths that you 
need to merge to create the shape (Figure 25).



Note: Make sure that you select only those paths on 
which you need to apply the tool. 



3. Select the Shape Builder tool from the Tools panel 
(Figure 26). 



By default, the tool is in merge mode, ready to combine 
different paths. 



Figure 25 Selecting paths



Figure 26 Tools panel



Shape Builder tool
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4. To merge two or more paths, drag across the regions 
enclosed by the paths. Each region is highlighted as you 
drag across it (Figure 27). Release the mouse button 
when all the regions are highlighted.



The regions are merged to form a new shape (Figure 28). 
Notice the topmost circle has not been merged into the 
shape. In the next step, you will delete a portion of that 
shape. 



The art style that the new shape inherits, depends on the 
following rules:



• The art style of the object from where the mouse 
drag was initiated is applied to the merging shapes.



• If no art style is available on mouse down, then the 
art style available on mouse release is applied to the 
merging shapes.



• If no art style is available on mouse down or mouse 
release, then the art style of the topmost selected 
object in the Layers panel, is applied.



For coloring, you can override these rules by selecting 
Color Swatches from the Pick Color From drop-down list 
in the Shape Builder Tool Options dialog box. (Double-
click the Shape Builder tool to open the Shape Builder 
Tool Options dialog box.)



Note: An alternative to dragging across the regions to be 
merged is to Shift-drag a rectangular marquee around the 
regions with the Shape Builder tool. When you release, 
the regions are merged.



5. To use the Erase mode of the Shape Builder tool. Alt-
click (Windows) or Option-click (Mac OS) the closed 
region you want to delete.



In Erase mode, you can delete regions within selected 
shapes (Figure 29). If you delete a region that is shared 
by multiple objects, the shapes are broken in such a way 
that the regions selected by the marquee are removed 
from the shapes.



You can also delete edges in erase mode. This option is 
useful when you want to clear the remaining portions 
after creating the required shape.



Figure 27 Selecting a region to merge



Figure 28 Merged shape



Figure 29 Deleting a region with a selected shape
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How to use CS Review for collaborative review and 
redesign
CS Review1 is one of several online services (called CS Live Services) available with Adobe Creative Suite 5.           
CS Live Services includes the following.



• Acrobat.com Create online documents and presentations, share documents in a secured review environment, 
and store files remotely. You don’t have to worry about platform compatibility, crossing firewalls, or 
installing software (Figure 1).



• BrowserLab Generate screenshots of your web pages rendered in different browsers and operating systems, 
and compare them side by side.



• ConnectNow Collaborate with dispersed working teams over the web to share voice, data, and multimedia.



• CS Review Publish design files, including Photoshop comp files, and enable others to quickly review and 
make comments on them by using a number of annotation tools.



Figure 1 Project view in Acrobat.com



1.Adobe’s online services are not intended for, and may not be used, by anyone under the age of 13.
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Creating a review



CS Review is an online subscription service that lets you share your designs on the web so that others can provide 
immediate feedback. When you create a review by using the CS Review panel (Figure 2), you upload one or more 
snapshots of the file to the Acrobat.com Organizer. Reviewers can then add comments. The source file is not changed 
in any way. 



Figure 2 CS Review panel



You can divide the file into parts that offer separate areas for commenting.



For example, in an InDesign document, you can upload a snapshot of each page or spread as a different part. For this 
project, a multipage InDesign spread is posted to CS Review for feedback.



Before you begin working with CS Review, you must first sign in to CS Live.



Note: If you have installed InDesign and other Adobe CS5 applications on your own machine, you will automatically 
be signed in if you provided your Adobe ID and password during the installation process. 



To access CS Live:



1. Start InDesign and open an existing document or create a 
new one.



Note: CS Live is also available in these other CS5 
applications: Photoshop, Illustrator, Flash, Fireworks, 
and Dreamweaver.



2. Click the CS Live button in the application bar.  



The Access CS Live options appear (Figure 3).



Figure 3 Click the CS Live button



Application What acts as a part



Photoshop Layer comp



InDesign Page or spread



Illustrator Artboard



Link to view the 
current review onlline



Number of comments



Number of times the 
file has been viewedCurrent review



Parts thumbnails



Comment in current 
review
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3. If you’re not already signed in to CS Live, click Sign In. 



The Sign In To CS Live dialog box appears (Figure 4).



4. Provide your e-mail address and password, and click 
Sign In.



If you don’t have an Adobe ID and password, click the 
Set Up Access button in the Sign In To CS Live dialog 
box. Follow the instructions to create your Adobe ID. 



5. (Optional) To remain signed in when you restart the 
application, select Stay Signed In.



Note: You can tell that you are signed in to the CS Live 
service when a dot is visible inside the CS Live circle 
icon  (Figure 5). 



Figure 4 Sign In To CS Live dialog box



Figure 5 Signed in to CS Live icon



To upload a document to CS Review:



1. Start InDesign (or Photoshop or Illustrator) and open an 
existing document you would like to have reviewed.



2. Click the CS Live button in the application bar.  



The Access CS Live options appear.



3. Click the Create A New Review button.



The CS Review panel appears and automatically logs you 
into the CS Live system and checks for any existing 
Reviews.  



4. The Create New Review dialog box also appears.Specify 
the review name, or accept the default (Figure 6).



5. Click OK to close the dialog box.



The Upload Settings dialog box appears (Figure 7).



6. Set the upload options:



• Page Range Select from the All Pages, Current 
Spread, or define a Page Range option.



• Quality Choose from Low, Medium, or High  
compression settings. 



• Intent Select how this project will be presented: Web 
or Print.



Note: Options may change depending on which CS5 
applications you are using.



Figure 6 CS Review panel



Figure 7 Upload Settings dialog box
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7. Click the Upload button.



CS Review uploads your project to the Acrobat.com 
Organizer. When complete, a thumbnail and details of the  
project and the uploaded parts appear in the CS Review 
panel (Figure 8). 



8. To view the review in Acrobat.com, click the View The 
Current Review Online button in the CS Review Panel.



9. To add review participants, click Share at the bottom of 
the CS Review panel. 



The Share document dialog box appears (Figure 9).



10. Specify the e-mail address and role of each participant. 



A co-author can delete any comment, duplicate the 
review, and delete the review. Participants can only add 
and delete their own comments. Indicate whether 
participants can share this review document with others.



11. Click OK.



12. Add a subject and message to the outgoing e-mail 
message.



13. Click Share.



Figure 8 CS Review panel



Figure 9 Share document dialog box



Participating in a Review



When someone invites you to participate in a review, you receive an e-mail message with a link to the review. In 
addition, if you are signed in to CS Live, the review to which you’ve been invited appears in the CS Review panel. To 
participate in a review, you add comments to the snapshots of the file uploaded to the Acrobat.com Organizer. You 
can also add comments by using the CS Review panel in a Creative Suite application.



The person who started the review chooses what role you have in the review. If you are assigned a participant role, 
you’re limited to adding and deleting your own comments. If you are assigned a co-author role, you can perform 
more advanced tasks, such as deleting other participants’ comments.



To add comments to a review part:



1. To view the review in an Acrobat.com Organizer, do any 
of the following tasks:



• Click the link in the e-mail message you received 
from the person who started the review, and sign in 
to CS Live with your user name and password.



• In the CS Review panel (Window > Extensions > CS 
Review), select the review you want to participate in. 
Then click the View The Current Review Online 
icon (Figure 8).



• In the Acrobat.com Organizer, browse to the review. 
Then choose Open or Open In New Window from 
the menu that appears when you click the review title 
(Figure 10).



Figure 10 Acrobat.com Organizer



View The Current 
Review Onlline



Share
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2. If the review file includes multiple parts, navigate to the 
part for which you want to leave comments.



Click either the part name on the right side of the window 
or the part arrows in the upper-left section of the window 
(Figure 11).



3. To add comments, use any of these methods:



• Part comment Click the Add Comment button in the 
upper-right corner of the Acrobat.com Organizer, 
and then type a comment. A rectangle appears 
around the part.



• Area comment Drag the pointer across an area, and 
then type a comment. A rectangle indicates an area 
comment (Figure 12).



• Point comment Double-click, and type a comment. A 
balloon icon indicates a point comment.



• Text comment (InDesign only) Hold the mouse 
pointer over text. When the text cursor appears, drag 
across text, and then type a comment.



Comments you add automatically appear in the CS 
Review panel for other reviewers to see.



4. Do any of the following:



• To delete a comment, hold the pointer over the 
comment on the right side of the window, and click 
the Delete icon.



• To reply to a comment, click the comment in the 
panel on the right side of the window, click Reply, 
and save the comment (Figure 13).



• To show or hide comments, choose an option from 
the View Options menu.



• Click Acrobat.com in the upper-left corner to return 
to the Acrobat.com Organizer.



Figure 11 Review file in Acrobat.com 



Figure 12 Adding an area comment



Figure 13 Replying to a comment
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Best practices for collaborative document review and redesign



CS Review is a collaborative working platform where team members can easily provide feedback on a centralized 
document. This process allows team members to comment on one document at the same time. Comments are not 
duplicated, because participants see what others have contributed, and all comments are consolidated in one 
document, avoiding information overload.  



Keep in mind the following best practices when working in a collaborative document review and redesign cycle:



• Timeline Establish a clear project schedule that includes at least two review cycles and a date when the final 
project is due.



• Reviews Limit the time for feedback to keep the project moving along.



• Be brief Avoid overly long comments by being concise and to the point. 



• Second review Allow for a second review cycle that incorporates all of the feedback and changes from the 
first review.



For more in-depth technical information beyond what is presented in this guide, please visit                                   
www.adobe.com/go/learn_shr_csreview_help_en.








			How to use CS Review for collaborative review and redesign


			Creating a review


			Participating in a Review


			Best practices for collaborative document review and redesign



















Adobe Illustrator CS5 Project 7 guide



© 2010 Adobe Systems Incorporated Overview of Adobe Illustrator CS5 workspace 1



Overview of Adobe Illustrator CS5 workspace
In this guide, you’ll learn how to do the following:



• Work with the Adobe Illustrator CS5 workspace, tools, document windows, and panels.



• Learn how to customize the workspace.



• Change the magnification of the document.



• Navigate through a document by using the pages and navigator panels.



Exploring the workspace



The Illustrator workspace encompasses everything you see when you first open or create a document: the Tools 
panel, document window, pasteboard, and panels. You can customize and save the workspace to suit your work style. 
For example, you can choose to display only those panels you frequently use, minimize and rearrange panel groups, 
resize windows, add additional document windows, and so on.



Figure 1 Adobe Illustrator CS5 interface



The default workspace in Illustrator (Figure 1) includes an Application bar at the top of the screen. Within this 
Application bar are the Illustrator application icon, main menu (Windows only), application controls, View controls, 
and workspace switcher. Below this bar are the Control panel, the Tools panel on the left, panels to the right, and one 
or more document windows, which are opened separately.



• The main menu across the top organizes commands under menus.



• The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped together.



• The Control panel displays control options for the currently selected tool.



• Document windows display document pages for files you’re currently working on. Each page in the 
document is surrounded by its own artboard, which represents the maximum printable area. Outside the 
artboard is the scratch area, on which you can create, edit, and store elements of artwork before moving 
them to the artboard. Objects on the scratch area are visible on-screen, but they do not print.



Application bar



Control panel



Document 



Tools panel



Window 



Workspace 
switcher



Panels



CS Live 
button











Project 7 guide Adobe Illustrator CS5



2 Overview of Adobe Illustrator CS5 workspace © 2010 Adobe Systems Incorporated



• Panels help you monitor and modify your work. You can reorganize, group, stack, or dock panels.



Customizing the workspace



By saving the current size and position of panels in the Illustrator interface as a named workspace, you can restore 
that workspace even if you move or close a panel. The names of saved workspaces appear in the workspace switcher.



To create a custom workspace:



1. To create a custom workspace, move and manipulate the 
interface layout in Illustrator to suit your needs 
(Figure 2).



2. From the workspace swticher menu, select Save 
Workspace (Figure 3).



The Save Workspace dialog box appears (Figure 4).



3. Name your workspace.



4. Click OK to close the Save Workspace dialog box.



Figure 2 Custom interface layout



Figure 3 Workspace switcher menu



Figure 4 Save Workspace dialog box
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5. Choose Window > Workspace.



Notice that your new workspace now appears at the top 
of the Workspace menu.



Even if you make changes, you can return to the 
workspace you saved by selecting it from the menu or 
from the workspace switcher (Figure 5).



You can restore the saved workspace at any time by 
choosing Reset [your named] Workspace from the 
workspace switcher menu.



Figure 5 Selecting a saved workspace from the 
workspace switcher



Opening a file in Illustrator



You can open files you created in Illustrator as well as files you created in other applications.



To open a file in Illustrator:



1. Start Illustrator.



The Welcome screen appears (Figure 6).



This screen allows you to easily access:



• Recent items



• New documents



• Learning materials for getting started, understanding 
new features and resources



• Web link to the Illustrator Exchange community



To view the Welcome screen at any time, select Help > 
Welcome Screen.



2. To open an existing Illustrator document, click the Open 
folder icon under Open A Recent Item, browse to the 
location of your file, and click Open.



3. You can also select File > Open from the main menu.



Figure 6 Illustrator Welcome screen
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Creating a new Illustrator document



You can create new Illustrator documents from a new document profile or from a template. Creating a document from 
a new document profile gives you a blank document with the selected profile’s default fill and stroke colors, graphic 
styles, brushes, symbols, actions, viewing preferences, and other settings.



To create a new Illustrator document:



1. To create a new Illustrator document, select a new 
document profile from the Create New list in the 
Welcome screen or choose File > New > Document from 
the main menu. 



The New Document dialog box appears, with all options 
set to the optimized values for the selected new document 
profile (Figure 7).



2. Change any of the preset values as desired:



• Give your document a new name.



• Change or customize the document profile.



• Add or delete artboards.



• Modify the document size.



• Choose to have a bleed area around the trimming 
edge of the page.



3. Click OK to create the new document (Figure 8).



Figure 7 New Document dialog box



Figure 8 New blank document



ArtboardBleedPaper edge
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Tools panel overview



The first time you start the application, the Tools panel (Figure 9) appears at the left side of the screen. You can move 
the Tools panel by dragging its title bar or the Illustrator icon. You can also show or hide the Tools panel by choosing 
Window > Tools.



You use tools in the Tools panel to create, select, and manipulate objects in Illustrator. Some tools have options that 
appear when you double-click the tool. These include tools that let you use type and select, paint, draw, sample, edit, 
and move images.



You can expand some tools to show hidden tools beneath them. A small triangle at the lower right corner of the tool 
icon signals the presence of hidden tools. To see the name of a tool, position the pointer over it.



Figure 9 Overview of the Tools panel
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How to use the Zoom tool to navigate your document



You can zoom in or out of artwork to manipulate fine elements of a layout.



To use the Zoom tool to change the magnification of your document:



1. Open a document, examine the filename at the top of the 
document window, and notice the percentage listed at the 
end of the filename (Figure 10).



This represents the current enlargement view of the 
image, or zoom level.



2. Move the pointer over the Tools panel and hover over the 
magnifying-glass icon until a tool tip appears, identifying 
the tool by name and providing its keyboard shortcut 
(Figure 11).



3. Select the Zoom tool by clicking the Zoom tool button in 
the Tools panel or by pressing Z, the keyboard shortcut 
for the Zoom tool.



4. Click anywhere in the document window.



The image zooms in according to a preset percentage 
level, which replaces the previous value in the document 
window. The location you clicked when you used the 
Zoom tool becomes the center of the enlarged view.



5. Using the Zoom tool, drag a rectangle to enclose a region 
of the document (Figure 12).



The selection enlarges to fill the entire image window.



6. To zoom out, hold down the Alt key (Windows) or the 
Option key (Mac OS) (Figure 13).



Figure 10 Document window with zoom level



Figure 11 Tool tip



Figure 12 Selecting a rectangular region



Figure 13 Zooming out in a document
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How to scroll around a document with the Hand tool



The Hand tool moves a document within the document window. This is useful if you want to see a part of the 
document that is currently out of view.



To use the Hand tool:



1. Zoom into an area of your document until some of the 
content is out of view (Figure 14).



2. Select the Hand tool from the Tools panel (Figure 15). 
You can also press Shift+H.



3. Using the Hand tool, drag to scroll around and view 
different parts of the document (Figure 16).



Figure 14 Document window with scroll bars



Figure 15 Tools panel



Figure 16 Using the Hand tool to move around a 
document



Hand tool
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How to select an object and work with the Control panel



The Control panel (Window > Control) offers quick access to options, commands, and other panels related to the 
current page item or objects you select (this is called contextual). By default, the Control panel is docked to the top of 
the document window; however, you can dock it to the bottom of the window, convert it to a floating panel, or hide it 
altogether.



To use the Selection tool:



1. With a document open, choose the Selection tool from 
the Tools panel (Figure 17), and then select an object in 
your document.



Notice that the Control panel information reflects such 
things as the path color, stroke, and brush options 
(Figure 18).



2. Next, choose the Type tool and select a region of text.



The Control panel changes to show options that provide 
control over text formatting (Figure 19).



Figure 17 Tools panel



Figure 18 Control panel with a path selected



Figure 19 Control panel with text selected



Navigator panel overview



You use the Navigator panel (Window > Navigator) to quickly change the view of your artwork by using a thumbnail 
display. The colored box in the Navigator (called the proxy view area) corresponds to the currently viewable area in 
the Illustrator window.



To use the Navigator panel:



1. At the lower-left part of the document window, you can 
move from one page to another by using the arrow 
controls. Click the forward arrow to go to the next page 
and the back arrow to go to the previous page. The arrow 
will be dimmed if there is no page to go to. There is also a 
pop-up menu that allows you to navigate by page number 
(Figure 20).



Figure 20 Using the page number controls 



Selection tool
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2. Open the Navigator panel by choosing Window > 
Navigator.



3. Locate the slider under the image thumbnail in the 
Navigator panel and drag it to the right. (If your 
document has only one page, this slider is inactive.)



The image in the image window enlarges.



4. Now drag the slider to the left to reduce the scale of the 
image in the image window.



Note: The red rectangular outline represents the portion 
of the image that appears in the image window 
(Figure 21). When you zoom in until the image window 
shows only part of the image, you can drag the red 
outline to pan around other areas of the thumbnail image. 
This also is an excellent way to verify which part of an 
image you’re working on when you work at very high 
zoom levels.



Figure 21 Navigator panel
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How to add page numbers
As in many word processing programs, you can automatically update page numbers in Adobe InDesign CS5. You do 
so by adding a page-number marker to a text frame on your pages and specifying where the page number should 
appear.



• Because page numbers update automatically, the page number is always correct—even as you add, remove, 
or rearrange pages in the document.



• Because you add page numbers to a text frame, you can apply styling and formatting to it as you would any 
other text.



• If the automatic page number is on a master page, it displays the master page prefix, such as “A.” On a 
document page, it displays the page number.



Adding page numbers



Before you add page numbers, you need to decide where to put them. In the following steps, you’ll create a facing 
page spread and add page numbers to the upper-left and upper-right corners of the spread. A facing page spread 
consists of two pages with mirrored margins—think of a typical book or magazine layout where two sequential 
pages, such as pages 2 and 3, face each other.



To add page numbers:



1. Start InDesign and choose File > New to display the New 
Document dialog box (Figure 1).



2. Select the Facing Pages option.



When you select the Facing Pages option, you instruct 
InDesign to add pages in two-page spreads.



3. In the Number of Pages box, enter 3.



You can enter a higher number, but make it at least 3. You 
want at least 3 pages because InDesign places the first 
page by itself, the way the first page of a magazine or 
book usually appears on the right side by itself. When 
you select 3 pages, you ensure you’ll get at least one 
facing page spread.



4. Click OK to close the New Document dialog box and 
create the document.



The document opens on the first page.



5. To get to the two-page spread, either press the Page 
Down key or use the scroll bar to scroll down to pages 2 
and 3, which should appear in a facing page spread 
(Figure 2). 



You’re going to add page numbers in the upper-right and 
upper-left corners.



Figure 1 New Document dialog box



Figure 2 Two-page spread 



Add text frames here 











Project 7 guide Adobe InDesign CS5



2 How to add page numbers © 2010 Adobe Systems Incorporated



6. Select the Type tool in the Tools panel (Figure 3).



7. Position the pointer in the upper-left corner of the spread. 
Drag the Type tool on the page to create a text frame 
(Figure 4). 



Width and height coordinates appear to help properly size 
the text frame.



The text frame should be large enough to hold the longest 
page number in your document. For example, if your 
document has 50 pages, the text frame needs to be large 
enough to hold two characters.



8. Click in the text frame and choose Type > Insert Special 
Character > Markers > Current Page Number.



A 2 appears in the text frame (Figure 5).



By default, the number will appear in whatever font size 
you last applied in the Control panel.



9. Select the page number with the Type tool and apply 
formatting to it, such as a font and font size, by using the 
Control panel (Figure 6).



10. Repeat steps 4–6, but position the text frame in the upper-
right corner of the spread.



A 3 appears in the text frame.



11. After you add the page number, click the Right Align 
button in the Control panel (Figure 6).



You’re right-aligning the page number so it appears in the 
right corner (Figure 7).



Continue adding page numbers to the other pages in your 
document.



When you are finished, close the document.



Figure 3 Tools panel



Figure 4 Text frame in upper-left corner of spread



Figure 5 Page number inserted



Figure 6 Control panel



Figure 7 Page number right-aligned
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Adding page numbers to master pages



In the previous section, you added page numbers to the individual pages of a document. You can make the page-
number process easier by using master pages. Master pages—which you’ll learn more about in the “How to use 
master pages” guide—determine the appearance of pages in a document. When you add elements to a master page, 
these elements appear on every page in the document. By adding page numbers to a master page, you ensure that page 
numbers will appear on every document.



To add page numbers to master pages:



1. Start InDesign and open a new document.



2. Choose Window > Pages to display the Pages panel 
(Figure 8).



Master pages appear in the upper pane of the panel.



The page in the lower pane has an A in the upper-left 
corner (unless you’ve previously changed the master 
page).



Two joined pages appear next to A-Master, indicating 
that the master is a two-page spread. A spread is a two-
page layout. You’re going to add page numbers in each 
corner of the spread.



3. Double-click the A-Master to display it.



The two-page spread appears (Figure 9). You’re going to 
add page numbers in the upper-left and upper-right 
corners.



Figure 8 Pages panel



Figure 9 Two-page spread 
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4. Select the Type tool in the Tools panel (Figure 10).



5. Position the pointer in the upper-left corner of the spread 
and drag the Type tool on the page to create a text frame 
(Figure 11). 



Width and height coordinates appear to help properly size 
the text frame.



The text frame should be large enough to hold the longest 
page number in your document. For example, if your 
document has 50 pages, the text frame needs to be large 
enough to hold two characters.



6. Click in the text frame and choose Type > Insert Special 
Character > Markers > Current Page Number.



An A appears in the text frame because you added the 
page number to a master page (Figure 12).



By default, the A will appear in whatever font size you 
last applied in the Control panel.



7. Select the A with the Type tool and apply formatting to it, 
such as a font and font size, using the Control panel .



8. Repeat steps 4–6, but position the text frame in the upper-
right corner of the spread.



9. After you add the page number, click the Right Align 
button in the Control panel.



You’re right-aligning the page number so it appears in the 
right corner (Figure 13).



Now that you’ve added page numbers to the master, 
you’re going to see how they appear on the actual pages.



10. If it is not still visible, choose Window > Pages to display 
the Pages panel.



11. Click a page in the lower panel to open it.



The page opens.



A page number appears in place of the A on the 
document’s pages (Figure 14).



Figure 10 Tools panel



Figure 11 Text frame in upper-left corner of spread



Figure 12 Page number inserted



Figure 13 Page number right-aligned



Figure 14 Page number as it appears on page
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How to draw in perspective with Illustrator
In Adobe Illustrator CS5, you can easily draw or render artwork in perspective by using a feature set that works on 
established laws of perspective drawing.



When you draw in perspective, you can represent on a flat surface a three-dimensional scene as it is naturally 
perceived (by the human eye). For example, a road or a pair of railway tracks can seem to meet or vanish in the line 
of vision.



The following features in Illustrator facilitate drawing in perspective:



• Define or edit one, two, and three vanishing point perspectives in a document.



• Control different perspective-defining parameters interactively.



• Create objects directly in perspective.



• Bring existing objects into perspective.



• Transform objects in perspective (move, scale, and move objects in a perpendicular direction).



• Draw objects with real-world measurement in perspective.



About the Perspective Grid tool



The Perspective Grid tool group consists of the Perspective Grid tool (Figure 1) and the Perspective Selection tool. 
When the Perspective Grid tool is selected, it shows a perspective grid with the following elements:



• Left and right grid controls to adjust planes 



• Horizon height 



• Left and right vertical plane position



• Visibility and extent of a grid cell



• Grid cell size



• Origin



• Left and right ground-level points used for grid movement 



Figure 1 Perspective grid illustrating two-point perspective
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In the perspective grid, use the Plane Switching Widget (Figure 2) to select the active perspective plane.



Figure 2 Plane Switching Widget



You can set options to position the widget and choose to display it when the perspective grid is visible. To set these 
options, double-click the Perspective Grid tool in the Tools panel. In the Perspective Grid Options dialog box, you 
can select the following:



• Show Active Plane Widget: This option is selected by default. If you deselect this option, the widget is not 
displayed with the perspective grid.



• Widget Position: You can choose to display the widget on the Top-Left, Top-Right, Bottom-Left, or Bottom-
Right corner of the screen.



When you select the Perspective Selection tool, the left, right, and horizontal plane controls are displayed. You can 
switch to the Perspective Selection tool by pressing Shift+V or selecting it from the Tools panel. Use the Perspective 
Selection tool to do any of the following tasks:



• Bring objects, text, and symbols into perspective with respect to the active plane



• Switch active planes by using keyboard shortcuts



• Move objects into perspective (parallel to the active plane)



• Move objects perpendicular to the active plane



With the Perspective Selection tool, the active planes in the perspective grid are indicated by pointers.



This guide presents the basics of the Perspective Grid tool and the Perspective Selection tool. For more detailed 
information about how to use the perspective grid, see "Perspective drawing" in Illustrator Help.
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Left grid plane
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Horizontal grid plane



Right grid planeLeft grid plane
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Perspective grid presets



Illustrator provides presets for one-point, two-point, and three-point perspectives (Figure 3).



Figure 3 Perspective grid presets



To select a perspective grid preset: 



1. Click View > Perspective Grid. 



2. Select one of the presets (One Point Perspective, Two Point Perspective, or Three Point Perspective) and then 
select Normal View (Figure 4).



The chosen perspective grid appears in the document window (Figure 1).



Figure 4 Perspective Grid options in the View menu
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Working with objects and text in perspective



You can use the perspective grid to create and manipulate objects and text in perspective.



Drawing new objects in perspective



To draw objects in perspective, use the line group tools or rectangle group tools while the grid is visible.



To draw new objects in the grid:



1. To select the plane in which you want to draw an object, 
click one of the faces of the cube in the Perspective Grid 
Widget (Figure 6).



The plane you selected becomes the active plane.



2. Choose the Rectangle tool in the Tools panel (Figure 5). 



Note: You can use any shape tool with the perspective 
grid except the Flare tool.



3. Choose fill and stroke colors in the Control panel. 



4. Drag anywhere in the document window (Figure 6). 



The shape automatically aligns with the active plane.



Figure 5 Shape tools in the Tools panel



Figure 6 Drawing a rectangle in the perspective grid



5. To reposition the shape in the perspective grid, hold 
down Ctrl (Windows) or Command (Mac OS).



This temporarily selects the Perspective Selection tool.



Right Plane selected
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6. Drag the shape to a new location in the document 
window (Figure 7).



As you drag, position coordinates help you align the 
object in the perspective grid.



7. Release the mouse button to accept the change.



The shape is repositioned.



Figure 7 Repositioning an object in the perspective 
grid



Attaching objects to perspective



If you have already created objects, Illustrator provides the option to attach objects to an active plane in the grid.



To attach an object to the grid:



1. Select No Active Grid in the Plane Switching Widget 
(Figure 8). 



2. Choose the Rounded Rectangle tool in the Tools panel 
(Figure 5) and set the fill and stroke for the object in the 
Control panel.



3. Drag to draw a rounded rectangle anywhere in the 
document window.



Observe that the rectangle is not drawn in perspective. 
That happens because in step 1 you chose to have no 
active plane in the perspective grid.



4. Select the Left, Right, or Horizontal Grid in the Plane 
Switching Widget.



Your selection becomes the active plane.



5. Choose the Perspective Selection tool in the Tools panel 
(Figure 9).



6. Click to select the rounded rectangle you drew in the 
document window.



Figure 8 Plane Switching Widget



Figure 9 Perspective Grid tools in the Tools panel
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7. Choose Object > Perspective > Attach To Active Plane.



The object's bounding box is aligned with the active plane (Figure 10).



Note: Using the Attach To Active Plane command does not affect the appearance of the object.



Figure 10 Object's bounding box aligned to the perspective grid



8. Drag the selection to a new location in the document window and observe the change in perspective of the object  
relative to the selected plane (Figure 11).



Figure 11 Dragging the object in the perspective grid



Right Plane selected
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9. If you want to release an object with a perspective view, select Object > Perspective > Release With Perspective. 
The selected object is released from the associated perspective plane and is available as a normal artwork.



Note: Using the Release With Perspective command does not affect the appearance of the object.



Moving objects in perspective



To move an object in perspective, select the Perspective Selection tool (Shift+V) and then either use the arrow keys or 
drag the object. To constrain the movement in perspective, Shift-drag the object.



You can also move objects perpendicular to the plane in which they are drawn. This is useful when creating parallel 
objects, such as the walls of a room.



To move an object perpendicular to the plane in which it is drawn:



1. Select the object by using the Perspective Selection tool.



2. Holding down the tilde (~) key, drag the object to the required position. 



This action moves the object perpendicular to the plane in which it is drawn (Figure 12).



Figure 12 Moving a rectangle perpendicular to the plane in which it is drawn



Scaling objects in perspective



You can scale objects in perspective by using the Perspective Selection tool. While scaling objects in perspective, the 
following rules apply:



• Scaling is done in the object’s plane. When you scale an object, the height or distance is scaled based on the 
object’s plane and not the active plane.



• In case of multiple objects, scaling is done for objects that are on the same plane. For example, if you select 
multiple objects on the right and left plane, scaling occurs for all of the objects that are on the same plane as 
the object whose bounding box is used for scaling.



• Objects that have been moved perpendicularly are scaled on their respective planes and not the current or 
active plane.
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To scale objects in the grid:



1. Choose the Perspective Selection tool in the Tools panel.



2. Select an anchor point of the shape.



As you hover over an anchor point, the pointer changes to 
a solid square inside a dashed square. Corner anchor 
points display X and Y coordinates (Figure 13).



3. Drag the anchor point to scale the object.  



4.  To scale the shape proportionally, Shift-drag an anchor 
point (Figure 14).



Note: Only the grid in the object's plane is visible as you 
Shift-drag the anchor point.



Figure 13 Selecting an anchor point



Figure 14 Scaling an object in the perspective grid



Adding text and symbols in perspective



You cannot directly add text and symbols to a perspective plane when the grid is visible. However, you can bring text 
or symbols into perspective after creating them in normal mode.



To bring text or symbols in perspective:



1. Select the Type tool or the Vertical Type tool (Figure 15).



The pointer changes to an I-beam within a dotted box. 
The small horizontal line near the bottom of the I-beam 
marks the position of the baseline, on which the text 
rests.



2. (Optional) Set text-formatting options in the Control 
panel, Character panel, or Paragraph panel.



3. Click where you want the line of text to begin.



4. Enter the text. Press Enter (Windows) or Return (Mac 
OS) to begin a new line of text within the same type 
object.



5. When you finish entering text, select the Perspective 
Selection tool, and then select the type object. 



Figure 15 Text tool options
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6. Drag the existing text or symbol to the required position.



The text object's bounding box is aligned with the active 
plane (Figure 16).



7. Release the mouse button to place the text in the 
perspective grid (Figure 17).



Figure 16 Dragging object to the perspective grid



Figure 17 Text placed in the perspective grid



8. (Optional) Double-click the text object to edit text in 
isolation mode (Figure 18).



The Edit Text option is available in the Control panel 
(Figure 19) and under the Object > Perspective menu. 



Exit isolation mode by clicking the Exit Isolated Group 
button at the upper-left corner of the artboard.



Note: The options in the Control panel change to Edit 
Symbol or Edit Text, depending on which you are doing.



Figure 18 Editing text in isolation mode



Figure 19 Control panel with Edit Text options



Edit Text Edit Perspective Isolate Selected Object
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Perspective grid settings



You can configure the perspective grid settings from the View > Perspective Grid menu (Figure 20). 



Figure 20 Perspective Grid options in the View menu



The options available in the perspective grid settings include the following:



• Show Rulers: This option shows the ruler division only along the true height line. To view the rulers in the 
perspective grid, choose View > Perspective Grid > Show Rulers.



• Snap to Grid: This option allows snapping to gridlines while bringing in perspective, moving, scaling, and 
drawing in perspective.



• Lock Grid: This option restricts the grid movement and other grid editing when you're using the Perspective 
Grid tool. Only the visibility and the plane position can be changed.



• Lock Station Point: When the Lock Station Point option is checked, the vanishing points move in sync. If not 
checked, the vanishing points move independently and the station point also moves.
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How to use document templates
Templates are special Adobe InDesign CS5 documents you can use to create additional and consistent InDesign 
documents. Templates can help you create standard documents because you can preset them with layout, graphics, 
and text.



For example, if you prepare a monthly newsletter, you could create a template with the full layout of a typical issue, 
including guides, grids, placeholder frames, layers, and any reused graphics or text. You can even store master pages 
in templates. Although you could just save last month’s issue with a new name, templates help you avoid the risk of 
destroying the old file. Because templates automatically open without a filename, they force you to create a new 
document instead of overwriting an old document.



You create a template the same way you create a regular document; the only difference occurs when you save the 
document.



Templates are often used in team environments. As a result, you want to make your templates as user-friendly as 
possible. This starts with giving them meaningful names, such as “ace_company_newsletter_template.” You can also 
add a layer with instructions on how to use the template. Warn users to hide or delete the instructions layer before 
printing the document.



To save a document as a template:



1. Start InDesign and open a document.



2. Choose File > Save As.



The Save As dialog box appears (Figure 1).



3. Browse to the location where you want to save the 
template.



Make sure this is a location you can access later.



4. Enter a name you and your team members will recognize 
later, such as sports_page or club_page.



Good naming conventions are an essential part of an 
efficient working environment, and it’s good practice to 
use meaningful names.



5. Choose InDesign CS5 Template from the Save As Type 
menu (Windows) or Format menu (Mac OS).



6. Click Save and then close the template.



Figure 1 Save As dialog box
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To start a new document from a template:



1. Choose File > Open.



The Open A File dialog box appears (Figure 2).



2. Locate and select the template you created in the 
previous section.



3. Select the Normal option (Windows) or Open Normal 
option (Mac OS), and then click Open.



Observe that the new document is untitled.



4. Choose File > Save to save the new document with its 
own name.



Note: InDesign gives the file an .indd extension by 
default. You should keep this extension.



Figure 2 Open A File dialog box



To edit an existing template:



1. Choose File > Open.



2. Locate and select a template.



3. Select the Original option (Windows) or Open Original 
option (Mac OS).



4. Click Open.



5. Make changes to the document as you would to any other 
InDesign file.



6. Choose File > Save.



The file automatically saves as a template.



Note: When you update a template, this does not change 
files that were created with the template. Templates serve 
only as starting points in InDesign.



Open As options
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How to use measurement and analysis tools
When you’re working in a scientific or engineering context, you may need to analyze images before you present them 
to your audience. Adobe Photoshop CS5 Extended provides a set of tools you can use for analyzing an image in terms 
of area, perimeter, width, height, and so on. You do so by using the selection tools and the Ruler tool and then using 
the Record Measurements command in the Analysis menu. Photoshop records measurements in the Measurement 
Log (Figure 1). You can then export these measurements to a spreadsheet.



Figure 1 Measurement Log



Setting a measurement scale



Before you take measurements, you can set a measurement scale for the image in, for example, inches or centimeters. 
Your measurements will be more useful to your audience if you use inches or centimeters instead of pixels.



You can set measurement scale in one of two ways:



• Enter the entire width of the images in inches or centimeters.



• Use the Ruler tool to measure a feature of the image with a known length. For example, if you know a 
feature in the photo is four inches long, you can use the Ruler tool to measure the object in pixels and then 
enter the length of the object as four inches.



With either method, your goal is to set pixels—the unit of measurement on the screen—equal to some measurement 
used in the real world, such as inches or centimeters.



To set a measurement scale:



1. In Photoshop, open an image that is suitable for 
measurment analysis.



2. Choose Analysis > Set Measurement Scale > Custom.



The Measurement Scale dialog box appears (Figure 2), 
and the Ruler tool is automatically selected.



3. Move the pointer away from the dialog box.



The pointer changes to a Ruler icon.
Figure 2 Measurement Scale dialog box
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4. Drag the Ruler tool to measure an image feature for 
which you know the length.



The width of the beetle in the example (Figure 3) is 1 
inch. By measuring the width in pixels with the Ruler 
tool, you can determine the number of pixels to an inch in 
the image. Doing so lets you determine lengths in inches 
for future measurements.



When you release the mouse, the Pixel length box has 
been filled in with the measurement in pixels. Next, you 
need to enter the measurement in inches.



5. Enter the feature’s length in inches (or another 
measurement) in the Logical Length box of the 
Measurement Scale dialog box (Figure 4).



In the example for the beetle (Figure 3),  you would enter 
1 for Logical Length.



6. Enter your measurement unit in the Logical Units box.



For example, if you’re measuring in inches, enter inches.



7. Click Save Preset to save these settings as an option you 
can access later.



This option is useful when you are measuring multiple 
images with the same scale.



The Measurement Scale Preset dialog box appears. 



8. Give the preset a name. Save it to a location you can find 
later (Windows only).



9. Click OK to close the Measurement Scale Preset dialog 
box.



10. Click OK to close the Measurement Scale dialog box.



Figure 3 Using the Ruler tool with the 
Measurement Scale dialog box



Figure 4 Measurement Scale dialog box



Measuring objects with the selection tools



You can use any of the selection tools to select part of an image: the Magic Wand, the Lasso, the Rectangular 
Marquee tool, the Quick Selection tool, and so on.



To measure an object with the selection tools:



1. Use one of the selection tools (such as the Quick 
Selection tool, the Lasso tool, or the Polygonal Lasso 
tool) from the Tools panel to select the object to be 
measured (Figure 5).



Figure 5 Object selected



Measured length



Logical Length box Logical Units box











Adobe Photoshop CS5 Extended Project 7 guide



© 2010 Adobe Systems Incorporated How to use measurement and analysis tools 3



2. Choose Analysis > Record Measurements.



The Measurement Log appears, with the new 
measurement added (Figure 6).



3. Scroll right in the Measurement Log until you can view 
Area, Perimeter, Height, and Width (Figure 7).



Experiment with various selections and observe the 
results in the Measurement Log. (Choose Analysis > 
Record Measurements after each selection.)



Note: To do simultaneous, multiple counts of separate, 
definable objects, hold down Shift while using one of the 
selection tools. Choose Analysis > Record Measurements 
to view the Measurement Log with multiple 
measurements added (Figure 8).



Figure 6 Measurement Log



Figure 7 Measurement Log with Area and 
Perimeter showing



Figure 8 Multiple objects selected and measured



Measuring objects with the Ruler tool



You can also take measurements with the Ruler tool and record these in the Measurement Log.



To measure an object with the Ruler tool:



1. Click and hold the Eyedropper tool in the Tools panel and 
select the Ruler tool (Figure 9).



2. Drag from the starting point to the ending point in the 
image.



Note: If you hold down the Shift key while dragging, the 
measurement line is limited to horizontal, vertical, or 45-
degree angle measurements.



3. Choose Analysis > Record Measurements.



The Measurement Log appears, with the new 
measurement added (Figure 10).



Length and Angle have both been recorded for the 
measurement. By default, these measurements appear at 
the far right side of the Measurement Log. You may need 
to scroll to the right to see these columns.



Figure 9 Selecting the Ruler tool



Figure 10 Measurement Log 



Length Angle
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Exporting measurement data to a spreadsheet



After you have taken measurements, you can export them from the Measurement Log to a spreadsheet.



To export measurement data:



1. If it is not already visible, choose Window > 
Measurement Log to display the Measurement Log 
(Figure 11).



2. Select one or more rows by clicking on them. You can 
select multiple rows by holding hold down Ctrl 
(Windows) or Command (Mac OS).



3. Click the Export Selected Measurements icon in the 
Measurement Log.



4. In the dialog box that appears, save the file on your 
system. Choose a location you can find later. The file will 
have a .txt extension.



5. Open the file in a spreadsheet program (Figure 12). 



Note: In Microsoft Excel, choose File > Open. In the 
dialog box that appears, select All Files in the Files Of 
Type menu (Windows) or the Enable menu (Mac OS). 
Browse to the location you chose in step 4 and open the 
.txt file.



The data appears in the spreadsheet program.



Figure 11 Measurement Log 



Figure 12 Exported data in a spreadsheet program



Export Selected Measurements icon
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How to reuse objects stored in libraries
As a designer, you’ll often find yourself reusing the same graphics, headlines, and pages. After all, one of your design 
goals is probably consistency or uniformity, and such uniformity helps readers use your documents. With Adobe 
InDesign CS5, you can save frequently used graphics, text, and pages in special files called object libraries. (You can 
also add ruler guides, grids, drawn shapes, and grouped images to a library. For more information on adding these 
objects, see InDesign Help.)



Object libraries are special files that you save independent of your documents. You can create as many libraries as 
you need. For example, you can create an object library for each project or client. Libraries are stored as separate files 
with an indl filename extension.



Once you add an object to a library, it remains there until you delete it from the library, even if you delete the original 
object.



When you add a page element, such as a graphic, to an object library, InDesign preserves all of the attributes you 
previously applied to the graphic (or, in the case of Adobe files such as Photoshop PSDs and Acrobat PDFs, attributes 
you imported with the graphic). In other words, if you add a graphic from an InDesign document to the library, 
InDesign essentially makes an exact copy of the graphic that you can later reuse.



Note: You cannot open objects from the library and change them so these changes are updated in InDesign 
documents. Objects in the library can be added, placed, or deleted only.



Library graphics and links



As you’ll recall, InDesign graphics are actually links to other files. When you add a graphic to a library, the library 
copy duplicates the original graphic, including the original’s link information, so you can update the graphic when the 
linked file changes. If you move or delete the linked file, the object will appear dark gray (with the same shape frame) 
next time you try to place it in your document from the Library panel. 



Note: You can resolve broken links through the Links panel (Window > Links).



Sharing libraries



You can share libraries among your design team (even among users with different operating systems). However, only 
one user at a time can have a shared library open.



Creating a new library



In the following steps, you create a new library and save it on your system.



To crete a new library:



1. Start InDesign.



2. Choose File > New > Library.



The New Library dialog box appears.



3. Type a name for the library, specify a location, and then 
click Save.



The library file is saved with an .indl filename extension.



The Library panel appears (Figure 1). Figure 1 Library panel
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Adding an object to the library



You add objects to a library by dragging them from the pasteboard into the Library panel.



To add an object to the library:



1. Open a library in InDesign (File > Open).



2. Open a page in InDesign.



3. Choose the Selection tool in the Tools panel (Figure 2).



4. Click a text or graphic frame on the page to select it.



5. Drag the frame from the pasteboard into the Library 
panel (Figure 3).



6. When you release the mouse, the item appears in the 
library. 



A thumbnail of the item appears above its name 
(Figure 4).



Figure 2 Tool panel



Figure 3 Dragging object into library



Figure 4 Item added to library



Adding information to a library item



After you add an object to a library, you can give the object a name and a short description. Adding information to 
library objects makes your library more usable for other members of your design team.



To add information to a library item:



1. Display a Library panel.



2. Click a library item to select it (Figure 4). 



3. Click the Library Item Information button.



The Item Information dialog box appears (Figure 5).



Figure 5 The Item Information dialog box



Selection tool



Library Item Information button
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4. Enter a name for the item, such as caption.



Remember, these names will be most useful to other team 
members if you make them meaningful.



Note: Often, only the first 8–10 letters of the name are 
visible in the Library panel.



5. Make sure the object type—such as Text—is correctly 
identified. If it is not, choose an object type from the 
Object Type menu.



Other object types include Image, PDF, Page, and 
InDesign file.



6. Enter a description for the item, such as “standard caption 
for newsletter.” 



This description is visible when you select a library item 
and click the Library Item Information Icon.



7. Click OK.



Observe that the library item appears with its new name 
(Figure 6).



Figure 6 Library item renamed



Reusing a library item



To use a library item, you simply drag it from the library onto the pasteboard.



To reuse a library item:



1. Open a library in InDesign.



2. Click a library item to select it. 



3. Drag the item onto the pasteboard (Figure 7).



X and Y coordinates appear, helping you place the object 
precisely in the page layout.



4. Release the mouse button.



The item appears on the pasteboard (Figure 8).
Figure 7 Dragging item from the library



Figure 8 Object on pasteboard
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How to transform objects
You can modify an object’s size or shape and change its orientation on the pasteboard by using the Free Transform 
tool.



Using the Free Transform tool



The Free Transform tool works the same way in Adobe InDesign CS5 that it does in Adobe Photoshop CS5 and 
Adobe Illustrator CS5, by providing a way to perform any transformation with just one tool. You can combine 
transformations, such as scale, rotate, reflect, and shear, when the Free Transform tool is active.



To use the Free Transform tool:



1. Start InDesign and open a document.



2. Select the Free Transform tool from the transformation 
tools in the Tools panel (Figure 1).



3. Select a text or graphic frame by clicking on it.



A bounding box appears around the edge of the frame, 
with handles on the sides and corners (Figure 2).



Figure 1 Transformation tools



Figure 2 Frame selected with Free Transform tool



Handles
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4. Drag one of the handles to scale the frame (Figure 3).



5. Release the mouse button to apply the scale (Figure 4).



6. Move the pointer just outside one of the corner handles.



Note: Because you are using the Free Transform tool, 
rotation, reflection, and shear are all immediately 
available here.



The pointer turns into a rotation icon (Figure 5).



Figure 3 Dragging to scale frame



Figure 4 Scale result



Figure 5 Rotation icon 
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7. Drag the pointer clockwise or counterclockwise.



The frame rotates with an angle indicator showing the 
number of degrees the image has rotated (Figure 6).



8. Release the mouse button to apply the rotation 
(Figure 7).



9. Drag one of the handles to the opposite side of the shape 
(Figure 8).



Figure 6 Rotating image



Figure 7 Rotation result



Figure 8 Dragging to reflect
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10. Release the mouse button to apply the reflection 
(Figure 9).



11. To shear objects, begin dragging a handle, and then hold 
down Ctrl (Windows) or Command (Mac OS) 
(Figure 10). Hold down Alt+Ctrl (Windows) or 
Command+Option to shear from both sides of the object.



12. Release the mouse button to apply the shear (Figure 11).



Figure 9 Reflection result



Figure 10 Applying a shear



Figure 11 Shear result



Using the Transform Again command



1. Apply one of the transformations described in the 
previous section.



2. Choose the Selection tool in the Tools panel (Figure 12).



3. Select another object.



4. Choose Object > Transform Again > Transform Again.



The transformation you applied to the first object has also 
been applied to the second object.



Figure 12 Tools panel



Selection tool
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Project plan



Team name: __________________________________________________ Date: ________________________



Think through the phases of your client project and identify the estimated time and the date when each task will be 
finished. Identify an owner for each task who will make sure the task is completed.



Define



Design



Tasks Estimated hours Date due Owner



Determine product or service



Determine benefits of product or 
service



Determine goals and target 
audience



Define assets to be repurposed



Determine content and style 
information



Research product or service 
competitors



Determine delivery method



Tasks Estimated hours Date due Owner



Sketch layouts



Design comps



Present design comps to clients 
for feedback



Review and redesign
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Build



Delivery



Print Delivery



Tasks Estimated hours Date due Owner



Produce graphics



Write copy



Design layout



Incorporate copy and design into 
layout



Add watermark to design



Prepare focus group presentation
(if applicable)



Do final revision



Tasks Estimated hours Date due Owner



Preview documents on printer 
before sending to print vendor



Review paper, color, and print 
choices with print vendor



Package for printing



Generate file formats required for 
print vendor (either native 
InDesign files or PDF X1)



Review proofs



Visual Design
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Web delivery (if applicable)



Video delivery (if applicable)



Tasks Estimated hours Date due Owner



Prepare files for web delivery



Generate HTML and graphics 
files



Tasks Estimated hours Date due Owner



Package for video



Generate image stills for video



Total time: = Final deadline
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How to import text from Microsoft Word
Often in the design process, some team members will be creating and writing content while others create and design 
the layout. These writers often write their text in Microsoft Word or another word processing program.



You can import text from Word directly into Adobe InDesign CS5 by using the same Place command you’ve used to 
import images.



To import text from Microsoft Word:



1. Start InDesign and open a document.



2. Choose one of the following options for placing the text 
on the page:



• To import text into an existing text frame, select the 
text frame and choose File > Place.



• To import the text and create a new text frame 
automatically, make sure no frames are selected and 
choose File > Place.



The Place dialog box opens (Figure 1).



3. Make sure the Show Import Options option is selected.



You use the Show Import Options option to manage how 
the Microsoft Word text imports.



4. Browse to the location of the document you want to 
import.



5. Select the file and click Open.



The Place dialog box closes.



The Microsoft Word Import Options dialog box opens 
(Figure 2).



In the Microsoft Word Import Options dialog box, you 
determine what imports from the document: text, 
footnotes, endnotes, table of contents, or index. You can 
also specify how it imports: with styles, graphics, and so 
on intact, or as just text. For this guide, you’re going to 
choose just text.



6. Deselect all of the options under Include:



• Table Of Contents Text



• Index Text



• Footnotes



• Endnotes



7. Under Formatting, select Remove Styles And Formatting 
From Text And Tables.



Figure 1 Place dialog box



Figure 2 Microsoft Word Import Options dialog 
box
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8. Click OK.



The Microsoft Word Import Options dialog box closes.



The pointer changes to a Loaded Text icon, with a 
thumbnail of the text (Figure 3). If you chose to import 
into an existing text frame, the text automatically imports 
into the frame. You can now format the text as you would 
any other text in InDesign.



9. If you have not created a text frame, click in the 
document at the point where you want to put the text.



InDesign creates a text box that starts at the point you 
click and fills the rest of the page or column (Figure 4).



Once the text is imported, you can format it as you would 
any other text in InDesign.



Figure 3 Placing the imported text



Figure 4 Text box placed on page



Loaded Text icon 








			How to import text from Microsoft Word
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How to manage text flow between frames 
In Adobe InDesign CS5, you’ve probably noticed that sometimes a red plus appears in a text frame when you fill it 
with more text than fits. This red plus indicates the text is overset. Overset text is text that does not fit in the text 
frame.



You could solve the problem of overset text by making the text frame bigger, but often you will want to continue the 
text in another text frame, either on the same page or on another page. This is called text flow. Flow means the overset 
text continues in another text frame. Newsletters and newspapers use text flow when they begin a story on one page 
and continue it on a later page (often marked with “Continues on page 11”). You can also use text flow to continue 
text between two different text frames on the same page.



In the example (Figure 1), the upper text frame is overset and needs to flow to the lower text box.



Figure 1 Overset text frame



Text flow relates to text frame ports. Each text frame has an in port and an out port. When the text is overset, a red 
plus appears in the out port.



Figure 2 Text frame with ports



To flow text to another text frame, you click in the out port (Figure 2). When you do, the pointer becomes a loaded 
text icon, which looks like a small arrow with the first few lines of your text attached. When you move the loaded text 
icon over a text frame, a pair of chain links appears in the icon, indicating that clicking in that text frame will link it to 
the overset text frame to continue the text flow.



In port



Out port plus sign indicating overset











Project 7 guide Adobe InDesign CS5



2 How to manage text flow between frames © 2010 Adobe Systems Incorporated



Depending on where you place the loaded text icon, it changes appearance. When you move the loaded text icon over 
a text frame, the icon is enclosed in parentheses. When you move the loaded text icon next to a guide or grid snapping 
point, the black pointer becomes white.



Flowing text from one text frame to another



The text in a frame can be independent of other frames, or it can flow between connected frames.



To flow text from one text frame to another:



1. Start InDesign and open a document.



2. Select the Type tool in the Tools panel (Figure 3).



3. Drag the Type tool on the page to create a text frame, and 
repeat the process to create another text frame (Figure 4).



4. Type, paste, or place enough text in one text frame so the 
text is overset (Figure 2).



5. Click the Selection tool in the Tools panel (Figure 3).



6. Click the out port on the overset text frame (Figure 5).



The pointer changes to a loaded text icon.
Figure 3 Tools panel



Figure 4 Two text frames



Figure 5 Overset text added to one frame



Selection tool



Type tool



Text frame out port
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7. Move the pointer over the second text frame.



The pointer changes to a loaded text icon enclosed in 
parentheses.



8. Click in the second text frame.



The overset text flows into the second text frame 
(Figure 6).



9. Try adding some text to the first text frame. 



As you do so, some text shifts into the second text frame.



10. Choose Edit > Select All. 



The text in both frames is selected (Figure 7).



Figure 6 Text flow between frames



Figure 7 All text selected in both frames



Using autoflow options



The previous section describes how to flow text manually. With manual text flow, each time you want to flow text to 
another text frame, you have to click in one text frame’s out port and click in another text frame with the loaded text 
icon. However, InDesign also gives you ways to flow text automatically, so that, for example, the loaded text icon 
automatically appears when text is overset. These options are known as autoflow options. You use autoflow by using 
the key combinations in the following table while you click with the loaded text icon.



The table describes autoflow options.



Key held down What it does



Alt (Windows) or Option (Mac OS) Semi-autoflow: Works like manual text flow except 
that the pointer becomes a loaded text icon each 
time the end of a frame is reached until all text is 
flowed into your document.



When you use semi-autoflow, it’s as if the out port 
is clicked automatically each time you finish 
flowing text into a text frame if the text is overset.
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The following steps guide you through using the semi-autoflow option described previously. Again, the initial steps 
described in this guide had you flowing text manually by clicking a text frame’s out port each time you wanted to 
resolve overset text. Semi-autoflow is similar to manual text flow except the loaded icon automatically appears when 
flow is complete if text is overset. Fixed-page autoflow works like autoflow, except InDesign does not add additional 
pages. Any remaining text is overset.



To use semi-autoflow:



1. Open a document with one or more text frames.



2. Type, paste, or place enough text that the text will be 
overset not just past the frame, but past the page.



For example, you might paste or place two or more 
single-spaced pages of 12-point text.



3. Click the Selection tool in the Tools panel.



4. Hold down the Shift key and click the out port on the 
overset text frame (Figure 4).



The pointer changes to a loaded text icon with the 
autoflow option (Figure 8).



5. Move the pointer somewhere in the page and click.



6. InDesign automatically adds pages and frames to 
accommodate the text flow (Figure 9).



Figure 8 Autoflow icon



Figure 9 Result of autoflow



Shift Autoflow: With this option, InDesign adds pages 
and frames until all text is flowed into your 
document. Each frame takes up an entire page. If 
you added columns to pages in the New Document 
dialog box, InDesign adds text in columns.



For example, if your pages have two columns, and 
you hold down the Shift key while clicking with the 
loaded text icon, InDesign adds two-column pages 
filled with text until all text has been added.



Note: In order for InDesign to add pages with 
columns, you need to have added columns to the 
document at the time you created it in the New 
Document dialog box. Alternately, you can create a 
master page with two columns. When you use 
Autoflow on a page created with a master page, 
InDesign adds more pages using the format of the 
master page. For more information on master 
pages, please see InDesign help.



Shift+Alt (Windows) or Shift+Option (Mac OS) Fixed-page autoflow: Flows all text into the 
document without adding frames or pages. With 
this option, InDesign creates one text frame on the 
current page, without adding additional pages.



Key held down What it does
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How to create an e-portfolio flowchart
The content and purpose of portfolios can vary widely. Student portfolios typically contain examples of work, with 
text descriptions and reflections on each piece. Whereas traditional portfolios move in one direction—start to 
finish—you can use Adobe Acrobat to create a PDF with an interactive table of contents and clickable links. To plan 
for your e-portfolio, you should make a flowchart like one of the flowcharts at the end of this guide.



Planning e-portfolios



Adding files to a PDF Portfolio is so easy that you  may be tempted to jump right in. Take the time to consider these 
questions and create a flowchart before you begin:



What is the purpose of the e-portfolio? The answer to this question will determine what documents and media to 
put into the e-portfolio and help identify gaps in the available content.



Who will view the portfolio? This bears on the visual layout selected (see “How to create and personalize a PDF 
Portfolio”) and, again, on the content to be included.



Does the e-portfolio have a narrative? What story is this collection of documents and media trying to tell? 
Should documents be presented in a particular order?



What variety can be provided in the types of media included? With an e-portfolio, you can provide visual 
documentation and sound recordings. A wider range of media provides more ways for viewers to engage with the 
story the e-portfolio is telling.



Where will the e-portfolio live? If the e-portfolio will be posted to a website that can be accessed publicly by 
anyone, take into account government regulations, school policies, and best practices with regard to student 
identification. It’s appropriate to consider what personal information to include or exclude, since an e-portfolio 
may be forwarded by e-mail to unknown individuals.



What’s the best way to navigate through this content? If you have just a few large documents, take advantage of 
one of the visual layouts. If there are many documents, consider organizing these files into folders. If many 
documents have the same kind of content, the e-portfolio may be easier for viewers to navigate if you rely more 
heavily on list view (see “How to create and personalize a PDF Portfolio” to find out more about choosing a 
view).



How are the files named? The filenames of documents are exposed to viewers. Even a particularly efficient 
naming system may be difficult for viewers to figure out. Make sure the filenames of documents clearly indicate 
their contents.



Because an e-portfolio constantly evolves, be sure you plan the portfolio structure to allow for easy changes and 
additions. Identify your audiences and consider how you expect an e-portfolio to change over time or how you might 
create several versions of the e-portfolio to accommodate different audiences.
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Showcase e-portfolio



A showcase e-portfolio highlights its owner’s expertise by showing examples of best work. A student showcase 
would include a selection of finished images and designs. The showcase might also provide a reflection or document 
describing the process you followed to create it. Following is a sample category outline with associated files:



Image work



• Digital camera photographs



• Optimized images



Design work



• Collage



• Logo



• Business card



• Advertisement



This is a sample flowchart for a showcase e-portfolio:
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Skill-growth e-portfolio



A skill-growth e-portfolio shows multiple samples of work from the same project to demonstrate increasing skill. For 
example, you could include several versions of your advertisements to show how the design evolved. This e-portfolio 
can also include reflection and discussion of redesigns. Following is a sample flowchart for a skill-growth e-portfolio:








			How to create an e-portfolio flowchart


			Planning eportfolios


			Showcase e-portfolio


			Image work


			Design work


			This is a sample flowchart for a showcase e-portfolio:





			Skill-growth e-portfolio
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How to create and personalize a PDF Portfolio
A PDF Portfolio contains multiple files assembled into an integrated PDF unit. The files in a PDF Portfolio can be in 
different formats and created in different applications. For example, suppose you have a project that includes text 
documents, email messages, spreadsheets, CAD drawings, and PowerPoint presentations. You could combine all of 
these documents into a PDF Portfolio. The original files retain their individual identities but are assembled into one 
PDF Portfolio file. Users can open, read, edit, and format each component file independently of the other component 
files in the PDF Portfolio.



Creating and organizing a PDF Portfolio is a simple process—as simple as dragging and dropping files from one 
folder to another.



To drag files into an empty PDF Portfolio:



1. Start Adobe Acrobat 9 Pro.



2. Select File > Create PDF Portfolio.



The PDF Portfolio work area appears (Figure 1).



3. From the open PDF Portfolio, do one of the following:



• Choose File > Modify PDF Portfolio > Add Files, 
and select one or more files.



• Choose File > Modify PDF Portfolio > Add Existing 
Folder, and select a folder.



• On the desktop or from a folder, drag any files or 
folders into the PDF Portfolio work area.



The documents or folders you included appear in the 
PDF Portfolio work area (Figure 2).



Figure 1 PDF Portfolio work area



Figure 2 Documents and folders in the PDF 
Portfolio work area



As viewers drill down into the folder hierarchy, Acrobat automatically builds breadcrumb trails to help keep track of 
where they are in the PDF Portfolio and help them find their way back up the folder hierarchy (Figure 3).



Figure 3 Breadcrumb trail



Breadcrumb trail
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You can also create folders inside the PDF Portfolio, enabling you to organize (or reorganize) your documents even 
after they have been added to the PDF Portfolio.



To create a new folder in a PDF Portfolio:



1. Open the PDF Portfolio.



2. From the Modify menu in the PDF Portfolio toolbar, 
choose Create New Folder (Figure 4).



The New Folder dialog box appears (Figure 5).



3. Type a name for the new folder. 



4. Click OK.



The new folder appears in the PDF Portfolio work area. 
You can add files to the new folder by dragging them 
either from within the PDF Portfolio or from the 
computer desktop.



Figure 4 Modify menu in the PDF Portfolio 
toolbar



Figure 5 New Folder dialog box



Closing and opening the Edit Portfolio pane



Once you have created a PDF Portfolio, you can switch quickly in and out of editing mode.



To open or close the Edit Portfolio pane:



1. Open the PDF Portfolio.



2. From the Modify menu in the PDF Portfolio toolbar, 
choose Edit Portfolio (Figure 6).



The Edit Portfolio pane appears on the right side of the 
workspace.



3. If the Edit Portfolio pane is open, you can close it by 
choosing Close Edit Portfolio from the Modify menu.



Keep in mind that anyone with Acrobat can edit any 
portfolio unless it has been secured with a password. For 
more about securing a PDF Portfolio, see “Securing the 
PDF Portfolio.”



Figure 6 Modify menu in the PDF Portfolio 
toolbar
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Personalizing a PDF Portfolio



The robust PDF Portfolio features in Acrobat make it easy to create a sophisticated presentation package. When users 
first open a PDF Portfolio, they see the Edit PDF Portfolio pane on the right side of the PDF Portfolio work area. 
Every PDF Portfolio can be viewed either in a customizable visual layout or in a list view. First, we will cover 
creating a visual layout.



In the Edit PDF Portfolio pane, you can quickly customize the appearance of the PDF Portfolio. You can choose:



• A visual layout



• A welcome page



• A color scheme



You can also specify the details to display about the contents of the PDF Portfolio.



To choose a layout for a PDF Portfolio:



1. Open the PDF Portfolio.



2. In the Edit PDF Portfolio pane, open the Choose A 
Layout section (Figure 7).



3. Select one of the basic layout options:



• Basic Grid: Arrange files as thumbnails with text.



• On An Image: Arrange files on top of any image you 
want. Use the Pick An Image button to select the 
image to use as a background for your portfolio.



• Revolve: Bring one file into focus at a time.



• Sliding Row: Display several files in a row.



Figure 7 Choose A Layout section
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Creating a welcome page



Portfolios posted to the web may be encountered by a variety of people. The welcome page provides context for the 
audience. It typically provides contact information and other useful details for the audience, such as instructions 
about what they can find in the portfolio and how to navigate it. 



To create a welcome page:



1. In the Edit PDF Portfolio pane, open the Add Welcome & 
Header section.



The Add Welcome & Header section has two parts: the 
Welcome pane and the Header pane. Make sure the 
Welcome pane is open (Figure 8).



2. Select one of the options for the welcome page:



• No Welcome Page: Select this option if you don’t 
want a welcome page or if you want to remove a 
welcome page you previously added to the PDF 
Portfolio.



• Text Only: Select this option for text. Acrobat 
provides a text area with text formatting options such 
as those found in a word processor.



• Image Only: Select this option to display a single 
image as your welcome page. Images can be JPG, 
GIF, or PNG formats. You can control the size and 
transparency of the image.



• Image & Text: Select this option to combine text and 
a single image. You can adjust the layout of the 
image and the text area.



• Flash Movie: Select this option to use a Flash movie 
as the welcome page.



3. If you selected text for your welcome page, click the text 
block and type the text you want displayed. Use the text 
options to format your text.



4. If you selected an image or a Flash movie for your 
welcome page, click the image object or the Flash movie 
object and select the file that contains the image or movie 
that should appear. Use the display options to modify 
how the object appears.



Figure 8 Add Welcome & Header section



Anyone who opens the PDF Portfolio will first see the welcome page, with a Get Started button at the bottom. 
Viewers click the Get Started button to see the contents of the PDF Portfolio.



Creating headers



A PDF Portfolio header provides a consistent banner (and by extension, a persistent context) over the PDF Portfolio 
content. You can use the header to give your PDF Portfolio a name, offer contact information, or display images, such 
as a logo or photograph.



Note: Acrobat also enables you to create headers and footers within a PDF document—such headers appear on every 
page of the PDF they belong to. However, a PDF Portfolio header is different. The PDF Portfolio header is visible 
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when viewers are navigating the PDF Portfolio but not when they have opened one of the documents the PDF 
Portfolio contains.



To create a header:



1. In the Edit PDF Portfolio pane, open the Add Welcome & 
Header section.



2. In the Add Welcome & Header section, click Header to 
open the Header pane (Figure 9).



3. Select one of the options for the header:



• No Header: Select this option if you don’t want a 
header or if you want to remove a header you 
previously added to the e-portfolio.



• Simple Text: Provides a text block you can format by 
using the text options.



• Structured Text: Provides several text blocks you can 
format by using the text options, including a text 
block you can use to provide a linked e-mail address 
and another (labeled URL text) you can use to 
provide a linked web address.



• Logo & Text: Displays an image next to the text 
block in your header.



• Logo & Structured Text: Displays an image next to a 
structured text block in your header.



• Image Only: Displays an image in your header but 
no text.



• Text & Background Image: Displays an image 
behind the text in your header.



4. If you selected text for the header, click the text block and 
type the text you want displayed. Use the text options to 
format the text.



5. If you selected an image or a logo for the header, click the 
image object or the Flash movie object and select the file 
that contains the image or movie that should appear. Use 
the display options to modify how the object appears.



Figure 9 Header pane



The structured text option provides a text field for an e-mail address and another for a web address (the URL text) 
(Figure 10). You can also use the Text Formatting Tools  to change the appearance of the text.Acrobat automatically 
links the information in these fields so viewers can use them to create an e-mail message.



Figure 10 Structured text header
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Adding headers or footers to documents



Headers and footers present consistent information in the page margins throughout a PDF. The information could be 
the name of the project, a date, automatic page numbering, the title of the PDF document, or the name of the author. 
You can add headers and footers to one or more PDFs, including component PDFs in a PDF Portfolio.



After applying a header and footer, you can edit, replace, or delete them in the PDF. You can also preview headers and 
footers before applying them and adjust the header and footer margins so they don’t overlap other page content.



To add headers or footers to multiple documents in a PDF Portfolio:



1. Open your PDF Portfolio. Select the PDF documents in 
the PDF Portfolio for which you want to have headers or 
footers.



To select multiple documents in a PDF Portfolio, do one 
of the following:



• To select a range of documents, click the first 
document and then Shift-click the last document. All 
documents between the two are selected.



• To select individual noncontiguous documents, Ctrl-
click (Windows) or Command-click (Mac OS) each 
document.



• To deselect an individual document, Ctrl-click 
(Windows) or Command-click (Mac OS) that 
document.



2. Choose Document > Header & Footer > Add.



The Add Header And Footer dialog box appears 
(Figure 11).



3. As needed, specify the Font and Margin values.



These text properties apply to all header and footer 
entries that are part of this setting definition. To apply 
different settings to different documents, open each 
document individually to add the header and footer, and 
follow steps 2–6.



To prevent the new header or footer from overlapping 
with the content of the PDF document, click the 
Appearance Options button and select Shrink Document 
To Avoid Overwriting The Document’s Text And 
Graphics.



4. Type the text in any of the header and footer text boxes.



• To insert page numbers, click the Insert Page 
Number button.



• To insert the current date, click the Insert Page 
Number button.



You can combine text with dates and page numbers. You 
can also add several lines of text to an entry.



Figure 11 Add Header And Footer dialog box
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5. To specify the pages on which the header and footer 
appear, click the Page Range Options button. Then 
specify a page range and choose a Subset option as 
needed.



6. Examine the results in the Preview area, using the 
Preview Page option to see various pages of the PDF.



7. Click OK.



To edit headers or footers, choose Document > Header & 
Footer > Update. Then make the appropriate edits.



To remove headers or footers:



Do one of the following:



• Open a single PDF, or select one or more component PDFs in a PDF Portfolio. Then choose Document > Header 
& Footer > Remove.



• To remove headers and footers from multiple PDFs, close any open documents and portfolios. Then choose 
Document > Header & Footer > Remove. In the dialog box, click Add Files, choose Add Files or Add Open 
Files, and select the files. Click OK, and then in the Output Options dialog box, specify your folder and filename 
preferences.



Selecting a color scheme



PDF Portfolios can be personalized by selecting a color scheme. Select one of the preconfigured color schemes 
provided in Acrobat or create your own customized color scheme. Consider visiting Adobe Kuler at http://
kuler.adobe.com/ for additional help with selecting a color scheme.



To select a preset color scheme:



1. In the Edit PDF Portfolio pane, open the Select A Color 
Scheme section.



2. In the Select A Color Scheme section, click one of the 16 
preset color schemes (Figure 12).



Your PDF Portfolio color scheme changes to match the 
preset colors. Documents remain unaltered by changes to 
the PDF Portfolio color scheme.



Figure 12 Select A Color Scheme section



Preset color 
schemes
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To customize a color scheme:



1. In the Edit PDF Portfolio pane, open the Select A Color 
Scheme section.



2. In the Select A Color Scheme section, click Customize 
Color Scheme.



The Customize Color Scheme pane appears (Figure 13). 
It contains a Lightness & Saturation control, a Hue slider, 
and five color categories.



3. Click one of the color categories. The categories are:



• Primary Text Color: The color used for the names of 
documents. This color should contrast sharply with 
both the card color and the secondary card color so 
document names are easy to read.



• Secondary Text Color: Used for document 
descriptions and when text is being selected. This 
color should also provide a comfortable reading 
contrast with both the card color and the secondary 
card color.



• Background Color: The primary color of the PDF 
Portfolio work area.



• Card Color: Cards are blocks that hold documents 
and folders. Card color refers to the color displayed 
on these cards when they are not selected.



• Secondary Card Color: The color displayed on cards 
when they are selected.



4. Drag the Hue slider to select a base color for the category.



5. Click or drag in the Lightness & Saturation control to 
choose a shade for the color.



6. Repeat steps 3–5 for all of the color categories you wish 
to change.



Figure 13 Customize Color Scheme pane



Hue slider



Lightness and 
Saturation 
Control
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Using list view



An alternative to a visual layout is list view (Figure 14). Acrobat automatically creates a list view for a PDF 
Portfolio, showing a list of files by name, size, date the file was created and last modified, and any other details the 
PDF Portfolio author has added to the view. Also, you can add your own columns to list view. For instance, 
presenting a collection of work by various people involved in a project, you might add a column for authors’ names to 
identify which documents were created by each person. 



Figure 14 PDF Portfolio in list view



Navigate through files visually



Navigate through files using file details
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To add a column to list view:



1. In the Edit PDF Portfolio pane, open the Specify File 
Details section (Figure 15).



2. To add a column, click in the Add A Column text box and 
type a label for the column.



3. In the pop-up menu beside the text bpx, indicate the type 
of column you want (choices are Text, Number, Date).



This choice determines the sorting rules for the column.



4. Click the + button to add the column to the list view.



5. In the list of columns to display, make sure the column is 
selected.



You can remove columns from list view by deselecting 
them. You delete them permanently by using one of the 
following methods:



• Drag the column name to the trash icon at the bottom 
of the Columns To Display pane.



• Click the name of the column to select it. Then click 
the trash icon.



6. To add content to the new column, double-click the cell 
in the column for each item in the list, and type whatever 
you want displayed in the cell. Then press Enter 
(Windows) or Return (Mac OS).



7. If you want the new column to be the column by which 
the documents are sorted in list view, use the Initial Sort 
pop-up menu to select the column.



Figure 15 Specify File Details section



Publishing a PDF Portfolio



Publishing a PDF Portfolio is the simplest part of the process. Publishing is no more complicated than saving the 
document. You have multiple publishing options. The one you choose depends on how you plan to distribute the PDF 
Portfolio. You can:



• Save the PDF Portfolio (choose File > Save) and then copy it to a location where viewers can readily access 
it (say, a website).



• Send the PDF Portfolio via e-mail.



• Share the PDF Portfolio on Acrobat.com (a free service that makes it easy to create, share, and collaborate 
with others on documents).
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To share a PDF Portfolio via e-mail:



1. Open the PDF Portfolio.



2. In the PDF Portfolio toolbar, choose Email from  the 
share menu (Figure 16).



Acrobat uses your default e-mail client to open a new 
e-mail message with your PDF Portfolio attached.



3. Complete the e-mail message with a subject, a message, 
and the e-mail addresses of those you wish to receive it. 
Then send the message.



Figure 16 Share menu in the PDF Portfolio toolbar



Navigating the PDF Portfolio



Anyone who opens the PDF Portfolio can explore it by using either list view or the PDF Portfolio’s visual layout. 
Viewers can use the PDF Portfolio toolbar (Figure 17) to switch between the two views. The PDF Portfolio toolbar 
consolidates all of the key ways to interact with a PDF Portfolio.



Figure 17 PDF Portfolio toolbar



• Home: Navigate through files visually, using the layout you selected in the Edit PDF Portfolio pane. If you 
have opened a PDF document in the PDF Portfolio, click this button to close the document preview and 
return to the PDF Portfolio.



• List view: Navigate through files by using file details.



• Preview: Preview the selected file.



• Welcome: Open the welcome page.



• Save: Save the PDF Portfolio as a whole or save the files individually.



• Print: Print some or all of the PDF files in the PDF Portfolio.



• Share: Share the PDF Portfolio with others, either by e-mail or by posting the file to Acrobat.com.



• Modify: Edit the contents of the PDF Portfolio. From this menu, you can add files or folders, delete items, 
convert documents to PDF or Flash, compress the PDF Portfolio’s file size, or secure the PDF Portfolio with 
a password. You can toggle the PDF Portfolio editing mode.



Share 
menu



Search



ModifyShare SavePreviewHome



L:ist view Welcome Print
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Securing the PDF Portfolio



If you want to be selective about who can view the content of the PDF Portfolio, it should be secured. You can secure 
a PDF Portfolio by locking it with a password. Anyone who wants to view the contents must have the password to 
view it.



To secure a PDF Portfolio with a password:



1. Open the PDF Portfolio.



2. In the PDF Portfolio toolbar, choose Secure Portfolio 
from the Modify menu (Figure 18).



The Document Properties dialog box appears, open to the 
Security tab.



3. In the Security Method pop-up menu, choose Password 
Security (Figure 19).



The Password Security Settings dialog box appears 
(Figure 20).



Figure 18 Modify menu in the PDF Portfolio 
toolbar



Figure 19 Security tab in the Document Properties 
dialog box



Figure 20 Passport Security Settings dialog box
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4. In the Compatibility pop-up menu, choose the version of 
Acrobat you want the security settings to accommodate 
(later versions provide more security).



5. In the Select Document Components To Encrypt section 
of the dialog box, select Encrypt All Document Contents.



6. Select Require A Password To Open The Document.



7. In the Document Open Password text field, type the 
password you want viewers to use to allow access.



8. If you want to control who can edit and print the 
document, select Restrict Editing And Printing Of The 
Document.



When this option is selected, you can select more specific 
permissions with regard to printing, copying, and editing 
the contents of the PDF Portfolio.



9. Click OK.



10. If you changed the Document Open Password, the 
Confirm Document Open Password dialog box appears 
(Figure 21). Type the Document Open Password again, 
exactly as you did in the Password Security Settings 
dialog box.



You may see a warning about the limitations of third-
party software with regard to Acrobat security settings. If 
so, read the warning and click OK.



11. If you changed the Permissions Password, the Confirm 
Permissions Password dialog box appears. Type the 
Permissions Password again, exactly as you did in the 
Password Security Settings dialog box.



Note: If you set a Document Open Password, the 
Permissions Password will also open the document and 
bypass the security settings.



12. A warning may appear indicating that security settings 
are not saved until the document is saved. If so, click OK.



13. Save the PDF Portfolio to apply the security settings.



Figure 21 Confirm Document Open Password 
dialog box
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How to prepare and organize files for a PDF Portfolio  
There is a difference between a PDF Portfolio and a PDF document. A PDF Portfolio is a container for documents, 
but it isn’t a document itself. Each of these enhancements must be made in each document contained in a PDF 
Portfolio.



With a PDF document, you can:



• Attach sticky notes to the document



• Create links from one part of a document to another



• Create links to external websites



• Add bookmarks to a document



• Add video, audio, and Flash movies to a PDF



• Manage reader rights for viewers with Acrobat Reader



Although you can also make many more enhancements, we will cover these main ones that will help you prepare the 
documents for PDF Portfolios. For other enhancements, see Acrobat online help for more information or visit the 
Acrobat in Education blog at http://blogs.adobe.com/acrobatineducation/.



Converting files to PDF format



You create a PDF by converting other documents and resources to Portable Document Format. You can usually 
choose from several PDF creation methods, depending on the type of file you start with and your requirements for the 
PDF.



There are a number of ways to create PDFs. For instance, if a file is open in its authoring application (such as a 
spreadsheet that is open in Microsoft Excel), you can usually convert the file to PDF without starting Acrobat. 
However, every PDF strikes a balance between efficiency (small file size) and quality (such as resolution and color). 
When that balance is critical to your task, you’ll want to convert the files by using Acrobat, because that method 
includes access to various conversion options.



To convert a file to PDF:



1. In Adobe Acrobat 9 Pro, do one of the following:



• Choose File > Create PDF > From File.



• In the toolbar, click the Create button and choose 
PDF From File.



2. In the Open dialog box (Figure 1), select the file. 



You can browse all file types or select a specific type 
from the Files Of Type menu (Windows) or Show menu 
(Mac OS).



Figure 1 Open dialog box 



Settings button
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3. Optionally, click Settings to change the conversion 
options. 



The options available vary, depending on the file type, 
and include such settings as adding bookmarks 
automatically, implementing security settings, and 
managing color or compression.



Note: The Settings button is unavailable if you choose 
All Files as the file type or if no conversion settings are 
available for the selected file type.



4. Click Open to convert the file to a PDF.



Depending on the type of file you are converting, the 
authoring application starts automatically or a progress 
dialog box appears. If the file is in an unsupported 
format, a message appears telling you the file cannot be 
converted to PDF.



5. When the new PDF opens, choose File > Save or choose 
File > Save As. Then select a name and location for the 
PDF.



When naming a PDF that’s intended for distribution via 
the web or e-mail, consider limiting the filename to eight 
characters (with no spaces) and include the .pdf 
extension. This ensures that email programs or network 
servers don’t truncate the filename and that the PDF 
opens as expected.



Converting Web pages to PDF format



You can include web-based materials in a portfolio. You can use Acrobat to link to web pages or capture them and 
convert them into a PDF for viewing offline. When you convert a web page to PDF, the HTML file and all associated 
files—such as JPEG images, Adobe Flash files, cascading style sheets, text files, image maps, and forms—are 
included in the conversion process.



The resulting PDF behaves much like the original web page. For example, the images, links, image maps, and most 
media files appear and function normally within the PDF. (Animated GIF files appear as still images, showing the last 
frame of the animation.)



In preparing to convert web pages to PDF, consider the following factors, which affect how you approach the 
conversion process:



• How much do you want to convert? If you want to convert several levels or all of a multipage website to 
PDF, work within Acrobat.



• Do you want to create a new PDF from the web pages or to append the converted pages to an existing PDF? 
You can do both in either Acrobat or Internet Explorer, but you choose different buttons or commands to 
accomplish these things.



• How complicated is the web page? Some web pages display differently in different browsers, and a web 
page that uses unconventional code or media may not convert the way you expect it to. If you have difficulty 
converting a particular web page to PDF, consider linking to the web page instead (see “Creating links in a 
PDF document”).
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Here’s how to use Acrobat to convert one or more pages from a website into a PDF.



To convert a web page to PDF:



1. Choose File > Create PDF > From Web Page.



2. In the Create PDF From Web Page dialog box (Figure 2), 
enter the complete path to the web page or click Browse 
and locate an HTML file.



3. To change the number of levels in the website to convert 
(that is, the depth of links Acrobat should follow), 
expand Capture Multiple Levels. Enter the number of 
levels to include, or select Get Entire Site to include all 
levels from the website.



Note: Some websites have hundreds or even thousands 
of pages. Converting a large website can make your 
system slow and unresponsive and can even use up 
available hard-drive space and memory, causing a system 
crash. A good idea is to begin by downloading one level 
of pages and then go through them to find particular links 
to download.



4. If Get Only N Level(s) is selected, select one or both of 
the following options:



• Stay On Same Path: Downloads only web pages 
subordinate to the specified URL. Select this option 
if you want to capture only a particular section of a 
website.



• Stay On Same Server: Downloads only web pages 
stored on the same server. Select this option if you 
want to avoid capturing web pages from other 
websites. your target website links to.



5. Click Settings, change the selected options in the Web 
Page Conversion Settings dialog box as needed (typically 
you can use the default settings), and click OK.



6. Click Create.



Note: You can view PDF pages while they are 
downloading; however, you cannot modify a page until 
the download process is complete.



7. If you closed the Download Status dialog box, choose 
Advanced > Web Capture > Bring Status Dialogs To 
Foreground to see the dialog box again.



Figure 2 Create PDF From Web Page dialog box



Capture Multiple Levels button
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Adding media to a PDF document



Inserting a media file into a PDF document has different results than adding media files directly to a PDF Portfolio.



The advantage to placing a video or audio file in a PDF document is that Acrobat converts the file to a format that can 
be played by Reader. This conversion process greatly reduces the file size of the PDF Portfolio that includes this 
document compared to adding the file in its original format, and anyone with Reader can view and/or hear the media 
without additional software.



However, when such files are placed directly into a PDF Portfolio, they are not converted. To view the files, viewers 
must have whatever application was used to create them; choose this option if you want viewers to have access to the 
original file format. The original files retain their individual identities but are still part of the one PDF Portfolio file. 
Viewers can open, read, edit, and format each component file independent of the other component files in the PDF 
Portfolio (provided they have the native applications that created those files).



PDFs can include Flash, QuickTime, MP3, MPEG, and Windows Media files, among others. You can play these files 
directly from the page or activate them from a link or a bookmark. Each multimedia file includes a play area from 
which you can activate the media. The play area typically appears on the PDF page as an image or a rectangle but can 
also be invisible.



Any computer that has Adobe Reader 9 can play these files:



• Media files created in Flash (FLV format)



• Media files that comply with the H.264 standard for video compressions



Media files in other formats require the necessary hardware and software to play.



When you add a media file to a PDF document, Acrobat Pro Extended automatically converts video to FLV files. 
This format ensures both high-quality viewing and compatibility across computer platforms. FLV files are also 
compact, so converting multimedia to this format helps reduce the size of multimedia PDFs. Acrobat converts the 
following file formats to FLV format: ASF, ASX, AVI, 3GPP, MOV, MP4, MPEG, MPG, QT, and WMV files. MP3 
audio files can also be added to a PDF for playback on any platform.



Note: All multimedia developed in Adobe Flash® and any multimedia that is H.264 compliant can be played back in 
Adobe Reader® 9 and later. (H.264, also known as MPEG-4 part 10, is a video compression standard that provides 
high-quality video without substantially increasing file size.) Video files of varying formats and filename extensions 
can be H.264 compliant.



To add video to a PDF document:



1. Open the PDF document.



If the document is in a PDF Portfolio, right-click 
(Windows) or Control-click (Mac OS) the document and 
choose Open. Double-clicking a document in a PDF 
Portfolio allows you to preview (rather than open) the 
document. You will not be able to proceed with this 
activity in a previewed document.



2. Choose Tools > Multimedia > Video Tool.



3. Drag or double-click to select the area on the page where 
you want the video to appear.



The Insert Video dialog box appears (Figure 3).



If you double-click the page, Acrobat places the upper-
left corner of the video where you clicked. If you drag an 
area on the page, the media is placed within the area. The 
play area of the video is the exact size of the video frame 
(if Acrobat is able to read the video clip dimensions).



Figure 3 Insert Video dialog box
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4. Insert a URL in the File text box, or click Browse 
(Windows) or Choose (Mac OS) to find the video file.



For URLs, use the full file address, including the video 
filename extension, such as .flv or .mp4.



5. (Optional) To specify which playback controls will be 
displayed for the video, select Show Advanced Options. 
Then select the Controls tab. In the Skin menu, select 
which set of controls to use.



6. (Optional) To select an image to be displayed when the 
video isn’t playing, select Show Advanced Options. Then 
select the Video tab. Move the marker above the slider 
bar to the frame you want to use, and then click Set 
Poster Image From Current Frame.



7. Click OK to close the Insert Video dialog box.



The video may take a few seconds to process before it 
appears in the location you specified.



8. To play the video, use the Hand tool or the Select tool to 
click the play area of the video file. When the pointer is 
positioned over the play area, it changes to the play mode 
icon .



To add Flash to a PDF document:



1. Open the PDF document.



If the document is in a PDF Portfolio, right-click 
(Windows) or Control-click (Mac OS) the document and 
choose Open. Double-clicking a document in a PDF 
Portfolio allows you to preview (rather than open) the 
document. You will not be able to proceed with this 
activity in a previewed document.



2. Choose Tools > Multimedia > Flash Tool.



3. Drag or double-click to select the area on the page where 
you want the Flash movie to appear.



The Insert Flash dialog box appears (Figure 4).



If you double-click the page, Acrobat places the upper 
left corner of the video where you clicked. If you drag an 
area on the page, the media is placed within the area. The 
play area of the movie is the exact size of the video frame 
(if Acrobat is able to read the video clip dimensions).



4. Insert a URL in the File text box, or click Browse to find 
the Flash movie file, and then click Open.



For URLs, use the full file address, including the 
filename extension.



5. Click OK.



The movie appears in the PDF document.



Figure 4 Insert Flash dialog box
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6. (Optional) To specify advanced options (such as whether 
to display a border around the movie or make the movie’s 
background transparent), select Show Advanced Options.



7. To play the movie, use the Hand tool or the Select tool to 
click the play area of the video or sound file. When the 
pointer is positioned over the play area, it changes to the 
play mode icon. 



To add sound to a PDF document:



1. Open the PDF document.



If the document is in a PDF Portfolio, right-click 
(Windows) or Control-click (Mac OS) the document and 
choose Open. Double-clicking a document in a PDF 
Portfolio allows you to preview (rather than open) the 
document. You will not be able to proceed with this 
activity in a previewed document.



2. Choose Tools > Multimedia > Sound Tool.



3. Drag or double-click to select the area on the page where 
you want to place the sound.



The Insert Sound dialog box appears (Figure 5).



If you double-click the page, Acrobat places the upper 
left corner of the sound play area where you clicked. If 
you drag an area on the page, the media is placed within 
the area.



4. Insert a URL in the File text box, or click Browse to find 
the media file, and then click Open.



For URLs, use the full file address, including the 
filename extension.



5. (Optional) To specify advanced options (such as what 
image, or “poster,” to display in the sound play area), 
select Show Advanced Options.



6. Click OK.



A play area representing the sound appears in the PDF 
document.



7. To play the audio, use the Hand tool or the Select tool to 
click the sound play area. When the pointer is positioned 
over the play area, it changes to the play mode icon. 



Figure 5 Insert Sound dialog box



Note: Converted media require Adobe Reader 9 or Acrobat 9 for playback. Viewers who attempt to play converted 
media in earlier versions of Adobe Reader or Acrobat are prompted to upgrade to Adobe Reader 9 or Acrobat 9.



Note: You can delete or move media that has been inserted. Choose the media tool for that type of media again and 
move or delete the embedded media.
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Managing reader rights



You may wish to create a portfolio that allows viewers to comment and respond to its contents. If you enable 
commenting rights in a PDF, peers can offer feedback even if they do not have a copy of Adobe Acrobat. Enabling 
these rights allows viewers using Adobe Reader 8 or later to participate in reviews of that PDF. When a PDF with 
commenting rights opens in Reader, it includes a document message bar and commenting tools that are otherwise 
unavailable. 



To enable commenting rights, open the PDF and choose Comments > Enable For Commenting And Analysis In 
Adobe Reader.



Note: If you enable commenting for Reader in a digitally signed document, the signature is invalidated.



Adding bookmarks to a document



Bookmarks are navigational links—located in the Bookmarks panel in the navigation pane of Adobe Acrobat 9—that 
display specific document pages when clicked. You can also set up bookmarks to link to other documents (not only 
PDFs) and to web pages. Organized in a hierarchy, bookmarks display the organizational structure of a document for 
readers (Figure 6).



When you export PDFs from some programs, Acrobat creates bookmarks automatically. You can also create them by 
using the Adobe Acrobat 9 interface. 



Figure 6 Bookmarks in a document



Initially, a bookmark displays the page that was in view when the bookmark was created, which is the bookmark’s 
destination. In Acrobat, you can set bookmark destinations as you create each bookmark. However, it is sometimes 
easier to create a group of bookmarks and then set the destinations later.



To create a bookmark:



1. Open the page where you want the bookmark to link to, 
and click the Bookmarks button to view the existing 
bookmarks in the document (Figure 6).



Bookmarks button



New Bookmark 
button



Navigation pane



Selection tool
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2. Use the Select tool to create the bookmark:



• To bookmark a single image, click in the image, or 
drag a rectangle around the image.



• To bookmark a portion of an image, drag a rectangle 
around the portion.



• To bookmark selected text, drag to select it. The 
selected text will be the label of the new bookmark 
(Figure 7).



3. In the Bookmarks panel, click the New Bookmark button 
(Figure 8).



The new bookmark is added to the bookmarks list. 



Figure 7 Select text to create a new bookmark.



Figure 8 New Bookmark button and editable label



To rename a bookmark:



1. Do one of the following:



• Double-click the bookmark you want to rename in 
the Bookmarks panel.



• Click the bookmark and select Rename Bookmark 
from the options menu.



2. Type a new name and press Enter (Windows) or Return 
(Mac OS) (Figure 9).



Figure 9 Renaming a bookmark



To delete a bookmark:



1. Select the bookmark or range of bookmarks you want to 
delete.



Note: To select multiple book marks, hold down Control 
(Windows) or Command (Mac OS).



2. Select Delete Bookmark(s) from the options menu or 
press Delete on the keyboard.



Deleting a bookmark deletes all child bookmarks but 
does not delete any document text.



New Bookmark 
button



Options menu
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To change a bookmark’s destination:



1. In the Bookmarks panel of the navigation pane, select the 
bookmark for which you want to change the destination.



2. Using the Select tool, select the new bookmark location 
in the document.



3. With the new text selected in the document, select Set 
Bookmark Destination from the options menu in the 
Bookmarks panel (Figure 10).



4. Select Yes when the message appears asking you to 
confirm the change.



Figure 10 Options menu



Adjusting the appearance of a bookmark



You can change the size, color, and style of a bookmark and wrap the text of long bookmarks in the navigation pane.



To change the text size of all bookmarks:



1. Display the Bookmarks panel in the navigation pane.



2. Select Text Size from the options menu and select a text 
size for the bookmarks (Figure 11).



Figure 11 Options menu



To change the text style and color of selected bookmarks:



1. Display the Bookmarks panel in the navigation pane.



2. Select a bookmark or range of bookmarks and select 
Properties from the options menu.



The Bookmark Properties dialog box appears 
(Figure 12).



3. Click the Appearance tab.



4. Select a style and color for the bookmark text.



5. Click OK.



Figure 12 Bookmark Properties dialog box
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To wrap the text of long bookmarks:



1. Display the Bookmarks panel in the navigation pane.



2. Select Wrap Long Bookmarks from the options menu.



The full text of long bookmarks will now be displayed, 
regardless of the width of the navigation pane.



Organizing the structure of bookmarks



You can easily move bookmarks around in the Bookmark panel by dragging and realeasing. An arrow and dotted line 
indicate the destination of the bookmark. Organizing bookmarks is useful in the case of nested bookmarks which can 
be used to create a logical topic structure that helps readers navigate a document. Nesting creates a parent/child 
relationship that can also be expanded and collapsed to show more or less of the hierarchical structure.



To nest one or more bookmarks under another bookmark:



1. Select the bookmark or range of bookmarks you want to 
nest.



2. Drag the bookmark icon(s) below and to the right of the 
parent bookmark icon.



A line appears to show where the bookmark(s) will go 
(Figure 13).



3. Release the mouse button to nest the bookmark(s) at the 
new location.



4. If you find it difficult to nest bookmarks by dragging: 



• Select the bookmark or bookmarks you want to nest 
and select Cut from the options menu.



• Click the bookmark you want to make the parent of 
the cut bookmark(s), and select Paste Under Selected 
Bookmark from the options menu.



Figure 13 Nested bookmark



Creating links in a PDF document



Links in a PDF document can be visible or invisible and can have one or more actions associated with them. They can 
be linked to initiate actions such as playing multimedia, accessing the web, reading articles, showing and hiding 
comments, and performing menu commands.



You can link from one part of a PDF document to another part of the same document. You can also use the same 
method to link one PDF document to another PDF document in the same PDF Portfolio. 



To link from one page in a PDF document to another or link from one document to another in the PDF Portfolio:



1. If you have created a PDF Portfolio, you can create a link 
from one document to another document in the PDF 
Portfolio. Make sure both the PDF document you want to 
link from and the PDF document you want to link to are 
in the PDF Portfolio.



2. In the PDF Portfolio, open the document that will contain 
the link.



Line icon



Drag bookmark here
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3. Choose Tools > Advanced Editing > Link Tool.



The pointer changes to a cross hair.



4. Draw a rectangle around the text or object you want 
viewers to click to activate your link.



The Create Link dialog box appears (Figure 14), 
showing the properties you can assign to the link.



5. Use the Link Appearance section of the Create Link 
dialog box to set the appearance of the link.



6. In the Link Action section of the dialog box, select Go To 
A Page View and click Next.



The Create Go To View dialog box appears (Figure 15).



7. With the Create Go To View dialog box displayed, do one 
of the following:



• If you are linking from one page to another page in 
the same document, navigate to the page you want 
the link to open.



• If you are linking from one document to another 
document, navigate to the document you want the 
link to open, using the PDF Portfolio navigational 
controls or the scroll bars and mouse.



• If you want the link to open a page other than the 
first page of the document, navigate to that page in 
the document.



8. Use the zoom controls to set the zoom level of the 
document that viewers see when they open the document.



9. In the Create Go To View dialog box, click Set Link.



10. To test the link, choose Tools > Select & Zoom > Select 
Tool. Then click the link.



11. To change the appearance or behavior of the link, choose 
Tools > Advanced Editing > Link Tool. Then double-
click the link and change the link settings in the Link 
Properties dialog box.



Figure 14 Create Link dialog box



Figure 15 Create Go To View dialog box



You can also use the Link tool to create links that direct your viewer to web-based resources.



To link to an external site:



1. Open the document that will contain the link.



2. Choose Tools > Advanced Editing > Link Tool.



The pointer changes to a cross hair.
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3. Draw a rectangle around the text or object you want 
viewers to click to activate your link.



The Create Link dialog box appears (Figure 14), 
showing the properties that can be assigned to the link.



4. Use the Link Appearance section of the Create Link 
dialog box to set the appearance of the link.



5. In the Link Action section of the dialog box, select Open 
A Web Page and click Next.



The Edit URL dialog box appears (Figure 16).



6. In the Edit URL dialog box, enter the web address of the 
web page or website you want the link to open. Then 
click OK.



7. To test the link, choose Tools > Select & Zoom > Select 
Tool. Then click the link.



8. To change the appearance or behavior of the link, choose 
Tools > Advanced Editing > Link Tool. Then double-
click the link and change the link settings in the Link 
Properties dialog box.



Figure 16 Edit URL dialog box
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Peer Review



Name: _______________________________________________________ Date: ________________________



Project: _____________________________________________________



Overview



Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, you can also benefit from peer review. Additionally, peer review occurs in many professional 
environments and it will be good practice to start on this essential skill now.



When giving peer review, be sure your points are both positive and negative. Give your critiques as suggestions, not 
commands. When receiving peer review, do not be disenchanted or feel that you did a bad job based on one review. 
Every review is different, and what one person does not approve of, the next person may find exemplary.



Process for presenting work for peer review



• When presenting your work for peer review, state the purpose, audience, and goals of your document and 
point out any concerns you have.



• To conclude, summarize the reviewer’s suggestions and offer a plan for revision.



Guidelines for giving comments and suggestions



• Before making any comments, review the entire document and make sure you understand the designer’s 
intentions. Or, if being presented work by a designer, your first response should be to reiterate the designer’s 
purpose, audience, and goals.



• After the designer’s purpose, audience, and goals are clear, ask questions of the designer, make comments, 
and offer suggestions.



• Point out both the strengths and the weaknesses of the document (design, layout, typography, and so on).



• Offer suggestions, not commands. For instance, do not use “should,” as in “You should do this….” Instead, 
use “I” statements, such as “I see that…” or “I’m confused about....”



• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to 
receive yourself—there is no reason to be rude.



• Make sure your comments are clear and specific so your peer knows what you are referring to. It is 
important to give specific examples and point to design principles, image composition, layout guidelines, 
and so on to make your point. Such comments as “this is unclear” or “this is too vague,” are too general to be 
helpful. Rather make a comment like, “I’m confused by this image because there is no caption identifying 
what it is”).



• If you are writing your comments, reread them before passing them on to your peer. Make sure all your 
comments make sense and are easy to follow.
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